Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Solo Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 06-21-2013, 12:03 AM   #1
Am17
 
Am17's Avatar
 
Drives: 2012 Camaro 1LS, Ashen Grey
Join Date: Oct 2012
Location: San Francisco Bay Area
Posts: 59
Radio freezing up on startup?

So I'm having a problem with my cars radio where it freezes up within 10 seconds of me starting it up. I can't change the channel, volume and all sound is muted along with a frozen display on my radio. After pressing just about every button on my car I learned that pressing the Onstar button will result in a "Thank You, Goodbye" message with everything functioning normally again. This problem only occurs if I have my auxillary cable plugged in though (I've tried using multiple auxiliary cables and they all result in the same problem).
Am17 is offline   Reply With Quote
Old 06-21-2013, 05:24 AM   #2
2011ss/rs

 
2011ss/rs's Avatar
 
Drives: 11 ss/rs RJT w/Black Cherry stripes
Join Date: Sep 2010
Location: Little Egg Harbor New Jersey
Posts: 1,898
Send a message via AIM to 2011ss/rs
My radio in the G8 freezes up once in a while on start up we have to shut the car off to reset it. The red and black lines almost look like static you see on a TV set.
__________________
2011ss/rs is offline   Reply With Quote
Old 06-21-2013, 05:53 AM   #3
Comrando
SScalator
 
Comrando's Avatar
 
Drives: '11 CGM LS3
Join Date: Mar 2011
Location: Chicagoland
Posts: 6,430
Test drove an '11 2SS and the radio looked like something from the 1970s.

Stuck on some spanish station.
I was expecting Hendrix or Joplin after seeing the display.

The salesman had me pull it right into service and told them it needs a new radio. But I shut it off and when they restarted it they said it was fine

Didn't matter to me because it wasn't the car I bought.
No issues in two years with the Camaro I bought.
__________________
Give me fuel. Give me fire. Give me that which I desire.
http://img.photobucket.com/albums/v87/Slotict/Camaro/Wink-2_zpscd6910bd.jpg
Comrando is online now   Reply With Quote
Old 06-21-2013, 09:26 AM   #4
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,691
Quote:
Originally Posted by Comrando View Post
Test drove an '11 2SS and the radio looked like something from the 1970s.

Stuck on some spanish station.
I was expecting Hendrix or Joplin after seeing the display.

The salesman had me pull it right into service and told them it needs a new radio. But I shut it off and when they restarted it they said it was fine

Didn't matter to me because it wasn't the car I bought.
No issues in two years with the Camaro I bought.

Hello Comrando,

Glad to hear you had no issues in two years and hopeful for continued great quality going forward. In the event an issue arises, you are welcome to use us as a resource here as well. Enjoy!

Reggie B.
Chevrolet Customer Care
Chevrolet Customer Svc is offline   Reply With Quote
Old 06-21-2013, 09:57 AM   #5
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,691
Quote:
Originally Posted by Am17 View Post
So I'm having a problem with my cars radio where it freezes up within 10 seconds of me starting it up. I can't change the channel, volume and all sound is muted along with a frozen display on my radio. After pressing just about every button on my car I learned that pressing the Onstar button will result in a "Thank You, Goodbye" message with everything functioning normally again. This problem only occurs if I have my auxillary cable plugged in though (I've tried using multiple auxiliary cables and they all result in the same problem).

Hello Am17,

Sorry for the radio issues you're having. Have you had the opportunity to speak to your dealer about the issue's you're having?

Reggie B.
Chevrolet Customer Care
Chevrolet Customer Svc is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.