Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Lethal Racing
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Reply
 
Thread Tools
Old 05-08-2015, 07:05 AM   #1
G-Oil Guy
Where am I?
 
G-Oil Guy's Avatar
 
Drives: Zoe the ZL1, 2012 Frontier
Join Date: Apr 2011
Location: Mars, PA
Posts: 6,089
Programming fob causes "service anti theft system" on DIC

Hi everyone.

I have a 2013 ZL1. I recently acquired the non switch blade key and a new fob from a dealer who I do not live near.

The key works fine but I tried to program the fob (came unprogrammed) and when I put the cut shank from an existing switch blade key in (just the metal part) the new fob and did the whole "turn master key to on. Wait ten seconds. Insert key fob to be programmed in, turn back on" I got the service message on the DIC and the little warning light with the car/lock symbol on the gauge too.

Now when I used the new non switch blade Key and my original key that message disappeared and when I put the shank back in its original fob it also disappeared but I couldn't get the car to program the fob.

Did I do something out of order or did GM change the programming metrics? I haven't seen this mentioned in searching for programming the fob.

Guess it's off to a local dealer to try and get the fob programmed.
__________________
FOR SALE: 2013 ZL1 Message me if interested
G-Oil Guy is offline   Reply With Quote
Old 05-08-2015, 04:53 PM   #2
Rock-It Man
376 cubic inches of fun
 
Rock-It Man's Avatar
 
Drives: 2010 Camaro 2SS A6
Join Date: Jul 2010
Location: MA
Posts: 1,380
As far as I know, you should have retained the original fob.
Rock-It Man is offline   Reply With Quote
Old 05-08-2015, 05:27 PM   #3
thiggin2
 
thiggin2's Avatar
 
Drives: 05/07 Chevy's
Join Date: Aug 2009
Location: Florida
Posts: 367
You need to insert the new fob/key BEFORE 10 seconds.
thiggin2 is offline   Reply With Quote
Old 05-10-2015, 02:01 AM   #4
G-Oil Guy
Where am I?
 
G-Oil Guy's Avatar
 
Drives: Zoe the ZL1, 2012 Frontier
Join Date: Apr 2011
Location: Mars, PA
Posts: 6,089
Quote:
Originally Posted by Rock-It Man View Post
As far as I know, you should have retained the original fob.
You misunderstand, I bought these because I do not want to give up the original switchblades. I want to keep those 2 and have 1 "Recall Key" and new fob. Basically 3 sets of keys.

Quote:
Originally Posted by thiggin2 View Post
You need to insert the new fob/key BEFORE 10 seconds.
I did, it gave me that error.

I used the original key, turned the car on, let it run for a minimum of ten seconds, turned off, inserted new fob (with the key shank from one of the spare sets) within ten second, got the error message.
__________________
FOR SALE: 2013 ZL1 Message me if interested
G-Oil Guy is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:34 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2015, vBulletin Solutions, Inc.