Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
MPD1
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum All audio, video, bluetooth, nav, radar, and electronics discussions.

Reply
 
Thread Tools
Old 06-22-2013, 05:21 PM   #1
Oldag
 
Drives: 2013 2SS Convertible, LS3
Join Date: Mar 2013
Location: Republic of Texas
Posts: 359
Mylink defaults to FM upon starting car

Mylink is defaulting to FM, even if I was playing music from the USB when I shut the car off. Can't find anything on this.

Rather annoying. I do not understand why it would not default to the source being used when the car was turned off last.
Oldag is offline   Reply With Quote
Old 06-22-2013, 05:24 PM   #2
Glen e

 
Drives: Cyber/Red C7
Join Date: May 2013
Location: Fort Lauderdale
Posts: 1,925
Mine does the same...anxious to hear from others
__________________
Glen
2LT C7 Cyber/Red
Glen e is offline   Reply With Quote
Old 06-22-2013, 05:40 PM   #3
45thCamaro

 
45thCamaro's Avatar
 
Drives: 2012 Camaro 45th Anniversary RS
Join Date: Nov 2012
Location: New York
Posts: 1,495
My car does as well and I do not have my link. I believe it has to do with the USB drive. There was another topic about this I saw a few days ago about people listening to music without the car on and then once they turn it on they have to unplug and replug in the USB device.
45thCamaro is offline   Reply With Quote
Old 06-22-2013, 05:49 PM   #4
Glen e

 
Drives: Cyber/Red C7
Join Date: May 2013
Location: Fort Lauderdale
Posts: 1,925
Quote:
Originally Posted by 45thCamaro View Post
My car does as well and I do not have my link. I believe it has to do with the USB drive. There was another topic about this I saw a few days ago about people listening to music without the car on and then once they turn it on they have to unplug and replug in the USB device.
Don't think so...I can get out listening to xm and when I comeback , it's on FM...
__________________
Glen
2LT C7 Cyber/Red
Glen e is offline   Reply With Quote
Old 06-22-2013, 07:09 PM   #5
lfree11012
 
lfree11012's Avatar
 
Drives: Ashen gray 1ss/rs npp
Join Date: Feb 2013
Location: delaware
Posts: 330
Ya mine does the same
lfree11012 is offline   Reply With Quote
Old 06-22-2013, 08:07 PM   #6
CamaroMike13
 
CamaroMike13's Avatar
 
Drives: 2013 Camaro 2SS/RS Convertible
Join Date: Feb 2013
Location: St. Louis, Missouri
Posts: 134
I have the same problem. Almost always if I was listening to my iPod via the USB port when the car was shut off it is on FM when I start up the next time. iPod isn't even available as an option then. I have to unplug the USB and plug it back in to get the system to recognize the iPod again. Annoying.
CamaroMike13 is offline   Reply With Quote
Old 06-22-2013, 08:18 PM   #7
Glen e

 
Drives: Cyber/Red C7
Join Date: May 2013
Location: Fort Lauderdale
Posts: 1,925
Quote:
Originally Posted by CamaroMike13 View Post
I have the same problem. Almost always if I was listening to my iPod via the USB port when the car was shut off it is on FM when I start up the next time. iPod isn't even available as an option then. I have to unplug the USB and plug it back in to get the system to recognize the iPod again. Annoying.
here's my *lousy* workaround for the problem you and I have..I don't want to keep unplugging and plugging the ipod or the usb in the car and wear them out. So I run an usb extension to hang out the center console so I can connect it here when I start the car. It then tucks back under when connected.
__________________
Glen
2LT C7 Cyber/Red
Glen e is offline   Reply With Quote
Old 06-22-2013, 09:43 PM   #8
CamaroMike13
 
CamaroMike13's Avatar
 
Drives: 2013 Camaro 2SS/RS Convertible
Join Date: Feb 2013
Location: St. Louis, Missouri
Posts: 134
Quote:
Originally Posted by Glen e View Post
here's my *lousy* workaround for the problem you and I have..I don't want to keep unplugging and plugging the ipod or the usb in the car and wear them out. So I run an usb extension to hang out the center console so I can connect it here when I start the car. It then tucks back under when connected.
Thought about trying that. It aggregates me to have to resort to "rigging" something to fix it. Thanks.
CamaroMike13 is offline   Reply With Quote
Old 06-22-2013, 09:48 PM   #9
Glen e

 
Drives: Cyber/Red C7
Join Date: May 2013
Location: Fort Lauderdale
Posts: 1,925
Quote:
Originally Posted by CamaroMike13 View Post
It aggregates me to have to resort to "rigging" something to fix it. Thanks.
totally agree...but until then I don't want my ipod socket and USB in the car worn out....
__________________
Glen
2LT C7 Cyber/Red
Glen e is offline   Reply With Quote
Old 06-22-2013, 10:48 PM   #10
aggieguy13

 
aggieguy13's Avatar
 
Drives: 2013 SS/RS VR 1LE
Join Date: Jun 2013
Location: MCKINNEY,TX
Posts: 1,278
ipods or iphones........

bluetooth seems to work very well in my opinion
__________________

2013 SS/RS 1LE VR-Backup System, SOLO Perforsance HF Cats, Muffler Delete, BBK Off-road X-pipe
2002 35th Aniversary SLP SS-Sold
aggieguy13 is offline   Reply With Quote
Old 06-22-2013, 11:49 PM   #11
Storm T
Can't slow down
 
Storm T's Avatar
 
Drives: 2013 SS Dusk Edition (Insain Bolt)
Join Date: Apr 2012
Location: Oklahoma
Posts: 301
I just got my car tonight and noticed that it defaults to the home screen with all the icons. I was using a flash drive. But it did the same thing when I was listening to XM. Hope they get this fixed soon.
__________________
Battle my wang. http://battlewang.net
Storm T is offline   Reply With Quote
Old 06-23-2013, 12:15 AM   #12
Glen e

 
Drives: Cyber/Red C7
Join Date: May 2013
Location: Fort Lauderdale
Posts: 1,925
Quote:
Originally Posted by Storm T View Post
I just got my car tonight and noticed that it defaults to the home screen with all the icons. I was using a flash drive. But it did the same thing when I was listening to XM. Hope they get this fixed soon.
but what plays when you fire up the car?
__________________
Glen
2LT C7 Cyber/Red
Glen e is offline   Reply With Quote
Old 06-23-2013, 12:28 AM   #13
Storm T
Can't slow down
 
Storm T's Avatar
 
Drives: 2013 SS Dusk Edition (Insain Bolt)
Join Date: Apr 2012
Location: Oklahoma
Posts: 301
Oh, it's actually playing what I left off with. I'd just think it would go to that screen whether it be XM or USB or whatever. I haven't tried a CD yet. Pandora will be nice too.
__________________
Battle my wang. http://battlewang.net
Storm T is offline   Reply With Quote
Old 06-23-2013, 06:14 AM   #14
ScottR
 
ScottR's Avatar
 
Drives: 2013 Blue Ray Metallic 2LT RS
Join Date: Dec 2012
Location: Indiana
Posts: 96
Storm T: There's no CD Player if you have myLink
__________________
ScottR is offline   Reply With Quote
Old 06-23-2013, 06:50 AM   #15
Storm T
Can't slow down
 
Storm T's Avatar
 
Drives: 2013 SS Dusk Edition (Insain Bolt)
Join Date: Apr 2012
Location: Oklahoma
Posts: 301
ummm wow, I didn't even know that. That's was rather odd of them. Looks like USB for me but always noticed the sound is more pristine from cd's.
__________________
Battle my wang. http://battlewang.net
Storm T is offline   Reply With Quote
Old 06-23-2013, 08:05 AM   #16
45thCamaro

 
45thCamaro's Avatar
 
Drives: 2012 Camaro 45th Anniversary RS
Join Date: Nov 2012
Location: New York
Posts: 1,495
Quote:
Originally Posted by Glen e View Post
Don't think so...I can get out listening to xm and when I comeback , it's on FM...
I had the same issue when I still had my xm subscription. Look around for the thread I'm talking about. It must have something to do with the car being off.
45thCamaro is offline   Reply With Quote
Old 06-23-2013, 08:08 AM   #17
45thCamaro

 
45thCamaro's Avatar
 
Drives: 2012 Camaro 45th Anniversary RS
Join Date: Nov 2012
Location: New York
Posts: 1,495
Quote:
Originally Posted by Storm T View Post
ummm wow, I didn't even know that. That's was rather odd of them. Looks like USB for me but always noticed the sound is more pristine from cd's.
I seriously just had a depressed moment web I read your thread. I remember when a CD player was an expensive option in the car. I guess it's getting put out to pasture with the cassette tape and 8 track lol
45thCamaro is offline   Reply With Quote
Old 06-23-2013, 08:15 AM   #18
Glen e

 
Drives: Cyber/Red C7
Join Date: May 2013
Location: Fort Lauderdale
Posts: 1,925
Quote:
Originally Posted by 45thCamaro View Post
I had the same issue when I still had my xm subscription. Look around for the thread I'm talking about. It must have something to do with the car being off.
that was just an example - I can be listening to AM, IPod, ANY SOURCE and when I come back to the car, it starts in FM....I hope that is clear now, and was the original question....
__________________
Glen
2LT C7 Cyber/Red
Glen e is offline   Reply With Quote
Old 06-23-2013, 08:17 AM   #19
Storm T
Can't slow down
 
Storm T's Avatar
 
Drives: 2013 SS Dusk Edition (Insain Bolt)
Join Date: Apr 2012
Location: Oklahoma
Posts: 301
LMAO! I can't believe I didn't notice it. I just picked the car up last night late though. I remember back in the day getting one for my car and it was really expensive.
__________________
Battle my wang. http://battlewang.net
Storm T is offline   Reply With Quote
Old 06-23-2013, 08:18 AM   #20
Storm T
Can't slow down
 
Storm T's Avatar
 
Drives: 2013 SS Dusk Edition (Insain Bolt)
Join Date: Apr 2012
Location: Oklahoma
Posts: 301
Hopefully they will get an update to fix your issue Glen. That would suck for sure.
__________________
Battle my wang. http://battlewang.net
Storm T is offline   Reply With Quote
Old 06-23-2013, 08:39 AM   #21
itsnotacrisis
 
Drives: '13 2LT RS,Blue Ray Metallic/mojave
Join Date: Mar 2013
Location: Long Island, NY
Posts: 100
If you power down the radio before you shut off the car, when you start the car next time, and power on the radio, it picks up right where you left off on the USB. At least mine does...(applies to any source)
itsnotacrisis is offline   Reply With Quote
Old 06-23-2013, 09:06 AM   #22
rray
 
rray's Avatar
 
Drives: 2013 GAZ 2SS/RS
Join Date: Feb 2012
Location: Fremont, CA
Posts: 310
Quote:
Originally Posted by itsnotacrisis View Post
If you power down the radio before you shut off the car, when you start the car next time, and power on the radio, it picks up right where you left off on the USB. At least mine does...(applies to any source)

Good find, I had Mylink a week now, and have to unplug then re-plug my USB every time. I was just about to wire in an USB extension cable to make access easier.
rray is offline   Reply With Quote
Old 06-23-2013, 10:13 AM   #23
CamaroMike13
 
CamaroMike13's Avatar
 
Drives: 2013 Camaro 2SS/RS Convertible
Join Date: Feb 2013
Location: St. Louis, Missouri
Posts: 134
Quote:
Originally Posted by itsnotacrisis View Post
If you power down the radio before you shut off the car, when you start the car next time, and power on the radio, it picks up right where you left off on the USB. At least mine does...(applies to any source)
I'm going to give this a try next time. Thanks.
CamaroMike13 is offline   Reply With Quote
Old 06-23-2013, 10:16 AM   #24
CamaroMike13
 
CamaroMike13's Avatar
 
Drives: 2013 Camaro 2SS/RS Convertible
Join Date: Feb 2013
Location: St. Louis, Missouri
Posts: 134
Quote:
Originally Posted by aggieguy13 View Post
ipods or iphones........

bluetooth seems to work very well in my opinion
iPod in my case. Bluetooth does work from my iPhone (yes, I have both but the iPod is connected via the USB port) but I don't think the sound quality is as good going the Bluetooth route.
CamaroMike13 is offline   Reply With Quote
Old 06-23-2013, 11:22 AM   #25
Storm T
Can't slow down
 
Storm T's Avatar
 
Drives: 2013 SS Dusk Edition (Insain Bolt)
Join Date: Apr 2012
Location: Oklahoma
Posts: 301
Ok, so now mine did it for the first time. On USB and start the car back up after going inside somewhere and it's on FM. Kind of sucks to have a brand new car and have this sort of issue. Hope it's fixed soon.
__________________
Battle my wang. http://battlewang.net
Storm T is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.