Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
B&M
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 06-24-2013, 06:21 PM   #1
Sinaavi
 
Drives: 2010 Silver Ice Metallica Camaro LS
Join Date: Jun 2010
Location: Colorado Springs
Posts: 6
Engine problems with only 22,000 miles

Well, I have been a long time reader, but haven't posted here before. Well, I figured it was my turn. So, I have a 2010 LS and have just passed the 22,000 mile mark. Well, recently I have noticed some hesitation. I wondered if it was gas related and was going to burn up the tank and see if it helped after a re-fuel. I was driving to work one morning when the CEL light came on and the computer drastically cut back power. I had to limp into the dealership where I bought it (which luckily is just around the corner from my work). I dropped it off and they gave me some attitude about not having an appointment. Whatever. Well, I called back later and they said that supposedly there was a TSB about some junk on the injectors and that they would have to run a fuel injection cleaning. I thought it was a little odd, but what the heck, go for it. Well, it cost me over $150, and they said if I saw any other problems to bring it back in. There was also a misfire being reported on two cylinders. Oh, and the kicker...my 3 year bumper to bumper expired the day before....fun times. Well, driving it home, it was running better, but was still hesitant. And there was also a gummy film below the gas cover that wasn't there before. It was two days later and I noticed a loud pinging noise coming from the engine. Well, I dumped some 44K into the tank, figuring it was still gas related and it would help. It didn't. It was an odd noise, and only seemed to be happening in the 3-5K RPM range, with just a little throttle. It seemed to be coming from somewhere under the intake manifold. Let off the throttle and it would stop, give it more and it would stop. So, I ended up doing more service, cleaning the throttle body, changing spark plugs, and other little things. All seemed to help a bit, but the pinging noise was still there. So, I ended up taking it into another dealer, since I wasn't impressed with the service I received at the last one. I dropped it off on Saturday, and was told they would look at it tomorrow. Well, I just received a call and the engine is totally removed from the car and they are trying to narrow down what the cause is. Apparently the mechanics are baffled as well. But he did reassure me that it would be covered under the powertrain warranty (I would hope so) and that it would either be repaired or replaced. So, my little baby with only 22K miles is getting heart surgery. I figured I would post this out there in case anybody else experiences a similar issue. I did do some looking in the forums, but nothing quite matched up with what I was seeing/hearing. So, I will keep this updated as I hear more information. In the meantime I'm driving my 97 Jeep Grand Cherokee....which isn't nearly as fun to drive.
Sinaavi is offline   Reply With Quote
Old 06-24-2013, 06:25 PM   #2
Angrybird 12
Retired, Cancer Survivor
 
Angrybird 12's Avatar
 
Drives: 12 CAMARO 1LT, 14 Chevy Spark 1LT
Join Date: Dec 2007
Location: East Tennessee
Posts: 20,779
Just wondering if you had a catch can?
__________________
Cancer's a bitch! Enjoy life while you can! LIVE, LOVE, DRIVE...CAMARO!

The Bird is the word!
Angrybird 12 is offline   Reply With Quote
Old 06-24-2013, 06:27 PM   #3
turboguy327
Banned
 
Drives: 2011 Chevy Camaro
Join Date: Sep 2010
Location: USA
Posts: 704
Sounds like detonation. That pinging noise you describe anyway. Probably caused some internal damage somewhere. Either a rod or piston.
turboguy327 is offline   Reply With Quote
Old 06-24-2013, 06:30 PM   #4
skywarp
 
skywarp's Avatar
 
Drives: 2010 camaro transformers edition
Join Date: Dec 2012
Location: clinton tn
Posts: 77
by any chance does it sound like the echo of a helicopter? mine is making a rotor wash echo sound around 25-40 mile a hr its annoying the crap out of me. and no there wasn't a helicopter around lol
__________________
SSGT USAF
skywarp is offline   Reply With Quote
Old 06-24-2013, 06:33 PM   #5
CamaroTom

 
CamaroTom's Avatar
 
Drives: 1/70 2013 BRM 2SS RS 1LE NPP NAV
Join Date: Feb 2013
Location: Parrish, Florida
Posts: 1,084
Why did the first dealer charge you? That should have been covered under the power train warranty. I would let GM know about that experience.
__________________
CamaroTom is offline   Reply With Quote
Old 06-24-2013, 06:39 PM   #6
rozay
 
rozay's Avatar
 
Drives: camaro 2LS LFX A6
Join Date: Jun 2013
Location: South Florida
Posts: 617
Quote:
Originally Posted by Angrybird 12 View Post
Just wondering if you had a catch can?
+1
rozay is offline   Reply With Quote
Old 06-24-2013, 07:38 PM   #7
zkdreads


 
zkdreads's Avatar
 
Drives: 2010 Camaro LS V6
Join Date: Jul 2010
Location: Tampa, Florida
Posts: 2,788
u paid $150? isnt it under warranty?
__________________
C-LO or Sonic
"Without Struggle there is no progress"
I am your best nightmare!
zkdreads is offline   Reply With Quote
Old 06-24-2013, 07:44 PM   #8
He11bent
 
He11bent's Avatar
 
Drives: '11 Inferno Orange 2SS/RS 'vert
Join Date: Mar 2012
Location: Savannah, GA
Posts: 533
Need to post that first dealership under the "Stealership" sticky. Also, since the 36/36 expired the day before I would ask the regional manger or one of the moderators for warranty consideration.
__________________
\(^^^)/ <--A Smile From He11

New Era OTR Intake
RX Catch Can
Escort 9500ix w/Firewire
Garmin GPS Hardwire
Peddlers Stage 1 Radius Rod Bush Inserts
Oracle Plasma Halo DRLs
Vitessee Throttle Control & Shift Paddles
He11bent is offline   Reply With Quote
Old 06-24-2013, 07:58 PM   #9
meissen
Founder - Michigan FBody
 
meissen's Avatar
 
Drives: 1994 Camaro LT1, 2014 Camaro 1LT
Join Date: Jun 2008
Location: Chesterfield Twp, MI
Posts: 2,555
Yeah sounds like the first dealership ripped you off for sure. Should have been covered under power train warranty.
__________________
2014 Camaro 1LT M6 - "Cherry Bomb" - Cold Air Inductions CAI, VMAX Ported Throttle Body, MGW Short Throw Shifter
1994 Camaro LT1 A4 - "Red Alert" - v6-to-LT1 Swapped Cruiser; Cammed, Stalled, Enjoyed

meissen is offline   Reply With Quote
Old 06-24-2013, 07:59 PM   #10
Angrybird 12
Retired, Cancer Survivor
 
Angrybird 12's Avatar
 
Drives: 12 CAMARO 1LT, 14 Chevy Spark 1LT
Join Date: Dec 2007
Location: East Tennessee
Posts: 20,779
Quote:
Originally Posted by zkdreads View Post
u paid $150? isnt it under warranty?
I think the upper intake and valve cleaning is considered normal maintenance like oil changes and not covered under the warranty, but if that didn't fix the problem or may have left loose carbon deposites that could have broken loose and caused the other problems I would be wanting a refund.
__________________
Cancer's a bitch! Enjoy life while you can! LIVE, LOVE, DRIVE...CAMARO!

The Bird is the word!
Angrybird 12 is offline   Reply With Quote
Old 06-24-2013, 10:34 PM   #11
Sinaavi
 
Drives: 2010 Silver Ice Metallica Camaro LS
Join Date: Jun 2010
Location: Colorado Springs
Posts: 6
No catch can on it. But I am definitely thinking about putting one after I get it back. My wife says it was more of a rattling sound then a pinging sound. Almost like something is loose and vibrating or rattling. It was always in the same RPM range with a bit of throttle. Didn't matter if I was going 5 MPH or 80 MPH. It was very noticeable, and I actually had other drivers look at me funny when I went past them. I thought it would have covered under the warranty, but then they gave the excuse that it was consider normal maintenance and wouldn't have been covered anyway. I did reply to the survey I received from them and gave them a 1 star rating (the lowest) and a 0 on a scale of 0 to 10 to the question of referring them to another person. I also gave a big long comment of what I felt and what was happening. I am a bit surprised that the other dealership hasn't tried to contact me yet about the bad review....especially since they want to keep their 5 star rating. I was actually hoping to find out what is wrong and try to use that as ammunition against the service that they performed. Hopefully tomorrow will bring better news.
Sinaavi is offline   Reply With Quote
Old 06-25-2013, 10:28 AM   #12
wakespeak

 
Drives: 2013 2SS LS3/NPP
Join Date: Sep 2012
Location: Austin, Texas
Posts: 921
My guess is an intake manifold leak. Unmetered air could cause a lean condition and pinging. Try a Cadillac dealer and see if they will work on it. The LFX is much more common in their product lines.
wakespeak is offline   Reply With Quote
Old 06-25-2013, 11:03 AM   #13
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 9,081
Quote:
Originally Posted by Sinaavi View Post
Well, I have been a long time reader, but haven't posted here before. Well, I figured it was my turn. So, I have a 2010 LS and have just passed the 22,000 mile mark. Well, recently I have noticed some hesitation. I wondered if it was gas related and was going to burn up the tank and see if it helped after a re-fuel. I was driving to work one morning when the CEL light came on and the computer drastically cut back power. I had to limp into the dealership where I bought it (which luckily is just around the corner from my work). I dropped it off and they gave me some attitude about not having an appointment. Whatever. Well, I called back later and they said that supposedly there was a TSB about some junk on the injectors and that they would have to run a fuel injection cleaning. I thought it was a little odd, but what the heck, go for it. Well, it cost me over $150, and they said if I saw any other problems to bring it back in. There was also a misfire being reported on two cylinders. Oh, and the kicker...my 3 year bumper to bumper expired the day before....fun times. Well, driving it home, it was running better, but was still hesitant. And there was also a gummy film below the gas cover that wasn't there before. It was two days later and I noticed a loud pinging noise coming from the engine. Well, I dumped some 44K into the tank, figuring it was still gas related and it would help. It didn't. It was an odd noise, and only seemed to be happening in the 3-5K RPM range, with just a little throttle. It seemed to be coming from somewhere under the intake manifold. Let off the throttle and it would stop, give it more and it would stop. So, I ended up doing more service, cleaning the throttle body, changing spark plugs, and other little things. All seemed to help a bit, but the pinging noise was still there. So, I ended up taking it into another dealer, since I wasn't impressed with the service I received at the last one. I dropped it off on Saturday, and was told they would look at it tomorrow. Well, I just received a call and the engine is totally removed from the car and they are trying to narrow down what the cause is. Apparently the mechanics are baffled as well. But he did reassure me that it would be covered under the powertrain warranty (I would hope so) and that it would either be repaired or replaced. So, my little baby with only 22K miles is getting heart surgery. I figured I would post this out there in case anybody else experiences a similar issue. I did do some looking in the forums, but nothing quite matched up with what I was seeing/hearing. So, I will keep this updated as I hear more information. In the meantime I'm driving my 97 Jeep Grand Cherokee....which isn't nearly as fun to drive.

Hello Sinaavi,

Sorry to hear of this engine issue which is yet to be fully diagnosed. I understand your sentiments here. If at all possible, do keep us updated on the progress and we would like to assist through the process where we can. Feel free to private message us and we will get involved and can an eye on things on your behalf.

Reggie B.
Chevrolet Customer Care
Chevrolet Customer Svc is online now   Reply With Quote
Old 06-25-2013, 02:53 PM   #14
Sinaavi
 
Drives: 2010 Silver Ice Metallica Camaro LS
Join Date: Jun 2010
Location: Colorado Springs
Posts: 6
Quote:
Originally Posted by wakespeak View Post
My guess is an intake manifold leak. Unmetered air could cause a lean condition and pinging. Try a Cadillac dealer and see if they will work on it. The LFX is much more common in their product lines.
The second dealership that I took it into was actually a Buick and GMC dealership. They said they did warranty work on Chevrolet, so I thought sweet. And it was recommended by a friend of a friend.

Quote:
Originally Posted by Chevrolet Customer Svc View Post

Hello Sinaavi,

Sorry to hear of this engine issue which is yet to be fully diagnosed. I understand your sentiments here. If at all possible, do keep us updated on the progress and we would like to assist through the process where we can. Feel free to private message us and we will get involved and can an eye on things on your behalf.

Reggie B.
Chevrolet Customer Care
Thank you for that offer. Still waiting to hear what is going on with it and will keep everyone updated. And just might take you up on that offer.
Sinaavi is offline   Reply With Quote
 
Reply

Tags
engine noise, low milage, pinging

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:54 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.