Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
SNL Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 07-01-2009, 08:23 PM   #1
wawuzit
 
wawuzit's Avatar
 
Drives: 2010 Camaro
Join Date: Jul 2009
Location: Tennessee
Posts: 40
Problem already with only 50 miles showing

Stability track message came on with 3 lights that are associated with that problem. Any ideas why?

No tire spinning just going slow in a parking lot at the mall.
wawuzit is offline   Reply With Quote
Old 07-01-2009, 08:32 PM   #2
PsyDoc
 
Drives: Soon-to-be 1st Gen
Join Date: Nov 2008
Location: Southeast
Posts: 249
Quote:
Originally Posted by wawuzit View Post
No tire spinning just going slow in a parking lot at the mall.
Oh, you have the L99...J/K :seesaw:
PsyDoc is offline   Reply With Quote
Old 07-01-2009, 08:36 PM   #3
franknbeans
Whipped
 
franknbeans's Avatar
 
Drives: 2010 CAMARO
Join Date: Sep 2008
Location: Pittsburgh-ish - PA
Posts: 4,097
Use the on star button and have them run a test.
__________________
The "ManCard"

franknbeans is offline   Reply With Quote
Old 07-01-2009, 11:07 PM   #4
riddick19
 
Drives: ford 02 F250 4x4
Join Date: May 2009
Location: Euless,Texas
Posts: 40
picked mine up today check engine lite came on,called onstarrun test and issues with stabili track,ECU and tranny headin to dealer tomorow.
riddick19 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sealed Transmission?? Transmission fluid doesn't need change until 150k miles? DevilKnightFalcon Mechanical Maintenance: Break-in / Oil & Fluids / Servicing 34 12-07-2009 06:32 PM
Girlfriend's 2009 Malibu Blew Up After 1500 miles GLBL WMR General Automotive + Other Cars Discussion 17 06-17-2009 09:56 PM
Engine Oil Filler Cap Problem Ranger 75 5th Gen Camaro SS LS LT General Discussions 20 06-11-2009 12:15 AM
2 SS 451 miles in 8 days I can't stop I hear the call yesno20102ssblack 5th Gen Camaro SS LS LT General Discussions 19 05-11-2009 07:48 AM
Time Problem? Maybe? TAG UR IT Site Related Announcements / Suggestions / Feedback / Questions 9 08-30-2007 03:53 AM


All times are GMT -5. The time now is 12:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.