Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Nickey Chicago
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Specific Models / Packages > Camaro 1LE Forum

Camaro 1LE Forum Camaro 1LE Package releated discussions

Reply
 
Thread Tools
Old 06-25-2013, 09:24 PM   #1
dare8601
 
Drives: 2013 1LE
Join Date: Oct 2010
Location: Hartford,Illinois
Posts: 81
Going to paint shop

I bought the car in the eve. and next day I noticed some white specs (dozen or so) just to the rear of the drivers side door handle..having detail goodies at home I tried to remove...nada. took to dealer for the splash guards to be put on and I brought this to their attention. they had their used car detail guy on the lot and he tried to remove. nada..their thinking it is rail dust that has melted in the paint.you can't even feel it when you touch them either.....Hmmmmm..the specs are white and the car is black, sticks out like a sore thumb..goes in the morning for paint work...and yes I am very anal about my vehicles...wondering if anyone else has had this issue..
dare8601 is offline   Reply With Quote
Old 06-25-2013, 09:27 PM   #2
Casperadub70

 
Casperadub70's Avatar
 
Drives: 2014 1LE Camaro, 95 Z28 Camaro
Join Date: Jun 2011
Location: Pasadena Maryland
Posts: 851
Thats not being anal. I would do the same thing. Cant blame you. Of course im also anal about my cars..............hmmmmm
__________________
2014 1LE 2SS Camaro Recaro seats, Custom Cam, Kooks LT headers, CAI intake, Stainless Steel breaklines, BMR Toe Rods and Trailing Arms resulting in 482.49 RWHP
Casperadub70 is offline   Reply With Quote
Old 06-25-2013, 09:32 PM   #3
tramtwo
top side of the square
 
tramtwo's Avatar
 
Drives: 2013 1LE
Join Date: Jul 2011
Location: N'Awlinz
Posts: 6,352
White specs caused by rail dust on a black car? That doesn't sound right.
__________________
tramtwo is offline   Reply With Quote
Old 06-25-2013, 09:34 PM   #4
tramtwo
top side of the square
 
tramtwo's Avatar
 
Drives: 2013 1LE
Join Date: Jul 2011
Location: N'Awlinz
Posts: 6,352
Question? How many miles did the car have on it when you bought it?
__________________
tramtwo is offline   Reply With Quote
Old 06-26-2013, 05:06 AM   #5
dare8601
 
Drives: 2013 1LE
Join Date: Oct 2010
Location: Hartford,Illinois
Posts: 81
tramtwo, the car had 80 miles on it new....I don't think it is "rail dust" either...it is in the paint...
dare8601 is offline   Reply With Quote
Old 06-26-2013, 09:58 AM   #6
Ocx
 
Ocx's Avatar
 
Drives: 2013 Camaro 2SS/RS
Join Date: Jan 2010
Location: Lake St. Louis, MO
Posts: 168
Quote:
Originally Posted by dare8601 View Post
I bought the car in the eve. and next day I noticed some white specs (dozen or so) just to the rear of the drivers side door handle..having detail goodies at home I tried to remove...nada. took to dealer for the splash guards to be put on and I brought this to their attention. they had their used car detail guy on the lot and he tried to remove. nada..their thinking it is rail dust that has melted in the paint.you can't even feel it when you touch them either.....Hmmmmm..the specs are white and the car is black, sticks out like a sore thumb..goes in the morning for paint work...and yes I am very anal about my vehicles...wondering if anyone else has had this issue..
Same EXACT issue. Bought my car at Lou Fusz in St.Peter's, MO which has a train track that runs behind it. I bought the car on June 8th. Same story, get home and give it a bath and discovered the Rail Dust spots on the paint and the window glass. To make matters worse you could clearly see elongated swirls from a rotary buffer that an inexperienced operator tried to use to buff/cut out down the clear coat. Fail.

Took the car back, dropped it off and the dealership again tried to wash/buff the spots out. More hazy swirls, this time even worse because whoever buffed it used a dirty/contaminated pad. (All of the detail workers are mostly high school kids and lack detailing experience. Trust me, I did a walk thru their entire department.)

After my initial inspection upon receiving the car after their attempted detailing fix, noticing the spots remain and now new added swirls, I called the Service Manager over to look at it. Then he walks me over to the body shop to have them look at it. Body shop guy confirms, need to bring it in and have it resurfaced and/or repainted. The car had 650 miles at that time.

My car is scheduled to go to the Paint/Body shop on July 8th. They didn't even bat an eye which tells me this is not their first rodeo with this issue.

Buyers Beware.


Ocx is offline   Reply With Quote
Old 06-26-2013, 10:42 AM   #7
tramtwo
top side of the square
 
tramtwo's Avatar
 
Drives: 2013 1LE
Join Date: Jul 2011
Location: N'Awlinz
Posts: 6,352
Quote:
Originally Posted by dare8601 View Post
tramtwo, the car had 80 miles on it new....I don't think it is "rail dust" either...it is in the paint...
That is over 60 miles to many unless you have a sticker saying that it was tested at the factory.

What is more likely is that searing hot brake dust from aggressive driving stuck to the paint. I have a few spots like that on my rear quarters.
__________________
tramtwo is offline   Reply With Quote
Old 07-01-2013, 04:17 PM   #8
dare8601
 
Drives: 2013 1LE
Join Date: Oct 2010
Location: Hartford,Illinois
Posts: 81
The car was sent out for paint repair and have to say they did a great job...and no over spray what so ever..
dare8601 is offline   Reply With Quote
Old 07-01-2013, 04:45 PM   #9
tramtwo
top side of the square
 
tramtwo's Avatar
 
Drives: 2013 1LE
Join Date: Jul 2011
Location: N'Awlinz
Posts: 6,352
Quote:
Originally Posted by dare8601 View Post
The car was sent out for paint repair and have to say they did a great job...and no over spray what so ever..
Kewl glad they did a good job!
__________________
tramtwo is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.