Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Nightowl LED
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 06-27-2013, 09:54 AM   #1
~Stacy~


 
~Stacy~'s Avatar
 
Drives: 10 camaro 13 cruze
Join Date: Jan 2010
Location: Stevens Point, WI
Posts: 5,541
my camaro needs help

Two issues going on my onstar antenna is no longer working. I called onstar they can't get a connection to my antenna.

Second issue my driver's side floor is soaked. It doesn't have any smell to it. I didn't leave any windows open or my sunroof open. My heater core blew up at 14,000 miles and they had to cut out my windshield. Could the seal on my windshield be going bad. I hand washed my Camaro two days before and that's when I noticed my floor is wet. I was in talks with the dealer over the phone and they are telling me my ac hose could be plugged but wouldn't it be leaking on the right side. SOOO CONFUSED and would like some opinions. I'm out of a warranty since January and don't want to get nickel and dimed to death.
~Stacy~ is offline   Reply With Quote
Old 06-27-2013, 11:51 AM   #2
TooCool5
Resident Gearhead
 
TooCool5's Avatar
 
Drives: 2010 Camaro 1LS 3.6 LLT V6 325 HP
Join Date: May 2009
Location: Central CT
Posts: 3,619
1) My Onstar antenna did that while under warranty.
Dealer unplugged the connector behind the glove box, re - plugged it on and all is well.

2) Water issues must be solved by pulling the carpet back and doing a water test. We would all be just guessing. The plugged AC groment produces a musty smell in the vents.
__________________
2010 Camaro Auto, Inferno Orange, Titanium Interior, Gearhead Wheels AIRAID CAI
TooCool5 is offline   Reply With Quote
Old 06-27-2013, 12:19 PM   #3
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,824
Quote:
Originally Posted by ~Stacy~ View Post
Two issues going on my onstar antenna is no longer working. I called onstar they can't get a connection to my antenna.

Second issue my driver's side floor is soaked. It doesn't have any smell to it. I didn't leave any windows open or my sunroof open. My heater core blew up at 14,000 miles and they had to cut out my windshield. Could the seal on my windshield be going bad. I hand washed my Camaro two days before and that's when I noticed my floor is wet. I was in talks with the dealer over the phone and they are telling me my ac hose could be plugged but wouldn't it be leaking on the right side. SOOO CONFUSED and would like some opinions. I'm out of a warranty since January and don't want to get nickel and dimed to death.

Hello ~Stacy~,

I am sorry to learn of these issues your currently dealing with. If you could, please private message me your VIN and current mileage. I will investigate these issues further and see what information I have that may help. Also include the URL link to this page.

Reggie B.
Chevrolet Customer Care
Chevrolet Customer Svc is offline   Reply With Quote
Old 06-27-2013, 01:12 PM   #4
~Stacy~


 
~Stacy~'s Avatar
 
Drives: 10 camaro 13 cruze
Join Date: Jan 2010
Location: Stevens Point, WI
Posts: 5,541
Quote:
Originally Posted by Chevrolet Customer Svc View Post

Hello ~Stacy~,

I am sorry to learn of these issues your currently dealing with. If you could, please private message me your VIN and current mileage. I will investigate these issues further and see what information I have that may help. Also include the URL link to this page.

Reggie B.
Chevrolet Customer Care
Sent pm thanks
~Stacy~ is offline   Reply With Quote
Old 06-27-2013, 06:10 PM   #5
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,824
Quote:
Originally Posted by ~Stacy~ View Post
Sent pm thanks

Thanks ~Stacy~,

Will look into your situation for you and update you via private message.

Reggie B.
Chevrolet Customer Care
Chevrolet Customer Svc is offline   Reply With Quote
Old 06-28-2013, 08:49 AM   #6
~Stacy~


 
~Stacy~'s Avatar
 
Drives: 10 camaro 13 cruze
Join Date: Jan 2010
Location: Stevens Point, WI
Posts: 5,541
woot

My sick camaro is FIXED ha. Clogged ac hose and a bad modeule for my onstar.
~Stacy~ is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.