Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
TireRack
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions

5th Gen Camaro SS LS LT General Discussions General 5th generation Camaro topics not covered by other subforums.

Reply
 
Thread Tools
Old 10-28-2013, 03:14 PM   #1
traildevil
 
traildevil's Avatar
 
Drives: 2013 Chevrolet Camaro LS
Join Date: Feb 2013
Location: Northern New York
Posts: 186
gurgling noise at 4000rpm?

2013 Camaro 1ls 3.6L, 8000 miles. Driving down the road I can hear it best in 1st and 2nd gear at about 4000rpm, its like a gurgling noise kind of...like if you took a glass cup filled it with water and put 8 glass marbles inside it and shook it around a little bit. It only does it when I accelerate at a moderate rate, not a real slow or fast rate. Idk if its something in the tranny or motor vibrating or going bad, or if its a heat shield or what...any answers would be great..i realize this is a real vague description..
traildevil is offline   Reply With Quote
Old 10-28-2013, 03:20 PM   #2
snymat68
 
snymat68's Avatar
 
Drives: '13 1LS M6, '72 VW Beetle M4 Resto.
Join Date: Apr 2013
Location: Pittsburgh, PA
Posts: 686
Does it sound like it's coming from behind the glove box? If so I have the same sounds (been happening for months). Had it to the dealer and they couldn't reproduce it (which I don't understand because it happens EVERY time I drive). I'm in the process of moving into a new house, though, so I haven't had a chance to pursue it any further. Doesn't seem to affect performance at all, but very annoying. (I'm at ~14k mi. now but it started around 11k for me) Same characteristics, and only happens under load.
__________________
2013 Camaro 1LS (BRM)
Performance Mods
Elite Catch Can | CAI Intake with Scoop & Washer Bottle Relocation | MRT v2 Axle-Back Exhaust | MagnaFlow Resonated X-Pipe | Resonator Delete | Vmax Ported Throttle Body
Aesthetic Mods
CamaroCollection Chrome Peek-A-Boo Door Handles | CamaroCollection Interior Accessories Kit | Headlight Armor Smoke Tail Light, Marker Light, & Turn Signal Tint | Custom Plate & Plate Frame | Silver Fade Gill Stripes | Carbon Fiber Bowties
snymat68 is offline   Reply With Quote
Old 10-28-2013, 04:10 PM   #3
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,695
Quote:
Originally Posted by traildevil View Post
2013 Camaro 1ls 3.6L, 8000 miles. Driving down the road I can hear it best in 1st and 2nd gear at about 4000rpm, its like a gurgling noise kind of...like if you took a glass cup filled it with water and put 8 glass marbles inside it and shook it around a little bit. It only does it when I accelerate at a moderate rate, not a real slow or fast rate. Idk if its something in the tranny or motor vibrating or going bad, or if its a heat shield or what...any answers would be great..i realize this is a real vague description..
traildevil,

Very sorry to hear about this perceived gurgling noise as I certainly understand the displeasure this must create. I realize you're seeking community opinions, and wanted to extend an offer of assistance. If needed, feel free to contact me privately and we can get the process involving an official diagnosis started.

William R.
Chevrolet Customer Care
Chevrolet Customer Svc is offline   Reply With Quote
Old 10-28-2013, 06:08 PM   #4
tmcclint
 
tmcclint's Avatar
 
Drives: 2014 AGM 2SS/RS 1LE
Join Date: Aug 2013
Location: Colorado Springs, CO
Posts: 213
Could it be air in the coolant lines? Not sure where the heater core is in LS (behind the glovebox is normally where it is like snymat68 said) but it's possible there is some air circulating through the lines and it just needs to be bled off. I'm no expert though!
tmcclint is offline   Reply With Quote
Old 10-28-2013, 06:28 PM   #5
AieaboyHI
 
Drives: 2011 IBM 1LT RS
Join Date: May 2011
Location: Sacramento
Posts: 109
Drunk Monkey.
AieaboyHI is offline   Reply With Quote
Old 10-28-2013, 07:00 PM   #6
ABMLS3
 
ABMLS3's Avatar
 
Drives: 2010 Aqua Blue Camaro 2SS/RS
Join Date: May 2013
Location: Long Island NY
Posts: 517
I hear that in my ss too I have no clue what it is
__________________

IPS Twin Turbo Kit

611RWHP & 567RWTQ
Instagram: TomTraube
ABMLS3 Build Thread
ABMLS3 is offline   Reply With Quote
Old 10-29-2013, 11:23 AM   #7
traildevil
 
traildevil's Avatar
 
Drives: 2013 Chevrolet Camaro LS
Join Date: Feb 2013
Location: Northern New York
Posts: 186
Yeah it doesn't affect performance at all from what I can tell, its just like a fluttering/gurgle noise... only thing I could think of is last week one of the paper material like heat shields behind the passenger side front was loose because they have little locking wing nut things holding it on and I pushed them in to stop it from moving a little, wondering if that's whats causing it. I will be looking today. thanks for the feedback everyone! ill let you know what I find out.
traildevil is offline   Reply With Quote
Old 10-31-2013, 01:53 PM   #8
traildevil
 
traildevil's Avatar
 
Drives: 2013 Chevrolet Camaro LS
Join Date: Feb 2013
Location: Northern New York
Posts: 186
Got my car on the lift and this is what I think it is. Theres a fiber material heatshield on the engine side of the passenger side header, its got push nuts on them and they jar loose, I grabbed it with my hand and I can shake it every which way. pushed the nuts on a little more so it doesn't move, now to find out if the noise goes away. Heres some pictures for the locations, not sure if the v8 models have the same shield:


traildevil is offline   Reply With Quote
Old 11-20-2013, 06:38 PM   #9
KING_DJ
 
Drives: 2014 RAM HEMI
Join Date: Aug 2013
Location: Cocoa
Posts: 52
I know exactly what you are talking about!

Sounds like behind the glove box or center console. Mostly at glove box, yes I have an appointment tomorrow at 1 PM and will let you guys and girls know tomorrow when I am finish!

Sit back and wait and I will have this up by the end of tomorrow night.
KING_DJ is offline   Reply With Quote
Old 11-21-2013, 02:45 AM   #10
KING_DJ
 
Drives: 2014 RAM HEMI
Join Date: Aug 2013
Location: Cocoa
Posts: 52
Well it seems like you need a one-way valve in the heater core. I just did a load of research and that is what I am hearing is the problem. Mostly on v8 but our v6 has it also.
KING_DJ is offline   Reply With Quote
Old 11-21-2013, 11:44 AM   #11
snymat68
 
snymat68's Avatar
 
Drives: '13 1LS M6, '72 VW Beetle M4 Resto.
Join Date: Apr 2013
Location: Pittsburgh, PA
Posts: 686
Quote:
Originally Posted by KING_DJ View Post
Well it seems like you need a one-way valve in the heater core. I just did a load of research and that is what I am hearing is the problem. Mostly on v8 but our v6 has it also.
What about the valve causes the noise? And why only at high RPMs? I've had this for months now. I have the shop manuals. I'll have to look up this part when I get a chance. Where did you find info that points to this valve as the culprit? Thanks!
__________________
2013 Camaro 1LS (BRM)
Performance Mods
Elite Catch Can | CAI Intake with Scoop & Washer Bottle Relocation | MRT v2 Axle-Back Exhaust | MagnaFlow Resonated X-Pipe | Resonator Delete | Vmax Ported Throttle Body
Aesthetic Mods
CamaroCollection Chrome Peek-A-Boo Door Handles | CamaroCollection Interior Accessories Kit | Headlight Armor Smoke Tail Light, Marker Light, & Turn Signal Tint | Custom Plate & Plate Frame | Silver Fade Gill Stripes | Carbon Fiber Bowties
snymat68 is offline   Reply With Quote
Old 12-11-2013, 11:07 PM   #12
snymat68
 
snymat68's Avatar
 
Drives: '13 1LS M6, '72 VW Beetle M4 Resto.
Join Date: Apr 2013
Location: Pittsburgh, PA
Posts: 686
Bump
__________________
2013 Camaro 1LS (BRM)
Performance Mods
Elite Catch Can | CAI Intake with Scoop & Washer Bottle Relocation | MRT v2 Axle-Back Exhaust | MagnaFlow Resonated X-Pipe | Resonator Delete | Vmax Ported Throttle Body
Aesthetic Mods
CamaroCollection Chrome Peek-A-Boo Door Handles | CamaroCollection Interior Accessories Kit | Headlight Armor Smoke Tail Light, Marker Light, & Turn Signal Tint | Custom Plate & Plate Frame | Silver Fade Gill Stripes | Carbon Fiber Bowties
snymat68 is offline   Reply With Quote
Old 12-12-2013, 03:22 AM   #13
ExCrystal
 
ExCrystal's Avatar
 
Drives: 2012 45th Anniversary 2lt
Join Date: May 2012
Location: New Jersey
Posts: 83
Interesting... I hear a rattle, or a 'gurgle' noise as you say, sometimes. I find this usually happens in 5th around 38mph and somewhere in the 40's and 50's as well.

I brought my car into the dealer and they said my heat shield was broken behind the glove box - they fixed it under warranty. The noise went away, but now it's back so I dunno Could this be an issue with the heat shields breaking?
ExCrystal is offline   Reply With Quote
Old 12-13-2013, 02:17 AM   #14
yellowz
TREMEC6060 1-2 needs fix
 
yellowz's Avatar
 
Drives: 2011 2SS/RS
Join Date: Jul 2011
Location: Lynnwood WA
Posts: 70
I had the same thing.

Coolant was low. I topped it off and ran at high RPMs for a while in heat of day and then low RPMs in cool of night to get the pump primed. Let the engine cool way down and then take it out and heat soak it. Let it cool way down again, and run at low RPMs for a while, then back to high RPMs. It worked. Took several days of hot and cold cycles but eventually the gurgling stopped completely. I don't know if my theory is correct, but since I had no other "free" options, I tried it and it worked for me. YMMV.
__________________
Asimov's Fourth Law of Robotics: If you don't know what else to do, wave your arms and run around in circles.
yellowz is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.