Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Bigwormgraphix
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 07-02-2013, 11:52 PM   #1
RichCamaro10
 
RichCamaro10's Avatar
 
Drives: 2010 Camaro 2SS
Join Date: Jan 2013
Location: Denver, CO
Posts: 60
2010 SS Start-Up Drone?

I recently noticed a weird noise coming from the stock exhaust of my 2010 LS3 Camaro SS on cold starts. Every time I start the car after it has been sitting for a while, I hear something that sounds like exhaust drone when the RPMs initially begin to rise after the starter has disengaged. I don't hear anything if the car is already warmed up.

Has anyone else experienced this? I'm wondering if this is a sign of a bad muffler or an exhaust leak of some kind.

Thanks in advance!
__________________
2010 Black Camaro 2SS

Last edited by RichCamaro10; 07-03-2013 at 10:04 AM.
RichCamaro10 is offline   Reply With Quote
Old 07-03-2013, 12:39 PM   #2
Iam Broke
PHAT B33
 
Iam Broke's Avatar
 
Drives: 2012 TF3 Camaro 2SS/RS M6
Join Date: Jun 2012
Location: Dark of the Moon
Posts: 1,380
It's the cat warm up mode. It can be tuned out.
__________________
Another 1 of 371 '12 T3 LS3 M6's built.
Iam Broke is offline   Reply With Quote
Old 07-03-2013, 01:17 PM   #3
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,729
Quote:
Originally Posted by RichCamaro10 View Post
I recently noticed a weird noise coming from the stock exhaust of my 2010 LS3 Camaro SS on cold starts. Every time I start the car after it has been sitting for a while, I hear something that sounds like exhaust drone when the RPMs initially begin to rise after the starter has disengaged. I don't hear anything if the car is already warmed up.

Has anyone else experienced this? I'm wondering if this is a sign of a bad muffler or an exhaust leak of some kind.

Thanks in advance!

Hello RichCamaro10,

Sorry you seem to be having an issue with your exhaust. If you don't mind, I would like to look into this situation a bit further for you. Can you private message me your VIN and current mileage? Also, have you had the opportunity to speak with a dealership about this issue yet?

Reggie B.
Chevrolet Customer Care
Chevrolet Customer Svc is offline   Reply With Quote
Old 07-03-2013, 03:28 PM   #4
RichCamaro10
 
RichCamaro10's Avatar
 
Drives: 2010 Camaro 2SS
Join Date: Jan 2013
Location: Denver, CO
Posts: 60
Quote:
Originally Posted by Iam Broke View Post
It's the cat warm up mode. It can be tuned out.
Cat warm up mode? What's that?

The drone I hear only occurs for a second after start up and it is in a specific RPM range. Does this still sound like the warm up mode?

Quote:
Originally Posted by Chevrolet Customer Svc View Post
Hello RichCamaro10,

Sorry you seem to be having an issue with your exhaust. If you don't mind, I would like to look into this situation a bit further for you. Can you private message me your VIN and current mileage? Also, have you had the opportunity to speak with a dealership about this issue yet?

Reggie B.
Chevrolet Customer Care
I haven't talked to my dealer about it yet.....
__________________
2010 Black Camaro 2SS
RichCamaro10 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.