Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vararam
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Tuning / Diagnostics -- engine and transmission

Tuning / Diagnostics -- engine and transmission Tune and diagnostics for engines and auto transmission.

Reply
 
Thread Tools
Old 07-06-2013, 08:48 PM   #1
cammed
 
Drives: 2010 2SS/RS Camaro
Join Date: Mar 2013
Location: United States
Posts: 1
2010 Camaro SS WOT cutout before rev limiter issue!

Mods are as follows:

2010 Camaro SS
M6
TSP 229/236
PRC aftermarket heads/headers.

Here is the issue:

At WOT in any gear RPM's go to about 5500-6000 and then stops dead (like you just turned the key off) drops about 2000 RPM before it recovers. The rev limiter is at 6900. It has been to that many times, just recently I have installed 4.33 gears, and this is when the problem started to occur. The only thing that has been changed in the tune is the gear ratio for the speedometer. Also, when I am scanning, once that low RPM point is hit the scanner crashes, and you then have to stop the scan and restart it.

Is there something with RPM vs time or acceleration because it revs so much quicker in gear.

The tune worked fine up to 6900 before the gear install.
Traction control is tuned out by the way.

Any input with tuning would be greatly appreciated or any advice would help to resolve this issue.
cammed is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.