Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Emblempros
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions


Closed Thread
 
Thread Tools
Old 07-10-2013, 06:36 PM   #267
Aubrey64


 
Aubrey64's Avatar
 
Drives: 2010 Camaro LLT/RS
Join Date: Apr 2012
Location: Plano, TX
Posts: 2,688
Quote:
Originally Posted by cornerspeed92 View Post
This is off thread.Is anyone having issues accessing C5 or is it my connection????
Mine keeps saying the connection timed out, I wasn't sure if it was my computer or what

Back to topic, I don't really understand what the purpose of this thread is. I mean, you go on a CAMARO forum, and talk crap about a camaro. What did you expect to happen?! My camaro is a 2010 with almost 40k miles on it, it is my daily driver, and because of my job I drive a ton, and unlike a lot of members here, my Camaro constantly has people in the backseat, I'm constantly loading stuff in/out of the car, and I drive it all the time. I don't know what caused the problems with your SS, but my 2LT is still running strong, with no problems what so ever.

I don't know if your Camaro problems are even real "problems" at all, I think it is just you trying to justify/glorify the purchase of your vette by bashing the Camaro. If the Camaro was that big of a pain in the ass to deal with, it probably wasn't the wisest idea to buy a car made my the same company. Congrats on the vette though, not my taste, but if you like it that's all that matters.
__________________
Aubrey64 is offline  
Old 07-10-2013, 06:40 PM   #268
cornerspeed92


 
cornerspeed92's Avatar
 
Drives: 2013 1SS 1LE
Join Date: Jul 2012
Location: SoCal
Posts: 3,858
Quote:
Originally Posted by Aubrey64 View Post
Mine keeps saying the connection timed out, I wasn't sure if it was my computer or what

Back to topic, I don't really understand what the purpose of this thread is. I mean, you go on a CAMARO forum, and talk crap about a camaro. What did you expect to happen?! My camaro is a 2010 with almost 40k miles on it, it is my daily driver, and because of my job I drive a ton, and unlike a lot of members here, my Camaro constantly has people in the backseat, I'm constantly loading stuff in/out of the car, and I drive it all the time. I don't know what caused the problems with your SS, but my 2LT is still running strong, with no problems what so ever.

I don't know if your Camaro problems are even real "problems" at all, I think it is just you trying to justify/glorify the purchase of your vette by bashing the Camaro. If the Camaro was that big of a pain in the ass to deal with, it probably wasn't the wisest idea to buy a car made my the same company. Congrats on the vette though, not my taste, but if you like it that's all that matters.
back to off topic haha! have you tried to load a pic?if not try it please and see if it goes through,i cant load any pics it says the connection failed.
__________________
cornerspeed92 is offline  
Old 07-10-2013, 06:42 PM   #269
Aubrey64


 
Aubrey64's Avatar
 
Drives: 2010 Camaro LLT/RS
Join Date: Apr 2012
Location: Plano, TX
Posts: 2,688
Quote:
Originally Posted by cornerspeed92 View Post
back to off topic haha! have you tried to load a pic?if not try it please and see if it goes through,i cant load any pics it says the connection failed.
Yeah, I can upload pics! I just did it on this thread, but deleted it because it was a bit too off topic

Maybe it is because your pics are too big
__________________
Aubrey64 is offline  
Old 07-10-2013, 06:44 PM   #270
45thAnniversary2SS


 
45thAnniversary2SS's Avatar
 
Drives: 2012 45th Anniversary 2SS LS3
Join Date: Feb 2012
Location: Charlotte, NC
Posts: 2,802
Quote:
Originally Posted by cornerspeed92 View Post
back to off topic haha! have you tried to load a pic?if not try it please and see if it goes through,i cant load any pics it says the connection failed.
Looks like something is wrong with it. Cannot post pics either.
__________________
45thAnniversary2SS is offline  
Old 07-10-2013, 06:44 PM   #271
Aubrey64


 
Aubrey64's Avatar
 
Drives: 2010 Camaro LLT/RS
Join Date: Apr 2012
Location: Plano, TX
Posts: 2,688
Quote:
Originally Posted by 45thAnniversary2SS View Post
Looks like something is wrong with it. Cannot post pics either.
__________________
Aubrey64 is offline  
Old 07-10-2013, 06:45 PM   #272
cornerspeed92


 
cornerspeed92's Avatar
 
Drives: 2013 1SS 1LE
Join Date: Jul 2012
Location: SoCal
Posts: 3,858
obviously its me :( thanks guys!
__________________
cornerspeed92 is offline  
Old 07-10-2013, 06:47 PM   #273
Angrybird 12
Retired, Cancer Survivor
 
Angrybird 12's Avatar
 
Drives: 12 CAMARO 1LT, 15 Chevy Impala 2LTZ
Join Date: Dec 2007
Location: East Tennessee
Posts: 20,804
Quote:
Originally Posted by cornerspeed92 View Post
obviously its me :( thanks guys!
No it's not you, the site was doing some background updates and while that was happening you could get loading errors and time outs.
http://www.camaro5.com/forums/showthread.php?t=306817
__________________
Cancer's a bitch! Enjoy life while you can! LIVE, LOVE, DRIVE...CAMARO!

The Bird is the word!
Angrybird 12 is offline  
Old 07-10-2013, 06:49 PM   #274
45thAnniversary2SS


 
45thAnniversary2SS's Avatar
 
Drives: 2012 45th Anniversary 2SS LS3
Join Date: Feb 2012
Location: Charlotte, NC
Posts: 2,802
Quote:
Originally Posted by Aubrey64 View Post
haha yea nvm. just took fooooorrrreeeevvvverrrr. they are definitely having server issues of some kind.
__________________
45thAnniversary2SS is offline  
Old 07-10-2013, 07:23 PM   #275
ChrisBlair
Buick 455 Fan
 
Drives: 1970 Buick, 2012 1SS LS3
Join Date: Jun 2010
Location: Boston MA
Posts: 5,454
Quote:
Originally Posted by 45thAnniversary2SS View Post
Looks like something is wrong with it. Cannot post pics either.

Soooo many belt buckles, soooo close to the paint.
__________________
ChrisBlair is offline  
Old 07-10-2013, 07:25 PM   #276
45thAnniversary2SS


 
45thAnniversary2SS's Avatar
 
Drives: 2012 45th Anniversary 2SS LS3
Join Date: Feb 2012
Location: Charlotte, NC
Posts: 2,802
Quote:
Originally Posted by ChrisBlair View Post
Soooo many belt buckles, soooo close to the paint.
I know! Just before this pic my exact words to them were lean on it all you want but please please watch the belts and jewelry. Busted out detail spray as soon as they were done lol.
__________________
45thAnniversary2SS is offline  
Old 07-10-2013, 07:34 PM   #277
Rhyder


 
Drives: 2012 45 Anniversary Vert
Join Date: Apr 2012
Location: atlanta
Posts: 2,491
Quote:
Originally Posted by 45thAnniversary2SS View Post
Looks like something is wrong with it. Cannot post pics either.
ho's better be getting off my Camaro...whats wrong with you fools.....the paint aint for sitting........
Rhyder is offline  
Old 07-10-2013, 07:43 PM   #278
Banshee
Institutionally Insane
 
Banshee's Avatar
 
Drives: 2013 IOM 2SS/RS 1LE
Join Date: Feb 2009
Location: Detroit MI
Posts: 2,116
You know what guys? It's NOT the vehicle...It's the OWNER I am a cop and people wave to me all the time..maybe its because I smile because I don't have penis envy or a chip on my shoulder pissed off at the world.

It's not the car bro...a bad attitude and Shi***y personality will garner the same results driving a vette.
__________________
It's got a cop motor, a 440 cubic inch plant, it's got cop tires, cop suspension, cop shocks. It's a model made before catalytic converters so it'll run good on regular gas. What do you say, is it the new Bluesmobile or what?
Banshee is offline  
Old 07-10-2013, 08:07 PM   #279
MBS


 
MBS's Avatar
 
Drives: 2010 rs 2lt
Join Date: Aug 2012
Location: wisconsin
Posts: 2,496
Damn did this thread just keep getting better .
MBS is offline  
Old 07-10-2013, 08:07 PM   #280
WONSS
 
WONSS's Avatar
 
Drives: 2012 1SS/RS M6 SUMMITT WHITE
Join Date: Jul 2012
Location: MIAMI, FL
Posts: 406
THATS IT DAMNIT, THE NEXT CAMARO OWNER THAT DOESNT WAVE BACK AT ME, I AM GOING TO MAKE SURE THERE PAINT STARTS PEELING.....
WONSS is offline  
 
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:05 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.