Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JDP Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Members Area > Site Related Announcements / Suggestions / Feedback / Questions


Reply
 
Thread Tools
Old 07-10-2013, 03:22 PM   #1
Falundir

 
Falundir's Avatar
 
Drives: 2012 45th Anniversary Edition SS
Join Date: Jul 2011
Location: East Bay
Posts: 2,126
Request Timed Out. Please Retry Your Request

To whom it may concern,

Today when submitting a thread or PM on my first attempt I am getting the blank page error 'Request Timed Out. Please Retry Your Request.'

Hitting back and resubmitting allows for the post to go through.

This started today, and I can replicate with multiple computers.

Thank you.
Falundir is offline   Reply With Quote
Old 07-10-2013, 03:36 PM   #2
Apex Motorsports

 
Apex Motorsports's Avatar
 
Drives: 2000 Camaro SS
Join Date: Feb 2010
Location: Louisville, Ky.
Posts: 25,445
The entire website is barely functioning for me. Loading very slowly if at all.
__________________
Apex Motorsports is offline   Reply With Quote
Old 07-10-2013, 03:36 PM   #3
Rhyder


 
Drives: 2012 45 Anniversary Vert
Join Date: Apr 2012
Location: atlanta
Posts: 2,491
did the Falundir script go out already? its not working completely it seems, they can still post.......

All joking aside, I as well have had it, sometimes when Im doing a search as well......its very irritating that I have to hit back and repost before I can get my inane useless.....err I mean brilliant and insightful posts posted

edit: had to do it to post this one.....


now if this was instituted to slow down the posts in the "Another SS gone and why" thread, then by all means continue.....
Rhyder is offline   Reply With Quote
Old 07-10-2013, 03:42 PM   #4
Falundir

 
Falundir's Avatar
 
Drives: 2012 45th Anniversary Edition SS
Join Date: Jul 2011
Location: East Bay
Posts: 2,126
Quote:
Originally Posted by Rhyder View Post

now if this was instituted to slow down the posts in the "Another SS gone and why" thread, then by all means continue.....
^this
Falundir is offline   Reply With Quote
Old 07-10-2013, 03:50 PM   #5
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,132
The site should be back to normal now - I believe there were some back-end updates being made, not 100% sure though.
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 07-10-2013, 05:11 PM   #6
LnLSS
Mid-Florida Camaro Club
 
LnLSS's Avatar
 
Drives: 2012 45th 2SS/RS
Join Date: Jul 2007
Location: Orlando Fla
Posts: 2,511
Still issues but still can read a bit in between timeouts
__________________
Forgestar F14s, Vredestein Ultrac Vorti, DBA Series Gold Hat XS Drilled and Slotted Rotors , Eibach Pro-Kit Lowering Springs, Hawk Performance Ceramic Pads, Magna Flow cat back exhaust, CAI Cold Air, Painted Heritage Grill, Ducted Street scene lower grill, Technostalgia LED Tail Lights, Lite-Right LED All in One Harness and 5k DRLs, Diode Dynamics cup holder and foot well lights, Oracle mail slot scanner, Wheel well lights, Emblem Pros lighted under hood bowtie, Billet interior and engine bay upgrades, Ghost Armor, Lloyd's interior and trunk carpet
LnLSS is offline   Reply With Quote
Old 07-10-2013, 05:56 PM   #7
Apex Motorsports

 
Apex Motorsports's Avatar
 
Drives: 2000 Camaro SS
Join Date: Feb 2010
Location: Louisville, Ky.
Posts: 25,445
I still can't accomplish anything either.
__________________
Apex Motorsports is offline   Reply With Quote
Old 07-10-2013, 06:10 PM   #8
PAUL SS
The Mark of Excellence
 
PAUL SS's Avatar
 
Drives: 2010 ABM 1SS RS LS3
Join Date: Jan 2009
Location: Smallest State in the Union
Posts: 8,562
Yeah, I just got two timeouts. I'll be in the corner.
__________________
BMR, CAI, DynoMax, Elite Eng., Hurst, Jannetty, Clear Image Headers & Hi Flow cats, Jet Hot, LSR, TSW, VMax, Vredestein
PAUL SS is offline   Reply With Quote
Old 07-10-2013, 06:30 PM   #9
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,132
Have you guys tried clearing your browser cache and/or cookies?

Did that improve things at all?
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 07-10-2013, 06:34 PM   #10
LnLSS
Mid-Florida Camaro Club
 
LnLSS's Avatar
 
Drives: 2012 45th 2SS/RS
Join Date: Jul 2007
Location: Orlando Fla
Posts: 2,511
All the other sites and games that I am view/play are running fast, it is just this site. When it first started a couple hours ago I cleared cache and rebooted modems/routers and computer but didn't help this site.
__________________
Forgestar F14s, Vredestein Ultrac Vorti, DBA Series Gold Hat XS Drilled and Slotted Rotors , Eibach Pro-Kit Lowering Springs, Hawk Performance Ceramic Pads, Magna Flow cat back exhaust, CAI Cold Air, Painted Heritage Grill, Ducted Street scene lower grill, Technostalgia LED Tail Lights, Lite-Right LED All in One Harness and 5k DRLs, Diode Dynamics cup holder and foot well lights, Oracle mail slot scanner, Wheel well lights, Emblem Pros lighted under hood bowtie, Billet interior and engine bay upgrades, Ghost Armor, Lloyd's interior and trunk carpet
LnLSS is offline   Reply With Quote
Old 07-10-2013, 06:43 PM   #11
Angrybird 12
Retired, Cancer Survivor
 
Angrybird 12's Avatar
 
Drives: 12 CAMARO 1LT, 14 Chevy Spark 1LT
Join Date: Dec 2007
Location: East Tennessee
Posts: 20,778
Happened to me several times today... I thought I had been banned from being a troll...
__________________
Cancer's a bitch! Enjoy life while you can! LIVE, LOVE, DRIVE...CAMARO!

The Bird is the word!
Angrybird 12 is offline   Reply With Quote
Old 07-10-2013, 06:57 PM   #12
TRC-SS
TIM "COTW 2-25-13"
 
TRC-SS's Avatar
 
Drives: 2011 JRE SuperCharged 606RWHP SS/RS
Join Date: Aug 2010
Location: Shrewsbury Massachusetts
Posts: 4,904
been happening to me all day, tried the above of clearing, still didnt work.


If you type a short small message its fine. anything longer than a 30 seconds it times you out and you lose everything you have typed.


Hope its fixed soon.

DID IT TO ME TYPING THIS
__________________
View Build HERE>>>>>MY 2011 2SS/RS JOURNAL
TRC-SS is offline   Reply With Quote
Old 07-10-2013, 07:01 PM   #13
Angrybird 12
Retired, Cancer Survivor
 
Angrybird 12's Avatar
 
Drives: 12 CAMARO 1LT, 14 Chevy Spark 1LT
Join Date: Dec 2007
Location: East Tennessee
Posts: 20,778
Quote:
Originally Posted by TRC-SS View Post
been happening to me all day, tried the above of clearing, still didnt work.


If you type a short small message its fine. anything longer than a 30 seconds it times you out and you lose everything you have typed.


Hope its fixed soon.

DID IT TO ME TYPING THIS
Just do a refresh and it will go ahead and post it. You get a pop up to resubmit and you accept it.
__________________
Cancer's a bitch! Enjoy life while you can! LIVE, LOVE, DRIVE...CAMARO!

The Bird is the word!
Angrybird 12 is offline   Reply With Quote
Old 07-10-2013, 11:18 PM   #14
FenwickHockey65
General Motors Aficionado
 
FenwickHockey65's Avatar
 
Drives: 2003 GMC Envoy/2007 Ford F-150
Join Date: Aug 2008
Location: Florida
Posts: 33,848
Send a message via AIM to FenwickHockey65
Site is ridiculously slow for me.
__________________
FenwickHockey65's GM Thread!

2003 GMC Envoy SLE - Airaid Cold Air Intake, Gibson Performance Catback Exhaust
2007 Ford F-150 XL SuperCab (State-issued)
FenwickHockey65 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:14 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.