Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Rick@Livernois
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6)

V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) Driveshafts | Differentials | Gears | Rearends | Clutch | Shifters

Reply
 
Thread Tools
Old 07-10-2013, 09:31 PM   #1
tanur420
 
Drives: 2011 Camaro SS
Join Date: Apr 2012
Location: Jacksonville FL
Posts: 320
rear end popping

Ive heard it about three times total, tonight being the latest. Only happens on a cold start where im turning and either going backwards or forwards. Ill hear a kinda loud pop like i ran over a coke bottle and nothing else. Everything is stock back there, about 21k miles. 2011 l99. Any ideas would be welcome.
__________________
tanur420 is offline   Reply With Quote
Old 07-11-2013, 09:55 PM   #2
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,617
Quote:
Originally Posted by tanur420 View Post
Ive heard it about three times total, tonight being the latest. Only happens on a cold start where im turning and either going backwards or forwards. Ill hear a kinda loud pop like i ran over a coke bottle and nothing else. Everything is stock back there, about 21k miles. 2011 l99. Any ideas would be welcome.
Hello tanur420,

Sincere apologies about the rear end popping you're experiencing. I know this must be displeasing for you. I'd be happy to research any recalls for this if you private message me your VIN. If you'd like additional assistance, please contact us and we will look into this for you.

William R.
Chevrolet Customer Care
Chevrolet Customer Svc is offline   Reply With Quote
Old 07-11-2013, 10:00 PM   #3
Rhino79



 
Rhino79's Avatar
 
Drives: 2010 Camaro SS L99/Auto
Join Date: Jul 2011
Location: Cabot, AR
Posts: 2,300
Sounds like the bulletin on the thrust washer on the rear axle hubs may be causing it to click from time to time. There used to be a bulletin on this.
__________________

Specializing in LS performance and calibrations.
Remote tuning, In-house builds, and Parts. Custom Grind LS and VVT Camshaft packages.
Ryan@gogwatney.com Aaron@gogwatney.com www.Gwatneyperformance.com
Home of THE Fastest Stock Displacement Naturally Aspirated GEN 5! 10.45@133.55
Rhino79 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.