Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JDP Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum All audio, video, bluetooth, nav, radar, and electronics discussions.

Reply
 
Thread Tools
Old 07-03-2009, 05:49 PM   #1
klove
 
klove's Avatar
 
Drives: black 2SS RS
Join Date: Jun 2009
Location: Enterprise, AL
Posts: 151
Kicker 10" L7 install

It really isn't that bad. Installing the sub and the amp didn't turn out exactly how i wanted it to but i think that it is not so much the way it was installed but the components. So, as most people know, the amp for the speakers is on the drivers' side in the trunk which is really easy to get to. All you have to do unscrew to trunk netting holders and the plastic piece pops right off. After that the only thing holding the amp in is one 10mm bolt. After looking at the wiring diagram on the forum i decided to splice into the low freq speaker wire from one of the rear speakers, the amp splits the signal into a high and low freqs for the 6x9s in the back. Then i split the amp turn on wire which is the white wire all by itself on the third wiring harness for my amp turn on. The battery is already back there so running a power wire was easy enough, i did have to cut a piece out of the Styrofoam wheel looking thingy to make it fit gain due to the fuze. I grounded the amp to bolt where the amp is attached to the trunk wall and then ran the spliced speaker wire into the my amp. I mounted the amp on the back of the enclosure. The sub is not very loud and i am not sure if it is because of the weak signal or because the enclosure is wired with 4ohm speaker wire. I am using a kicker 750 watt mono black amp so i am unsure if the impedance is keeping the boom down or the signal. I will rewire the box with 2 ohm wire and report back. It does still make a nice sound and reacts real nice to real low freqs.
Attached Images
        
klove is offline   Reply With Quote
Old 07-03-2009, 06:19 PM   #2
sasquash1984
502 RWHP N/A
 
sasquash1984's Avatar
 
Drives: The yeti
Join Date: May 2009
Location: Saginaw/ Ft Worth TX
Posts: 3,082
nice i have alpine 500 watt with 2 10' in mtx thunders 4500 series put in a week ago
__________________
sasquash1984 is offline   Reply With Quote
Old 07-03-2009, 06:21 PM   #3
Indpowr
Account Suspended
 
Drives: Corvette C6
Join Date: May 2008
Location: Florida
Posts: 7,028
How well do you hear it in your trunk?
Indpowr is offline   Reply With Quote
Old 07-03-2009, 07:14 PM   #4
klove
 
klove's Avatar
 
Drives: black 2SS RS
Join Date: Jun 2009
Location: Enterprise, AL
Posts: 151
I have to tune it a bit but when it hits those low freqs you can def feel it, and its a real crisp sound, no rattling so far.
klove is offline   Reply With Quote
Old 07-05-2009, 08:51 PM   #5
Ltdodge

 
Ltdodge's Avatar
 
Drives: 2008 Z06
Join Date: Apr 2009
Location: Oviedo, Florida
Posts: 893
is the green wire negative and the blue w/black stripe positive?

also you grounded the amp to the factory amp?
__________________
Ltdodge is offline   Reply With Quote
Old 07-06-2009, 01:10 PM   #6
DJ ATOMIX
<< CRAZY BEE >>
 
DJ ATOMIX's Avatar
 
Drives: 400HP 2LT/RS
Join Date: Apr 2009
Location: Alberta
Posts: 1,078
This is a long shot but would you be able to take a video clip if possible with the system turned up? I just wanna hear what starts rattling first besides the car doors, the trunk lid or license plate lol. I got 4 10" Premier Shallows being mounted along the walls in the trunk. Now I'm confusing myself with those back speakers because I dont just want lows or highs when taking signal off the amp, I want both!


Shaun
__________________

CRAZY BEE - IOM 2LT/RS (more)
!NOW HAVE 80W CREE LED IN STOCK TAIL LENSES!
Cosmetic Mods - 23 | Performance Mods - 14
ROTO-FAB CAI - DT HEADERS - CUSTOM 3-INCH PIPE EXHAUST - RES DEL - R-CATS DEL - MAGNAFLOW RES X-PIPE - 91 OCTANE TUNE - FULL ADM KIT - PORTED IM - PORTED TB - PORTED CH - BLACK 3/8 ISOLATOR - TRIFECTA TUNED
DJ ATOMIX is offline   Reply With Quote
Old 07-06-2009, 01:22 PM   #7
Camar0wn3d
formerly "wh0rsep0wer"
 
Camar0wn3d's Avatar
 
Drives: 2010 1SS RS CGM
Join Date: Oct 2008
Location: Myrtle Beach, SC
Posts: 483
Quote:
Originally Posted by DJ ATOMIX View Post
This is a long shot but would you be able to take a video clip if possible with the system turned up? I just wanna hear what starts rattling first besides the car doors, the trunk lid or license plate lol. I got 4 10" Premier Shallows being mounted along the walls in the trunk. Now I'm confusing myself with those back speakers because I dont just want lows or highs when taking signal off the amp, I want both!


Shaun
I already have an answer for ya...the rear view mirror is the first to rattle. I put a JL 10W3V2 in my 1SS and get rattle on the mirror, but if I hold it with my hand I hear no other rattles. Everything else feels tight.

Also, I didn't get the BA system so I had to pull my signal from the rear 6x9's and luckily my amp already has a high-level input with auto-turn on circuit, so I didn't need a remote wire.

Looks like a clean install, klove ....one question though - where did you mount your amp for the sub? Right now mine is on the trunk floor on the right side unmounted. I'm too indecisive to commit to a mounting spot.
__________________
2010 1SS/RS - CGM/Gray Interior - M6
SOLD (stupid recession)
Kooks 1 7/8" headers, Solo Mach-X, Vararam.

2012 2LS - I'm back in BLACK!
Camar0wn3d is offline   Reply With Quote
Old 07-09-2009, 05:05 PM   #8
shevyman

 
Drives: 2010 Camaro SS IOM
Join Date: Feb 2009
Location: california
Posts: 1,741
well some of you guys should look into the bit one processor for your system, when i get the money i will show you a nice clean install, also make sure you have your amps tuned for the freq you want, you will not always get both i have a single 12" hertz installed in my tc with 155 watts pushing it and it is clean and loud, i have proof i showed it off at the first meet we had at camino real, so it all depends on your box and set up. also the head unt does make a diff cause you need the volts also for the amp, more volts better sound. my car the head unit is pushing 4volts it says five but its not
shevyman is offline   Reply With Quote
Old 07-09-2009, 05:52 PM   #9
third1
speed freak
 
third1's Avatar
 
Drives: 2012 Cadillac Escalade,10 IOM 2ss
Join Date: Jun 2009
Location: Neenah Wi
Posts: 1,137
Five volts is excellent
__________________
Current:2012 Cadilac Escalade.2011 CVO StreetGlide cammed,tuned&loud. 2010 IMO/IO,custom stripes,GFX,sunrf,solo exhaust,JBA shorties,rotofab,Jannetty tune,Pfadt,JLw6 Audison&Hertz,7/4/09 2GIFKIEJ6A9123779Del 7/10/09 Former Camaros 72 LT1 Z28, 86 z28
third1 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DefenderWorx or anyone who knows install... GRM RPR Cosmetics and Lighting Modification Discussions 18 10-29-2010 01:21 AM
How hard to install rally stripes? mikenmar Cosmetics and Lighting Modification Discussions 18 07-13-2009 02:43 PM
How to install LT headers? Dentyneice Camaro DIY & HOW-TO instructions & discussions 20 07-03-2009 07:59 PM
Will dealer install aftermarket stripes? coolbreeze Cosmetics and Lighting Modification Discussions 10 06-17-2009 10:12 AM
Ground Effects Install? franknbeans Cosmetics and Lighting Modification Discussions 16 05-04-2009 04:46 PM


All times are GMT -5. The time now is 02:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.