Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Flowmaster
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Closed Thread
 
Thread Tools
Old 07-13-2009, 06:43 PM   #52
broncosman
 
broncosman's Avatar
 
Drives: 2010 Camaro 1SS
Join Date: Jun 2009
Location: Houston
Posts: 310
Send a message via Skype™ to broncosman
List is updated. ty
__________________

2SS/RS with painted Rally Stripes
http://www.h-towncamaroclub.com/index.php
broncosman is offline  
Old 07-14-2009, 08:42 PM   #53
Legend
Hello!
 
Legend's Avatar
 
Drives: 2008 JSB Z06!
Join Date: Oct 2008
Location: Texas
Posts: 2,624
Holy crap that's a long list!
Legend is offline  
Old 07-14-2009, 10:06 PM   #54
VetteMark
 
VetteMark's Avatar
 
Drives: 84 Z28 H.O. / 11 IOM GS Vette Conv.
Join Date: May 2009
Location: Zimmerman, MN
Posts: 105
Send a message via ICQ to VetteMark
Both have - 061. Trunk gasket at borrom (bottom) of rear window coming off
__________________
Mark
NJWHMH / Ordered-05.06.09 / Status-Delivered
2SS/RS VR, Blk Rally Strips, 6AT, Blk Int, Roof
NKDPBG / Ordered-05.15.09 / Status-Delivered
2SS/RS IOM, 6AT, IO Int, Roof
VetteMark is offline  
Old 07-14-2009, 11:11 PM   #55
3BVert
 
3BVert's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Jun 2009
Location: USA
Posts: 380
Condensation in front blinkers

Quote:
Dealer PDI completed around 5:30pm. The subsequent photoshoot didn't capture this, but once the sun went down, we noticed condensation in the front blinkers. Both sides, worse on the drivers side.

Also, the dealer noticed (before we did) a scuff on the drivers armrest. They're going to replace it as soon as they can get the part. This is not an "issue" per-se, but something to look for.

Here's a pic of the driver's side blinker. It almost looks like soap suds it's so thick.
Edit:

When I called to order the armrest, the service rep indicated that newer lamp assemblies are "vented" and as long as the condensation goes away (it does) it's likely not a problem. Thinking my "dealer is an idiot", I went to the trusty Camaro5 search and found a thread discussing moisture in the reverse lights. It had a reference to a GM service bulletin that describes our condition exactly. We'll see how it goes, but it looks like maybe the "customer is an idiot" and the condensation is normal.
Attached Images
 
__________________
2SS/RS Red Jewel Tintcoat
6-Speed Automatic

Last edited by 3BVert; 07-16-2009 at 01:32 PM.
3BVert is offline  
Old 07-14-2009, 11:30 PM   #56
logan1080
 
logan1080's Avatar
 
Drives: 2003 Crew Cab Duramax
Join Date: Aug 2008
Location: canada
Posts: 693
Well that is a very sad, very long list of thing considering all the testing in all the conditions they have done. very disappointed.
logan1080 is offline  
Old 07-15-2009, 02:22 AM   #57
Ultimate_Bumblebee
On order 2LT Rally yellow
 
Ultimate_Bumblebee's Avatar
 
Drives: Acura TSX 2007, 2LT T-form edi
Join Date: Jul 2009
Location: Toronto
Posts: 76
What the hell is going on! Make a proper car!
Ultimate_Bumblebee is offline  
Old 07-16-2009, 12:02 AM   #58
SummoneR
Paul
 
SummoneR's Avatar
 
Drives: '10 2SS/RS M6 "Marauder"
Join Date: Mar 2009
Location: NOR*CAL
Posts: 6,276
Send a message via Yahoo to SummoneR
Quote:
Originally Posted by Ultimate_Bumblebee View Post
What the hell is going on! Make a proper car!
It's actually common for a first year run car... only difference is that you don't see forums for most new cars like we have here for the Camaro where list's are complied...
__________________
SummoneR is offline  
Old 07-16-2009, 09:23 PM   #59
dragom
2G1FB1EV3A9121989
 
dragom's Avatar
 
Drives: Rally Yellow RS Coupe
Join Date: Jul 2009
Location: indianapolis
Posts: 841
Mine is going in next Monday to have the paint touched up around the back fender and where the metal meets is about as good as a discription I can give. The seam looks like one or the other was not dry and when they put them together the paint was scraped off. Not a big deal but it isn't what I ordered I am more worried about the metal side then I am the plastic side rusting so as much as I hate to the bee is going back Monday to get it fixed.
dragom is offline  
Old 07-16-2009, 09:50 PM   #60
broncosman
 
broncosman's Avatar
 
Drives: 2010 Camaro 1SS
Join Date: Jun 2009
Location: Houston
Posts: 310
Send a message via Skype™ to broncosman
Quote:
Originally Posted by VetteMark View Post
Both have - 061. Trunk gasket at borrom (bottom) of rear window coming off
Fixed. And I fixed the god awe-full spelling errors... that's what i get for copying and pasting what ppl write hahahaha
__________________

2SS/RS with painted Rally Stripes
http://www.h-towncamaroclub.com/index.php
broncosman is offline  
Old 07-17-2009, 09:47 AM   #61
TitanTerry
 
TitanTerry's Avatar
 
Drives: 2010 Camaro, 2LT, RS, ABM
Join Date: Jul 2009
Location: Space Coast, Florida
Posts: 112
I sure hope this info gets back to the factory
__________________

~ It's not a car...
~ IT'S A CAMARO!
~


Ordered: 07/02/09
HOME - 9/25/09
TitanTerry is offline  
Old 07-18-2009, 02:10 PM   #62
BruceJames
 
Drives: 2010 SS2 RS Inferno Orange
Join Date: Jul 2009
Location: Clifton NJ
Posts: 43
It has nothing to do with the VIN run numbers (broken tail shafts) It seems to be all over the run place... Mine is making awful noises as I drive... and well as the a pillar being unattached too.
So far that's it.. but we'll see... I'm not too worried.. GM seems to be trying to address all these problems... It is .. after all .... a GREAT CAR!
BruceJames is offline  
Old 07-18-2009, 02:14 PM   #63
fldrummer
"Black Ace"
 
fldrummer's Avatar
 
Drives: 2SS/RS black/black
Join Date: Aug 2008
Location: Ft. Lauderdale, FL
Posts: 1,235
Here are some more issues I've found to add to the list...

1. Weather stripping at back of rear windows loose (I can literally grab and peel it back).

2. Missing or peeling paint between trunk lid and spoiler (right rear section)--could possibly spread over time down the trunk lid.

3. Driver's seat makes clicking noises when set all the way back.
fldrummer is offline  
Old 07-18-2009, 02:41 PM   #64
Super83Z
 
Super83Z's Avatar
 
Drives: 1999 Z28 1983 Z28
Join Date: Nov 2008
Location: City of Champions,MA
Posts: 616
Quote:
Originally Posted by jdanza View Post
I think this is a good idea .
This is a terrible idea. Edmunds is using this topic to say that the Camaro is plagued with problems. They are making it sound like every car made has had all 65 problems so far, when in fact most are just an isolated incident.

http://www.camaro5.com/forums/showthread.php?t=33086
__________________
Current cars:
99 Z28
06 Silverado
14 Silverado
Super83Z is offline  
Old 07-18-2009, 04:55 PM   #65
ConceptVBS
 
Drives: POS
Join Date: Oct 2008
Location: iraq
Posts: 74
Quote:
Originally Posted by Supermans View Post
I would add all those having the shaft cracking when dropping the clutch.. There iis a thicker camshaft being installed for them..We need a part number of the newer more thick shaft since we all should have it replaced and installed ASAP..
Dude, get your wordings correct. Its drive shaft, not cam shaft. Cams are in the engine, drives are on the drive train.

Sometimes its questionable of how much people know about cars.
ConceptVBS is offline  
Old 07-18-2009, 05:19 PM   #66
broncosman
 
broncosman's Avatar
 
Drives: 2010 Camaro 1SS
Join Date: Jun 2009
Location: Houston
Posts: 310
Send a message via Skype™ to broncosman
Quote:
Originally Posted by Super83Z View Post
This is a terrible idea. Edmunds is using this topic to say that the Camaro is plagued with problems. They are making it sound like every car made has had all 65 problems so far, when in fact most are just an isolated incident.

http://www.camaro5.com/forums/showthread.php?t=33086



list is updated
__________________

2SS/RS with painted Rally Stripes
http://www.h-towncamaroclub.com/index.php
broncosman is offline  
Old 07-18-2009, 11:25 PM   #67
karr1008
Supercharging
 
karr1008's Avatar
 
Drives: 20XX Camaro SS
Join Date: Feb 2007
Location: N. Alabama
Posts: 178
Someone already posted about having a faulty "digital" speedometer going on and off.
How about the Analog Speedometer not working.:(
Mine had to be replaced with a whole new part sent overnight to the dealer.
Since I got used to the digital speedo, I did not realize this until one day I started the car and the needle didn't check like all the rest do.
__________________
_____________________________________
In Camaro Standby mode
karr1008 is offline  
Old 07-19-2009, 09:40 AM   #68
Dukeboy01
 
Dukeboy01's Avatar
 
Drives: 2002 Camaro SS; 2001 Silverado
Join Date: Aug 2008
Location: Kentucky
Posts: 201
First year gremlins plague all makes and models of cars, especially ones that are a completely new platform like the Camaro. I don't care how much testing they do before they introduce a new car to the public, manufacturers can't find all of these things until the cars hit the roads. It's just the nature of the manufacturing process.
Dukeboy01 is offline  
 
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GM dealership customer service and sales HPlover Camaro Price | Ordering | Tracking | Dealers Discussions 15 04-01-2014 12:48 PM
CAMARO DELIVEY CHECKLIST / DEALERSHIP REQUEST FORM CamaroScotty Camaro Price | Ordering | Tracking | Dealers Discussions 78 11-23-2010 06:21 PM
Dealership issues...Any constructive input would be helpful achalk Camaro Price | Ordering | Tracking | Dealers Discussions 7 03-16-2009 12:42 PM


All times are GMT -5. The time now is 09:47 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.