Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
B&M
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 07-05-2009, 11:24 PM   #15
Rockytophummer
 
Rockytophummer's Avatar
 
Drives: 2006 Hummer H2 2010 2SS Camaro
Join Date: Jun 2009
Location: Maryville tn.
Posts: 586
No performance issues. Only problem Ive had so far is the SS emblam on my trunk is starting to become loose. They ordered new one. I noticed this the day I took my car back to get stripes installed so dont know if he could of possibly got something caught on emblem to get it loose or if this could possibly be a problem with some? 2SS IOM not RS so its the white SS emblem just wanted to put that in there also in case it matters. But other than that my car is flawless and wish I could spend all my time in her. To everyone who is yet to get your car congrats when you get the call and enjoy!
Rockytophummer is offline   Reply With Quote
Old 07-05-2009, 11:25 PM   #16
67CamaroRS
 
67CamaroRS's Avatar
 
Drives: 1967 Camaro, Red RS
Join Date: Apr 2009
Location: Elk Grove, California
Posts: 126
Ignition Key and Lock Mechanism

It seems so simple, but after buying my car, I put the Key in the Ignition and started it right up and drove it home to my Garage. Whereupon, I was able to turn the key far enough to turn the Engine off, but not the Accessories.
I, also, was not able to turn the key to the last stop in order to turn off the Accessories and pull the Laser Cut Key out of the Ignition Lock. Yes, I put the Automatic Transmission in Park and turned the steering wheel, but the key would still not come out. Because the car could be started right up, I left it locked up in the Garage overnight. The Battery did not run down, and I was able to drive it back to the dealer the next day which was last Tuesday. Now I and my dealers service dept is waiting for an Ignition replacement part which is not to be found in the system. None are available from the Factory and None seem to be available from the Manufacturer. I am awaiting a call back from GM's Western Districk Manager this week with an answer and hopefullly a resolution to this problem. So Far One week with the Car in the shop. Hopefully I think I am the only Camaro Owner in the US with this problem right now.
67CamaroRS is offline   Reply With Quote
Old 07-05-2009, 11:34 PM   #17
Halo2
 
Halo2's Avatar
 
Drives: 04 Mercury Marauder
Join Date: Apr 2009
Location: NC
Posts: 131
Here's some of the items from the delivery check list that I started for myself. These are based upon items covered in this forum reported from others.

RS tail lights installed (all 4 of them).
Rocker Panel aligned with body and clipped in correctly
A pillar trim not loose and falling off.
Bumper rub with body.
Trunk opens with switch and remote
Correct speedo/tach gauge ring color
Ambient lighting on drivers door as bright as passenger door
Doors gaps /alignment
Dirt/bubbles in rally stripes
Halo's work correctly and match in brightness.
Door panel not scratched from seat belt.
Door sill trim not loose or coming up.
Rear spoiler not loose.
Halo2 is offline   Reply With Quote
Old 07-05-2009, 11:35 PM   #18
ElManny

 
ElManny's Avatar
 
Drives: 2010 CGM SS/RS COTW 7/5/2010
Join Date: Oct 2008
Location: Salinas, ca
Posts: 1,806
Send a message via AIM to ElManny
not sure if mine is a issue or not but when i stop or hit a big bump, the auto shifter like moves a lil. like if i have my hand behind it a 1/4 in it will move and touch my hand. the performance is great but it just moves
ElManny is offline   Reply With Quote
Old 07-05-2009, 11:35 PM   #19
JewelZ
Just Lovin' My Camaro!
 
JewelZ's Avatar
 
Drives: CGM 2LT/RS/AUTO
Join Date: Apr 2009
Location: san antonio, tx
Posts: 1,325
Quote:
Originally Posted by 67CamaroRS View Post
It seems so simple, but after buying my car, I put the Key in the Ignition and started it right up and drove it home to my Garage. Whereupon, I was able to turn the key far enough to turn the Engine off, but not the Accessories.
I, also, was not able to turn the key to the last stop in order to turn off the Accessories and pull the Laser Cut Key out of the Ignition Lock. Yes, I put the Automatic Transmission in Park and turned the steering wheel, but the key would still not come out. Because the car could be started right up, I left it locked up in the Garage overnight. The Battery did not run down, and I was able to drive it back to the dealer the next day which was last Tuesday. Now I and my dealers service dept is waiting for an Ignition replacement part which is not to be found in the system. None are available from the Factory and None seem to be available from the Manufacturer. I am awaiting a call back from GM's Western Districk Manager this week with an answer and hopefullly a resolution to this problem. So Far One week with the Car in the shop. Hopefully I think I am the only Camaro Owner in the US with this problem right now.
This happened to my friends Accord. Get into your car turn it on, put it in drive and see if takes a while for the tranny to kick into drive. Drive it around for 5 minutes, once you park it make sure your wheels are straight and briskly put the shift into park. The key should come out. If this happens than your transmission is not aligned properly.
__________________
CGM( GRAY 2 tone interior ) 2LT/RS/AUTO

NJHKKM $29,965.00 1EH37 1100 03/28/2009 AFF, B34, DCP, FE9, GBV, LLT, MX0, SGC, UQA, WRS, 2LT

50 YEARS FROM NOW, DON'T YOU WANNA BE ABLE TO LOOK BACK AND SAY YOU HAD THE GUTS TO GET INTO THE CAR!?!?

ORDER STATUS : 6000 as of 08.18.2009. VIN# 33,985!!! His name is 'GOLIATH'!!!

GOT MY CAR!!!! AND I LOVE IT!!!!
JewelZ is offline   Reply With Quote
Old 07-05-2009, 11:39 PM   #20
JewelZ
Just Lovin' My Camaro!
 
JewelZ's Avatar
 
Drives: CGM 2LT/RS/AUTO
Join Date: Apr 2009
Location: san antonio, tx
Posts: 1,325
Quote:
Originally Posted by Halo2 View Post
Here's some of the items from the delivery check list that I started for myself. These are based upon items covered in this forum reported from others.

RS tail lights installed (all 4 of them).
Rocker Panel aligned with body and clipped in correctly
A pillar trim not loose and falling off.
Bumper rub with body.
Trunk opens with switch and remote
Correct speedo/tach gauge ring color
Ambient lighting on drivers door as bright as passenger door
Doors gaps /alignment
Dirt/bubbles in rally stripes
Halo's work correctly and match in brightness.
Door panel not scratched from seat belt.
Door sill trim not loose or coming up.
Rear spoiler not loose.
THANX HALO!
__________________
CGM( GRAY 2 tone interior ) 2LT/RS/AUTO

NJHKKM $29,965.00 1EH37 1100 03/28/2009 AFF, B34, DCP, FE9, GBV, LLT, MX0, SGC, UQA, WRS, 2LT

50 YEARS FROM NOW, DON'T YOU WANNA BE ABLE TO LOOK BACK AND SAY YOU HAD THE GUTS TO GET INTO THE CAR!?!?

ORDER STATUS : 6000 as of 08.18.2009. VIN# 33,985!!! His name is 'GOLIATH'!!!

GOT MY CAR!!!! AND I LOVE IT!!!!
JewelZ is offline   Reply With Quote
Old 07-05-2009, 11:41 PM   #21
JewelZ
Just Lovin' My Camaro!
 
JewelZ's Avatar
 
Drives: CGM 2LT/RS/AUTO
Join Date: Apr 2009
Location: san antonio, tx
Posts: 1,325
Quote:
Originally Posted by ElManny View Post
not sure if mine is a issue or not but when i stop or hit a big bump, the auto shifter like moves a lil. like if i have my hand behind it a 1/4 in it will move and touch my hand. the performance is great but it just moves
Make a thread on it and see what people have to say about this. It doesn't seem normal, but as long as your car is running great at the moment I guess that's all that matters now. But I would hate for something to happen to your car later down the road.
__________________
CGM( GRAY 2 tone interior ) 2LT/RS/AUTO

NJHKKM $29,965.00 1EH37 1100 03/28/2009 AFF, B34, DCP, FE9, GBV, LLT, MX0, SGC, UQA, WRS, 2LT

50 YEARS FROM NOW, DON'T YOU WANNA BE ABLE TO LOOK BACK AND SAY YOU HAD THE GUTS TO GET INTO THE CAR!?!?

ORDER STATUS : 6000 as of 08.18.2009. VIN# 33,985!!! His name is 'GOLIATH'!!!

GOT MY CAR!!!! AND I LOVE IT!!!!
JewelZ is offline   Reply With Quote
Old 07-05-2009, 11:42 PM   #22
tribone
Searchin' ....
 
tribone's Avatar
 
Drives: Powered by Bowtie
Join Date: Jun 2008
Location: Camaroville
Posts: 6,228
Quote:
Originally Posted by Vash View Post
You talking about the belt tensioner?
Hmm. I don't know. It's the big one in the center towards the bottom. I didn't notice it until one of my co-workers did. So I went to get my oil change at 500 miles and asked the dealer to look at it and they told me that they would order the part and let me know when they got it. I will take a video and post it tomorrow. Hopefully it's nothing serious. By the way I have a 2SS Automatic.
__________________

-Guillermo
My Pictures
tribone is offline   Reply With Quote
Old 07-05-2009, 11:57 PM   #23
sewwhut
 
sewwhut's Avatar
 
Drives: 09busa,67sub,96tahoe,baja5t
Join Date: Feb 2009
Location: philadelphia
Posts: 148
Quote:
Originally Posted by Rockytophummer View Post
No performance issues. Only problem Ive had so far is the SS emblam on my trunk is starting to become loose. They ordered new one. I noticed this the day I took my car back to get stripes installed so dont know if he could of possibly got something caught on emblem to get it loose or if this could possibly be a problem with some? 2SS IOM not RS so its the white SS emblem just wanted to put that in there also in case it matters. But other than that my car is flawless and wish I could spend all my time in her. To everyone who is yet to get your car congrats when you get the call and enjoy!
did it look like some1 was trying to peel it off ????
sewwhut is offline   Reply With Quote
Old 07-06-2009, 12:06 AM   #24
67CamaroRS
 
67CamaroRS's Avatar
 
Drives: 1967 Camaro, Red RS
Join Date: Apr 2009
Location: Elk Grove, California
Posts: 126
Quote:
Originally Posted by JewelZ View Post
This happened to my friends Accord. Get into your car turn it on, put it in drive and see if takes a while for the tranny to kick into drive. Drive it around for 5 minutes, once you park it make sure your wheels are straight and briskly put the shift into park. The key should come out. If this happens than your transmission is not aligned properly.
This procedure sounds so simple, I would have thought that the Technicans(Mr GoodWrench) at the Chevrolet Dealership would have dome this procedure the first day they had it. However, It still sits and even they can not get the key out of the Ignition Lock. They are waiting on a replacement part that can not be found. Hopefully I will get an Answer from GM this week as they have opened a casefile on the problem.
67CamaroRS is offline   Reply With Quote
Old 07-06-2009, 12:07 AM   #25
JewelZ
Just Lovin' My Camaro!
 
JewelZ's Avatar
 
Drives: CGM 2LT/RS/AUTO
Join Date: Apr 2009
Location: san antonio, tx
Posts: 1,325
Quote:
Originally Posted by sewwhut View Post

did it look like some1 was trying to peel it off ????

Oh snap, some people would!
__________________
CGM( GRAY 2 tone interior ) 2LT/RS/AUTO

NJHKKM $29,965.00 1EH37 1100 03/28/2009 AFF, B34, DCP, FE9, GBV, LLT, MX0, SGC, UQA, WRS, 2LT

50 YEARS FROM NOW, DON'T YOU WANNA BE ABLE TO LOOK BACK AND SAY YOU HAD THE GUTS TO GET INTO THE CAR!?!?

ORDER STATUS : 6000 as of 08.18.2009. VIN# 33,985!!! His name is 'GOLIATH'!!!

GOT MY CAR!!!! AND I LOVE IT!!!!
JewelZ is offline   Reply With Quote
Old 07-06-2009, 12:09 AM   #26
sewwhut
 
sewwhut's Avatar
 
Drives: 09busa,67sub,96tahoe,baja5t
Join Date: Feb 2009
Location: philadelphia
Posts: 148
i have a few, i had my ac on for about 10 hrs coming from phila traveling to myrtle beach s.c. and the ac stops blowing cold air, turned it off for 15min and then back on and everything is cool. i have a Clunking noise when changing gears sometimes, oh its a manual 2ss and when i really accelerate hard, its seems it don't want to go in 3rd @ times (it could be my error)???
sewwhut is offline   Reply With Quote
Old 07-06-2009, 12:24 AM   #27
CamaroSS_LS3
 
CamaroSS_LS3's Avatar
 
Drives: 2010 Camaro 2SS/RS IOM/IOM 6M
Join Date: Jun 2009
Location: Delaware, Ohio
Posts: 242
700 miles so far no issues.
CamaroSS_LS3 is offline   Reply With Quote
Old 07-06-2009, 12:44 AM   #28
Thrillz


 
Thrillz's Avatar
 
Drives: 2012 Charger R/T / 2012 Dodge Ram
Join Date: Feb 2009
Location: Ontario
Posts: 2,558
Good thread should be a must have check list imo when picking your new camaro.
Thrillz is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Songs About Camaros (for your driving pleasure) Emjay 5th Gen Camaro SS LS LT General Discussions 74 12-18-2014 12:42 AM
GM memo to dealers Moose 5th Gen Camaro SS LS LT General Discussions 41 02-04-2010 07:33 PM
2010 Camaro, Decisions Decisions… (Winding Road Review) Xmicro_SS 5th Gen Camaro SS LS LT General Discussions 19 05-09-2009 11:40 AM
Answeres to questions I have stumbled on dieseldave24v 5th Gen Camaro SS LS LT General Discussions 13 02-23-2009 06:56 PM
UPCOMING CAMARO IMPORTANT DATES CamaroScotty 5th Gen Camaro SS LS LT General Discussions 125 01-11-2009 12:31 AM


All times are GMT -5. The time now is 10:51 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.