Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Classic Industries
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Regional Forums > USA - Florida

USA - Florida The Sunshine State

Reply
 
Thread Tools
Old 08-17-2013, 07:52 PM   #51
Tam's Cam
Emerald Coast Camaros
 
Tam's Cam's Avatar
 
Drives: 2010 Black 2SS Camaro
Join Date: Mar 2010
Location: Thomasville, Ga
Posts: 313
Quote:
Originally Posted by Lil' Nasty View Post
Well my boss put me on the schedule for Saturday...










But she changed it

Thank goodness she came to her senses. With a little tactful nudging from you.
__________________
Tam's Cam is offline   Reply With Quote
Old 08-17-2013, 08:32 PM   #52
Baldman
EMERALD COAST CAMAROS
 
Baldman's Avatar
 
Drives: 2010 Cyber Grey Metallic 2LT/RS
Join Date: Feb 2010
Location: Valparaiso Florida
Posts: 1,867
Quote:
Originally Posted by Lil' Nasty View Post
Well my boss put me on the schedule for Saturday...










But she changed it
Quote:
Originally Posted by Lil' Nasty View Post
Lol trust me I "handled" it, tactfully....my boss is definitely a tard but what can you do
Attached Images
 
__________________
TEAM LLT
Baldman is offline   Reply With Quote
Old 08-17-2013, 11:40 PM   #53
Lil' Nasty
Emerald Coast Camaros
 
Lil' Nasty's Avatar
 
Drives: Supercharged V6
Join Date: Jul 2010
Location: Florida
Posts: 5,104
Lol Howard^...

Gave my boss three weeks notice for next Saturday, she said OK...fast forward to today, asked her about next Saturday....she said "you never said that, Im putting you on the schedule"....

Umm what? lol
__________________
Lil' Nasty is online now   Reply With Quote
Old 08-18-2013, 10:49 AM   #54
Baldman
EMERALD COAST CAMAROS
 
Baldman's Avatar
 
Drives: 2010 Cyber Grey Metallic 2LT/RS
Join Date: Feb 2010
Location: Valparaiso Florida
Posts: 1,867
Quote:
Originally Posted by Lil' Nasty View Post
Lol Howard^...

Gave my boss three weeks notice for next Saturday, she said OK...fast forward to today, asked her about next Saturday....she said "you never said that, Im putting you on the schedule"....

Umm what? lol
So are you going to make it?
__________________
TEAM LLT
Baldman is offline   Reply With Quote
Old 08-18-2013, 11:56 AM   #55
Lil' Nasty
Emerald Coast Camaros
 
Lil' Nasty's Avatar
 
Drives: Supercharged V6
Join Date: Jul 2010
Location: Florida
Posts: 5,104
Quote:
Originally Posted by Baldman View Post
So are you going to make it?
Yes
__________________
Lil' Nasty is online now   Reply With Quote
Old 08-18-2013, 11:58 AM   #56
menendez1293
Emerald Coast Camaros
 
menendez1293's Avatar
 
Drives: 2010 Camaro 2LT/RS M6
Join Date: Nov 2009
Location: Tallahassee FL
Posts: 9,205
Less than a week away. Lets hope the weather holds out.
__________________
Proud owner of litho #179 Click Picture for Build Thread
menendez1293 is offline   Reply With Quote
Old 08-18-2013, 12:53 PM   #57
68/2010
Emerald Coast Camaros
 
68/2010's Avatar
 
Drives: 2010 2SS Rally Yellow
Join Date: Feb 2009
Location: TALLAHASSEE,FL
Posts: 3,956
It's going to be beautiful next weekend. pray for sunshine !!!!!!!!
__________________
68/2010 is offline   Reply With Quote
Old 08-18-2013, 05:15 PM   #58
Tusk
Emerald Coast Camaros
 
Drives: SL500 and S500
Join Date: Nov 2009
Location: Destin, FL
Posts: 259
Unfortunately we will not be able to make it to the meet. I thought I was chasing an exhaust leak, figured out Friday night it was the lifters. After tearing down the engine, three lifters were bad, one of them scored as you can see. I will be ordering new lifters, a cam, oil pump and other parts tomorrow and hope to have it put back together next weekend. Luckily we found it before it became terminal.

Not sure if we will make any more meets until after high school football season is over, it will all depend on scheduling and open weeks.
Attached Images
 
__________________

Tusk is offline   Reply With Quote
Old 08-18-2013, 06:06 PM   #59
acatlover13
Emerald Coast Camaros
 
acatlover13's Avatar
 
Drives: 2010 2SS/RS Camaro IOM/IO
Join Date: Aug 2009
Location: Lynn Haven, Florida
Posts: 2,745
Send a message via AIM to acatlover13 Send a message via Skype™ to acatlover13
Quote:
Originally Posted by Tusk View Post
Unfortunately we will not be able to make it to the meet. I thought I was chasing an exhaust leak, figured out Friday night it was the lifters. After tearing down the engine, three lifters were bad, one of them scored as you can see. I will be ordering new lifters, a cam, oil pump and other parts tomorrow and hope to have it put back together next weekend. Luckily we found it before it became terminal.

Not sure if we will make any more meets until after high school football season is over, it will all depend on scheduling and open weeks.
BOOOOO!

(Hope you get her all sorted out and back on the road soon. I know how hard it is to see it in the "hospital.")
__________________
ECC on Facebook
2010 Camaro SS/RS IOM, IO interior, Custom Striping, Razzi body kit
ADM CAI w/scoop/Dynatech Headers & Hi-Flow Cats/Solo Performance Exhaust, FTI 3600 Stall/Comp Cams custom grind cam/LS3 conversion/FAST 102 Intake
acatlover13 is offline   Reply With Quote
Old 08-18-2013, 09:21 PM   #60
Lil' Nasty
Emerald Coast Camaros
 
Lil' Nasty's Avatar
 
Drives: Supercharged V6
Join Date: Jul 2010
Location: Florida
Posts: 5,104
Sorry to hear that tusk, my dad had a bad lifter on his zo6 and had to replace the cam so glad to hear you caught it before anything bad happened
__________________
Lil' Nasty is online now   Reply With Quote
Old 08-19-2013, 05:29 AM   #61
Scott@Bjorn3D


 
Scott@Bjorn3D's Avatar
 
Drives: Kami, 2013 2SS LS3 Luvin
Join Date: Oct 2008
Location: Eufaula, Alabama
Posts: 6,092
Send a message via MSN to Scott@Bjorn3D
Wow, you did not have it tuned did you? That would all be warranty items.
__________________
2013 2SS, GM Strut Tower Brace, CAI Intake Black, VMAX TB, Elite Catch Can, Hotchkis Chassis Brace, Hurst Shifter, 3.91 1LE Complete Rear End, NPP, 1LE Track Pack,Factory Reproductions Style 41 ZL1 Fitment Wheels 10" on all 4 corners
Scott@Bjorn3D is offline   Reply With Quote
Old 08-19-2013, 06:09 AM   #62
Tam's Cam
Emerald Coast Camaros
 
Tam's Cam's Avatar
 
Drives: 2010 Black 2SS Camaro
Join Date: Mar 2010
Location: Thomasville, Ga
Posts: 313
Quote:
Originally Posted by Tusk View Post
Unfortunately we will not be able to make it to the meet. I thought I was chasing an exhaust leak, figured out Friday night it was the lifters. After tearing down the engine, three lifters were bad, one of them scored as you can see. I will be ordering new lifters, a cam, oil pump and other parts tomorrow and hope to have it put back together next weekend. Luckily we found it before it became terminal.

Not sure if we will make any more meets until after high school football season is over, it will all depend on scheduling and open weeks.
I'm sorry about your baby!! Hopefully it'll be up & running soon. We'll miss y'all!!
Good Luck in the football games!!
__________________
Tam's Cam is offline   Reply With Quote
Old 08-19-2013, 07:30 AM   #63
68/2010
Emerald Coast Camaros
 
68/2010's Avatar
 
Drives: 2010 2SS Rally Yellow
Join Date: Feb 2009
Location: TALLAHASSEE,FL
Posts: 3,956
So sorry Eddie & Missy, that's just awful . How did you know it was the lifters ? How does that happen? Hope you get her fixed soon.
__________________
68/2010 is offline   Reply With Quote
Old 08-19-2013, 11:41 AM   #64
Tusk
Emerald Coast Camaros
 
Drives: SL500 and S500
Join Date: Nov 2009
Location: Destin, FL
Posts: 259
Quote:
Originally Posted by Scott@Bjorn3D View Post
Wow, you did not have it tuned did you? That would all be warranty items.
Yes, it was tuned last year, no warranty. Tuned it at about 70k miles. Had 25k miles on the tune. So, no warranty.

Quote:
Originally Posted by 68/2010 View Post
So sorry Eddie & Missy, that's just awful . How did you know it was the lifters ? How does that happen? Hope you get her fixed soon.
I have been noticing for a while what I thought was a louder tick than normal in the valve train. Took it to several shops and other people, all of them agreed it was just typical LS3 valve noise (sewing machine). After finally getting long tube headers the noise was louder. I kept thinking it was an exhaust leak, and actually found a couple very small leaks at the clamps.

Last week I kept hearing it and thought another clamp was leaking. Took it Friday to have the exhaust welded, could not find a leak in the exhaust. Using a stethoscope we listened to the exhaust and intake of the heads and determined it was coming from the valve train. Took it to the garage and listened to it some more. Pulled the valve covers and the 1,3,5,7 initially looked ok, so we pulled 2,4,6,8 side and found a loose rocker arm. The #4 valve stem showed signs of being beaten on (which is the one that had the loose rocker arm)

Started going deeper, pulled the heads and found the scored lifter on #3 intake, other issues with #7 intake and #4 intake lifters. Not sure, but it probably would not have made another 100 - 200 miles before completely going up. Glad I parked it and started investigating when we did. It was also a good thing I put the headers on so I could definitely tell it was a lifter as the sound of the valve train was amplified through the exhaust system. Since we had already tuned it, the warranty was gone even before the LT's and new tune.

The cam has uneven wear patterns, not recent either. Looks like it had been going on for quite a while, perhaps since new just not enough for the service techs to pick up on it. We are cutting the oil filter open tomorrow night to see if there is metal in it. Oh well, live and learn. We have 97k miles now. I know it is a lot, but it is a daily driver not a race car.

So, even if we had gotten GM to look at the valve train in depth, my luck is they would have claimed it was within tolerance. It almost made it to 100k, which is all they are supposed to according to GM. Drives me crazy that all manufacturers (not just GM) are concerned about is making it to the end of the warranty period, and that is about all they will last. If they would take 5 more minutes at each station to install parts correctly, these motors would last to 250k miles. But that costs another $10/station.

Sorry for the rant at the end, and for thread jacking. I will go back to my rock now and try and find more blood in that turnip to fix this motor. I am not giving up on this car. It may have bad paint, scratches, worn seats and all, but we love the car and will not give it up.

One last thing, this car has not been beat on and it showed when we tore into the motor. I should have beat on it more, and probably will now. If you are approaching 100K miles (more like 90K), I would start planning on replacing and/or upgrading the valve train. It is not a matter of if, but when.
__________________

Tusk is offline   Reply With Quote
Old 08-19-2013, 12:01 PM   #65
Baldman
EMERALD COAST CAMAROS
 
Baldman's Avatar
 
Drives: 2010 Cyber Grey Metallic 2LT/RS
Join Date: Feb 2010
Location: Valparaiso Florida
Posts: 1,867
Quote:
Originally Posted by Tusk View Post
Yes, it was tuned last year, no warranty. Tuned it at about 70k miles. Had 25k miles on the tune. So, no warranty.



I have been noticing for a while what I thought was a louder tick than normal in the valve train. Took it to several shops and other people, all of them agreed it was just typical LS3 valve noise (sewing machine). After finally getting long tube headers the noise was louder. I kept thinking it was an exhaust leak, and actually found a couple very small leaks at the clamps.

Last week I kept hearing it and thought another clamp was leaking. Took it Friday to have the exhaust welded, could not find a leak in the exhaust. Using a stethoscope we listened to the exhaust and intake of the heads and determined it was coming from the valve train. Took it to the garage and listened to it some more. Pulled the valve covers and the 1,3,5,7 initially looked ok, so we pulled 2,4,6,8 side and found a loose rocker arm. The #4 valve stem showed signs of being beaten on (which is the one that had the loose rocker arm)

Started going deeper, pulled the heads and found the scored lifter on #3 intake, other issues with #7 intake and #4 intake lifters. Not sure, but it probably would not have made another 100 - 200 miles before completely going up. Glad I parked it and started investigating when we did. It was also a good thing I put the headers on so I could definitely tell it was a lifter as the sound of the valve train was amplified through the exhaust system. Since we had already tuned it, the warranty was gone even before the LT's and new tune.

The cam has uneven wear patterns, not recent either. Looks like it had been going on for quite a while, perhaps since new just not enough for the service techs to pick up on it. We are cutting the oil filter open tomorrow night to see if there is metal in it. Oh well, live and learn. We have 97k miles now. I know it is a lot, but it is a daily driver not a race car.

So, even if we had gotten GM to look at the valve train in depth, my luck is they would have claimed it was within tolerance. It almost made it to 100k, which is all they are supposed to according to GM. Drives me crazy that all manufacturers (not just GM) are concerned about is making it to the end of the warranty period, and that is about all they will last. If they would take 5 more minutes at each station to install parts correctly, these motors would last to 250k miles. But that costs another $10/station.

Sorry for the rant at the end, and for thread jacking. I will go back to my rock now and try and find more blood in that turnip to fix this motor. I am not giving up on this car. It may have bad paint, scratches, worn seats and all, but we love the car and will not give it up.

One last thing, this car has not been beat on and it showed when we tore into the motor. I should have beat on it more, and probably will now. If you are approaching 100K miles (more like 90K), I would start planning on replacing and/or upgrading the valve train. It is not a matter of if, but when.
Sorry about your Camaro. Why don't you bring the Avalanche. We haven't seen you guys in so long and with football coming up it won't be until next year til we see you.
__________________
TEAM LLT
Baldman is offline   Reply With Quote
Old 08-19-2013, 12:29 PM   #66
Tusk
Emerald Coast Camaros
 
Drives: SL500 and S500
Join Date: Nov 2009
Location: Destin, FL
Posts: 259
We haven't discussed taking the Avalanche, but hope to have parts arrive to begin the rebuild this weekend.

I would like to move our engine problem discussion to the main ECC thread. This weekend should be about everyone enjoying the meet & great and cruise.

Thanks to all for your support and well wishes.
__________________

Tusk is offline   Reply With Quote
Old 08-19-2013, 03:33 PM   #67
ducatisl
Emerald Coast Camaros
 
ducatisl's Avatar
 
Drives: 2010 2SS 6m
Join Date: Mar 2010
Location: not sure, but I'm definitely surrounded by whiners and idiots!
Posts: 635
Now Eddie, you coulda gone a few more miles on those lifters! Here's how mine looked at 36k miles...and yes, the cam (Comp Cam) had to be replaced too:

__________________
416 LSA block, Callies/Manley/Scat/Melling/Cloyes/ARP/Ferrea/Landspeed/Hi-Ram/FIC/Tick/Nitrous Outlet/LPE/ Strange/DSS/BMR/ACT/GZM/Fore etc., built/tuned by me.
ducatisl is offline   Reply With Quote
Old 08-19-2013, 06:36 PM   #68
Ellehcim
 
Ellehcim's Avatar
 
Drives: 14 2LT Red Rock
Join Date: Oct 2010
Location: Panama City, FL
Posts: 81
Ok I'm a maybe on joining you guys on Sat.
Probably won't happen but hey I can try.
Ellehcim is offline   Reply With Quote
Old 08-19-2013, 06:46 PM   #69
68/2010
Emerald Coast Camaros
 
68/2010's Avatar
 
Drives: 2010 2SS Rally Yellow
Join Date: Feb 2009
Location: TALLAHASSEE,FL
Posts: 3,956
Quote:
Originally Posted by Ellehcim View Post
Ok I'm a maybe on joining you guys on Sat.
Probably won't happen but hey I can try.
You never know. it just might happen.
__________________
68/2010 is offline   Reply With Quote
Old 08-19-2013, 06:51 PM   #70
cruisingcamaro
 
cruisingcamaro's Avatar
 
Drives: 2010 CGM SS2 RS- black stripes
Join Date: Feb 2009
Location: Tallahassee Florida
Posts: 223
Ryan & I are in!!! Finally, I get to cruise with the Elite. It's been a while, looking forward to seeing the group. If we are going to Valdosta, then who is booking a room? Thanks, Betsy
cruisingcamaro is offline   Reply With Quote
Old 08-19-2013, 06:57 PM   #71
cruisingcamaro
 
cruisingcamaro's Avatar
 
Drives: 2010 CGM SS2 RS- black stripes
Join Date: Feb 2009
Location: Tallahassee Florida
Posts: 223
Hey Tusk--- I thought my Cam had seen better days (and mileage) until i read your post. My Daily driver has 61000 miles, and runs like a beast. Every day I find a challenge to beat on I-10. Nothing replaced except the tires. I think I got a good one (no lemon here). Hope to see you guys at the next meet. Betsy
cruisingcamaro is offline   Reply With Quote
Old 08-19-2013, 07:41 PM   #72
Majic
Majic
 
Majic's Avatar
 
Drives: 2014 2SS/RS. Crystal Red
Join Date: Aug 2010
Location: Crestview, Florida
Posts: 1,457
Hmmm

Quote:
Originally Posted by ducatisl View Post
Now Eddie, you coulda gone a few more miles on
those lifters! Here's how mine looked at 36k miles...and yes, the cam (Comp Cam) had to be replaced too:


I'm not likin the sound or look of this. Thos rockers should go a lot longer that that. I know the oil that you use so that shouldn't be an issue. I'm thinkin the oil pump is not adequate. Gotta be a lube issue somewhere.
__________________

Rick
"MAJIC"
2014 2SS/RS.
Majic is offline   Reply With Quote
Old 08-19-2013, 07:46 PM   #73
menendez1293
Emerald Coast Camaros
 
menendez1293's Avatar
 
Drives: 2010 Camaro 2LT/RS M6
Join Date: Nov 2009
Location: Tallahassee FL
Posts: 9,205
Quote:
Originally Posted by ducatisl View Post
Now Eddie, you coulda gone a few more miles on those lifters! Here's how mine looked at 36k miles...and yes, the cam (Comp Cam) had to be replaced too:



On that bottom right rocker are those specs in the picture or pieces of the metal that have chipped and fallen into the motor? Same with the top left and 2nd from the bottom
__________________
Proud owner of litho #179 Click Picture for Build Thread
menendez1293 is offline   Reply With Quote
Old 08-20-2013, 06:20 AM   #74
guapo
Emerald Coast Camaros
 
guapo's Avatar
 
Drives: 2013 Camaro LT2/RS, CRM
Join Date: May 2011
Location: Cview
Posts: 558
Ok so whos in to meet at wendys at oh dark 30, or 600AM.
__________________
2013 LT2/RS, CRM, Blackwing CAI, SOLO Mach-X, Ported V-Max TB, Billet Grills, Defender Works Chrome DLR Bezels, LED DLR's, GM Strut Tower Brace, Chrome Engine Dress, CRM Quarter Flairs, AAC Ghosted LED Marker Lights (CRM)
guapo is offline   Reply With Quote
Old 08-20-2013, 06:21 AM   #75
Tam's Cam
Emerald Coast Camaros
 
Tam's Cam's Avatar
 
Drives: 2010 Black 2SS Camaro
Join Date: Mar 2010
Location: Thomasville, Ga
Posts: 313
Quote:
Originally Posted by Ellehcim View Post
Ok I'm a maybe on joining you guys on Sat.
Probably won't happen but hey I can try.
Fingers are crossed that you'll make it!!
__________________
Tam's Cam is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:36 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.