Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vararam
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Dragstrip and Launch Techniques Discussion


Reply
 
Thread Tools
Old 07-29-2011, 12:42 PM   #141
B-Rex
 
B-Rex's Avatar
 
Drives: 2011 2SS/RS
Join Date: Jul 2011
Location: Houston
Posts: 465
Quote:
Originally Posted by Pgbumblebee View Post
I finally got my ss to the track here in prince George and was expecting a little better , my best run was 13:750 .
2010 ss air raid cai , diablo canned tune , hand built muffler delete. M6

A stock 2011 5.0l auto ran a consistent 13.8
the stock 5.0s are pretty quick man. a buddy of mine was running 14.2, 14.1 etc while i was running 14.4, 14.5. hes probably a better driver than i am though, he just sticks launches and im still spinning a bit off the line.
__________________
B-Rex 2011 2SS/RS LS3
Hurst, LG, C.A.I., Flowmaster, Pfadt, Pedders, U.S. Gear/Axle Tech, LPW, SJM, Nitto, Nitrous Outlet, ZEX
B-Rex is offline   Reply With Quote
Old 07-31-2011, 05:32 PM   #142
Fubar
 
Drives: SW 2SS/RS M6
Join Date: Jul 2009
Location: Ankeny,IA.
Posts: 267
subscribed.....
Fubar is offline   Reply With Quote
Old 08-06-2011, 04:24 AM   #143
alexpdbz
 
alexpdbz's Avatar
 
Drives: 2010 Camaro IOM M6 2SS
Join Date: Nov 2009
Location: San Diego, CA / El Paso, TX
Posts: 214
I have taken my car out to the strip a couple of times and I seem to keep running into problems missing second. I was wondering if any of you had similar issues. I don't know if I'm shifting too fast, or perhaps at the wrong RPM. I'd like some input from you all on what you think.

P.S. I had a Hurst shifter installed before the second time racing and I normally shift right at redline.
alexpdbz is offline   Reply With Quote
Old 08-06-2011, 09:35 AM   #144
FloMoCamaro
 
FloMoCamaro's Avatar
 
Drives: 2010 Camaro SS
Join Date: Dec 2009
Location: Flower Mound, TX
Posts: 490
Quote:
Originally Posted by alexpdbz View Post
I have taken my car out to the strip a couple of times and I seem to keep running into problems missing second. I was wondering if any of you had similar issues. I don't know if I'm shifting too fast, or perhaps at the wrong RPM. I'd like some input from you all on what you think.

P.S. I had a Hurst shifter installed before the second time racing and I normally shift right at redline.
Although, I drive an auto - when I have driven a manual car down the track, I think the excitement always gets the better part of me. After I would just relax and take my time shifting, everything worked out fine. A good E.T in a manual car is not about how fast you can shift - but how consistent you can shift. And with more practice the shifts will get faster.
__________________
FloMoCamaro is offline   Reply With Quote
Old 08-06-2011, 03:09 PM   #145
blufin

 
blufin's Avatar
 
Drives: Fire Engine
Join Date: Oct 2008
Location: WPB, Florida
Posts: 1,406
Is it grinding and not going into 2nd?
__________________
12.618 @ 110.75 Bone Stock 1/4 mile
8.165 @ 86.52 Bone Stock 1/8 mile
11.189 @ 124.44 on a 1.73 60' TVS2300 3.4 pulley, JRE tuned, Kooks LT headers and HF cats, MBRP catback exhaust, CAI intake, ADM scoop. Stock wheels/tires.
Sold
blufin is offline   Reply With Quote
Old 08-09-2011, 02:35 PM   #146
alexpdbz
 
alexpdbz's Avatar
 
Drives: 2010 Camaro IOM M6 2SS
Join Date: Nov 2009
Location: San Diego, CA / El Paso, TX
Posts: 214
Quote:
Originally Posted by blufin View Post
Is it grinding and not going into 2nd?
It did one of the time, but that's cuz I basically forced it. It feels like it's locking the gear out. I checked out that "www.rangeracceleration.com" site, so I'm going to check my fluid for clutch dust and see if that helps.
alexpdbz is offline   Reply With Quote
Old 08-09-2011, 02:36 PM   #147
alexpdbz
 
alexpdbz's Avatar
 
Drives: 2010 Camaro IOM M6 2SS
Join Date: Nov 2009
Location: San Diego, CA / El Paso, TX
Posts: 214
Quote:
Originally Posted by blufin View Post
Is it grinding and not going into 2nd?
Holy Jesus! I just saw your times with stock components. That's pretty damn fast. The track must have been pretty sticky me thinks.
alexpdbz is offline   Reply With Quote
Old 08-09-2011, 07:42 PM   #148
blufin

 
blufin's Avatar
 
Drives: Fire Engine
Join Date: Oct 2008
Location: WPB, Florida
Posts: 1,406
Some members here have said that shifting too quickly will not allow the syncros to properly line up, thus not letting the car shift to 2nd gear. I've had this problem many times at the strip. I haven't looked into the fluid issue.
__________________
12.618 @ 110.75 Bone Stock 1/4 mile
8.165 @ 86.52 Bone Stock 1/8 mile
11.189 @ 124.44 on a 1.73 60' TVS2300 3.4 pulley, JRE tuned, Kooks LT headers and HF cats, MBRP catback exhaust, CAI intake, ADM scoop. Stock wheels/tires.
Sold
blufin is offline   Reply With Quote
Old 08-17-2011, 07:10 AM   #149
hoffmk2003
The Hof
 
hoffmk2003's Avatar
 
Drives: 2010 IOM Camaro 2SS/RS
Join Date: Jan 2010
Location: Jamestown, RI
Posts: 825
buy tires and wheels

/thread
__________________
#6 Bolt on Fast List...best ET 12.01@117 mph
http://www.streetfire.net/video/best...ro_2240734.htm
hoffmk2003 is offline   Reply With Quote
Old 08-30-2011, 10:21 PM   #150
blufin

 
blufin's Avatar
 
Drives: Fire Engine
Join Date: Oct 2008
Location: WPB, Florida
Posts: 1,406
I can't wait for winter to get here. I'm ready to race.
__________________
12.618 @ 110.75 Bone Stock 1/4 mile
8.165 @ 86.52 Bone Stock 1/8 mile
11.189 @ 124.44 on a 1.73 60' TVS2300 3.4 pulley, JRE tuned, Kooks LT headers and HF cats, MBRP catback exhaust, CAI intake, ADM scoop. Stock wheels/tires.
Sold
blufin is offline   Reply With Quote
Old 09-15-2011, 12:37 AM   #151
BloodThirstyCamaro11
Thirsty whos next?
 
BloodThirstyCamaro11's Avatar
 
Drives: 2011 camaro 2SS Red Black Strips
Join Date: Jun 2011
Location: Wylie TX
Posts: 126
I am stock in a auto and i ran a 13.2 stock!! getting some DRs i think ill break into the 12s. What do yall think?
__________________
2011 Camaro 2SS
Muffler Delete 4 inch pipes
TSP Headers
Volant Intake
Sam Miller Tune
BloodThirstyCamaro11 is offline   Reply With Quote
Old 09-15-2011, 06:10 AM   #152
blufin

 
blufin's Avatar
 
Drives: Fire Engine
Join Date: Oct 2008
Location: WPB, Florida
Posts: 1,406
What's your 60' time?
__________________
12.618 @ 110.75 Bone Stock 1/4 mile
8.165 @ 86.52 Bone Stock 1/8 mile
11.189 @ 124.44 on a 1.73 60' TVS2300 3.4 pulley, JRE tuned, Kooks LT headers and HF cats, MBRP catback exhaust, CAI intake, ADM scoop. Stock wheels/tires.
Sold
blufin is offline   Reply With Quote
Old 09-15-2011, 10:37 PM   #153
Stingraye
 
Stingraye's Avatar
 
Drives: 2011 2SS / RS M6 LS3 IBM
Join Date: Apr 2011
Location: SE PA
Posts: 173
Finally got my car to the track last weekend for the first time. Ran pretty consistent, with a best of 13.6 @ 108.93. I'm happy with my MPH, but was hoping for a better ET. Damn 20's slowin me down too much, hard to get a good launch too. And the 60' times glitched on my last 2 (and best 2!) runs, which I'm hoping they were a high 2.2 but may have been 2.3's. I have a K&N CAI and Diablo Sport tune. 2SS M6 LS3. Here's my best 3 runs.

Last edited by Stingraye; 09-15-2011 at 10:48 PM.
Stingraye is offline   Reply With Quote
Old 09-16-2011, 02:58 PM   #154
Steve83ta
 
Drives: 1998 Trans Am
Join Date: May 2009
Location: West Chester PA
Posts: 43
Quote:
Originally Posted by Stingraye View Post
Finally got my car to the track last weekend for the first time. Ran pretty consistent, with a best of 13.6 @ 108.93. I'm happy with my MPH, but was hoping for a better ET. Damn 20's slowin me down too much, hard to get a good launch too. And the 60' times glitched on my last 2 (and best 2!) runs, which I'm hoping they were a high 2.2 but may have been 2.3's. I have a K&N CAI and Diablo Sport tune. 2SS M6 LS3. Here's my best 3 runs.
Dan I think both of our problems were too high of tire pressure... The next time we go down Im dropping mine down to 24-25psi to hook up better and bring down those 60' times along with bringing some mph up... I think you should do the same.. Plus we can't have Dannie almost beating you her first time out and she was soft out of the gate.
Im still not sure of that tune of yours though.... After we were out of the hole I kept running you down. But I think we should start with pressure and go from there..
Now the big question.... another Saturday or Friday.

Plus its been 3 years since we have been down to the track..... I know we both need to work on our launching. I used to pull 1.8 in the thirdgen with 235s

Last edited by Steve83ta; 09-16-2011 at 03:06 PM. Reason: add
Steve83ta is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Shouldn't we be comparing this to the new Mustangs? StoutFiles 5th Gen Camaro SS LS LT General Discussions 176 07-23-2009 05:26 PM
0-60 and 1/4 mile times (fastest production cars) patriotpa 5th Gen Camaro SS LS LT General Discussions 17 05-09-2009 08:29 AM
0-60 and 1/4 mile times. shank0668 General Automotive + Other Cars Discussion 28 07-19-2008 09:54 PM
1/4 mile brooks Off-topic Discussions 2 06-14-2008 02:30 AM


All times are GMT -5. The time now is 02:49 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.