Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Trunk Monkey Parts
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum


Reply
 
Thread Tools
Old 10-25-2009, 12:32 AM   #323
Schuby
Vroooom!
 
Schuby's Avatar
 
Drives: 2010 Camaro 2SS
Join Date: Oct 2009
Location: Castaic, CA
Posts: 41
Quote:
Originally Posted by UCF w00t View Post
I don't think dealers have access to anything we can use. They use their Tech2 to do it. So unless you have one of those sitting in your garage....
I thought they used some sort of connector from a PC to USB (the iPod port) and downloaded then flashed a file?
Schuby is offline   Reply With Quote
Old 10-25-2009, 01:15 AM   #324
fastal
 
Drives: 2010 2SS/RS, 2000 Z28
Join Date: Jul 2009
Location: Colorado
Posts: 148
Quote:
Originally Posted by UCF w00t View Post
I don't think dealers have access to anything we can use. They use their Tech2 to do it. So unless you have one of those sitting in your garage....


Quote:
Originally Posted by Schuby View Post
I thought they used some sort of connector from a PC to USB (the iPod port) and downloaded then flashed a file?
They use the Tech2 replacement which is called a MDI. The MDI has 2 connection modes, first is wireless, second is USB cable from a PC to the MDI. Some might argue that there is a 3rd way where the MDI can have the software update downloaded and not be actively connected to a PC. Then the MDI connects to your car via the OBDII port. To get the software the tech has to login to a GM website, then select the correct software module to update. Then the MDI connects to your car and the update is transferred through the MDI to your car. All in all a real pain especially when you consider how slow the OBDII port is compared to modern connections.
fastal is offline   Reply With Quote
Old 10-25-2009, 07:41 PM   #325
Scourage
Syntax Error
 
Scourage's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Jan 2009
Location: SE Nebraska
Posts: 553
Quote:
Originally Posted by BlackinBlack View Post
I had my PDIM updated by my dealer yesterday from CC to CE. They had no issues doing it.

I was hoping it would fix the Bluetooth sync issue with my MotoQ but it still does not work. (I can add but will not call.) This is annoying as my wife's phone works in the Camaro and my MotoQ works fine with my Earbud so both devices work.... just not with each other.
My MotoQ did the same thing untill I did a full reset on the phone. Coincidence maybe. Just make sure you back up all your contacts and stuff first, it will wipe everything.
Only problem I have now, everytime I start the car, it always shows a "private call".
Scourage is offline   Reply With Quote
Old 10-26-2009, 07:15 AM   #326
BlackinBlack

 
BlackinBlack's Avatar
 
Drives: 2016 Corvette Z06 Blade Silver
Join Date: Jun 2009
Location: Florida
Posts: 775
Quote:
Originally Posted by Scourage View Post
My MotoQ did the same thing untill I did a full reset on the phone. Coincidence maybe. Just make sure you back up all your contacts and stuff first, it will wipe everything.
Only problem I have now, everytime I start the car, it always shows a "private call".
Sorry to thread jack. But... I appreciate the help people are giving me on getting my MotoQ going. Scourage are you using activesync to an Exchange Server? I will try to do a reset to see if this fixes the issue.
__________________
2016 2LZ Z06 Blade Silver

2013 ZL1 BLACK on BLACK <SOLD>
Roto-Fab CAI

2010 2SS/RS BLACK on BLACK <SOLD>
3" MBRP 304 Stainless Exhaust
Roto-Fab CAI
BlackinBlack is offline   Reply With Quote
Old 10-26-2009, 06:58 PM   #327
cybercoaster

 
cybercoaster's Avatar
 
Drives: '12 ZL1 AGM
Join Date: Mar 2009
Location: Oklahoma City
Posts: 1,557
Can someone confirm for me on the latest fw if you have an iPOD plugged in and start your car, it does NOT switch to the iPOD if you had the radio on when you turned the car off?
__________________
APEX catch can, ROTOFAB, noweeds. Kooks 2" LT headers. BMR 1" drop to be installed
cybercoaster is offline   Reply With Quote
Old 10-26-2009, 08:52 PM   #328
armando416
 
Drives: Camaro 2SS IBM/Grand Prix
Join Date: Jan 2009
Location: Jacksonville, FL
Posts: 123
I took my car to the dealer due to USB issues, yet they told me it didn't need the update. I don't understand how to use that GM site someone gave a link to...I entered the VIN and it shows 4 different PDIM updates. Does that mean the dealer was wrong?
armando416 is offline   Reply With Quote
Old 10-26-2009, 08:59 PM   #329
UCF w00t
Geek
 
UCF w00t's Avatar
 
Drives: IOM 2010 Camaro 2SS
Join Date: Oct 2008
Location: Orlando
Posts: 4,452
Quote:
Originally Posted by armando416 View Post
I took my car to the dealer due to USB issues, yet they told me it didn't need the update. I don't understand how to use that GM site someone gave a link to...I entered the VIN and it shows 4 different PDIM updates. Does that mean the dealer was wrong?
That's the history of versions you're seeing. The top is the latest. Check your version by holding the menu button when in USB mode. CE is the latest. You likely have CC or if your car was built somewhat recently CE. Make sure you tell the dealer you need a PDIM update, not USB. You're not alone with them not knowing. See previous posts in this thread for tips.
UCF w00t is offline   Reply With Quote
Old 10-26-2009, 10:52 PM   #330
BassGeek
 
BassGeek's Avatar
 
Drives: 2010 Camaro 2LT/RS ABM
Join Date: Jul 2009
Location: Cali Central Coast
Posts: 75
Quote:
Originally Posted by cybercoaster View Post
Can someone confirm for me on the latest fw if you have an iPOD plugged in and start your car, it does NOT switch to the iPOD if you had the radio on when you turned the car off?
Confirmed. Only tested twice but passed both times.
__________________
2LT, RS, AT6, ABM, Gray Leather, Sunroof, Polished 20s
BassGeek is offline   Reply With Quote
Old 10-27-2009, 08:51 AM   #331
Foc-Dog
Pickedup Charlene on 9/18
 
Foc-Dog's Avatar
 
Drives: '00 Ford Focus, '10 2LT/RS BLK
Join Date: Sep 2009
Location: Madison County, AL
Posts: 43
Codeman,

Is GM doing anything to address Zune issues? I have a first gen Zune and the playlist won't pull up.
Foc-Dog is offline   Reply With Quote
Old 10-27-2009, 09:11 AM   #332
UCF w00t
Geek
 
UCF w00t's Avatar
 
Drives: IOM 2010 Camaro 2SS
Join Date: Oct 2008
Location: Orlando
Posts: 4,452
Quote:
Originally Posted by Foc-Dog View Post
Codeman,

Is GM doing anything to address Zune issues? I have a first gen Zune and the playlist won't pull up.
What PDIM software do you have? I'm curious to know if this worked on CC. I thought I remembered it working before but I'm not sure.
UCF w00t is offline   Reply With Quote
Old 10-27-2009, 09:12 AM   #333
Rizzo
 
Drives: 2012 Camaro ZL-1 SIM
Join Date: Sep 2008
Location: San Antonio, TX
Posts: 453
I dropped my car off at the dealership today for the PDIM update. This is their first update, so they get to use my car as a guinea pig .

I will let you all know how it goes.

-Rizzo
Rizzo is offline   Reply With Quote
Old 10-27-2009, 09:14 AM   #334
rodimus prime
Account Suspended
 
Drives: Cargo van.
Join Date: Jul 2009
Location: Metal Metal Land
Posts: 1,247
I had software CE and just gave up on the zune. My playlists would pull up, but it still indexes everytime you turn on the car, doesnt remember what it was playing and disconnects after a few songs. I switched to an iphone (I hate the itunes software, so thanks gm) and it plays flawlessly in my car. No indexing, no disconnects and remembers where it was and what it was playing.
rodimus prime is offline   Reply With Quote
Old 10-27-2009, 09:22 AM   #335
UCF w00t
Geek
 
UCF w00t's Avatar
 
Drives: IOM 2010 Camaro 2SS
Join Date: Oct 2008
Location: Orlando
Posts: 4,452
Quote:
Originally Posted by rodimus prime View Post
I had software CE and just gave up on the zune. My playlists would pull up, but it still indexes everytime you turn on the car, doesnt remember what it was playing and disconnects after a few songs. I switched to an iphone (I hate the itunes software, so thanks gm) and it plays flawlessly in my car. No indexing, no disconnects and remembers where it was and what it was playing.
Stop trying to convert me to the enemy!
UCF w00t is offline   Reply With Quote
Old 10-27-2009, 09:26 AM   #336
rodimus prime
Account Suspended
 
Drives: Cargo van.
Join Date: Jul 2009
Location: Metal Metal Land
Posts: 1,247
Quote:
Originally Posted by UCF w00t View Post
Stop trying to convert me to the enemy!
Believe me nobody hated ipods more than me. The album art is crap quality, those that it manages to find. Having dozens of duplicate albums made in my library from their craptastic labeling system, not showing how long a song is or how much time is left on the song. The iphone is a great media device with a piss poor music player added as an afterthought.

But as much as I hate ipods, I hate not having my music in my car, thats why I switched. I still have my 80GB zune on stand-by just incase they someday decide to fix the pdim. I gave up after getting CE though. Maybe by CW they can fix it?
rodimus prime is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Details about PDIM & Bluetooth functionality & upgrading your non C&C car with them Matt'sSS Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 55 02-09-2015 07:56 AM
USB port intermittent... shall we compile a list of PDIM failures? JDBeck23 Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 49 09-01-2009 01:57 AM
Potential Huge Problem.... 2010 Camaro Nose Cracks (UPDATE: NOT A PROBLEM AT ALL!) Nine Ball 5th Gen Camaro SS LS LT General Discussions 328 05-03-2009 08:55 PM


All times are GMT -5. The time now is 11:58 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.