Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Nickey Chicago
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum All audio, video, bluetooth, nav, radar, and electronics discussions.

Reply
 
Thread Tools
Old 03-22-2014, 02:38 PM   #151
Pagliaro
RIP Betsy ( Vitara )
 
Pagliaro's Avatar
 
Drives: '11 SGM 1LT/RS '05 Ford Escape XLT
Join Date: Oct 2012
Location: Ottawa, Ontario
Posts: 730
Send a message via AIM to Pagliaro Send a message via MSN to Pagliaro Send a message via Yahoo to Pagliaro
Didn't know which MyLink thread this reply suited the best but settled on this one:



Not sure what to think of it.

Seems like a hack to play video (Similar to the hack to add igo nav to non nav units)

Also looks edited / green screened at times. (When hand is over image)
__________________

1967
OLDSCHOOL RS
VS 2011 NEWSCHOOL
RS


Pagliaro is offline   Reply With Quote
Old 03-22-2014, 04:38 PM   #152
libertyforall
 
Drives: '01 Camaro SS 'Vert; '02 Camaro RS
Join Date: Apr 2013
Location: IL
Posts: 105
Question

Do tell, what is required HW/SW wise?

Quote:
Originally Posted by GTPprix View Post
Correct.
libertyforall is offline   Reply With Quote
Old 03-22-2014, 06:53 PM   #153
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,693
Quote:
Originally Posted by Pagliaro View Post
Didn't know which MyLink thread this reply suited the best but settled on this one:



Not sure what to think of it.

Seems like a hack to play video (Similar to the hack to add igo nav to non nav units)

Also looks edited / green screened at times. (When hand is over image)

It's a green screen from what I can tell.
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 03-23-2014, 12:00 AM   #154
Pagliaro
RIP Betsy ( Vitara )
 
Pagliaro's Avatar
 
Drives: '11 SGM 1LT/RS '05 Ford Escape XLT
Join Date: Oct 2012
Location: Ottawa, Ontario
Posts: 730
Send a message via AIM to Pagliaro Send a message via MSN to Pagliaro Send a message via Yahoo to Pagliaro
Quote:
Originally Posted by The Stig View Post
It's a green screen from what I can tell.
It definitely looks like that to me to which is why I added that. The rectangular cutout where the screen is looks off, the hand looks pixelated when over top of screen.
__________________

1967
OLDSCHOOL RS
VS 2011 NEWSCHOOL
RS


Pagliaro is offline   Reply With Quote
Old 03-23-2014, 04:29 PM   #155
Adrian97c
 
Adrian97c's Avatar
 
Drives: 2014 Camaro SS
Join Date: Mar 2014
Location: PSL, FL
Posts: 234
I have a 2014 Camaro w/ 2SS & RS...

I do not have a text app!
I will test the "hold steering wheel button for 2 secs" to see if Siri works (iPh5S)

I really wanna know why I don't have text app, & after reading this thread, it seems nobody knows how to update..
__________________
Current car:
2014 Camaro 2SS RS L99
-Borla ATAK catback
-Range AFM delete
-15% tint all around
-Red LED interior bulbs
-Subthump 12"kit & BA amp swap
-Oracle ghosted sidemarkers

Previous cars:
2011 Kia Optima SX T-GDI
2010 Mercedes C-300 Sport
2006 Pontiac G6 GTP
Adrian97c is offline   Reply With Quote
Old 03-23-2014, 04:35 PM   #156
GOMD
 
Drives: 2014 Camaro 2LT
Join Date: Feb 2014
Location: Cleveland, OH
Posts: 72
Quote:
Originally Posted by Adrian97c View Post
I have a 2014 Camaro w/ 2SS & RS...

I do not have a text app!
I will test the "hold steering wheel button for 2 secs" to see if Siri works (iPh5S)

I really wanna know why I don't have text app, & after reading this thread, it seems nobody knows how to update..
If you mean the "messages" button on your mylink is not showing, it is because you need to turn on "show notifications" in your bluetooth settings on your phone.
GOMD is offline   Reply With Quote
Old 03-23-2014, 04:49 PM   #157
Adrian97c
 
Adrian97c's Avatar
 
Drives: 2014 Camaro SS
Join Date: Mar 2014
Location: PSL, FL
Posts: 234
MyLink Information for Developers

Quote:
Originally Posted by GOMD View Post
If you mean the "messages" button on your mylink is not showing, it is because you need to turn on "show notifications" in your bluetooth settings on your phone.


K tested Siri... Works perfect!

I checked off "show notifications", thx... But it didn't seem to change anything until I restarted car, then showed up!

Sweet lol my car just got even cooler lol didn't know I had Siri eyes or msg app ha!


Now if we can get a software update to add: http://www.apple.com/ios/carplay/

Oh & a way for mylink to play videos & read text msg while driving!


Sent from my iPhone using Tapatalk
__________________
Current car:
2014 Camaro 2SS RS L99
-Borla ATAK catback
-Range AFM delete
-15% tint all around
-Red LED interior bulbs
-Subthump 12"kit & BA amp swap
-Oracle ghosted sidemarkers

Previous cars:
2011 Kia Optima SX T-GDI
2010 Mercedes C-300 Sport
2006 Pontiac G6 GTP

Last edited by Adrian97c; 03-24-2014 at 12:00 PM.
Adrian97c is offline   Reply With Quote
Old 04-24-2014, 05:54 AM   #158
camguynj
 
camguynj's Avatar
 
Drives: 2013 2SS/RS M6 NPP Blue Ray Metallc
Join Date: Jan 2013
Location: NJ
Posts: 670
Quote:
Originally Posted by The Stig View Post
Could be a bad install

I'll look into seeing if you haw the most recent version.
Hey Stig, Did you ever find out what is the lastest# and version for a 2013? Thanks
camguynj is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:48 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.