Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Apex Paul
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing

Mechanical Maintenance: Break-in / Oil & Fluids / Servicing Discussions on mechanical maintenance and servicing of your Camaro

Reply
 
Thread Tools
Old 07-10-2009, 12:08 PM   #1
SSmoke
 
SSmoke's Avatar
 
Drives: 2SS IBM m6 / 04 Nissan Titan
Join Date: Dec 2008
Location: Cape Coral FL
Posts: 241
Send a message via AIM to SSmoke Send a message via Yahoo to SSmoke
Her first trip to the shop...

It was like taking your child to daycare for the first time (I assume, even though I don't have a kid, this is the closest I'm going to get for awhile). I had to take my car in today because over the last couple of days I've noticed the following:

1) DIC intermintantly reads: Service Stabilitrak System
2) Last night the check engine light comes on. I call on-star and they told me it was an intake temperature sensor- safe to drive but take it to the dealer in the next 7 days to have them take a look. Awesome job On-Star I was driving down the and they are diagnosing my car.

So this morning I drop her off...basically telling the gentleman in service that I don't want anyone hot rodding it around, be good to her etc etc. He told me that only 1 tech at their dealer works on their performance cars so my mind is set at ease. I take note of the mileage on the car and leave.

2hrs later I get a call- your car is fixed. Nothing but a hiccup in the system and it kicked off a few sensors. From what they can tell nothing is defective. They also fixed the guage cluster squeak from the silver trim panel ratteling- score! I get to the dealer- they told me that the shop foreman drove the car exactly 5 miles (true) and that he noticed nothing wrong after checking all the wiring and resetting codes.

I was leary...but had a very good 1st experience with my local dealer. I bought the car out of town- so this was her first trip locally to a dealer...



Victory Layne Chevrolet
Fort Myers, FL
__________________
2010 IBM 2SS 6M
SLP LoudMouth II Axle back kit
CAI intake bought at C-Fest From Jannetty Racing
SSmoke is offline   Reply With Quote
Old 07-10-2009, 12:10 PM   #2
Dakota Kid

 
Dakota Kid's Avatar
 
Drives: 2010 2SS/RJT/L99
Join Date: Dec 2008
Location: Springfield, MO
Posts: 1,158
Excellent. There ARE good dealers out there, and they should be recognized.
__________________
2SS/RJT/L99
Dakota Kid is offline   Reply With Quote
Old 07-10-2009, 12:17 PM   #3
Dr Jkel
and MR. HYDE
 
Dr Jkel's Avatar
 
Drives: 2010 2SS RJT/BLK 6Spd Man
Join Date: May 2009
Location: Oxford, Alabama
Posts: 4,461
Seems like you have an excellent dealer, Congrats
__________________
MUSTANG...Like Bringing a Hot Dog to a Steak Dinner....There is no comparison.
Dr Jkel is offline   Reply With Quote
Old 07-10-2009, 12:22 PM   #4
Jarvis59
owner/operator VIN 1760
 
Jarvis59's Avatar
 
Drives: 2010 2SS/RS
Join Date: Oct 2008
Location: NY
Posts: 258
I'm doing the same on Saturday. Hope I have as good an expierence as you did.
__________________
"With Great POWER comes Great Responsibility" - Stan Lee
Jarvis59 is offline   Reply With Quote
Old 07-10-2009, 01:23 PM   #5
ozman2005
#8504
 
ozman2005's Avatar
 
Drives: 2010 Camaro 2SS
Join Date: Dec 2007
Location: Burlington, WA
Posts: 107
Quote:
Originally Posted by SSmoke View Post
1) DIC intermintantly reads: Service Stabilitrak System
Did this message stay on while driving? I've noticed that my DIC says this every time I start the car, but is replaced by the digital speedo after a couple seconds and doesn't come back. I only have about 40 miles on it so far, but seeing your post made me wonder if it is normal or if I need to have mine checked out.
__________________
Current rides:
2010 Camaro 2SS/RS M6, Silver Ice Metallic w/ Cyber Gray Rally Stripe package, Inferno Orange interior, factory "perma-grin"
VIN: 2G1FT1EW1A9108504
Delivered 7.7.09

2010 Mazda3
ozman2005 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Road Trip Fleet1 USA - Texas 8 07-26-2009 08:22 AM
Performance shop CT servicing Northeast addictedtoboost V8 Bolt-Ons & Tunes 1 07-24-2009 06:29 AM
Pittsburgh Area exhaust shop...Need Help ZZcamaro Off-topic Discussions 6 06-18-2009 12:25 PM
Custom Paint Shop in my area? ZZcamaro USA - NY / NJ / PA 8 03-31-2009 07:48 PM
Number 3 Trip Complete Number 3 5th Gen Camaro SS LS LT General Discussions 35 01-16-2009 04:42 PM


All times are GMT -5. The time now is 05:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.