Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Dynomax Exhaust
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 07-29-2011, 01:01 AM   #1
del-boy
"Grumble Bee"
 
del-boy's Avatar
 
Drives: Cyber Grey Camaro SS/RS
Join Date: Jun 2011
Location: Doha, Qatar
Posts: 163
Exclamation Blower Fan squeaking when AC is oN?!?!

Hey guys.... anyone experiencing this too.... any quick fix advice?

its just an annoying high pitched chirp coming from the centre/right of the dash when the ac is on....

thanks peeps.
__________________
del-boy is offline   Reply With Quote
Old 07-29-2011, 01:10 AM   #2
Nightfall
"To Punish And Enslave"
 
Nightfall's Avatar
 
Drives: B E RS GBA #72541 3564 CC 220 CI
Join Date: May 2011
Location: massachusetts
Posts: 3,889
Quote:
Originally Posted by del-boy View Post
Hey guys.... anyone experiencing this too.... any quick fix advice?

its just an annoying high pitched chirp coming from the centre/right of the dash when the ac is on....

thanks peeps.
dont run your ac keep windows down problum fixed
__________________

C.A.M.A.R.O- Constantly Adding Modifications Addiction Relentless Obsession
90% canadian 10% mexican 100% american muscle :flag2:
Nightfall is offline   Reply With Quote
Old 07-29-2011, 01:26 AM   #3
Ladybugsmom
Older than I look....
 
Ladybugsmom's Avatar
 
Drives: 2010 VR Camaro 2SS/RS LS3
Join Date: Feb 2011
Location: Washington
Posts: 6,484
Haven't had that issue in the Camaro, but in my SUV I had weird noises from the blower fan, and when I brought it in to get looked at, they found a mouse nest in there.... Maybe you have a critter....
__________________
High Heels and Fast Wheels!!
Ladybugsmom is offline   Reply With Quote
Old 07-29-2011, 01:27 AM   #4
Nightfall
"To Punish And Enslave"
 
Nightfall's Avatar
 
Drives: B E RS GBA #72541 3564 CC 220 CI
Join Date: May 2011
Location: massachusetts
Posts: 3,889
Quote:
Originally Posted by Ladybugsmom View Post
Haven't had that issue in the Camaro, but in my SUV I had weird noises from the blower fan, and when I brought it in to get looked at, they found a mouse nest in there.... Maybe you have a critter....
and a new pet
__________________

C.A.M.A.R.O- Constantly Adding Modifications Addiction Relentless Obsession
90% canadian 10% mexican 100% american muscle :flag2:
Nightfall is offline   Reply With Quote
Old 07-29-2011, 10:17 AM   #5
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 9,233
I would agree with Ladybugsmom. Your dealer should be more than capable to take care of this if there is an issue with it or make the simple fix in case nothing needs to be replaced. I hope it's nothing serious and you are back on the road in no time. If you do take the vehicle in let us know how it goes for you.

Jeff Morris, Chevrolet Customer Service
Chevrolet Customer Svc is online now   Reply With Quote
Old 07-29-2011, 10:36 AM   #6
DangerZL1

 
Drives: Accord
Join Date: Oct 2009
Location: Memphis, TN Area
Posts: 1,910
Its probably a bad bearing or sleeve in the fan motor. I went through 3 of them on a 99 Mustang. They would start making a chirping sound after a whiile. It should be a simple dealer fix as suggested.
DangerZL1 is offline   Reply With Quote
Old 07-29-2011, 10:44 AM   #7
eggydoo
 
Drives: 2010 Camaro SS
Join Date: Nov 2008
Location: Dallas, TX
Posts: 630
had same issue...dealer replaced the fan motor I think..
eggydoo is offline   Reply With Quote
Old 07-29-2011, 11:56 AM   #8
del-boy
"Grumble Bee"
 
del-boy's Avatar
 
Drives: Cyber Grey Camaro SS/RS
Join Date: Jun 2011
Location: Doha, Qatar
Posts: 163
cool, thanks guys!... cos after reading the post attached below, i freaked out abit:

http://www.camaro5.com/forums/showthread.php?t=103153


but you guys are making it sound like no biggy. thanks
__________________
del-boy is offline   Reply With Quote
Old 07-29-2011, 12:22 PM   #9
Rockin the BlueSS
The New Guy
 
Rockin the BlueSS's Avatar
 
Drives: 2010 2SS/RS IBM M6
Join Date: Sep 2009
Location: Cali
Posts: 1,148
had the exact same issue dealer replaced the fan. took about a day to get the part and two hours to put in...
Rockin the BlueSS is offline   Reply With Quote
Old 07-29-2011, 01:03 PM   #10
del-boy
"Grumble Bee"
 
del-boy's Avatar
 
Drives: Cyber Grey Camaro SS/RS
Join Date: Jun 2011
Location: Doha, Qatar
Posts: 163
Quote:
Originally Posted by Rockin the BlueSS View Post
had the exact same issue dealer replaced the fan. took about a day to get the part and two hours to put in...
was it ok after?
__________________
del-boy is offline   Reply With Quote
Old 07-29-2011, 05:22 PM   #11
need4spd
 
need4spd's Avatar
 
Drives: 2012 2SS Black on Black
Join Date: May 2010
Location: New York
Posts: 283
this is a known issue.. mine does that too
need4spd is offline   Reply With Quote
Old 07-29-2011, 09:31 PM   #12
firestone_ss

 
firestone_ss's Avatar
 
Drives: 2010 camaro ss
Join Date: May 2009
Location: Tacoma WA
Posts: 778
my wife had hers replaced in her camaro and everytime i go to take mine in the noise stops,it does get annoying at times
firestone_ss is offline   Reply With Quote
Old 07-29-2011, 09:38 PM   #13
Ladybugsmom
Older than I look....
 
Ladybugsmom's Avatar
 
Drives: 2010 VR Camaro 2SS/RS LS3
Join Date: Feb 2011
Location: Washington
Posts: 6,484
Quote:
Originally Posted by firestone_ss View Post
my wife had hers replaced in her camaro and everytime i go to take mine in the noise stops,it does get annoying at times
You should know to look for mice first - you're the one that found the nest in the SUV!!! BTW, nice to see you posting.... Tell the wife I said Hi! I saw her the other day, but knew she wouldn't recognize me driving the SUV....
__________________
High Heels and Fast Wheels!!
Ladybugsmom is offline   Reply With Quote
Old 07-30-2011, 11:35 AM   #14
del-boy
"Grumble Bee"
 
del-boy's Avatar
 
Drives: Cyber Grey Camaro SS/RS
Join Date: Jun 2011
Location: Doha, Qatar
Posts: 163
it was a bearing in the blower motor... all fixed, under warranty
__________________
del-boy is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Texas Speed LS3-B Blower Dyno Results INSIDE! Jason 98 TA Forced Induction - V8 57 10-03-2011 01:00 AM
Squeaking sounds Coming from the tires or Suspension System xpanda305x Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 27 06-29-2011 07:05 PM
Fan Rattle TheHorse13 Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 22 04-07-2011 02:52 PM
Squeaking from drive belts? 6500 miles SSLarry Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 14 11-18-2010 03:28 PM
Very loud fan noise under hood with A/C Dentyneice Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 6 06-29-2010 02:59 PM


All times are GMT -5. The time now is 08:55 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.