Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Flowmaster Exhaust
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions

5th Gen Camaro SS LS LT General Discussions General 5th generation Camaro topics not covered by other subforums.

Reply
 
Thread Tools
Old 10-04-2013, 10:51 AM   #26
markmass
TRI-COUNTY CAMAROS
 
markmass's Avatar
 
Drives: 2SS/RS Oct 2009
Join Date: Oct 2009
Location: Coral Springs Florida
Posts: 455
Yup -- that AFM was a pain from day one..Final straw was the Cat-backs. Had it tuned it rapido. That was 3 1/2 years ago!!
__________________
GET-TORQ custom CAM 223/243 LSA113, Full LS3 conversion, 3200 stall Multi-Disk TC from Circle-D, B&M Supercooler to cool that tranny down....1 7/8" Kooks Headers and High flowCats. MACH XL Catbacks. Eibach springs, R2C Performance CAI, powdercoated calipers, Footwell lighting in tune with dome lights, tints, ABL Lighting, ACS T3 ports and ACS Eagle T3 triple LED lighting kit. Heritage grill, Hex vents, ZL1 rockers, ZL1 Diffuser, Quad tips...the list keeps getting longer - whats next??


markmass is offline   Reply With Quote
Old 10-04-2013, 10:57 AM   #27
Cyber Gray
Wind Rider
 
Cyber Gray's Avatar
 
Drives: Black 2SS/RS 2014; JK Wrangler 2011
Join Date: Jan 2010
Location: Muscat
Posts: 2,040
That is a proof that your L99 is smoking Shisha

__________________
Im not Gray any more !!
Cyber Gray is offline   Reply With Quote
Old 10-04-2013, 11:35 AM   #28
bigssc
Account Suspended
 
Drives: Black 2013 Camaro 2SS (auto L99)
Join Date: Jun 2013
Location: Long Island N.Y.
Posts: 611
Quote:
Originally Posted by Denis View Post
idk man...i dont think your AFM is active at that low of a speed. i mean it really only comes on when you're at a cruising speed right? try driving with the paddle shifters, this will keep the AFM from activating and see if that sound still happens.
the AFM comes on at about 25-30mph. so yes it comes on at a very low speed.
bigssc is offline   Reply With Quote
Old 10-04-2013, 12:20 PM   #29
Denis


 
Denis's Avatar
 
Drives: 2010 SS
Join Date: May 2012
Location: Lexington Park, MD
Posts: 6,024
Quote:
Originally Posted by bigssc View Post
the AFM comes on at about 25-30mph. so yes it comes on at a very low speed.
okay, well i never noticed any weird noises when i had my AFM. it was pretty seemless when it came on and off.
__________________
Denis is offline   Reply With Quote
Old 10-04-2013, 01:39 PM   #30
bigssc
Account Suspended
 
Drives: Black 2013 Camaro 2SS (auto L99)
Join Date: Jun 2013
Location: Long Island N.Y.
Posts: 611
Quote:
Originally Posted by Denis View Post
okay, well i never noticed any weird noises when i had my AFM. it was pretty seemless when it came on and off.
my CAI makes it VERY noticeable. maybe you had it turned off before you modded? because if you have an intake or an exhaust before a tune AFM is extremely noticeable and not that seamless. i can hear when my car goes into and out of 4cyl mode and it sounds like shit.
bigssc is offline   Reply With Quote
Old 10-04-2013, 04:43 PM   #31
rontammy0
Dr feelgood
 
rontammy0's Avatar
 
Drives: 2011 2SS/ RS INFERNO ORANGE L99
Join Date: Dec 2012
Location: Alliston Ontario Canada
Posts: 2,112
if its at low speed im guessing afm...either engaging or disengaging..in my car its active around 1700 to 2100 rpm or so.
__________________


K@N CAI....Vmax ported throttlebody...JBA shorty headers...SOLO hi flow cats....JBA Powercables...Magnaflow competition exhaust.
rontammy0 is offline   Reply With Quote
Old 10-04-2013, 06:05 PM   #32
GMTool

 
GMTool's Avatar
 
Drives: AGM 2012 Camaro 2SS/RS L99
Join Date: Mar 2012
Location: Southwest Illinois
Posts: 1,249
Quote:
Originally Posted by bigssc View Post
yes! but since i posted this thread i have figured out what the sound is... its the damn car going from 4cyl mode to 8cyl mode.. I CANNOT WAIT TO GET THE AFM SHIT TURNED OFF FOREVER im sorry but anything that turns off half the motor CONSTANTLY cannot be good for it. i understand why they did it but its STUPID. this tune can not come soon enough.
What's the hold up? Lets get it done.
__________________
CAI Cold Air Kit. Dynatech Headers. High Flow Cats. Corsa Catback. JRE Tune. OEM Strut Tower Brace
GMTool is offline   Reply With Quote
Old 10-04-2013, 09:32 PM   #33
MrPace
 
Drives: 2013 AGM Camaro 2SS/RS L99
Join Date: Sep 2013
Location: NY
Posts: 161
Quote:
Originally Posted by Denis View Post
idk man...i dont think your AFM is active at that low of a speed. i mean it really only comes on when you're at a cruising speed right? try driving with the paddle shifters, this will keep the AFM from activating and see if that sound still happens.
Oh, it definitely comes on at low speed.

For me, when I accelerate SLOWLY...through 2nd gear (I think it's second gear, unless the L99 starts out in 2nd?)...anyway, once it hits third gear (or 4th if it starts out in 2nd..lol), almost immediately I can hear and feel the AFM kick in...at first I thought the car was broken in some way...

But after installing the RANGE AFM DISABLE, that noise/feeling after accelerating slowly into 3rd disappeared...so I know it was the AFM kicking in...and I'm barely going 30MPH when it does...
MrPace is offline   Reply With Quote
Old 04-01-2014, 01:13 PM   #34
Adrian97c
 
Adrian97c's Avatar
 
Drives: 2014 Camaro SS
Join Date: Mar 2014
Location: PSL, FL
Posts: 399
question for L99 guys..

1 week after installing my catback on my stock L99 I noticed a weird burst of 'sound/vibration' from exhaust "vvreeeng" at low speeds... I'm surprised it wasn't happening last week tho?

After reading this thread I'm thinking my exhaust is fine, but it must be the pesky AFM. I will tap shift after work to make sure... Either way buying a range v8 is in my future.


Sent from my iPhone using Tapatalk
__________________
Current car:
2014 Camaro 2SS RS L99
-Borla ATAK catback
-Range AFM delete
-15% tint all around
-Red LED interior bulbs
-55k white Cree LED fogs
-License plate LED bulb swap
-Subthump 12"kit & BA amp swap
-Oracle ghosted sidemarkers

Previous cars:
2011 Kia Optima SX T-GDI
2010 Mercedes C-300 Sport
2006 Pontiac G6 GTP
Adrian97c is offline   Reply With Quote
Old 04-01-2014, 01:16 PM   #35
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,853
Quote:
Originally Posted by Adrian97c View Post
1 week after installing my catback on my stock L99 I noticed a weird burst of 'sound/vibration' from exhaust "vvreeeng" at low speeds... I'm surprised it wasn't happening last week.

After reading this thread I'm thinking my exhaust is fine, but it must be the pesky AFM. I will tap shift after work to make sure... Either way buying a range v8 is in my future.


Sent from my iPhone using Tapatalk
Yep AFM!
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is offline   Reply With Quote
Old 04-11-2014, 07:20 PM   #36
Adrian97c
 
Adrian97c's Avatar
 
Drives: 2014 Camaro SS
Join Date: Mar 2014
Location: PSL, FL
Posts: 399
Quote:
Originally Posted by nyrfan View Post
Yep AFM!

Range AFM delete works amazing! No more fart vibrations from exhaust


Sent from my iPhone using Tapatalk
__________________
Current car:
2014 Camaro 2SS RS L99
-Borla ATAK catback
-Range AFM delete
-15% tint all around
-Red LED interior bulbs
-55k white Cree LED fogs
-License plate LED bulb swap
-Subthump 12"kit & BA amp swap
-Oracle ghosted sidemarkers

Previous cars:
2011 Kia Optima SX T-GDI
2010 Mercedes C-300 Sport
2006 Pontiac G6 GTP
Adrian97c is offline   Reply With Quote
Old 04-11-2014, 08:01 PM   #37
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,853
Quote:
Originally Posted by Adrian97c View Post
Range AFM delete works amazing! No more fart vibrations from exhaust


Sent from my iPhone using Tapatalk

Make sure you read the main range thread as there are some quirks with it. Nothing bad, just things that will come up with and this way you're not surprised.

I was one of the testers for it and loved it, I still recommend it even though I no longer use it as I went with a custom tune.


Sent from my AGM, 2SS/RS
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is offline   Reply With Quote
Old 04-11-2014, 08:25 PM   #38
Adrian97c
 
Adrian97c's Avatar
 
Drives: 2014 Camaro SS
Join Date: Mar 2014
Location: PSL, FL
Posts: 399
Ya they released a new FW version (v5) few weeks back.. Addressing/updating the CELpower steering codes.. Although I never had issues, I could send it in for a reflash. So far so good tho.


Sent from my iPhone using Tapatalk
__________________
Current car:
2014 Camaro 2SS RS L99
-Borla ATAK catback
-Range AFM delete
-15% tint all around
-Red LED interior bulbs
-55k white Cree LED fogs
-License plate LED bulb swap
-Subthump 12"kit & BA amp swap
-Oracle ghosted sidemarkers

Previous cars:
2011 Kia Optima SX T-GDI
2010 Mercedes C-300 Sport
2006 Pontiac G6 GTP
Adrian97c is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.