Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vitesse Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions


Reply
 
Thread Tools
Old 09-24-2013, 06:09 PM   #18
bigssc
Account Suspended
 
Drives: Black 2013 Camaro 2SS (auto L99)
Join Date: Jun 2013
Location: Long Island N.Y.
Posts: 611
you guys are mistaking the swoosh or rush or air of WOT to what im talking about. im talking about at low speeds like 10 mph and then i accelerate very slowly to lets say 20mph i hear a little weird noise. but we have already established its from my new metal intake and having AFM still on.

i love the sound of the air moving harder because of the intake, but thats not the noise i am speaking of.
bigssc is offline   Reply With Quote
Old 09-24-2013, 06:16 PM   #19
GMTool

 
GMTool's Avatar
 
Drives: AGM 2012 Camaro 2SS/RS L99
Join Date: Mar 2012
Location: Southwest Illinois
Posts: 1,819
Quote:
Originally Posted by bigssc View Post
you guys are mistaking the swoosh or rush or air of WOT to what im talking about. im talking about at low speeds like 10 mph and then i accelerate very slowly to lets say 20mph i hear a little weird noise. but we have already established its from my new metal intake and having AFM still on.

i love the sound of the air moving harder because of the intake, but thats not the noise i am speaking of.
Go for a ride and see if it makes the thud using tap shift. AFM will not kick in when in that mode. Unless you are 100% certain that the noise you hear is AFM, which it no doubt is.
Anyways, after you get headers, exhaust and a tune, you are going to think you have a different car. Get ready to fall in love with your Camaro all over again. It will be the beast you thought you bought.
__________________
CAI, Dynatech Headers, HF Cats, JRE Tuned, Corsa Cat Back, Strut Tower Brace.
GMTool is offline   Reply With Quote
Old 09-24-2013, 06:21 PM   #20
Frank in MD
Raining Blood
 
Frank in MD's Avatar
 
Drives: 2014 SS Performance Sedan
Join Date: Oct 2009
Location: facebook
Posts: 2,682
I've never heard anything other than the roar of the engine.
__________________
Ordered 1/9/12 - Born 2/3/12 - Delivered 2/21/12 - '12 1SS/RS Summit White - TRADED.

2014 SS Performance Sedan #2974 - Red Hot 2 - S/R. & Spare. Built 01/09/14 #238 of 291 as configured
Frank in MD is offline   Reply With Quote
Old 09-24-2013, 10:28 PM   #21
MrWray
SYBIL
 
MrWray's Avatar
 
Drives: 2013 2SS/RS, silver ice metallic
Join Date: Oct 2012
Location: Oklahoma
Posts: 1,434
After my longtubes i went about 3 weeks without a tune, the damn AFM was unbearable, headers magnify AFM like X10. After the tune my wife is scared to ride in it now, she said that it went from fast to HOLY S@!# fast. The other day I turned onto a vacant highway and as soon as i straightened up i punched it, burnt rubber through 1st, 2nd, and part of 3rd "tapshifting"

The car goes straight up beastmode now
__________________
MrWray is offline   Reply With Quote
Old 09-24-2013, 10:43 PM   #22
MrPace
 
Drives: 2013 AGM Camaro 2SS/RS L99
Join Date: Sep 2013
Location: NY
Posts: 163
Quote:
Originally Posted by bigssc View Post
you guys are mistaking the swoosh or rush or air of WOT to what im talking about. im talking about at low speeds like 10 mph and then i accelerate very slowly to lets say 20mph i hear a little weird noise. but we have already established its from my new metal intake and having AFM still on.

i love the sound of the air moving harder because of the intake, but thats not the noise i am speaking of.
Are you sure that what you're hearing isn't the AFM kicking in? It kicks in even at those low speeds...for me, (SS L99) I would hear that "weird sound" of the AFM right after it went to 3rd gear...accelerating slowly...

I am running the stock air intake, so take this for what it's worth...but the AFM kicking in could be described (incorrectly as you acknowledge) as a bit thudish.

Last edited by MrPace; 09-24-2013 at 11:53 PM.
MrPace is offline   Reply With Quote
Old 10-04-2013, 08:00 AM   #23
markmass
TRI-COUNTY CAMAROS
 
markmass's Avatar
 
Drives: 2SS/RS Oct 2009
Join Date: Oct 2009
Location: Coral Springs Florida
Posts: 452
Quote:
Originally Posted by bigssc View Post
you guys are mistaking the swoosh or rush or air of WOT to what im talking about. im talking about at low speeds like 10 mph and then i accelerate very slowly to lets say 20mph i hear a little weird noise. but we have already established its from my new metal intake and having AFM still on.

i love the sound of the air moving harder because of the intake, but thats not the noise i am speaking of.
Interesting thread for you....
http://chevroletforum.com/forum/taho...nt-woes-57022/
3rd para...
__________________
GET-TORQ custom CAM 223/243 LSA113, Full LS3 conversion, 3200 stall Multi-Disk TC from Circle-D, B&M Supercooler to cool that tranny down....1 7/8" Kooks Headers and High flowCats. MACH XL Catbacks. Eibach springs, R2C Performance CAI, powdercoated calipers, Footwell lighting in tune with dome lights, tints, ABL Lighting, ACS T3 ports and ACS Eagle T3 triple LED lighting kit. Heritage grill, Hex vents, ZL1 rockers, ZL1 Diffuser, Quad tips...the list keeps getting longer - whats next??


markmass is offline   Reply With Quote
Old 10-04-2013, 10:29 AM   #24
bigssc
Account Suspended
 
Drives: Black 2013 Camaro 2SS (auto L99)
Join Date: Jun 2013
Location: Long Island N.Y.
Posts: 611
Quote:
Originally Posted by markmass View Post
Interesting thread for you....
http://chevroletforum.com/forum/taho...nt-woes-57022/
3rd para...
yes! but since i posted this thread i have figured out what the sound is... its the damn car going from 4cyl mode to 8cyl mode.. I CANNOT WAIT TO GET THE AFM SHIT TURNED OFF FOREVER im sorry but anything that turns off half the motor CONSTANTLY cannot be good for it. i understand why they did it but its STUPID. this tune can not come soon enough.
bigssc is offline   Reply With Quote
Old 10-04-2013, 10:40 AM   #25
Denis


 
Denis's Avatar
 
Drives: 2010 SS
Join Date: May 2012
Location: Lexington Park, MD
Posts: 7,422
idk man...i dont think your AFM is active at that low of a speed. i mean it really only comes on when you're at a cruising speed right? try driving with the paddle shifters, this will keep the AFM from activating and see if that sound still happens.
__________________
Denis is offline   Reply With Quote
Old 10-04-2013, 10:51 AM   #26
markmass
TRI-COUNTY CAMAROS
 
markmass's Avatar
 
Drives: 2SS/RS Oct 2009
Join Date: Oct 2009
Location: Coral Springs Florida
Posts: 452
Yup -- that AFM was a pain from day one..Final straw was the Cat-backs. Had it tuned it rapido. That was 3 1/2 years ago!!
__________________
GET-TORQ custom CAM 223/243 LSA113, Full LS3 conversion, 3200 stall Multi-Disk TC from Circle-D, B&M Supercooler to cool that tranny down....1 7/8" Kooks Headers and High flowCats. MACH XL Catbacks. Eibach springs, R2C Performance CAI, powdercoated calipers, Footwell lighting in tune with dome lights, tints, ABL Lighting, ACS T3 ports and ACS Eagle T3 triple LED lighting kit. Heritage grill, Hex vents, ZL1 rockers, ZL1 Diffuser, Quad tips...the list keeps getting longer - whats next??


markmass is offline   Reply With Quote
Old 10-04-2013, 10:57 AM   #27
Cyber Gray
Wind Rider
 
Cyber Gray's Avatar
 
Drives: Black 2SS/RS 14; Jeep 5.7 GC 15
Join Date: Jan 2010
Location: Muscat
Posts: 2,047
That is a proof that your L99 is smoking Shisha

__________________
Im not Gray any more !!
Cyber Gray is offline   Reply With Quote
Old 10-04-2013, 11:35 AM   #28
bigssc
Account Suspended
 
Drives: Black 2013 Camaro 2SS (auto L99)
Join Date: Jun 2013
Location: Long Island N.Y.
Posts: 611
Quote:
Originally Posted by Denis View Post
idk man...i dont think your AFM is active at that low of a speed. i mean it really only comes on when you're at a cruising speed right? try driving with the paddle shifters, this will keep the AFM from activating and see if that sound still happens.
the AFM comes on at about 25-30mph. so yes it comes on at a very low speed.
bigssc is offline   Reply With Quote
Old 10-04-2013, 12:20 PM   #29
Denis


 
Denis's Avatar
 
Drives: 2010 SS
Join Date: May 2012
Location: Lexington Park, MD
Posts: 7,422
Quote:
Originally Posted by bigssc View Post
the AFM comes on at about 25-30mph. so yes it comes on at a very low speed.
okay, well i never noticed any weird noises when i had my AFM. it was pretty seemless when it came on and off.
__________________
Denis is offline   Reply With Quote
Old 10-04-2013, 01:39 PM   #30
bigssc
Account Suspended
 
Drives: Black 2013 Camaro 2SS (auto L99)
Join Date: Jun 2013
Location: Long Island N.Y.
Posts: 611
Quote:
Originally Posted by Denis View Post
okay, well i never noticed any weird noises when i had my AFM. it was pretty seemless when it came on and off.
my CAI makes it VERY noticeable. maybe you had it turned off before you modded? because if you have an intake or an exhaust before a tune AFM is extremely noticeable and not that seamless. i can hear when my car goes into and out of 4cyl mode and it sounds like shit.
bigssc is offline   Reply With Quote
Old 10-04-2013, 04:43 PM   #31
rontammy0
Dr feelgood
 
rontammy0's Avatar
 
Drives: 2011 2SS/ RS INFERNO ORANGE L99
Join Date: Dec 2012
Location: Alliston Ontario Canada
Posts: 4,093
if its at low speed im guessing afm...either engaging or disengaging..in my car its active around 1700 to 2100 rpm or so.
__________________


K@N CAI....Vmax ported throttlebody...JBA shorty headers...SOLO hi flow cats....JBA Powercables...Magnaflow competition exhaust.... Hurst shifter.....SPI dyno tuned.
rontammy0 is online now   Reply With Quote
Old 10-04-2013, 06:05 PM   #32
GMTool

 
GMTool's Avatar
 
Drives: AGM 2012 Camaro 2SS/RS L99
Join Date: Mar 2012
Location: Southwest Illinois
Posts: 1,819
Quote:
Originally Posted by bigssc View Post
yes! but since i posted this thread i have figured out what the sound is... its the damn car going from 4cyl mode to 8cyl mode.. I CANNOT WAIT TO GET THE AFM SHIT TURNED OFF FOREVER im sorry but anything that turns off half the motor CONSTANTLY cannot be good for it. i understand why they did it but its STUPID. this tune can not come soon enough.
What's the hold up? Lets get it done.
__________________
CAI, Dynatech Headers, HF Cats, JRE Tuned, Corsa Cat Back, Strut Tower Brace.
GMTool is offline   Reply With Quote
Old 10-04-2013, 09:32 PM   #33
MrPace
 
Drives: 2013 AGM Camaro 2SS/RS L99
Join Date: Sep 2013
Location: NY
Posts: 163
Quote:
Originally Posted by Denis View Post
idk man...i dont think your AFM is active at that low of a speed. i mean it really only comes on when you're at a cruising speed right? try driving with the paddle shifters, this will keep the AFM from activating and see if that sound still happens.
Oh, it definitely comes on at low speed.

For me, when I accelerate SLOWLY...through 2nd gear (I think it's second gear, unless the L99 starts out in 2nd?)...anyway, once it hits third gear (or 4th if it starts out in 2nd..lol), almost immediately I can hear and feel the AFM kick in...at first I thought the car was broken in some way...

But after installing the RANGE AFM DISABLE, that noise/feeling after accelerating slowly into 3rd disappeared...so I know it was the AFM kicking in...and I'm barely going 30MPH when it does...
MrPace is offline   Reply With Quote
Old 04-01-2014, 01:13 PM   #34
Adrian97c
 
Adrian97c's Avatar
 
Drives: 2014 Camaro SS
Join Date: Mar 2014
Location: PSL, FL
Posts: 614
question for L99 guys..

1 week after installing my catback on my stock L99 I noticed a weird burst of 'sound/vibration' from exhaust "vvreeeng" at low speeds... I'm surprised it wasn't happening last week tho?

After reading this thread I'm thinking my exhaust is fine, but it must be the pesky AFM. I will tap shift after work to make sure... Either way buying a range v8 is in my future.


Sent from my iPhone using Tapatalk
__________________
Current car:
2014 Camaro 2SS RS/NAV L99
-Borla ATAK catback
-Range AFM delete
-15% tint all around
-Red LED interior bulbs
-55k white Cree LED fogs
-License plate LED bulb swap
-12" Sub Kit & BA amp swap
-Oracle ghosted sidemarkers

Other car:
2014 Lexus IS 250 w/ F-sport

Previous cars:
2011 Kia Optima SX T-GDI
2010 Mercedes C-300 Sport
2006 Pontiac G6 GTP
Adrian97c is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:54 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.