Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
DJ Grilles
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Specific Models / Packages > Camaro 1LE Forum

Camaro 1LE Forum Camaro 1LE Package releated discussions

Reply
 
Thread Tools
Old 10-10-2013, 09:18 AM   #1
humblebeast07
The Beast
 
Drives: 13 2SS/1LE/RS/NPP/NAV/SUNROOF
Join Date: Apr 2013
Location: Houston, TX
Posts: 173
Clunking coming from rear end

So im at about 7800 miles(hard miles..burn outs, launches ect) on my 1LE and I hear....notice a "clunking" with the rotation in the wheels. I work at a mechanic shop , so I decided to put it on my alignment rack, raise up the rear end put it in gear (tried 1-4th) and listen from under the car. I found that the rear diff and transmission make a significant amount of noise(lots of random noises from trans and clunk clunk clunk from diff). Im trying to find out if and one else has dealt with these type of issues before removing my headers and intake and bringing it to the dealer. Thanks
__________________
N.F CAM, P&P HEADS, SLP UDP, C.A.I., TRI Y'S, BMR 1" SPRINGS & SWAYS, PFADT TIE RODS & TRAILING ARMS, TUNED BY MATT@FSP 490HP/428TQ

Last edited by humblebeast07; 10-10-2013 at 10:55 AM.
humblebeast07 is offline   Reply With Quote
Old 10-10-2013, 09:24 AM   #2
gajagfan

 
Drives: 2013 1SS 1LE Black - Std Exhaust
Join Date: Mar 2013
Location: Brunswick, GA
Posts: 1,565
I have heard the slop in the drive line from day one if it was not under a load. I consider it normal.
gajagfan is offline   Reply With Quote
Old 10-10-2013, 09:54 AM   #3
humblebeast07
The Beast
 
Drives: 13 2SS/1LE/RS/NPP/NAV/SUNROOF
Join Date: Apr 2013
Location: Houston, TX
Posts: 173
I believe its happening under a load also, I just can barely hear it because of the exhaust.
__________________
N.F CAM, P&P HEADS, SLP UDP, C.A.I., TRI Y'S, BMR 1" SPRINGS & SWAYS, PFADT TIE RODS & TRAILING ARMS, TUNED BY MATT@FSP 490HP/428TQ
humblebeast07 is offline   Reply With Quote
Old 10-10-2013, 09:57 AM   #4
gajagfan

 
Drives: 2013 1SS 1LE Black - Std Exhaust
Join Date: Mar 2013
Location: Brunswick, GA
Posts: 1,565
Quote:
Originally Posted by humblebeast07 View Post
I believe its happening under a load also, I just can barely hear it because of the exhaust.
I have no noise under a load, and with the nice and quite std exhaust, I would hear it I think. I will say the car has been driven hard, but no burnouts or clutch dumps from any RPM. It does have plenty of no lift shifts on it though, and everything seems fine. You might want to get that checked out at the dealer.
gajagfan is offline   Reply With Quote
Old 10-10-2013, 10:19 AM   #5
SteveV
 
Drives: 2013 VR Camaro 2SS 1LE
Join Date: Aug 2013
Location: Cary, NC
Posts: 227
Have you swapped out the Diff and Tranny fluids? They recommend doing them more frequently if you drive it hard.
__________________
People are a lot like slinky's: not very helpful most of the time, but they bring a smile to your face when pushed down the stairs...
SteveV is offline   Reply With Quote
Old 10-10-2013, 10:44 AM   #6
humblebeast07
The Beast
 
Drives: 13 2SS/1LE/RS/NPP/NAV/SUNROOF
Join Date: Apr 2013
Location: Houston, TX
Posts: 173
I have not changed the fluids, and I just re listened to it and it is very loud it almost sounds like a rod knock but its not coming from the motor, I believe its from the trans. Im uploading a video now.
__________________
N.F CAM, P&P HEADS, SLP UDP, C.A.I., TRI Y'S, BMR 1" SPRINGS & SWAYS, PFADT TIE RODS & TRAILING ARMS, TUNED BY MATT@FSP 490HP/428TQ
humblebeast07 is offline   Reply With Quote
Old 10-10-2013, 11:10 AM   #7
humblebeast07
The Beast
 
Drives: 13 2SS/1LE/RS/NPP/NAV/SUNROOF
Join Date: Apr 2013
Location: Houston, TX
Posts: 173



your really here it @15-20 seconds
__________________
N.F CAM, P&P HEADS, SLP UDP, C.A.I., TRI Y'S, BMR 1" SPRINGS & SWAYS, PFADT TIE RODS & TRAILING ARMS, TUNED BY MATT@FSP 490HP/428TQ
humblebeast07 is offline   Reply With Quote
Old 10-10-2013, 11:45 AM   #8
gajagfan

 
Drives: 2013 1SS 1LE Black - Std Exhaust
Join Date: Mar 2013
Location: Brunswick, GA
Posts: 1,565
Does the sound seem like it is coming from the transmission? I ask because it seems to be the focus of the video.
gajagfan is offline   Reply With Quote
Old 10-10-2013, 12:20 PM   #9
humblebeast07
The Beast
 
Drives: 13 2SS/1LE/RS/NPP/NAV/SUNROOF
Join Date: Apr 2013
Location: Houston, TX
Posts: 173
There are noises from both the trans and diff, but you can feel the clack in the rear end more
__________________
N.F CAM, P&P HEADS, SLP UDP, C.A.I., TRI Y'S, BMR 1" SPRINGS & SWAYS, PFADT TIE RODS & TRAILING ARMS, TUNED BY MATT@FSP 490HP/428TQ
humblebeast07 is offline   Reply With Quote
Old 10-10-2013, 01:26 PM   #10
davidcroft
Sellin Chevy's since '06
 
davidcroft's Avatar
 
Drives: 2014 SS sedan
Join Date: Apr 2008
Location: Houston, TX
Posts: 1,323
I sent you a PM. I work for Chevy in the Service dept here locally in the Houston area.
__________________
2014 SS Sedan-ARH LTs,rotofab & 510 tune. LSA blower in the works (Houston stock)
SOLD! 2013 Blue Ray1SS/1LE 1of20.
TRADED! 2012 White 1SS/RS
davidcroft is offline   Reply With Quote
Old 10-10-2013, 02:15 PM   #11
Buffman
1LE FTW
 
Buffman's Avatar
 
Drives: 2014 Camaro 2SS/RS 1LE Recaros NPP
Join Date: Sep 2013
Location: Mile High
Posts: 427
No not normal at all - get her into the Dr. quick....
Buffman is offline   Reply With Quote
Old 10-10-2013, 02:45 PM   #12
John E
 
John E's Avatar
 
Drives: 2014 2SS rs 6M
Join Date: Sep 2013
Location: Palm Beach
Posts: 166
+ 1
John E is offline   Reply With Quote
Old 10-10-2013, 07:59 PM   #13
humblebeast07
The Beast
 
Drives: 13 2SS/1LE/RS/NPP/NAV/SUNROOF
Join Date: Apr 2013
Location: Houston, TX
Posts: 173
Could that be the drive shaft, resonating through the diff and tranny
__________________
N.F CAM, P&P HEADS, SLP UDP, C.A.I., TRI Y'S, BMR 1" SPRINGS & SWAYS, PFADT TIE RODS & TRAILING ARMS, TUNED BY MATT@FSP 490HP/428TQ
humblebeast07 is offline   Reply With Quote
Old 10-11-2013, 12:18 AM   #14
tramtwo


 
tramtwo's Avatar
 
Drives: 2013 1LE
Join Date: Jul 2011
Location: N'Awlinz
Posts: 6,563


Sent from my DROID RAZR using Tapatalk 2
__________________
tramtwo is offline   Reply With Quote
Old 10-11-2013, 01:21 AM   #15
stlrammer

 
stlrammer's Avatar
 
Drives: 2011 2LT/RS SGM
Join Date: Mar 2010
Location: Saint Louis, MO USA
Posts: 1,951
I have a manual tranny and I have clutch clunk based on load. It happens ~25% of time and normally between 1st and 2nd. This condition existed from day one and I'm at 28K miles. Two different dealers said it is normal. Just listened to your video and not the same sound. Get it to dealer soon.
__________________
stlrammer is offline   Reply With Quote
Old 10-11-2013, 07:58 AM   #16
humblebeast07
The Beast
 
Drives: 13 2SS/1LE/RS/NPP/NAV/SUNROOF
Join Date: Apr 2013
Location: Houston, TX
Posts: 173
I tried to make it to work for the next 2 days and go to the dealer on sat, but on the way to work today it was not a clunk it was a THUMP THUMP, reminded me of my crown vic when the u joint broke...same thump thump
__________________
N.F CAM, P&P HEADS, SLP UDP, C.A.I., TRI Y'S, BMR 1" SPRINGS & SWAYS, PFADT TIE RODS & TRAILING ARMS, TUNED BY MATT@FSP 490HP/428TQ
humblebeast07 is offline   Reply With Quote
Old 10-11-2013, 09:44 AM   #17
wakespeak
 
Drives: 2013 2SS LS3/NPP
Join Date: Sep 2012
Location: Austin, Texas
Posts: 654
Yeah check for play in the u-joints. You can stick a screwdriver in there to turn it with the motor off and check for play. Not sure on the Camaro but some driveshafts use rubber joints instead of or together with u-joints as well that can tear/crack. For that you have to usually pull the driveshaft and check.
wakespeak is offline   Reply With Quote
Old 10-11-2013, 01:28 PM   #18
humblebeast07
The Beast
 
Drives: 13 2SS/1LE/RS/NPP/NAV/SUNROOF
Join Date: Apr 2013
Location: Houston, TX
Posts: 173
Well shes at the doctors office right now, I hope Its not something serious, and i get her back soon, Ill keep yall updated. Thanks davidcroft, I know shes in good hands
__________________
N.F CAM, P&P HEADS, SLP UDP, C.A.I., TRI Y'S, BMR 1" SPRINGS & SWAYS, PFADT TIE RODS & TRAILING ARMS, TUNED BY MATT@FSP 490HP/428TQ

Last edited by humblebeast07; 10-11-2013 at 04:40 PM.
humblebeast07 is offline   Reply With Quote
Old 10-11-2013, 01:34 PM   #19
markgws6

 
markgws6's Avatar
 
Drives: 2013 Camaro 1SS/1LE
Join Date: Mar 2011
Location: Silicon Valley, CA
Posts: 772
I had some drive train noise and shifting problems so I took my car down to the dealer and they replaced some bearings in the diff and also filled it with ZR1 diff fluid. The mechanic compared it to another ZL1 (same tranny) and it felt different to him like excessive play and the recommendation from GM was to do this and replace the brake/clutch fluid. But my sound did not come from the rear end... and I sometimes still get the clunking from what sounds like the clutch but not under load.
__________________
2013 AGM 1SS/1LE, NPP, Camera
(1 of 43)

Performance: CAI intake, Apex cold air scoop and washer bottle, ZR1 diff fluid, Dot4 brake fluid, Russell steel brake lines, skip-shift override, SRP Racing Pedals, No trunk or hood insulation, No Spare tire inflator (at the track), NPP fuse pull, octane fuse reset
markgws6 is offline   Reply With Quote
Old 10-11-2013, 01:39 PM   #20
markgws6

 
markgws6's Avatar
 
Drives: 2013 Camaro 1SS/1LE
Join Date: Mar 2011
Location: Silicon Valley, CA
Posts: 772
That is definitely much worse than anything I've heard. It sounds like bad bearings or possible u-joint issues as mentioned already.

Quote:
Originally Posted by humblebeast07 View Post



your really here it @15-20 seconds
__________________
2013 AGM 1SS/1LE, NPP, Camera
(1 of 43)

Performance: CAI intake, Apex cold air scoop and washer bottle, ZR1 diff fluid, Dot4 brake fluid, Russell steel brake lines, skip-shift override, SRP Racing Pedals, No trunk or hood insulation, No Spare tire inflator (at the track), NPP fuse pull, octane fuse reset
markgws6 is offline   Reply With Quote
Old 10-11-2013, 03:10 PM   #21
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,725
Glad to hear she is in good hands! Yes, please keep us posted on the outcome.

Jessica
Chevrolet Customer Care

Quote:
Originally Posted by humblebeast07 View Post
Well shes at the doctors office right now, I hope Its not something serious, and i get her back soon, Ill keep yall up dated. Thanks davidcroft, I know shes in good hands
Chevrolet Customer Svc is offline   Reply With Quote
Old 10-14-2013, 03:31 PM   #22
humblebeast07
The Beast
 
Drives: 13 2SS/1LE/RS/NPP/NAV/SUNROOF
Join Date: Apr 2013
Location: Houston, TX
Posts: 173
Well just to let you guys know, I broke some teeth in the rear diff.....Warranty has got it covered though, bad news...it looks like it may take some time to get my ride back though....parts are back ordered
__________________
N.F CAM, P&P HEADS, SLP UDP, C.A.I., TRI Y'S, BMR 1" SPRINGS & SWAYS, PFADT TIE RODS & TRAILING ARMS, TUNED BY MATT@FSP 490HP/428TQ
humblebeast07 is offline   Reply With Quote
Old 10-14-2013, 06:19 PM   #23
Lumino1LE
Rally Yellow 2SS/RS/SR
 
Lumino1LE's Avatar
 
Drives: Born 11/12 2012 Camaro 2SS RS 1LE
Join Date: Sep 2012
Location: Loudoun County, VA
Posts: 262
Quote:
Originally Posted by humblebeast07 View Post
So im at about 7800 miles(hard miles..burn outs, launches ect) on my 1LE and I hear....notice a "clunking" with the rotation in the wheels. I work at a mechanic shop , so I decided to put it on my alignment rack, raise up the rear end put it in gear (tried 1-4th) and listen from under the car. I found that the rear diff and transmission make a significant amount of noise(lots of random noises from trans and clunk clunk clunk from diff). Im trying to find out if and one else has dealt with these type of issues before removing my headers and intake and bringing it to the dealer. Thanks
I've tracked mine 20+ hours and it makes that noise on the track on really tight turns while braking.

I also notice that the transmission gets quieter as it warms up. Almost like butter when it's really warm.
Lumino1LE is offline   Reply With Quote
 
Reply

Tags
1le, clunk, noises, rear differential, rear end

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.