Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Kraft Werks
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 07-13-2009, 08:31 PM   #1
John68and10
 
John68and10's Avatar
 
Drives: 1968 Matching Numbers RS 'vert
Join Date: Mar 2009
Location: Houston
Posts: 22
Question LS3 M6 Tach not working

Have had my Camaro for 10 weeks now and 1600 miles (have been out of town a lot...). I LOVE IT!!

A couple weeks ago I was leaving work (this is my daily driver) and the tach didn't come up. I turned the car off and restarted and the tach still stayed down (it didn't do the self check or anything - it just laid there), I drove about 1/8 mile and it came to life - I checked these forums and found nothing simialr.

So today same thing - I leave work and the tachs dead - restart the car a few times - no luck - drive all the way home and nothing.

I'll add it to the list of things for my dealer to take care of (add GMPP Catbacks and find the damn spoiler nut that fell off before I lock-tighted them).

I'll give it a couple more days to see if it comes back.

Anyone else have this issue?
__________________
OWNER of 2010 2SS LS3 RS RJT

1100,1102 10/29/08
2000 03/16/09
2030 01/09/09 - 02/25/09 not sure what
2500, 3000 03/17/09
3100, 3300 04/04/09
3400 04/08/09
3800, 4000, 4104 04/22/09 VIN: 2G1FT1EW9A9104684
4106, 4150 04/27/09
4200 04/25/09
4B00 04/22/09 - 04/25/09 ?

unloaded 5/1

DELIVERED 5/4


John68and10 is offline   Reply With Quote
Old 07-13-2009, 08:32 PM   #2
DarrenJ
 
DarrenJ's Avatar
 
Drives: '67 Camaro ZZ4 & 2010 IOM 2SS
Join Date: Oct 2008
Location: Real World USA
Posts: 547
Quote:
Originally Posted by John68and10 View Post
Have had my Camaro for 10 weeks now and 1600 miles (have been out of town a lot...). I LOVE IT!!

A couple weeks ago I was leaving work (this is my daily driver) and the tach didn't come up. I turned the car off and restarted and the tach still stayed down (it didn't do the self check or anything - it just laid there), I drove about 1/8 mile and it came to life - I checked these forums and found nothing simialr.

So today same thing - I leave work and the tachs dead - restart the car a few times - no luck - drive all the way home and nothing.

I'll add it to the list of things for my dealer to take care of (add GMPP Catbacks and find the damn spoiler nut that fell off before I lock-tighted them).

I'll give it a couple more days to see if it comes back.

Anyone else have this issue?
Not an issue with mine.
DarrenJ is offline   Reply With Quote
Old 07-13-2009, 08:45 PM   #3
gtjacket
2G1FT1EW0A9118618
 
gtjacket's Avatar
 
Drives: 2010 Camaro 2SS Black/IOM M6
Join Date: Dec 2008
Location: Florence, KY
Posts: 550
Not yet, keeping fingers crossed. I am also hoping if my car has a bad tranny, that it gives out b4 3 years/36,000 miles. I would have no problem with a recall to fix this supposed problem.
__________________
1100, Preliminary order accepted 12/5
2000, Order accepted by GM 05/05
3000, Order accepted by production control 05/05
3400, Order broadcast 6/4
3800, Order produced 6/15
4000, Available to ship 6/16
4104, Bailment Invoice
4200, Shipped 6/19
6000, Delivered to the customer 6/25

2SS/RS BLK M6 GFX IOM interior
gtjacket is offline   Reply With Quote
Old 07-13-2009, 08:50 PM   #4
Super83Z
 
Super83Z's Avatar
 
Drives: 1999 Z28 1983 Z28
Join Date: Nov 2008
Location: City of Champions,MA
Posts: 616
Quote:
Originally Posted by gtjacket View Post
Not yet, keeping fingers crossed. I am also hoping if my car has a bad tranny, that it gives out b4 3 years/36,000 miles. I would have no problem with a recall to fix this supposed problem.
The power train warranty is 5 years/100K miles.
__________________
Current cars:
1983 Z28
1999 Z28
201x Z28?
Super83Z is offline   Reply With Quote
Old 07-13-2009, 09:10 PM   #5
OUTATIME
 
OUTATIME's Avatar
 
Drives: 2010 IOM 2SS/RS
Join Date: Oct 2008
Location: NJ
Posts: 601
Man, I feel like I stalk these forums more than anyone else and I don't even have a car on order, lol. There is an issue with the early instrument clusters - the needles are pushed too tight on it or something. Fbodfather confirmed it himself in one of the threads. Unfortunately, you have to search, but whatever, it'll be covered under warranty apparently.

Edit: Here ya go: http://www.camaro5.com/forums/showth...rument+cluster

Last edited by OUTATIME; 07-13-2009 at 09:27 PM.
OUTATIME is offline   Reply With Quote
Old 07-13-2009, 09:46 PM   #6
Legend
Hello!
 
Legend's Avatar
 
Drives: 2008 JSB Z06!
Join Date: Oct 2008
Location: Texas
Posts: 2,624
Quote:
Originally Posted by OUTATIME View Post
Man, I feel like I stalk these forums more than anyone else and I don't even have a car on order, lol. There is an issue with the early instrument clusters - the needles are pushed too tight on it or something. Fbodfather confirmed it himself in one of the threads. Unfortunately, you have to search, but whatever, it'll be covered under warranty apparently.

Edit: Here ya go: http://www.camaro5.com/forums/showth...rument+cluster
Yep...here is the service notice from GM...

SERVICE INFORMATION NOTICE

xTooltipElement
Service Information
2010 Chevrolet Camaro | Camaro Service Manual | View All Bulletins | Document ID: 2291505
--------------------------------------------------------------------------------

#09-08-49-011: Instrument Panel Cluster Needle(s) Stick Intermittently (Replace Instrument Panel Cluster) - (Jun 15, 2009)


Subject: Instrument Panel Cluster Needle(s) Stick Intermittently (Replace Instrument Panel Cluster)


Models: 2010 Chevrolet Camaro




--------------------------------------------------------------------------------

Condition
Some customers may comment that one of the instrument cluster needles becomes stuck at a specific value. This may be an intermittent condition based on the interior temperature of the vehicle. Clusters that are vulnerable to this condition will have the pointer stick at elevated interior temperatures or when the cluster has been operating for a period of time.

Cause
This condition may be caused by cluster needles that were installed too deep on the gage.

Correction
Replace the instrument panel cluster. Refer to Instrument Cluster Replacement in SI. Reprogram the instrument panel cluster using the Multiple Diagnostic Interface (MDI) and Service Programming System (SPS) with the latest TIS2WEB calibrations after replacement. Refer to Instrument Cluster Reprogramming in SI.

Parts Information
Important: DO NOT obtain parts from GMSPO. Contact a GM authorized Electronic Service Center (ESC) for replacement.

To identify the correct part number, use the Global Diagnostic System (GDS) application or remove the unit for inspection.

Warranty Information
For vehicle repaired under warranty, use:

Labor Operation
Description
Labor Time

N4180
Instrument Cluster Replacement
Use Published Labor Operation Time

N4199
Instrument Cluster Reprogramming with SPS

GM bulletins are intended for use by professional technicians, NOT a "do-it-yourselfer". They are written to inform these technicians of conditions that may occur on some vehicles, or to provide information that could assist in the proper service of a vehicle. Properly trained technicians have the equipment, tools, safety instructions, and know-how to do a job properly and safely. If a condition is described, DO NOT assume that the bulletin applies to your vehicle, or that your vehicle will have that condition. See your GM dealer for information on whether your vehicle may benefit from the information.

WE SUPPORT VOLUNTARY TECHNICIAN CERTIFICATION


© 2009 General Motors Corporation. All rights reserved.
Legend is offline   Reply With Quote
Old 07-14-2009, 06:38 AM   #7
John68and10
 
John68and10's Avatar
 
Drives: 1968 Matching Numbers RS 'vert
Join Date: Mar 2009
Location: Houston
Posts: 22
Thanks for the feedback. I see it may be heat related and both times this has happened was when the car was sitting in 100 degree sun all afternoon...

Sure enough - got in it this morning and its fine.

Next time it happens I'm driving straight to the dealer.

I'm just concerend about damage from replacing the cluster, I do know my dealer has done this before so maybe they got it down now,
__________________
OWNER of 2010 2SS LS3 RS RJT

1100,1102 10/29/08
2000 03/16/09
2030 01/09/09 - 02/25/09 not sure what
2500, 3000 03/17/09
3100, 3300 04/04/09
3400 04/08/09
3800, 4000, 4104 04/22/09 VIN: 2G1FT1EW9A9104684
4106, 4150 04/27/09
4200 04/25/09
4B00 04/22/09 - 04/25/09 ?

unloaded 5/1

DELIVERED 5/4


John68and10 is offline   Reply With Quote
Old 08-14-2009, 01:10 PM   #8
John68and10
 
John68and10's Avatar
 
Drives: 1968 Matching Numbers RS 'vert
Join Date: Mar 2009
Location: Houston
Posts: 22
Follow up - took it in and they swapped out the cluster no questions asked. Everything is fine and I LOVE THIS CAR.
__________________
OWNER of 2010 2SS LS3 RS RJT

1100,1102 10/29/08
2000 03/16/09
2030 01/09/09 - 02/25/09 not sure what
2500, 3000 03/17/09
3100, 3300 04/04/09
3400 04/08/09
3800, 4000, 4104 04/22/09 VIN: 2G1FT1EW9A9104684
4106, 4150 04/27/09
4200 04/25/09
4B00 04/22/09 - 04/25/09 ?

unloaded 5/1

DELIVERED 5/4


John68and10 is offline   Reply With Quote
 
Reply

Tags
tach tachometer m6 ls3

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dash gauges not working and clicking noise Tigerrag24 Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 26 02-26-2013 02:16 PM
LS3 engine specifications Tran Wiki 3 10-06-2010 10:56 PM
LS3 Specs revealed: GM's 436hp Sick 6.2L LS3 TAG UR IT Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 28 07-30-2009 06:02 PM
Check your Order here bvonscott Camaro Price | Ordering | Tracking | Dealers Discussions 665 06-29-2009 01:00 PM
Edmunds: GM Foreign-Exchange Program: Holden Special Vehicles Getting LS3 Scotsman General Automotive + Other Cars Discussion 5 03-27-2008 12:51 AM


All times are GMT -5. The time now is 12:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.