Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Hurst Shifters
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Cosmetics and Lighting Modification Discussions

Cosmetics and Lighting Modification Discussions External and Internal cosmetics modifications.

Reply
 
Thread Tools
Old 10-25-2013, 11:41 PM   #1
Kill3mall
 
Kill3mall's Avatar
 
Drives: Black on Black 2011 Camaro2SS/RS
Join Date: Sep 2013
Location: Temecula, CA
Posts: 23
Exclamation Oracle Afterburner Tail light Help

I recently installed my afterburner halos without much trouble and they look amazing! However the halos only light up whenever I have the headlights on. Did I tap into the incorrect wire or miss a step or something??
Kill3mall is offline   Reply With Quote
Old 10-25-2013, 11:42 PM   #2
vroomapunk
[COTW 5/12/14]
 
vroomapunk's Avatar
 
Drives: 2012 CRT NF Cammed 2SS/RS
Join Date: Oct 2011
Location: New Orleans, Louisiana
Posts: 5,492
They dont come on with the running lights/halos? In other words, turning the light selector one click on RS cars. (two clicks would mean headlights)
__________________
vroomapunk is offline   Reply With Quote
Old 10-26-2013, 12:20 AM   #3
Kill3mall
 
Kill3mall's Avatar
 
Drives: Black on Black 2011 Camaro2SS/RS
Join Date: Sep 2013
Location: Temecula, CA
Posts: 23
They come on with the headlights at night or when I flip em on but aren't lit during the day and don't light up when I hit the brakes
Kill3mall is offline   Reply With Quote
Old 10-26-2013, 11:04 AM   #4
Sir Nuke
Master of All Things
 
Sir Nuke's Avatar
 
Drives: '10 2LT/RS,'14 Caddy CTS Coupe
Join Date: Jul 2009
Location: Southeast of Houston, Texas
Posts: 16,414
I'm sorry, but I gotta ask.....have you called Oracle and ask them? if not, that's who you should be talking to.
__________________
Sir Nuke is offline   Reply With Quote
Old 10-26-2013, 01:48 PM   #5
The Blue Ox

 
The Blue Ox's Avatar
 
Drives: 2010 SS L99 Inferno Orange
Join Date: Apr 2012
Location: Texas Coast
Posts: 1,178
Quote:
Originally Posted by Kill3mall View Post
They come on with the headlights at night or when I flip em on but aren't lit during the day and don't light up when I hit the brakes
They only come on when you have the headlights on! They are your running lights for the rear! Sounds like you have em hooked up right and everything is
OK!!
The Blue Ox is offline   Reply With Quote
Old 10-26-2013, 07:38 PM   #6
Kill3mall
 
Kill3mall's Avatar
 
Drives: Black on Black 2011 Camaro2SS/RS
Join Date: Sep 2013
Location: Temecula, CA
Posts: 23
Quote:
Originally Posted by The Blue Ox View Post
They only come on when you have the headlights on! They are your running lights for the rear! Sounds like you have em hooked up right and everything is
OK!!
ahh I see good to know thanks a lot. SO I guess the next question is.... is it possible to wire them to work with the brake lights?? that would be awesome!
Kill3mall is offline   Reply With Quote
Old 10-27-2013, 05:23 AM   #7
The Blue Ox

 
The Blue Ox's Avatar
 
Drives: 2010 SS L99 Inferno Orange
Join Date: Apr 2012
Location: Texas Coast
Posts: 1,178
Quote:
Originally Posted by Kill3mall View Post
ahh I see good to know thanks a lot. SO I guess the next question is.... is it possible to wire them to work with the brake lights?? that would be awesome!
You prolly could switch the wires, and then have your reg running lights on, and when you hit the brakes, the afterburners would come on! But, if your asking to do away with regular lights and use your afterburners only, you want the AB's to be on and when hitting the brakes it gets brighter! I don't think that can be done! But I'm really no electrical guru either! Lol!!!
I really like my Afterburners and it is one of my favorite mods!!
The Blue Ox is offline   Reply With Quote
Old 10-27-2013, 09:14 PM   #8
=Stephens=


 
=Stephens='s Avatar
 
Drives: 2011 LS
Join Date: Feb 2011
Location: Kearney, Nebraska
Posts: 3,459
I wired mine up to the purple and brown wire,and when I turn my parking lights on, mine come on.


__________________
=Stephens= is offline   Reply With Quote
 
Reply

Tags
afterburners, halos, oracle, troubleshoot

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:22 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.