Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Grabiak Performance Center
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 07-15-2009, 01:20 PM   #1
3 SS's


 
3 SS's's Avatar
 
Drives: Chevelle SS's
Join Date: Feb 2009
Location: outta my mind
Posts: 2,880
Service airbag code ?

Anybody else getting this??, mine comes on sporadically..but doesn't stay on...and I noticed it seems to happen more while slowing to a stop ,but has happened under other circumstances as well.
Any thoughts?
__________________
3 SS's is offline   Reply With Quote
Old 07-15-2009, 01:24 PM   #2
Vash


 
Drives: 00 Blazer
Join Date: Aug 2008
Location: Texas
Posts: 5,109
Take it in for a look. They need to check the connectors and run diagnostics.
Vash is offline   Reply With Quote
Old 07-16-2009, 11:18 AM   #3
3 SS's


 
3 SS's's Avatar
 
Drives: Chevelle SS's
Join Date: Feb 2009
Location: outta my mind
Posts: 2,880
I'm hoping it goes away, I'd prefer to not have them pulling things apart.
__________________
3 SS's is offline   Reply With Quote
Old 07-16-2009, 11:21 AM   #4
UCF w00t
Geek
 
UCF w00t's Avatar
 
Drives: IOM 2010 Camaro 2SS
Join Date: Oct 2008
Location: Orlando
Posts: 4,452
Airbags are something you want to know is working. I'd have them check it out.
UCF w00t is offline   Reply With Quote
Old 07-16-2009, 11:27 AM   #5
3 SS's


 
3 SS's's Avatar
 
Drives: Chevelle SS's
Join Date: Feb 2009
Location: outta my mind
Posts: 2,880
Quote:
Originally Posted by UCF w00t View Post
Airbags are something you want to know is working. I'd have them check it out.
Took it out yesterday...no warnings, I just opened my onstar diagnostics report, all's good....kinda weird having them tell me I have 591 miles on my car. (Big Brothers watching)
__________________
3 SS's is offline   Reply With Quote
Old 07-19-2009, 12:19 PM   #6
3 SS's


 
3 SS's's Avatar
 
Drives: Chevelle SS's
Join Date: Feb 2009
Location: outta my mind
Posts: 2,880
Flashed a couple times last night .... does the code actually have to be on in order for it to be read at the dealer?
__________________
3 SS's is offline   Reply With Quote
Old 07-30-2009, 07:50 AM   #7
Disc Golfer
 
Disc Golfer's Avatar
 
Drives: 2010 Camaro
Join Date: Apr 2009
Location: Venus, TX
Posts: 34
I took mine in for this. They said the air bag sensor (under?) the passenger seat was defective and they have ordered a new one. They said when the light is on, none of the aribags will work. None? You'd think only the airbag with the defective sensor would be the one not to deploy.
__________________
July 10, 2009 I finally got one...

2LT/RS Cyber Gray with White Stripes - Auto

Disc Golfer is offline   Reply With Quote
Old 07-30-2009, 08:57 AM   #8
Mr Twisty


 
Mr Twisty's Avatar
 
Drives: the 2nd amendment home
Join Date: May 2008
Location: OK
Posts: 13,915
Quote:
Originally Posted by 3 SS's View Post
Flashed a couple times last night .... does the code actually have to be on in order for it to be read at the dealer?
No, codes are stored.
__________________
"They that can give up essential liberty to obtain a little temporary safety deserve neither liberty nor safety."
-- Benjamin Franklin
Mr Twisty is offline   Reply With Quote
Old 08-12-2009, 06:39 PM   #9
3 SS's


 
3 SS's's Avatar
 
Drives: Chevelle SS's
Join Date: Feb 2009
Location: outta my mind
Posts: 2,880
Quote:
Originally Posted by Disc Golfer View Post
I took mine in for this. They said the air bag sensor (under?) the passenger seat was defective and they have ordered a new one. They said when the light is on, none of the aribags will work. None? You'd think only the airbag with the defective sensor would be the one not to deploy.
How'd you make out ???
__________________
3 SS's is offline   Reply With Quote
Old 08-13-2009, 08:49 AM   #10
Ranger 75
 
Ranger 75's Avatar
 
Drives: 2010 Camaro 2SS IBM
Join Date: Apr 2009
Location: Florida
Posts: 286
You are not going to believe this but mine comes on everytime I fill up with Shell gas. When I get away from the gas station I turn off the car and restart, it goes away. It does not do this any other time or with any other brand of fuel. I think there is some kind of radio frequency the car doesn't like at the Shell pump. I told you that you wouldn't believe!

Last edited by Ranger 75; 08-13-2009 at 12:21 PM.
Ranger 75 is offline   Reply With Quote
Old 08-13-2009, 09:35 AM   #11
3 SS's


 
3 SS's's Avatar
 
Drives: Chevelle SS's
Join Date: Feb 2009
Location: outta my mind
Posts: 2,880
Quote:
Originally Posted by Ranger 75 View Post
You are not going to believe this but mine comes on everytime I fill up with Shell gas. When I get away from the gas station I turn off the car and restart, it goes away. It does not do this any other time or with any other brand of fuel. I think there is some kind of radio frequency the car doesn,t like at the Shell pump. I told you that you wouldn't believe!

__________________
3 SS's is offline   Reply With Quote
Old 08-15-2009, 08:46 AM   #12
3 SS's


 
3 SS's's Avatar
 
Drives: Chevelle SS's
Join Date: Feb 2009
Location: outta my mind
Posts: 2,880
Took it in yesterday...and yes the code was stored, as the warning wasn't on when I went there.
I'm being told it's the drivers side crash sensor in the bumper....but the protocol is to start by checking something under the console....they wanted to start by taking my console apart and chasing from there.
I really don't want them using my car as their guinea pig and tearing the console apart for this fix. .....if it's showing the sensor behind the bumper...why not start there???
__________________
3 SS's is offline   Reply With Quote
Old 08-15-2009, 08:58 AM   #13
Mr_Draco


 
Mr_Draco's Avatar
 
Drives: 2SS/RS
Join Date: Sep 2008
Location: Western North Carolina
Posts: 6,591
Quote:
Originally Posted by Ranger 75 View Post
You are not going to believe this but mine comes on everytime I fill up with Shell gas. When I get away from the gas station I turn off the car and restart, it goes away. It does not do this any other time or with any other brand of fuel. I think there is some kind of radio frequency the car doesn't like at the Shell pump. I told you that you wouldn't believe!
I can very well believe it. We have a '98 Ford Ranger and every time we fill it up, it throws a code saying the seat belt sensor (the sensor that determines if you have buckled up or not) is malfunctioning but it will quit after you drive it about 10 miles.
Mr_Draco is offline   Reply With Quote
Old 08-16-2009, 08:12 AM   #14
Ranger 75
 
Ranger 75's Avatar
 
Drives: 2010 Camaro 2SS IBM
Join Date: Apr 2009
Location: Florida
Posts: 286
I just quit buying Shell gas and no more warning light!
Ranger 75 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
V6 Camaro Performance Upgrades rtcat600man Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 366 02-06-2016 01:08 PM
GM dealership customer service and sales HPlover Camaro Price | Ordering | Tracking | Dealers Discussions 15 04-01-2014 11:48 AM
Aftermarket Cold air intake SSCamaro2010 Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 40 10-01-2010 02:32 PM
Check your Order here bvonscott Camaro Price | Ordering | Tracking | Dealers Discussions 665 06-29-2009 01:00 PM
Dealer Installed Options firehawk1 5th Gen Camaro SS LS LT General Discussions 5 04-18-2009 07:17 PM


All times are GMT -5. The time now is 04:27 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.