Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Circle-D
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Members Area > Off-topic Discussions

Reply
 
Thread Tools
Old 11-03-2013, 07:34 AM   #1
rock1962
 
rock1962's Avatar
 
Drives: 2013 Camaro SS
Join Date: Aug 2011
Location: ontario canada
Posts: 439
Embedded video

Anybody having an issue viewing embedded video with an iPad after updating to iOS 7. If so any solutions
rock1962 is offline   Reply With Quote
Old 11-03-2013, 10:02 AM   #2
wocampb
 
wocampb's Avatar
 
Drives: '14 2SS/RS 1LE BRM, '12 Cruze LT 6M
Join Date: Jan 2012
Location: Phoenix, AZ
Posts: 706
I have this issue on my iPad as well. Hopefully there is a fix for it soon.
__________________
2014 - 2SS 1LE
Ordered - 10/11/13
TPW - 10/28/13
4B00 - 10/30/13
Arrived at dealer - 11/12/13
Arrived in my garage - 11/15/13
SLP Supercharger, SLP headers, SLP Loudmouth Exhaust, Hurst Short Throw Shifter, 1in Hotchkis Springs, SLP Cold-Air Intake, Painted Chrome Strip, Painted Rear Valance, and more to come soon.
wocampb is offline   Reply With Quote
Old 11-03-2013, 10:06 AM   #3
Angrybird 12
Retired, Cancer Survivor
 
Angrybird 12's Avatar
 
Drives: 12 CAMARO, 15 Impala, 07 Colorado
Join Date: Dec 2007
Location: East Tennessee
Posts: 20,960
Quote:
Originally Posted by rock1962 View Post
Anybody having an issue viewing embedded video with an iPad after updating to iOS 7. If so any solutions
Yeah, sometimes they show up sometimes they don't, I hate iOS7
__________________
Cancer's a bitch! Enjoy life while you can! LIVE, LOVE, DRIVE...CAMARO!

The Bird is the word!
Angrybird 12 is online now   Reply With Quote
Old 11-03-2013, 10:46 AM   #4
patternpilot
 
patternpilot's Avatar
 
Drives: 2012 2SS/RS 05 Jag S type R
Join Date: Aug 2011
Location: Tri-Cities WA.
Posts: 730
I view this site mostly using a Microsoft Surface Pro. Microsoft updated the operating system to make it more user friendly. I agree they did accomplish that, but the update included Internet Explorer 11. It blocks all imbedded items by default and I cannot figure how to permanently override that feature. In the address bar there is a small blue circle with a line through it. If I click on that and unblock content I can see embedded videos.
__________________
There's more to life than gas mileage

LS3, Whipple, Custom Comp Cam, springs, pushrods, timing set, CAI intake, Apex cold air scoop, Doug Thorley TRI-Y headers, Billet Custom Products baffled Valve covers, Mighty Mouse Catch can, ADM FPCM, ZL1 fuel pump, MSD boost-a-pump, Hex Vent hood vents, ProSport gauges(fuel pressure, AFR, Boost), Corsa, No Cats. Jannetty remote tuned, Pfadt trailing arms, all parts user installed. No Dyno yet. Manual trans. 3.45 gears.
patternpilot is offline   Reply With Quote
Old 11-03-2013, 11:20 AM   #5
mp51998

 
mp51998's Avatar
 
Drives: Black 2011 2SS/RS
Join Date: May 2011
Location: S. Texas
Posts: 1,844
I was so close to posting this same thing yesterday. It drives me nuts. I can, however, view them on my iPhone. Is anyone else able to do so? Is it just the iPad then? If we find a fix it would be great to share. Thx
mp51998 is offline   Reply With Quote
Old 11-03-2013, 11:24 AM   #6
Angrybird 12
Retired, Cancer Survivor
 
Angrybird 12's Avatar
 
Drives: 12 CAMARO, 15 Impala, 07 Colorado
Join Date: Dec 2007
Location: East Tennessee
Posts: 20,960
Quote:
Originally Posted by mp51998 View Post
I was so close to posting this same thing yesterday. It drives me nuts. I can, however, view them on my iPhone. Is anyone else able to do so? Is it just the iPad then? If we find a fix it would be great to share. Thx
My iPhone 4s does it too. But if I use the puffin browser on either one it works fine then if I switch back to safari I can still see them then...
This is what I get on my iPhone.
Attached Images
 
__________________
Cancer's a bitch! Enjoy life while you can! LIVE, LOVE, DRIVE...CAMARO!

The Bird is the word!

Last edited by Angrybird 12; 11-03-2013 at 11:55 AM.
Angrybird 12 is online now   Reply With Quote
Old 11-03-2013, 12:28 PM   #7
mp51998

 
mp51998's Avatar
 
Drives: Black 2011 2SS/RS
Join Date: May 2011
Location: S. Texas
Posts: 1,844
Must be hit or miss on the phones then. I too have the 4s but can see video. Not so for the iPad. Subbing to see if we get a resolution.
mp51998 is offline   Reply With Quote
Old 11-05-2013, 10:53 AM   #8
mp51998

 
mp51998's Avatar
 
Drives: Black 2011 2SS/RS
Join Date: May 2011
Location: S. Texas
Posts: 1,844
I found this and it seems to be working for now. Page two about the eighth post down. On top of that I cleared cookies and history as well as hard shut down. (Home and start button till it restarts). Hope it helps and lasts. I see where some are fixing issue only to have it return.

https://discussions.apple.com/thread...rt=15&tstart=0


Never mind. The problem came back for me right after I posted. Maybe it will help others.
mp51998 is offline   Reply With Quote
Old 11-05-2013, 11:23 AM   #9
yotaman96


 
yotaman96's Avatar
 
Drives: 2010 Camaro SS, 2000 Trans Am WS6
Join Date: Jul 2008
Location: Portland, TN
Posts: 2,701
Same issue on my iPhone 5.
__________________
2010 IOM Camaro 2SS/RS manual trans
Magnacharged 2000 Trans Am WS6 manual trans
2015 Ram Crew Cab Cummins
yotaman96 is offline   Reply With Quote
Old 11-05-2013, 12:12 PM   #10
Angrybird 12
Retired, Cancer Survivor
 
Angrybird 12's Avatar
 
Drives: 12 CAMARO, 15 Impala, 07 Colorado
Join Date: Dec 2007
Location: East Tennessee
Posts: 20,960
Can you see this?
__________________
Cancer's a bitch! Enjoy life while you can! LIVE, LOVE, DRIVE...CAMARO!

The Bird is the word!
Angrybird 12 is online now   Reply With Quote
Old 11-05-2013, 12:31 PM   #11
yotaman96


 
yotaman96's Avatar
 
Drives: 2010 Camaro SS, 2000 Trans Am WS6
Join Date: Jul 2008
Location: Portland, TN
Posts: 2,701
Quote:
Originally Posted by Angrybird 12 View Post
Can you see this?
It's working for me at the moment. Noticed another video working earlier too.
__________________
2010 IOM Camaro 2SS/RS manual trans
Magnacharged 2000 Trans Am WS6 manual trans
2015 Ram Crew Cab Cummins
yotaman96 is offline   Reply With Quote
Old 11-05-2013, 12:32 PM   #12
yotaman96


 
yotaman96's Avatar
 
Drives: 2010 Camaro SS, 2000 Trans Am WS6
Join Date: Jul 2008
Location: Portland, TN
Posts: 2,701
Ha, now I can see it in my quote, but not in the original post.
__________________
2010 IOM Camaro 2SS/RS manual trans
Magnacharged 2000 Trans Am WS6 manual trans
2015 Ram Crew Cab Cummins
yotaman96 is offline   Reply With Quote
Old 11-05-2013, 12:33 PM   #13
yotaman96


 
yotaman96's Avatar
 
Drives: 2010 Camaro SS, 2000 Trans Am WS6
Join Date: Jul 2008
Location: Portland, TN
Posts: 2,701
Now both are gone.
__________________
2010 IOM Camaro 2SS/RS manual trans
Magnacharged 2000 Trans Am WS6 manual trans
2015 Ram Crew Cab Cummins
yotaman96 is offline   Reply With Quote
Old 11-05-2013, 12:39 PM   #14
Angrybird 12
Retired, Cancer Survivor
 
Angrybird 12's Avatar
 
Drives: 12 CAMARO, 15 Impala, 07 Colorado
Join Date: Dec 2007
Location: East Tennessee
Posts: 20,960
That's crazy because it worked when I posted it, then I went out of the thread and when I came back in it was not working....crazy.
One thing is its only embedded YouTube videos, I can go directly to YouTube and can see them.
__________________
Cancer's a bitch! Enjoy life while you can! LIVE, LOVE, DRIVE...CAMARO!

The Bird is the word!
Angrybird 12 is online now   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:56 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.