Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Cold Air Inductions
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics


Reply
 
Thread Tools
Old 12-13-2013, 09:30 PM   #15
The Baron

 
The Baron's Avatar
 
Drives: 2013 zl1
Join Date: Nov 2012
Location: st louis
Posts: 838
you don't replace the bearing... it is not a sealed bearing.. it is a open needle bearing and it requires the blower to be taken apart to grease.. GM will not do this.. if the car starts making noise GM has directed all dealerships to replace..
__________________

2011 cts-v coupe (pinky) wifes car.. ls9 cam c.a.i. 11.44
2007 corvette vert ..retired..
2013 zl1 stock blower stock ci 20" wheels 10.36 135...so far..
The Baron is offline   Reply With Quote
Old 12-13-2013, 10:22 PM   #16
hognutz


 
hognutz's Avatar
 
Drives: 2013 ZL1
Join Date: Oct 2011
Location: tangent or
Posts: 2,977
Quote:
Originally Posted by The Baron View Post
you don't replace the bearing... it is not a sealed bearing.. it is a open needle bearing and it requires the blower to be taken apart to grease.. GM will not do this.. if the car starts making noise GM has directed all dealerships to replace..
interesting. to bad there is just not a superior bearing design to drop in.

crack me up how dealerships are glorified appliance repairman now. they just replace assemblies not actaully tear into them as much.
__________________
2017 zl1 or GT350 hmmmm
2015 Hellcat-sold
2013 ZL1 -sold
2013 Dart
2013 Megacab 8" lift 38"mt's
hognutz is offline   Reply With Quote
Old 12-13-2013, 11:16 PM   #17
musclecarguy
 
Drives: camaro zl1 manual black
Join Date: Dec 2013
Location: Fresno, California
Posts: 10
Thumbs down Replacement didn't work

So I got my car back on Thursday from having my supercharger replaced with a new one and I'm still hearing a similar noise but its not nearly as pronounced as before but still their and clearly audible from the inside of the car driving anything below 3000 rpms is still making the noise....I can believe that the brand new supercharger is making the noise....any ideas?!? I'm so lost
musclecarguy is offline   Reply With Quote
Old 12-14-2013, 09:02 AM   #18
djnice
 
djnice's Avatar
 
Drives: 13 ZL1 SIM, 99 Z28 Black
Join Date: Feb 2013
Location: Spokane, WA
Posts: 676
Quote:
Originally Posted by musclecarguy View Post
So I got my car back on Thursday from having my supercharger replaced with a new one and I'm still hearing a similar noise but its not nearly as pronounced as before but still their and clearly audible from the inside of the car driving anything below 3000 rpms is still making the noise....I can believe that the brand new supercharger is making the noise....any ideas?!? I'm so lost
How many miles do you have on the new supercharger?
__________________
2013 ZL1 - SIM, 6 spd, RotoFab CAI, Craftsman Can. / 1999 Z28 - Black, 6 spd, K&N, Subframe. / More Fun Stuff - www.inlandspeed.com
djnice is offline   Reply With Quote
Old 12-14-2013, 11:36 AM   #19
gen=5

 
gen=5's Avatar
 
Drives: 13 ZL1 vert blac fastlane/LPE 750
Join Date: Jul 2011
Location: houston
Posts: 1,084
Quote:
Originally Posted by musclecarguy View Post
So I got my car back on Thursday from having my supercharger replaced with a new one and I'm still hearing a similar noise but its not nearly as pronounced as before but still their and clearly audible from the inside of the car driving anything below 3000 rpms is still making the noise....I can believe that the brand new supercharger is making the noise....any ideas?!? I'm so lost
post a video of the noise, You have to let the thing break in,and do not start hamming on it,treat it like a new car for a while...I would look at it this way if it makes boost and there is no power loose issues just enjoy it...
__________________
http://www.camaro5.com/forums/showthread.php?t=346589 CHECK OUT THE BUILDING OF MY RANCH FOR DISABLED VETS, COMPLETE WITH A GUN RANGE &, PAINT BALL COURSE coming...garage for car shows,and a workout & rehab center hopfull
gen=5 is offline   Reply With Quote
Old 12-14-2013, 12:31 PM   #20
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 9,205
We're sorry to hear that replacing the supercharger didn't remedy the noise, musclecarguy! Let us know if you would like for us to check into anything for you.

Regards,
Sarah (Assisting William)
Chevrolet Customer Care
Chevrolet Customer Svc is online now   Reply With Quote
Old 12-14-2013, 01:16 PM   #21
musclecarguy
 
Drives: camaro zl1 manual black
Join Date: Dec 2013
Location: Fresno, California
Posts: 10
Miles

Quote:
Originally Posted by djnice View Post
How many miles do you have on the new supercharger?
Well I picked it up with 8242 and all I did was drive it home and then last night picked up dinner with it so in total 6 miles bringing me to whopping 8248 miles
musclecarguy is offline   Reply With Quote
Old 12-14-2013, 02:57 PM   #22
The Baron

 
The Baron's Avatar
 
Drives: 2013 zl1
Join Date: Nov 2012
Location: st louis
Posts: 838
the bearing noise does not exist on most cars after idle.. rev it and it goes away unless it is totally dry.. this is something else..
__________________

2011 cts-v coupe (pinky) wifes car.. ls9 cam c.a.i. 11.44
2007 corvette vert ..retired..
2013 zl1 stock blower stock ci 20" wheels 10.36 135...so far..
The Baron is offline   Reply With Quote
Old 12-14-2013, 09:12 PM   #23
mlee
Charter Circle Member
 
mlee's Avatar
 
Drives: Number Twenty-Three
Join Date: Oct 2008
Location: Conroe, TX
Posts: 27,910
Quote:
Originally Posted by Oddvious View Post
Got a link to this I can't find it
http://www.camaro5.com/forums/showthread.php?t=313908



Well I just got home from a cruise with some friends and noticed my bearing was screaming when I pulled into the garage. I have 16,500 miles and the car was built on day one for production ZL1s

I'm still under warranty and will just take it in this time, BUT pulleys will go on someday and I hate to think this is going to continue.

There's gotta be a better way than keep replacing the SC...

Anyone heard of this actually being fixed?
__________________
.
mlee is offline   Reply With Quote
Old 12-15-2013, 02:16 AM   #24
The Baron

 
The Baron's Avatar
 
Drives: 2013 zl1
Join Date: Nov 2012
Location: st louis
Posts: 838
Once regressed properly, it will last a long time.

I should just start offering this service. . It seems eaton is getting sloppy
__________________

2011 cts-v coupe (pinky) wifes car.. ls9 cam c.a.i. 11.44
2007 corvette vert ..retired..
2013 zl1 stock blower stock ci 20" wheels 10.36 135...so far..
The Baron is offline   Reply With Quote
Old 12-15-2013, 09:20 AM   #25
djnice
 
djnice's Avatar
 
Drives: 13 ZL1 SIM, 99 Z28 Black
Join Date: Feb 2013
Location: Spokane, WA
Posts: 676
Quote:
Originally Posted by musclecarguy View Post
Well I picked it up with 8242 and all I did was drive it home and then last night picked up dinner with it so in total 6 miles bringing me to whopping 8248 miles
Well, maybe Baron can confirm this, but with only 6 miles you should still be hearing the rotor lobes break in. Give it 200 miles before you get concerned.
__________________
2013 ZL1 - SIM, 6 spd, RotoFab CAI, Craftsman Can. / 1999 Z28 - Black, 6 spd, K&N, Subframe. / More Fun Stuff - www.inlandspeed.com
djnice is offline   Reply With Quote
Old 12-15-2013, 11:38 AM   #26
ZMEnow
 
Drives: ZL1, 2013, tri-coat-red, manual
Join Date: Nov 2013
Location: Michigan
Posts: 460
Quote:
Originally Posted by musclecarguy View Post
So I got my car back on Thursday from having my supercharger replaced with a new one and I'm still hearing a similar noise but its not nearly as pronounced as before but still their and clearly audible from the inside of the car driving anything below 3000 rpms is still making the noise....I can believe that the brand new supercharger is making the noise....any ideas?!? I'm so lost
Did they replace the belt or use the same one?
ZMEnow is offline   Reply With Quote
Old 12-17-2013, 07:07 PM   #27
NOLIMITCUSTOMS
 
Drives: 2010 Camaro RS
Join Date: Mar 2012
Location: Louisiana
Posts: 6
ZL1 SC Noise!!

Sunday i started hearing noise around SC.sounds like a idler pulley going out,but it goes and comes,never steady!!!!
NOLIMITCUSTOMS is offline   Reply With Quote
Old 12-17-2013, 08:23 PM   #28
mlee
Charter Circle Member
 
mlee's Avatar
 
Drives: Number Twenty-Three
Join Date: Oct 2008
Location: Conroe, TX
Posts: 27,910
Quote:
Originally Posted by NOLIMITCUSTOMS View Post
Sunday i started hearing noise around SC.sounds like a idler pulley going out,but it goes and comes,never steady!!!!
Give it some good boost runs and I bet it starts up again. Mine was screaming at me but would quiet down every now and then but not for long.

Dealer called today and they ordered the SC...
__________________
.
mlee is offline   Reply With Quote
 
Reply

Tags
problem, supercharger, whine noise, zl1

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:36 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.