Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Phastek Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 07-20-2009, 09:59 PM   #1
camaro guy
 
camaro guy's Avatar
 
Drives: 2010 camaro LS
Join Date: May 2009
Location: missouri
Posts: 540
trunk release problems

I've had my camaro for 9 days now and the trunk doesnt want to open sometimes. I push the trunk release from inside the car or from the fob and it just clicks but still locked. I press down hard a few times on the trunk and then try and it will pop open but happened 3 times now. getting very annoying. anyone else have this issue?
camaro guy is offline   Reply With Quote
Old 07-20-2009, 10:02 PM   #2
O2BQIK
 
Drives: 1991 Camaro RS
Join Date: Mar 2009
Location: Dallas area
Posts: 596
I've had it on rare occasion. First time it happened I had just arrived home with a trunk full of groceries and I was freaking out a little that I wouldn't be able to get them out! But as you said I eventually pressed down on the deck lid and it clicked, and then it opened normally. I think it had partially opened and therefore the system thought it was already open.
__________________
2010 Camaro SS in black/beige: Sold. | '91 Camaro RS: Still the dream car!
'98 Camaro SS: Incon twin turbo. Sold | '99 Camaro SS: Heads/cam/bolt-ons. Sold.
O2BQIK is offline   Reply With Quote
Old 07-20-2009, 10:03 PM   #3
fbodfather


 
fbodfather's Avatar
 
Drives: Camaros................
Join Date: Oct 2006
Location: Grosse Pointe Farms, MI (suburban Detroit)
Posts: 4,348
Suggest you stop by your dealer to have them adjust it.

Make sure that when you hit the button that you hold it for a moment......if it still does not unlatch, the dealer can adjust.
fbodfather is offline   Reply With Quote
Old 07-20-2009, 10:04 PM   #4
RS_Man
 
RS_Man's Avatar
 
Drives: '13 Sonic RS 1.4T M6
Join Date: Mar 2009
Location: Dayton, OH
Posts: 283
Mine does that from time to time, no real reason that I can see. Try putting a little bit of wd40 on it maybe? I just push down lightly on the trunk and hit the button again and it always opens. I think there's already a thread on this, use your search button and u might find it.
__________________
RS_Man is offline   Reply With Quote
Old 07-20-2009, 10:08 PM   #5
jimhowie2000
 
Drives: '10 Camaro 2LT/RS & 6 older Chevy's
Join Date: Feb 2009
Location: Mount Vernon, Ohio
Posts: 75
I haven't had this happen on mine as of yet but our '07 Corvette has begun doing this for no apparent reason. It is an intermittent problem, but one we need to address. My 89 Cavalier Z24 had an automatic trunk release with the button in the glovebox and though it never had problems not opening, it DID have issues where it would open on its own for no reason while you were driving. Of course, the dealer never was able to figure out what the issue was with it.
jimhowie2000 is offline   Reply With Quote
Old 07-20-2009, 10:12 PM   #6
gplus
 
gplus's Avatar
 
Drives: 2010 RY SSRS 2010 IBM LT2
Join Date: May 2009
Location: beckley wv 25801
Posts: 79
My 2lt does it all the time. My ssrs has yet to do it. I am going to take to dealer to fix it can be a pain when trying to open
gplus is offline   Reply With Quote
Old 07-20-2009, 10:14 PM   #7
World of Wheels
 
Drives: 2SS Spaceship
Join Date: Jun 2009
Location: Michigan City Indiana
Posts: 210
Happens to me all the time. If you hold the trunk lid down while you pop the button it will open. I thought about rasing hell but I'll wait for someting major to mess up and then, oh by the way.........
World of Wheels is offline   Reply With Quote
Old 07-20-2009, 10:14 PM   #8
Gentry78
HOOK'EM
 
Gentry78's Avatar
 
Drives: 97 c1500/92 olds
Join Date: Oct 2008
Location: Texas
Posts: 5,283
does it have those lil spring load rubber stoppers like on a hood that you can turn to raise them a lil to put more pressure upwards and release easier

i know i had that problem one time with my hood and i just twisted those stoppers about a turn or two to raise them a lil and has worked perfectly ever since
Gentry78 is offline   Reply With Quote
Old 07-20-2009, 10:25 PM   #9
SSOOCH
Camaro SL,UTs
 
SSOOCH's Avatar
 
Drives: 2010 Camaro SS/RS #16429
Join Date: Sep 2006
Location: South Jordan, UT
Posts: 7,426
Quote:
Originally Posted by World of Wheels View Post
Happens to me all the time. If you hold the trunk lid down while you pop the button it will open. I thought about rasing hell but I'll wait for someting major to mess up and then, oh by the way.........
You'd raise hell because your trunk is sticking...
__________________
SSOOCH is offline   Reply With Quote
Old 07-21-2009, 09:29 AM   #10
Nova65
 
Drives: 2010 2LT RS Auto IBM Black Int
Join Date: Mar 2009
Location: Azusa, CA
Posts: 400
happens to me once in a while, just push the trunk down a bit and try again, that usually works for me. Make sure when you close it, you push down enough so you won't have to do it again next time.
Nova65 is offline   Reply With Quote
Old 07-21-2009, 09:32 AM   #11
PolishMike
 
PolishMike's Avatar
 
Drives: 2010 2SS RS
Join Date: Jul 2009
Location: Tracy/San Diego CA
Posts: 224
Happens to me every time after I drive it. I can sit there and open and close it over and over but as soon as I drive it, it wont open until I push down on it.

Has anyone taken there car to the dealer and did they fix it?
PolishMike is offline   Reply With Quote
Old 07-21-2009, 10:00 AM   #12
volleyfan
 
volleyfan's Avatar
 
Drives: 2003 Tahoe Z71, 2010 Camaro SS
Join Date: May 2009
Location: Denver, CO
Posts: 109
I have the opposite problem. Every couple of days I find my trunk released when I go to my garage in the morning. The first time I thought maybe I had accidently left it that way, but it's happened 5 times so far. I'm pretty sure I'm not accidently hitting the key fob release as it's a very firm button that takes intentional pressure to activate. If it happens a couple more times, I'll take it in to get checked.
__________________
2SS IOM
1100 - 14 Apr 09
3800 - 16 Jun 09
6000 - 2 Jul 09
volleyfan is offline   Reply With Quote
Old 07-21-2009, 11:28 AM   #13
Gentry78
HOOK'EM
 
Gentry78's Avatar
 
Drives: 97 c1500/92 olds
Join Date: Oct 2008
Location: Texas
Posts: 5,283
Quote:
Originally Posted by volleyfan View Post
I have the opposite problem. Every couple of days I find my trunk released when I go to my garage in the morning. The first time I thought maybe I had accidently left it that way, but it's happened 5 times so far. I'm pretty sure I'm not accidently hitting the key fob release as it's a very firm button that takes intentional pressure to activate. If it happens a couple more times, I'll take it in to get checked.
thats happen to a few people and all of them have came to the conclusion that they are hitting the fob

but like you say it may very well be a weird thing so i would take the key out when you get home and set it on your dresser or whatever and never let it touch anything or go in your pocket and just do this for a week or two

that way you will know for sure that something is up and needs to go in for a check up lol
Gentry78 is offline   Reply With Quote
Old 07-21-2009, 07:33 PM   #14
PappysCamaro
 
PappysCamaro's Avatar
 
Drives: '05 Tahoe, '94 Blazer
Join Date: Apr 2009
Location: Asheville North Carolina
Posts: 7
My Trunk Fix

Well, I had the same problem with the trunk not coming open. I went to dealer and they said "Oh just twist these little rubber bumpers here and it'll fix it" So I did but if you look at adjusting those up will make the trunk uneven with the fender.

So upon further investigating of this problem I found out that the latch isn't totally latching, (which could make the trunks come open on their own). After attempting to open it with fob and door button, the information center would indicate that the trunk was open when in fact it was not, I would drive down the road and it would open (more than once...). I then deduced (with my 58 years of knowledge) that the latch needed grease, not oil but grease. I took a cue-tip, dabbed it in some grease and rubbed it all up inside the U-shaped latch. Apparently mine is fixed.
__________________
I have been in industry for 30 years.
Rule #1: Everything is a secret
Rule #2: If you tell anyone anything make sure you don't tell the truth.

Black/Black 2SS (RS-Omitted by GM)
Polished Aluminum Wheels

1100: 12/1/2008
2000: 4/6/2009
2500: 4/8/2009
3000: 4/8/2009
3100: 4/23/2009
3300: 4/23/2009
3400: 5/2/2009
3800: 5/11/2009 -- VIN: 2G1FT1EW6A9109180
4150: 5/28/2009
4200: 5/29/2009
5000: 6/10/2009
6000: 6/10/2009

PappysCamaro is offline   Reply With Quote
Old 07-22-2009, 03:57 PM   #15
Dynabyte
 
Dynabyte's Avatar
 
Drives: 2013 2SS/RS/1LE/NPP VR
Join Date: Jun 2009
Location: Concord, CA
Posts: 250
This happens to me about a third of the time that I attempt to open the trunk. I'll prolly have it looked at when I have some other things addressed by the dealer.
Dynabyte is offline   Reply With Quote
Old 07-23-2009, 01:07 AM   #16
World of Wheels
 
Drives: 2SS Spaceship
Join Date: Jun 2009
Location: Michigan City Indiana
Posts: 210
Quote:
Originally Posted by SSOOCH View Post
You'd raise hell because your trunk is sticking...
I'll rase hell when something MAJOR happens and then mention the deck lid. $43,000 is a lotta cash

To stay on topic, I am going to try the greese. Thanks for the advice.
World of Wheels is offline   Reply With Quote
Old 07-23-2009, 09:30 AM   #17
Betsi1214
 
Drives: 2LT RS Black/Black w/sunroof
Join Date: Jun 2009
Location: San Antonio, Texas
Posts: 21
I haven't had an issue with this until last night. Mine is making a clicking noise when I press the button to open it. It's not just one click but like 5-6 clicks at one time. We tried pressing down on it and no luck. I am taking it on Monday and I will see what they say.
Betsi1214 is offline   Reply With Quote
Old 07-23-2009, 09:55 AM   #18
Crowley
Okie doke
 
Crowley's Avatar
 
Drives: 2012 GT500
Join Date: Sep 2008
Location: McKinney Texas
Posts: 3,770
My fix was to raise the bumpers until this didn't happen any more. It worked like a charm and opens every time. There are 1 on each side. Remember .. raise them, not lower them.

Crowley
__________________
Crowley is offline   Reply With Quote
Old 07-23-2009, 10:01 AM   #19
PolishMike
 
PolishMike's Avatar
 
Drives: 2010 2SS RS
Join Date: Jul 2009
Location: Tracy/San Diego CA
Posts: 224
Quote:
Originally Posted by Crowley View Post
My fix was to raise the bumpers until this didn't happen any more. It worked like a charm and opens every time. There are 1 on each side. Remember .. raise them, not lower them.

Crowley
Does that change take the trunk out of alignment with the rear bumper?
PolishMike is offline   Reply With Quote
Old 07-23-2009, 10:02 AM   #20
WyleCoyote
 
WyleCoyote's Avatar
 
Drives: 2010 Camaro SS
Join Date: Jun 2009
Location: Lusby, Maryland
Posts: 60
Smile

Quote:
Originally Posted by Betsi1214 View Post
I haven't had an issue with this until last night. Mine is making a clicking noise when I press the button to open it. It's not just one click but like 5-6 clicks at one time. We tried pressing down on it and no luck. I am taking it on Monday and I will see what they say.
Mine was doing the same thing and like everyone else it would not do it all the time. I took it in and had the dealership look at it. They said the mechanism was sticking. They greased it up and so far the problem has gone away. Work was done a week ago.
WyleCoyote is offline   Reply With Quote
Old 07-23-2009, 10:09 AM   #21
Crowley
Okie doke
 
Crowley's Avatar
 
Drives: 2012 GT500
Join Date: Sep 2008
Location: McKinney Texas
Posts: 3,770
Quote:
Originally Posted by PolishMike View Post
Does that change take the trunk out of alignment with the rear bumper?
It didn't for me as it only took a few turns to fix my problem and from the outside you couldn't tell any adjustment was made ...

Crowley
__________________
Crowley is offline   Reply With Quote
Old 07-24-2009, 04:14 PM   #22
2Fast4U2010
 
2Fast4U2010's Avatar
 
Drives: Camaro 2SS
Join Date: Jun 2009
Location: Brunswick, GA
Posts: 180
Mine is also doing the samething. The dealer raised the bumpers, but still does not open properly. They aslo sparyed some grease in there. You would think with all our problems there would be a dealer message out.

As any one called in all there problems to the customer service 1-800 #? that's how we will all get some action. For as much as we payed for the car, this is very unsat. I know first year production, but that is a copout to stand behind.
2Fast4U2010 is offline   Reply With Quote
Old 07-24-2009, 10:20 PM   #23
redjewel
 
Drives: 2010 Camaro 2SS RJT
Join Date: Apr 2009
Location: Spring, TX
Posts: 257
Quote:
Originally Posted by Betsi1214 View Post
I haven't had an issue with this until last night. Mine is making a clicking noise when I press the button to open it. It's not just one click but like 5-6 clicks at one time. We tried pressing down on it and no luck. I am taking it on Monday and I will see what they say.
Mine has done that once. I finally pushed down on the trunk lid and mine did come open. It sure is weird to here those clicks and nothing happens.
__________________
2SS RJT A6 Sunroof Polished Wheels. Delivered 5-22-09 by Classic Chevrolet Sugarland
redjewel is offline   Reply With Quote
Old 07-27-2009, 01:21 AM   #24
Gentry78
HOOK'EM
 
Gentry78's Avatar
 
Drives: 97 c1500/92 olds
Join Date: Oct 2008
Location: Texas
Posts: 5,283
Quote:
Originally Posted by Crowley View Post
My fix was to raise the bumpers until this didn't happen any more. It worked like a charm and opens every time. There are 1 on each side. Remember .. raise them, not lower them.

Crowley
it's like somebody said that before lol



and no it won't change the alignment because the latch is what will keep it aligned all the stoppers do is put tension on the lid to allow it to pop up when the latch is released
Gentry78 is offline   Reply With Quote
Old 07-30-2009, 09:31 AM   #25
lUvMymaRo98
StingrayFleetBusinessMgr
 
lUvMymaRo98's Avatar
 
Drives: 2013 Camaro Convertible 2LTRS
Join Date: Jan 2009
Location: Orlando,Tampa, Florida
Posts: 110
Mine is doing this too guys. What kind of grease is best to use? white lithium?
lUvMymaRo98 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DIY Trunk Velcro Mod TAG UR IT Camaro DIY & HOW-TO instructions & discussions 28 03-18-2011 09:18 AM
Potential Solutions to Radio Problems The_Blur Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 17 11-10-2009 10:23 PM
Problem with Trunk not locking? Shipsinaday.com Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 0 06-26-2009 04:08 PM
Gap below trunk lid scorpio 5th Gen Camaro SS LS LT General Discussions 8 09-24-2008 09:09 AM


All times are GMT -5. The time now is 02:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.