Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
sjm autoprod
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 07-22-2009, 03:57 PM   #15
Dynabyte
 
Dynabyte's Avatar
 
Drives: 2014 2SS/RS/NPP Red Hot
Join Date: Jun 2009
Location: Concord, CA
Posts: 264
This happens to me about a third of the time that I attempt to open the trunk. I'll prolly have it looked at when I have some other things addressed by the dealer.
Dynabyte is offline   Reply With Quote
Old 07-23-2009, 01:07 AM   #16
World of Wheels
 
Drives: 2SS Spaceship
Join Date: Jun 2009
Location: Michigan City Indiana
Posts: 210
Quote:
Originally Posted by SSOOCH View Post
You'd raise hell because your trunk is sticking...
I'll rase hell when something MAJOR happens and then mention the deck lid. $43,000 is a lotta cash

To stay on topic, I am going to try the greese. Thanks for the advice.
World of Wheels is offline   Reply With Quote
Old 07-23-2009, 09:30 AM   #17
Betsi1214
 
Drives: 2LT RS Black/Black w/sunroof
Join Date: Jun 2009
Location: San Antonio, Texas
Posts: 21
I haven't had an issue with this until last night. Mine is making a clicking noise when I press the button to open it. It's not just one click but like 5-6 clicks at one time. We tried pressing down on it and no luck. I am taking it on Monday and I will see what they say.
Betsi1214 is offline   Reply With Quote
Old 07-23-2009, 09:55 AM   #18
Crowley
Okie doke
 
Crowley's Avatar
 
Drives: 2012 GT500
Join Date: Sep 2008
Location: McKinney Texas
Posts: 3,569
My fix was to raise the bumpers until this didn't happen any more. It worked like a charm and opens every time. There are 1 on each side. Remember .. raise them, not lower them.

Crowley
__________________
Crowley is offline   Reply With Quote
Old 07-23-2009, 10:01 AM   #19
PolishMike
 
PolishMike's Avatar
 
Drives: 2010 2SS RS
Join Date: Jul 2009
Location: Tracy/San Diego CA
Posts: 224
Quote:
Originally Posted by Crowley View Post
My fix was to raise the bumpers until this didn't happen any more. It worked like a charm and opens every time. There are 1 on each side. Remember .. raise them, not lower them.

Crowley
Does that change take the trunk out of alignment with the rear bumper?
PolishMike is offline   Reply With Quote
Old 07-23-2009, 10:02 AM   #20
WyleCoyote
 
WyleCoyote's Avatar
 
Drives: 2010 Camaro SS
Join Date: Jun 2009
Location: Lusby, Maryland
Posts: 60
Smile

Quote:
Originally Posted by Betsi1214 View Post
I haven't had an issue with this until last night. Mine is making a clicking noise when I press the button to open it. It's not just one click but like 5-6 clicks at one time. We tried pressing down on it and no luck. I am taking it on Monday and I will see what they say.
Mine was doing the same thing and like everyone else it would not do it all the time. I took it in and had the dealership look at it. They said the mechanism was sticking. They greased it up and so far the problem has gone away. Work was done a week ago.
WyleCoyote is offline   Reply With Quote
Old 07-23-2009, 10:09 AM   #21
Crowley
Okie doke
 
Crowley's Avatar
 
Drives: 2012 GT500
Join Date: Sep 2008
Location: McKinney Texas
Posts: 3,569
Quote:
Originally Posted by PolishMike View Post
Does that change take the trunk out of alignment with the rear bumper?
It didn't for me as it only took a few turns to fix my problem and from the outside you couldn't tell any adjustment was made ...

Crowley
__________________
Crowley is offline   Reply With Quote
Old 07-24-2009, 04:14 PM   #22
2Fast4U2010
 
2Fast4U2010's Avatar
 
Drives: Camaro 2SS
Join Date: Jun 2009
Location: Brunswick, GA
Posts: 180
Mine is also doing the samething. The dealer raised the bumpers, but still does not open properly. They aslo sparyed some grease in there. You would think with all our problems there would be a dealer message out.

As any one called in all there problems to the customer service 1-800 #? that's how we will all get some action. For as much as we payed for the car, this is very unsat. I know first year production, but that is a copout to stand behind.
2Fast4U2010 is offline   Reply With Quote
Old 07-24-2009, 10:20 PM   #23
redjewel
 
Drives: 2010 Camaro 2SS RJT
Join Date: Apr 2009
Location: Spring, TX
Posts: 257
Quote:
Originally Posted by Betsi1214 View Post
I haven't had an issue with this until last night. Mine is making a clicking noise when I press the button to open it. It's not just one click but like 5-6 clicks at one time. We tried pressing down on it and no luck. I am taking it on Monday and I will see what they say.
Mine has done that once. I finally pushed down on the trunk lid and mine did come open. It sure is weird to here those clicks and nothing happens.
__________________
2SS RJT A6 Sunroof Polished Wheels. Delivered 5-22-09 by Classic Chevrolet Sugarland
redjewel is offline   Reply With Quote
Old 07-27-2009, 01:21 AM   #24
Gentry78
HOOK'EM
 
Gentry78's Avatar
 
Drives: 97 c1500/92 olds
Join Date: Oct 2008
Location: Texas
Posts: 5,280
Quote:
Originally Posted by Crowley View Post
My fix was to raise the bumpers until this didn't happen any more. It worked like a charm and opens every time. There are 1 on each side. Remember .. raise them, not lower them.

Crowley
it's like somebody said that before lol



and no it won't change the alignment because the latch is what will keep it aligned all the stoppers do is put tension on the lid to allow it to pop up when the latch is released
Gentry78 is offline   Reply With Quote
Old 07-30-2009, 09:31 AM   #25
lUvMymaRo98
StingrayFleetBusinessMgr
 
lUvMymaRo98's Avatar
 
Drives: 2013 Camaro Convertible 2LTRS
Join Date: Jan 2009
Location: Orlando,Tampa, Florida
Posts: 110
Mine is doing this too guys. What kind of grease is best to use? white lithium?
lUvMymaRo98 is offline   Reply With Quote
Old 07-30-2009, 10:05 AM   #26
14pilot
Original Bumblebee Owner
 
14pilot's Avatar
 
Drives: 265hp ZX-14, 500hp Silverado, V-ROD
Join Date: Apr 2009
Location: Arizona
Posts: 1,380
Mine too...

...took it to the Dealer. The Service Dept. fixed it right away under warranty. They made a small adjustment to the latch and lubed it.

Works fine now!
__________________
Quote:
Quote:
#5 - 2010 2SS/RS MN6 ABM #142-Silver Rallys-GFX / Med Titanium
My previous Camaros:
#4 - 1994 Z/28 6M Black over Arctic White / Graphite-Red Inserts - traded
#3 - 1981 Z/28 Bright Blue Metallic / Black - sold
#2 - 1970.5 RS Mulsanne Blue / Blue - endo crashed it and parted it out
#1 - 1967 RS Butternut Yellow w/ Black Bumblebee Stripe-RPO D91 / Parchment-Black - sold
14pilot is offline   Reply With Quote
Old 07-30-2009, 11:35 AM   #27
bamacarfool
 
Drives: 2010 Camaro SSII
Join Date: Jul 2009
Location: Florida
Posts: 17
Mine has done the same thing since day 1, my replacement latch is due in at the Chevy dealer soon - supposedly
bamacarfool is offline   Reply With Quote
Old 08-01-2009, 07:59 PM   #28
cruisingcamaro
 
cruisingcamaro's Avatar
 
Drives: 2010 CGM SS2 RS- black stripes
Join Date: Feb 2009
Location: Tallahassee Florida
Posts: 242
my trunk makes clicking noises- but then will not open. But today- I locked my purse in car to go to a park, when I got back- the trunk was unlocked (open) and someone could have stolen my purse. Very scary..... Not sure what is going on with this.....
cruisingcamaro is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DIY Trunk Velcro Mod TAG UR IT Camaro DIY & HOW-TO instructions & discussions 28 03-18-2011 09:18 AM
Potential Solutions to Radio Problems The_Blur Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 17 11-10-2009 10:23 PM
Problem with Trunk not locking? Shipsinaday.com Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 0 06-26-2009 04:08 PM
Gap below trunk lid scorpio 5th Gen Camaro SS LS LT General Discussions 8 09-24-2008 09:09 AM


All times are GMT -5. The time now is 09:51 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.