Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Anthony @ LG Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 12-29-2013, 12:17 PM   #1
bcasurvey
 
bcasurvey's Avatar
 
Drives: 2014 2ss rs a6
Join Date: Dec 2013
Location: orlando
Posts: 93
battery saver active on display

so ever time I start the car I get a message, "battery saver active" its been doing it for a week now, it started shortly after I put an amp in for my sub. but battery and alt seem ok, I did a search but didn't come up with much, im going to test the system today but I don't think its going to read low, as the gauge shows ok, any ideas.
bcasurvey is offline   Reply With Quote
Old 12-29-2013, 12:22 PM   #2
Detleg
DNFT
 
Detleg's Avatar
 
Drives: 2011 Synergy Camaro 2SS/RS LS3
Join Date: Oct 2013
Location: Tobaccoville, NC
Posts: 168
Send a message via Yahoo to Detleg Send a message via Skype™ to Detleg
here ya go
http://www.camaro5.com/forums/showthread.php?t=162858
Detleg is offline   Reply With Quote
Old 12-29-2013, 01:02 PM   #3
bcasurvey
 
bcasurvey's Avatar
 
Drives: 2014 2ss rs a6
Join Date: Dec 2013
Location: orlando
Posts: 93
ok this is what its doing, before I start the car it has 12.5v then when I start the car the voltage goes up to 14.4 volt, then after sitting idling for a few minutes the voltage drops back to 12.5 volts, its like the alt quits charging at full charge after running for a few minutes, and just stays at the 12.5v, no problem starting or running anything, I guess my alt is going bad?
oh and thanks for the link above, I have read it but it didn't help my problem.
bcasurvey is offline   Reply With Quote
Old 12-29-2013, 05:05 PM   #4
bcasurvey
 
bcasurvey's Avatar
 
Drives: 2014 2ss rs a6
Join Date: Dec 2013
Location: orlando
Posts: 93
update: started and went to 14.4v drove around and as soon as I stopped at a stop sign it went to 12.5v and stayed there and wouldn't come back up till I restarted the car, I guess my alt is going bad, message wont go away on start up.
bcasurvey is offline   Reply With Quote
Old 12-29-2013, 05:11 PM   #5
Mr. iNCREDIBLE


 
Mr. iNCREDIBLE's Avatar
 
Drives: 2012 2SS/RS Convertible
Join Date: Aug 2012
Location: SoCal Baby...
Posts: 2,385
you have an auto trans?

part of the AFM system is alternator voltage reduction if the computer determines that the higher voltage is not needed.

meaning @ idle and cruising unless you have the lights on, are pushing the sounds system, etc the vehicle has decided to reduce the drag on the vehicle by scaling back the voltage because it doesn't need it.

this has been on every GM vehicle with AFM since it came out.


insofar as your alert that battery saver mode was active, check and be sure you do not have something draining the battery when the vehicle is off:

phone charger, interior lights left on, etc..
__________________
"A world 100% full of Prius drivers is still 100% addicted to oil. " ~ E. Musk
Mr. iNCREDIBLE is offline   Reply With Quote
Old 12-31-2013, 04:52 PM   #6
bcasurvey
 
bcasurvey's Avatar
 
Drives: 2014 2ss rs a6
Join Date: Dec 2013
Location: orlando
Posts: 93
update: range mod installed, charged battery over night and its still doing it, I guess its going to the dealer next week.
bcasurvey is offline   Reply With Quote
Old 12-31-2013, 05:36 PM   #7
bcasurvey
 
bcasurvey's Avatar
 
Drives: 2014 2ss rs a6
Join Date: Dec 2013
Location: orlando
Posts: 93
.
__________________
12/2013=range mod, cai intake, kooks lt 1 7/8 w/ hf cats, borla s-type cat back,
stock no mods=1/4mi. 13.189, 106.628 mph
slp tvs2300
bcasurvey is offline   Reply With Quote
Old 12-31-2013, 06:06 PM   #8
etmx183

 
etmx183's Avatar
 
Drives: 2012 Camaro 2LT RS, 04 Turbo Busa
Join Date: Mar 2012
Location: Baltimore, Maryland
Posts: 1,112
If it started "after" you did the amp install, disconnect the amp power feed, charge the battery and see what happens for the next few days.
__________________
CAI intake, RX catch can, Nitrous Outlet Plate system,RX Ported Throttle body, APEX air scoop & washer relocation kit,, BMR diff bushings, cradle bushings, driveshaft loop and tunnel brace, trailing arms, toe arms, Hurst Roll control, Flex-a-lite transmission cooler, SOLO HFCs, FTI 3200 stall converter, JacFab ported intake manifold and upper intake isolator, Solo cat back Mach X system, SS diff 3.91 gears, Weld RT-S 17x10 & 17x5 W/M&H DRs and skinnies
TUNING BY: HP Tuners /MATT@FSP
( 1.63 60' / 12.03@109.22 11/14/2014 )
Refusing to grow older, I just go faster.
etmx183 is offline   Reply With Quote
Old 12-31-2013, 06:43 PM   #9
bcasurvey
 
bcasurvey's Avatar
 
Drives: 2014 2ss rs a6
Join Date: Dec 2013
Location: orlando
Posts: 93
thanks I will try that this week before taking it to the dealer, sometimes it just take a second opinion.
__________________
12/2013=range mod, cai intake, kooks lt 1 7/8 w/ hf cats, borla s-type cat back,
stock no mods=1/4mi. 13.189, 106.628 mph
slp tvs2300
bcasurvey is offline   Reply With Quote
Old 12-31-2013, 09:01 PM   #10
Mr. iNCREDIBLE


 
Mr. iNCREDIBLE's Avatar
 
Drives: 2012 2SS/RS Convertible
Join Date: Aug 2012
Location: SoCal Baby...
Posts: 2,385
Quote:
Originally Posted by bcasurvey View Post
thanks I will try that this week before taking it to the dealer, sometimes it just take a second opinion.
like I said, check and see if something isn't draining the battery.
__________________
"A world 100% full of Prius drivers is still 100% addicted to oil. " ~ E. Musk
Mr. iNCREDIBLE is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.