Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Rick@Livernois
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum


Reply
 
Thread Tools
Old 10-19-2009, 03:51 PM   #35
rambunctious
 
Drives: F250
Join Date: Oct 2009
Location: Holland, michigan
Posts: 22
Has anyone found a source yet for the male/female connector pairs at the amp in the trunk?

I spliced into the line level inputs coming from the radio head , but want/need connectors instead of stripping and splicing.

thanks

Ramb
rambunctious is offline   Reply With Quote
Old 10-19-2009, 05:52 PM   #36
CASTIG 2010SS
 
Drives: 2010 CGM Camaro SS\RS
Join Date: Apr 2009
Location: PA
Posts: 56
Does anyone have the wiring diagram for the headlights, halo, and fog lights, RS version. Much appreciated.
__________________
2SS CGM, IO Interior
BAD 2SS
West Chester, PA
CASTIG 2010SS is offline   Reply With Quote
Old 10-27-2009, 03:05 AM   #37
boostedyards86
 
boostedyards86's Avatar
 
Drives: Cummins 3500
Join Date: Jul 2009
Location: Pgh PA
Posts: 600
any one have the wire schematics for the connectors under the seats in the SS? Just put in Sparco seats but having an issue with airbags and they will need to be dealt with.
__________________
2010 Camaro SS-758rwhp, 664rwtq STOCK BOTTOM END!!! 10.52@134mph 1.63 sixty foot.... 93OCTANE!

06 Cummins- 466whp 940wtq EFI LIVe
boostedyards86 is offline   Reply With Quote
Old 11-12-2009, 10:54 PM   #38
Temper
 
Temper's Avatar
 
Drives: 2010 Camaro 2SS
Join Date: Oct 2009
Location: Omaha, NE
Posts: 54
So did we find a way to have sub outputs to RCAs?
Temper is offline   Reply With Quote
Old 12-11-2009, 02:56 PM   #39
OUTATIME
 
OUTATIME's Avatar
 
Drives: 2010 IOM 2SS/RS
Join Date: Oct 2008
Location: NJ
Posts: 625
Does anyone know why the head unit itself doesn't output the center channel? This means there's no way to control the center channel if you were to change the head unit (not that there's a kit or anything, I'm just saying there's no control from the head unit directly).
OUTATIME is offline   Reply With Quote
Old 12-11-2009, 04:20 PM   #40
tom692010
Account Suspended
 
Drives: 4 wheels
Join Date: Mar 2009
Location: Here
Posts: 1,404
none of your pictures came through ?????
tom692010 is offline   Reply With Quote
Old 12-11-2009, 05:27 PM   #41
Iwantone2
Voice Of The Voiceless
 
Iwantone2's Avatar
 
Drives: CGM 1SS RS
Join Date: Feb 2009
Location: OC Cali
Posts: 9,620
Maybe this thread can provide some information...what connector is used for the steering wheel controls? how does this connect to the stereo?

__________________
Iwantone2 is offline   Reply With Quote
Old 12-14-2009, 04:59 AM   #42
Hess RS
Account Suspended
 
Drives: 91 Camaro RS
Join Date: Sep 2009
Location: Anaheim Hills, CA
Posts: 324
center channel is used only for onstar and is ran directly off the amp. its actually a nice feature so when you change out the radio the onstar still works without any modules. just have to mute the radio manually.
Hess RS is offline   Reply With Quote
Old 12-14-2009, 11:13 PM   #43
RandyB
 
RandyB's Avatar
 
Drives: 2010 Camaro 2SS/RS M6 SIM
Join Date: Nov 2009
Location: Kansas City
Posts: 119
Quote:
Originally Posted by OUTATIME View Post
Does anyone know why the head unit itself doesn't output the center channel? This means there's no way to control the center channel if you were to change the head unit (not that there's a kit or anything, I'm just saying there's no control from the head unit directly).
There is no center channel for the head unit to output. It is a stereo system, not a surround system. There are 2 channels (left and right). The signal for the front left and rear left are the same channel, but have separate outputs so they can be amplified separately and the fader control can be used to balance front to rear. There is a center speaker, which is used for all audio (not just onstar as ltlaudio stated). The stock amp combines both channels and sends that signal to the front center speaker. Perhaps what ltlaudio meant was that if you do replace the head unit, the factory amp and center speaker can be left in place and then it would only be used for onstar and alert tones.
RandyB is offline   Reply With Quote
Old 12-17-2009, 05:01 AM   #44
sting808

 
Drives: 2010 SS RS
Join Date: Apr 2009
Location: Honolulu, Hawaii
Posts: 915
Anyone know how audio amp X1 is used? I am guessing it is extracted low-pass signal to feed the optional accessory sub via some hidden wiring harness connector somewhere. Anyone measure the signal output level?

My car is still enroute... over the pacific somewhere?
sting808 is offline   Reply With Quote
Old 12-19-2009, 01:36 AM   #45
RandyB
 
RandyB's Avatar
 
Drives: 2010 Camaro 2SS/RS M6 SIM
Join Date: Nov 2009
Location: Kansas City
Posts: 119
Quote:
Originally Posted by sting808 View Post
Anyone know how audio amp X1 is used? I am guessing it is extracted low-pass signal to feed the optional accessory sub via some hidden wiring harness connector somewhere. Anyone measure the signal output level?

My car is still enroute... over the pacific somewhere?

The Audio Amp X1 connection goes to the rear 6x9 speakers, which serve as the woofers in the BA system. It does use a low-pass filter, but I cannot tell you exactly at which frequency attenuation begins. Separate wires are run to the tweeters in the rear 6x9s for the high freqs.
RandyB is offline   Reply With Quote
Old 01-10-2010, 01:11 PM   #46
SS Drifter
 
Drives: 2010 2SS/RS L99
Join Date: Nov 2009
Location: California
Posts: 588
Radio X1 connector - CGI

Anyone know what the CGI line is at the radio X1 connector is used for?

Radio connector X1
pin 2 CGI (-)
pin 16 CGI (+)
SS Drifter is offline   Reply With Quote
Old 01-13-2010, 10:08 PM   #47
kelleyperformance
 
kelleyperformance's Avatar
 
Drives: 2010 Camaro SS
Join Date: Oct 2009
Location: Ft. Lauderdale
Posts: 202
Quote:
Originally Posted by RandyB View Post
The Audio Amp X1 connection goes to the rear 6x9 speakers, which serve as the woofers in the BA system. It does use a low-pass filter, but I cannot tell you exactly at which frequency attenuation begins. Separate wires are run to the tweeters in the rear 6x9s for the high freqs.
the outputs in amp X1 are for the accessory subwoofers, not the 6x9. look at the schematic, they are extra. garuntee you the MTX kit comes with a Y-harness that goes on X1
__________________
kelleyperformance is offline   Reply With Quote
Old 01-24-2010, 06:27 PM   #48
Matt'sSS
From 2 door to 5 door
 
Matt'sSS's Avatar
 
Drives: C5 Vert->CGM SS RS M6->SRT8 Magnum
Join Date: Apr 2009
Location: Florida
Posts: 600
Sorry all for the unreplied PM's, I've been MIA for a few months with lots of stuff going on this time of year & a baby on the way (I've also been avoiding all the eye candy begging my wallet to open as such).

All of the information I have is already posted, so sorry for everyone asking for more specific schematics, this is everything I got from the dealer.
Matt'sSS is offline   Reply With Quote
Old 01-27-2010, 02:35 PM   #49
Ramsey
Ramsey
 
Ramsey's Avatar
 
Drives: 2011 1LT IOM
Join Date: Jul 2009
Location: Guthrie OK
Posts: 229
Is there a radio wiring harness kit available for the 2010 Camaro?
Ramsey is offline   Reply With Quote
Old 02-23-2010, 11:44 PM   #50
GQ4Life


 
Drives: 2010 Camaro SS LS3
Join Date: Aug 2009
Location: Fishkill, NY
Posts: 5,186
Any diagrams of the ecu connectors.. trying to find the keyless entry wires to tap into for sound effects when unlocking and locking doors..
any help would be great
__________________
2015 Corvette Z06.. Lime Rock Park 1:01; Watkins Glen 2:14; Thompson Speedway 1:21
GQ4Life is offline   Reply With Quote
Old 04-08-2010, 09:40 AM   #51
pnsh3r
 
Drives: 2010 SS 6MT
Join Date: Mar 2010
Location: ILLINOIS
Posts: 18
just a quick question - which line do I tap into for the amp turn on signal? pin 1 or pin 11 on X3?
pnsh3r is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Garmin nuvi > mounting & wiring for the Camaro 67 GTO Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 25 11-05-2011 01:52 PM
Anyone have picts/info on the factory infotainment system wiring harness & plugs? Matt'sSS Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 3 10-01-2009 01:48 AM


All times are GMT -5. The time now is 07:40 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.