Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
BORLA
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V6 LLT Engine, Exhaust, and Bolt-Ons


Reply
 
Thread Tools
Old 01-21-2014, 04:40 PM   #15
Sikoriko

 
Sikoriko's Avatar
 
Drives: 2011 V6 IOM
Join Date: Jul 2012
Location: San Diego
Posts: 1,388
You could put the stock box back on when you drop it off at the dealer. But as for the exhaust leak. I did not troque my DT shorties, massive leak no CEL. got in a hurry. Then when it warmed up I went back to torque them down.
Sikoriko is offline   Reply With Quote
Old 01-21-2014, 05:00 PM   #16
BigBOSS
 
BigBOSS's Avatar
 
Drives: 2010 Camaro 1LT/RS, 6M, IBM
Join Date: Jul 2009
Location: Austin, TX
Posts: 481
I don't even know if I kept my stock intake lol, no idea where it would be haha. Anyways, I am selling my Camaro soon since I just bought a Ford Raptor, just waiting to hear back from a coworker on whether they want to buy it for their son or I will be selling it to Carmax probably.

I know Carmax typically wants the car stock as far as wheels and stuff but I wonder if they would care about me having the AIRRAID CAID, Metra Kit, and a Kenwood DNX9960. hmmmmm
__________________
2010 Camaro 1LT/RS
Mods: Staggered 20" Lexani LX15 Wheels, Airraid CAI, AAC Blue LED Dome/Trunk Lights, AAC LED License Plate Lights, AAC LED P13W Running Lights w/Harness, Metra Radio Kit, Kenwood DNX9960 DDIN Radio, JL Audio 10" W6 Sub, JL Audio 500/1 Amp, ******** Sub Box and Amp Rack, AeroExhaust Resonators
BigBOSS is offline   Reply With Quote
Old 01-22-2014, 08:15 AM   #17
TooCool5
Resident Gearhead
 
TooCool5's Avatar
 
Drives: 2010 Camaro 1LS 3.6 LLT V6 325 HP
Join Date: May 2009
Location: TAXED in CT
Posts: 4,064
Cat warranty is separate from the 5/100.
__________________
2010 Camaro Auto, Inferno Orange, Titanium Interior, Gearhead Wheels AIRAID CAI
TooCool5 is offline   Reply With Quote
Old 01-22-2014, 01:23 PM   #18
BigBOSS
 
BigBOSS's Avatar
 
Drives: 2010 Camaro 1LT/RS, 6M, IBM
Join Date: Jul 2009
Location: Austin, TX
Posts: 481
Quote:
Originally Posted by TooCool5 View Post
Cat warranty is separate from the 5/100.
What is it then?

Sent from my SAMSUNG-SGH-I337 using Tapatalk
__________________
2010 Camaro 1LT/RS
Mods: Staggered 20" Lexani LX15 Wheels, Airraid CAI, AAC Blue LED Dome/Trunk Lights, AAC LED License Plate Lights, AAC LED P13W Running Lights w/Harness, Metra Radio Kit, Kenwood DNX9960 DDIN Radio, JL Audio 10" W6 Sub, JL Audio 500/1 Amp, ******** Sub Box and Amp Rack, AeroExhaust Resonators
BigBOSS is offline   Reply With Quote
Old 01-26-2014, 07:10 PM   #19
BigBOSS
 
BigBOSS's Avatar
 
Drives: 2010 Camaro 1LT/RS, 6M, IBM
Join Date: Jul 2009
Location: Austin, TX
Posts: 481
Ok now today it only showed P0430 bank 2. What the ****?

Sent from my SAMSUNG-SGH-I337 using Tapatalk
__________________
2010 Camaro 1LT/RS
Mods: Staggered 20" Lexani LX15 Wheels, Airraid CAI, AAC Blue LED Dome/Trunk Lights, AAC LED License Plate Lights, AAC LED P13W Running Lights w/Harness, Metra Radio Kit, Kenwood DNX9960 DDIN Radio, JL Audio 10" W6 Sub, JL Audio 500/1 Amp, ******** Sub Box and Amp Rack, AeroExhaust Resonators
BigBOSS is offline   Reply With Quote
Old 01-26-2014, 07:22 PM   #20
Ventmaster

 
Ventmaster's Avatar
 
Drives: 2017 1SS 6spd
Join Date: Jan 2011
Location: Utah
Posts: 2,050
Causes for P0430:
No AIR, CKP, CMP, ECT, EVAP, IAT, MAF, MAP, HO2S (Left Bank), Misfire, Fuel Trim (Left Bank), Injector, TP, Transmission or VSS codes set, in closed loop, ECT input over 124°F, VSS from 20-75 mph, throttle angle over 2%, engine speed below 3500 rpm, MAP input 25-80 kPa, MAF input 15-100 g/sec, then the PCM determined the Bank 2 Catalyst had degraded below its threshold.

Have you cleaned the MAF yet?
Ventmaster is offline   Reply With Quote
Old 01-26-2014, 08:34 PM   #21
BigBOSS
 
BigBOSS's Avatar
 
Drives: 2010 Camaro 1LT/RS, 6M, IBM
Join Date: Jul 2009
Location: Austin, TX
Posts: 481
Quote:
Originally Posted by Ventmaster View Post
Causes for P0430:
No AIR, CKP, CMP, ECT, EVAP, IAT, MAF, MAP, HO2S (Left Bank), Misfire, Fuel Trim (Left Bank), Injector, TP, Transmission or VSS codes set, in closed loop, ECT input over 124°F, VSS from 20-75 mph, throttle angle over 2%, engine speed below 3500 rpm, MAP input 25-80 kPa, MAF input 15-100 g/sec, then the PCM determined the Bank 2 Catalyst had degraded below its threshold.

Have you cleaned the MAF yet?
I removed the maf from the CAI tube today to get a look at it. Not sure exactly what to clean. It's a bunch of plastic with 2 little tiny wires that looked like a bobby pin, which is what I assume I am supposed to clean but it looked fine?

I did pull off the air filter and knocked a bunch of junk off of it though thinking maybe the maf wasn't getting enough air. Turned the car on and off a couple times while clearing the fault codes. But each time I scanned for faults it came back

Sent from my SAMSUNG-SGH-I337 using Tapatalk
__________________
2010 Camaro 1LT/RS
Mods: Staggered 20" Lexani LX15 Wheels, Airraid CAI, AAC Blue LED Dome/Trunk Lights, AAC LED License Plate Lights, AAC LED P13W Running Lights w/Harness, Metra Radio Kit, Kenwood DNX9960 DDIN Radio, JL Audio 10" W6 Sub, JL Audio 500/1 Amp, ******** Sub Box and Amp Rack, AeroExhaust Resonators
BigBOSS is offline   Reply With Quote
Old 02-01-2014, 03:32 AM   #22
danyell123
 
Drives: white corolla xli
Join Date: Jan 2014
Location: united kingdom
Posts: 1
if you want to get good camaro parts on any other type of car parts then you must visit this http://www.amcarparts.co.uk/engine/list.html I will must say your problem will must be solve when you may get good parts.
__________________
danyell123 is offline   Reply With Quote
Old 02-01-2014, 09:41 AM   #23
shrinkdoc

 
Drives: SRT Yugo GT Super Sport with Manual
Join Date: Mar 2012
Location: va
Posts: 1,521
Quote:
Originally Posted by Ventmaster View Post
This what I'm currently using- http://shop.advanceautoparts.com/web...-crc_7070079-p

And Nutbutt's right, could be an exhaust leak.
I've heard of a few Camaro owner's stock exhaust manifold gaskets have simply gone bad and starting leaking without provocation.

If this persists, there's always a trip to the dealer to fall back on!
I cleaned mine yesterday, exactly the one I used.
shrinkdoc is offline   Reply With Quote
Old 02-01-2014, 10:50 AM   #24
Nutbutt


 
Nutbutt's Avatar
 
Drives: 2011 RJT 2LT/RS Convertible
Join Date: Nov 2009
Location: Western Massachusetts
Posts: 3,386
Easy maintenance !
__________________
1st IPF Supercharged 2011 2LT/RS RJT Convertible
Nutbutt is offline   Reply With Quote
Old 02-16-2014, 07:59 PM   #25
BigBOSS
 
BigBOSS's Avatar
 
Drives: 2010 Camaro 1LT/RS, 6M, IBM
Join Date: Jul 2009
Location: Austin, TX
Posts: 481
Forgot to post back a couple weeks ago but the CEL is gone now. I used the MAF cleaner posted in this thread as well as dumping a can of Seafoam in my tank and driving til nearly empty. Not sure if it was one or the other that solved the problem or the combination of both but it has been gone for 2 weeks now.

Thanks for the suggestion on cleaning the MAF even though when I visually inspected it, it looked 100% clean.
__________________
2010 Camaro 1LT/RS
Mods: Staggered 20" Lexani LX15 Wheels, Airraid CAI, AAC Blue LED Dome/Trunk Lights, AAC LED License Plate Lights, AAC LED P13W Running Lights w/Harness, Metra Radio Kit, Kenwood DNX9960 DDIN Radio, JL Audio 10" W6 Sub, JL Audio 500/1 Amp, ******** Sub Box and Amp Rack, AeroExhaust Resonators
BigBOSS is offline   Reply With Quote
Old 02-16-2014, 09:28 PM   #26
Ventmaster

 
Ventmaster's Avatar
 
Drives: 2017 1SS 6spd
Join Date: Jan 2011
Location: Utah
Posts: 2,050
Thank you for getting back with us. The MAF provides a great deal of info to the ECM and can trigger many issues.

I know there are a few members who routinely (every other oil change) give it a spray on general principle, and report good results!
Ventmaster is offline   Reply With Quote
Old 02-17-2014, 06:20 AM   #27
Nutbutt


 
Nutbutt's Avatar
 
Drives: 2011 RJT 2LT/RS Convertible
Join Date: Nov 2009
Location: Western Massachusetts
Posts: 3,386
Wish more people would return after problem solved to help future problems ! Good to know it worked out
__________________
1st IPF Supercharged 2011 2LT/RS RJT Convertible
Nutbutt is offline   Reply With Quote
Old 02-18-2014, 11:11 PM   #28
BigBOSS
 
BigBOSS's Avatar
 
Drives: 2010 Camaro 1LT/RS, 6M, IBM
Join Date: Jul 2009
Location: Austin, TX
Posts: 481
Well, bad news.. both codes came back tonight. WTF?

Sent from my SAMSUNG-SGH-I337 using Tapatalk
__________________
2010 Camaro 1LT/RS
Mods: Staggered 20" Lexani LX15 Wheels, Airraid CAI, AAC Blue LED Dome/Trunk Lights, AAC LED License Plate Lights, AAC LED P13W Running Lights w/Harness, Metra Radio Kit, Kenwood DNX9960 DDIN Radio, JL Audio 10" W6 Sub, JL Audio 500/1 Amp, ******** Sub Box and Amp Rack, AeroExhaust Resonators
BigBOSS is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:54 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.