Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Phastek Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 07-24-2009, 11:11 PM   #26
firestone_ss
 
firestone_ss's Avatar
 
Drives: 2010 camaro ss
Join Date: May 2009
Location: Tacoma WA
Posts: 739
my camaro was at the dealer for 35days i called customer service since i felt that if your building 400 plus of these cars a day you do have parts availible.they really made things happen for me and paid for my first car payment too,but you need to make the call to get things rolling,you just dropped 30-40k make some noise
firestone_ss is offline   Reply With Quote
Old 07-25-2009, 10:22 AM   #27
Slowhawk
LSX specialty shop

 
Drives: 1999 Trans Am
Join Date: Jul 2009
Location: Bridgewater,Ma
Posts: 1,633
I like how they a guessing the CV joint. Why don't these dealers run there cars on a dyno? Some of my local dealers come here to track drivetrain vibrations.Just throw it on my load dyno,hit the gas and track down the vibration.Ussually takes 5 minutes to find.
__________________


Bridgewater, Ma
(508)659-4454
Slowhawk is offline   Reply With Quote
Old 07-25-2009, 01:11 PM   #28
67 Convertible

 
67 Convertible's Avatar
 
Drives: 67 Camaro Convertible
Join Date: Jun 2009
Location: MA
Posts: 1,728
Quote:
Originally Posted by Nashional View Post
Too bad the closest rental company is on the same road as the dealership.

They said I can drive it broken until they get the parts in. So, still need to find a way to get to it.
I just stopped by my dealer to schedule my free oil change they gave me when I purchased. He said we'll do it Wednesday, should only take a half hour, but we don't want to inconvenience you, so drop it off in the morning, we'll give you a loaner car for the day......and that's not even warranty work!!
__________________
_____________________________________________
2LT/RS RJT, Blk Rally Stripes, Beige Interior, Sunroof
Placed order at dealer 4/24/09
1100 - 4/28/09
2000 - 5/01/09
2500 - 5/05/09
3000 - 5/05/09
3300 - 5/30/09
3400 - 6/05/09
3800 - 6/18/09
4000 - 6/18/09
4B00 - 6/18/09
4200 - 6/22/09
5000 - 7/01/09
6000 - 7/01/09 It's Home!!
0000 - 7/14/11 Traded in with 24,000 miles. Currently 5th Gen less
67 Convertible is offline   Reply With Quote
Old 07-25-2009, 04:56 PM   #29
Nashional
 
Drives: 2010 Ford Mustang GT Premium
Join Date: Jun 2009
Location: NWFL
Posts: 71
I'll be calling a manager Monday morning. If I can't get any answers, I'll be calling GM.
Nashional is offline   Reply With Quote
Old 07-25-2009, 08:37 PM   #30
Nashional
 
Drives: 2010 Ford Mustang GT Premium
Join Date: Jun 2009
Location: NWFL
Posts: 71
I just got back in from testing out all of the issues to see what they fixed. (I could never get the service dept. to tell me anything. No one knew anything every time I asked.)

The attached PDF is exactly what I brought in with me (and left with them) when I dropped off the car and we went over every single item.

So, the service center, after two weeks (10 working days) and putting 70 miles on the car (leaving it on E with bad FE)... guess what they fixed.

NOTHING! NADA ZILCH

The whine is much better, but still there. So they did do something.

I just made a video showing what the XM is doing and it's uploading to Youtube now. I'll post a link when it's ready. May be tomorrow.
Attached Images
File Type: pdf CamaroIssues.pdf (62.8 KB, 111 views)
Nashional is offline   Reply With Quote
Old 07-25-2009, 09:06 PM   #31
68/2010
Emerald Coast Camaros
 
68/2010's Avatar
 
Drives: 2010 2SS Rally Yellow
Join Date: Feb 2009
Location: TALLAHASSEE,FL
Posts: 3,956
I'm hoping you don't live in Tallahassee,FL
68/2010 is offline   Reply With Quote
Old 07-25-2009, 09:26 PM   #32
cruisingcamaro
 
cruisingcamaro's Avatar
 
Drives: 2010 CGM SS2 RS- black stripes
Join Date: Feb 2009
Location: Tallahassee Florida
Posts: 223
From another Tally owner- sorry you have problems! I have noticed that my trunk won't always open (or close) like it should, and I have a minor window whistle on drivers side. It sounds like the weatherstrip is not sealed? Still waiting on my stripes.... then I will get the dealer to look at these problems. But--- I love this car.
cruisingcamaro is offline   Reply With Quote
Old 07-25-2009, 11:50 PM   #33
Nashional
 
Drives: 2010 Ford Mustang GT Premium
Join Date: Jun 2009
Location: NWFL
Posts: 71
About an hour away from Tallahassee.

Youtube blocked the video because of the music.! I guess I'll try again with a news channel.
Nashional is offline   Reply With Quote
Old 07-26-2009, 02:04 AM   #34
Z/28orSs
 
Z/28orSs's Avatar
 
Drives: 2000 ss
Join Date: Aug 2008
Location: Nj
Posts: 663
that sucks gm needs to make sure nothing like this happens.....
__________________
Z/28orSs is offline   Reply With Quote
Old 07-27-2009, 02:23 PM   #35
Nashional
 
Drives: 2010 Ford Mustang GT Premium
Join Date: Jun 2009
Location: NWFL
Posts: 71
Just called for the service manager at the dealership. Someone in service answered and said he went to his house. Two seconds later he said "He's driving up now. Hold on.".

After about a minute, someone different picks up and says "Chuck's in a meeting. Can I take a message." So, I left him a message with my number to call back and which car this was about.
Nashional is offline   Reply With Quote
Old 07-27-2009, 02:56 PM   #36
Nashional
 
Drives: 2010 Ford Mustang GT Premium
Join Date: Jun 2009
Location: NWFL
Posts: 71
He just called me back. And I finally got some answers since no one else there seemed to know anything.

They said GM doesn't know how to fix the RPM noise behind the glovebox. They also don't know why the XM cuts out with the sunroof open, but they have some ideas of things to check.

They said GM also has no idea why i have this vibration in an A6. So they are throwing parts at the problem until they find what it is. (We are waiting on parts now which are on back order.)

He said they have had issues with FM radio when turning on the defroster it will cut out the FM. But he said mine worked correctly, but another new one on the lot did cut out.

He gave a plausible explanation about the mileage and FE.

I'm still not sure why the paint was never fixed, but he said it will be next time it's brought in.

It was good to finally get some answers, even though some of there were "don't know."

Hopefully we'll get this all sorted out soon and I can drive off into the sunset and live happily ever after.
Nashional is offline   Reply With Quote
Old 07-27-2009, 04:03 PM   #37
Unfair
Banned
 
Drives: 2001 Camaro SS
Join Date: Jun 2009
Location: Chicago, IL
Posts: 754
Quote:
Originally Posted by mlee View Post
Sounds like your car knows you're not a true blue Chevy guy....
what did that mean?
Unfair is offline   Reply With Quote
Old 07-27-2009, 04:05 PM   #38
Nashional
 
Drives: 2010 Ford Mustang GT Premium
Join Date: Jun 2009
Location: NWFL
Posts: 71
In the first post I said that I had always been a "Ford guy".
Nashional is offline   Reply With Quote
Old 07-27-2009, 04:12 PM   #39
Unfair
Banned
 
Drives: 2001 Camaro SS
Join Date: Jun 2009
Location: Chicago, IL
Posts: 754
Quote:
Originally Posted by Nashional View Post
In the first post I said that I had always been a "Ford guy".
Oh ok, so the cars mess up via the drivers bloodline lol smooth
Unfair is offline   Reply With Quote
Old 07-27-2009, 10:09 PM   #40
Nashional
 
Drives: 2010 Ford Mustang GT Premium
Join Date: Jun 2009
Location: NWFL
Posts: 71
Here's a video of the XM cutting out issue.

While driving in a northerly direction and the sunroof is open, XM keeps cutting out. This video covers 1 mile of road. I count at least 8 times the signal drops out completely.

Driving south or with the sunroof closed, there are zero drop-outs.

Sorry for the classical music, but YT kept ripping out the audio when I tried pop music.

Nashional is offline   Reply With Quote
Old 07-28-2009, 06:13 AM   #41
67 Convertible

 
67 Convertible's Avatar
 
Drives: 67 Camaro Convertible
Join Date: Jun 2009
Location: MA
Posts: 1,728
Quote:
Originally Posted by Nashional View Post
He gave a plausible explanation about the mileage and FE.

I'm interested in what his explaination was about the above. I can't imagine why any tech would need to put 70 miles on a car to diagnos.
Seems like you have documented everything very well. Keep pushing until you are satisfied.
__________________
_____________________________________________
2LT/RS RJT, Blk Rally Stripes, Beige Interior, Sunroof
Placed order at dealer 4/24/09
1100 - 4/28/09
2000 - 5/01/09
2500 - 5/05/09
3000 - 5/05/09
3300 - 5/30/09
3400 - 6/05/09
3800 - 6/18/09
4000 - 6/18/09
4B00 - 6/18/09
4200 - 6/22/09
5000 - 7/01/09
6000 - 7/01/09 It's Home!!
0000 - 7/14/11 Traded in with 24,000 miles. Currently 5th Gen less
67 Convertible is offline   Reply With Quote
Old 07-28-2009, 08:22 AM   #42
Nashional
 
Drives: 2010 Ford Mustang GT Premium
Join Date: Jun 2009
Location: NWFL
Posts: 71
Since they nor GM know what is causing the vibration issue, they needed to drive it down the highway. There really isn't a close highway so they take the interstate. There are two exits for their town, 12 miles apart plus mileage to the interstate. It's 24+ miles round trip. So this was two trips down the interstate and some around town driving, while working on the issues.

The bad FE comes from it idling in the garage while working on some of the other issues.
Nashional is offline   Reply With Quote
Old 08-26-2009, 09:27 AM   #43
Nashional
 
Drives: 2010 Ford Mustang GT Premium
Join Date: Jun 2009
Location: NWFL
Posts: 71
Here's an update to my situation...

I took the car back in last Monday because they received the parts to fix the vibration. They were also going to fix the paint on the bumper issue and get some residue off of the rear bumper that was probably put there when the GE was installed.

They had the car for a week and I went to pick it on this past Friday.

The residue was gone! However, the paint "fix" made it look worse than it did before.

They said GM said there is no fix for the RPM noise but it's nothing to worry about. They agree with me that XM is a poor design flaw and there is no fix.

They also said they have done everything they can, and the vibration is still there and it was the worst one they've seen. But neither them or GM know how to fix it. He suggested I bring it to another dealer.

So, yesterday I took it to a dealer an hour away and left it with them. They gave me a rental. Now we are on day 17 of being in the shop...
Nashional is offline   Reply With Quote
Old 08-26-2009, 09:41 AM   #44
Dakota Kid

 
Dakota Kid's Avatar
 
Drives: 2010 2SS/RJT/L99
Join Date: Dec 2008
Location: Springfield, MO
Posts: 1,158
Good lord. I am sorry, man. I hope this has a happy end.
__________________
2SS/RJT/L99
Dakota Kid is offline   Reply With Quote
Old 08-26-2009, 10:52 AM   #45
Moorepheus

 
Drives: 2013 Dodge Charge R/T Plus AWD
Join Date: Jul 2009
Location: Niagara Falls, NY
Posts: 1,306
LEMON LAW...GET A NEW CAR.
Moorepheus is offline   Reply With Quote
Old 08-26-2009, 10:55 AM   #46
Nashional
 
Drives: 2010 Ford Mustang GT Premium
Join Date: Jun 2009
Location: NWFL
Posts: 71
Already looking into that option... It seems they have 30 days or four tries...
Nashional is offline   Reply With Quote
Old 08-26-2009, 05:54 PM   #47
3 SS's


 
3 SS's's Avatar
 
Drives: Chevelle SS's
Join Date: Feb 2009
Location: outta my mind
Posts: 2,577
Quote:
Originally Posted by Moorepheus View Post
LEMON LAW...GET A NEW CAR.
3 SS's is offline   Reply With Quote
Old 08-26-2009, 11:37 PM   #48
ac223mal
 
ac223mal's Avatar
 
Drives: 1997 30th SS/2010 SIM 2SS/RS
Join Date: Nov 2008
Location: El Paso
Posts: 395
I don't know if this will help since it happened with a GMC Acadia and not a Camaro, but for what it's worth.

Bought a 2008 Acadia in Septemer/07, one of the first to hit my town. Had it for less than a year about 7-8K miles on it when it started stalling out and having a rough idle. Took it in dealership had it a month. Gave me a Dodge Durango even though, they had to pay up for this and shouldn't have because it wasn't a GM vehicle. I wasn't gonna take a small compact car. The dealer submitted for payment reimbursement. GM paid my car payment that month. There were no bulletins or info on the problem at that time. The dealership thought they fixed it and gave it back. A month later same problem. This time gone for two months. GM reps came down with tech guys and they finally determined the problem. The cam shaft was just a tad to short. They were able to put out the info for other Acadia's with the same problem after this. GM paid two more months of car payments and two month rental in a Chevy Crew Cab truck. My dealer did a great job getting things done from GM. They gave me the GM number to file a case. They made sure I was happy while the car was out. Sure the car was out for three months, but they made sure I didn't pay for it and gave me something to drive.

Even thought this doesn't apply to a Camaro, this is a GM car and this is the service you should be getting. In fact this service it why I will be a GM customer for life, I strayed once and missed it the entire time. Your dealer isn't giving you this, so put your foot up his ###, and get in contact with GM yourself.

Hope this helps.
__________________
Definitely Worth the Wait!

Last edited by ac223mal; 08-27-2009 at 12:31 AM.
ac223mal is offline   Reply With Quote
Old 08-27-2009, 09:19 AM   #49
2bravo
 
Drives: Empty
Join Date: Aug 2009
Location: Ontario
Posts: 83
Wow... what an ordeal... this sounds like my kind of luck.

I had a Honda Prelude (good reliability, you would think) for 3 years (it was 5 years old when I bought it), in that time I had to replace/rebuild, the transmission ($4000!), front brake rotors and pads ($500), battery ($100 - normal maintenance I suppose), timing belt, water pump (normal maintenance again, but damn expen$ive - $1200), tires ($600, again, normal maintenance), and steering rack and power steering pump ($1000) - but now I know, NEVER buy a 5 year old car... everything needs to be replaced by that time.

I definitely want to buy new so that I have warranty coverage... I really hope everything gets sorted out for you... even if it means getting a whole new car.
2bravo is offline   Reply With Quote
Old 08-27-2009, 09:43 AM   #50
firestone_ss
 
firestone_ss's Avatar
 
Drives: 2010 camaro ss
Join Date: May 2009
Location: Tacoma WA
Posts: 739
yep,gm had my camaro for a little of a month waiting on parts and they paid my car payment i felt that was fair made me feel way better about things
firestone_ss is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Very Thin Paint? Scott@Bjorn3D Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 103 04-20-2011 05:34 AM
Patience - How much do you have? Chief00 5th Gen Camaro SS LS LT General Discussions 34 05-10-2009 07:50 PM
Patience CamaroScotty Camaro Price | Ordering | Tracking | Dealers Discussions 6 04-07-2009 08:28 PM
who has the patience for a 2011 camaro? 1982camaro 5th Gen Camaro SS LS LT General Discussions 61 02-12-2009 01:04 AM
Still holding out HOPE, No Matter how Thin it is. One Mean Chevy 5th Gen Camaro SS LS LT General Discussions 9 02-11-2009 11:11 PM


All times are GMT -5. The time now is 09:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.