Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
dave@hennessey
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Forced Induction - V8


Reply
 
Thread Tools
Old 02-11-2014, 04:07 PM   #15
fldrummer
"Black Ace"
 
fldrummer's Avatar
 
Drives: Supercharged 2010 SS, 2016 Golf R
Join Date: Aug 2008
Location: Ft. Lauderdale, FL
Posts: 1,284
Quote:
Originally Posted by spd2612 View Post
It looks a though your top end was starving for oil Which means you probably have more damage. how long has your oil pressure been at 15 psi at idle ?
About 3 weeks before the noise started.
__________________
2010 2SS/RS M6 "Black Ace" - Delivered 6/4/2009
Mods: Forged LS3 (9.8:1 CR), Maggie TVS 2300 SC with OD rear pulley, Custom Comp cam (223/244, .610/.596, 114 LSA), Monster LT1-SC twin-disk clutch, ZL1 drivetrain conversion w/ DSS 1000-HP axles & 1-pc. driveshaft, CAI Inc. intake w/ ADM scoop, XS Power full exhaust (1 7/8" LT headers with 3" off-road pipes), VMAX CNC-ported TB, LSR adjustable sway bars, LPE rear end-links, BMR 1" drop, BMR polyurethane bushings; UMI trailing arms & toe rods. 580 rwhp/566 rwtq (Mustang Dyno, 7.5psi, maxed-out injectors). Built & tuned by Lashway Motorsports.
fldrummer is offline   Reply With Quote
Old 02-11-2014, 04:59 PM   #16
10aSSee D


 
10aSSee D's Avatar
 
Drives: Silver 2010 SS Camaro
Join Date: Jul 2009
Location: TN
Posts: 2,440
Your cam looks just like mine did but I never had any noise. Now would be the perfect time to build it right if it's in your budget, better now then later since it's already being tore apart.
__________________
MODS:

ADM built 417, 2.9L Whipple with 3.250 pulley, ADM ported and polished LSA heads,ADM stage3 cam,ADM LSA belt drive system,ADM CAI race scoop, ADM dual fuel pumps, ID 850's, BMR full suspension, Gforce 9 inch kit with 3.5 inch driveshaft, Street Slayer twin carbon clutch, Lingenfelter oil seperator. Tuned by built by ADM Performance, 763rwhp,705rwtq
10aSSee D is offline   Reply With Quote
Old 02-11-2014, 06:19 PM   #17
Slowhawk

 
Drives: 1999 Trans Am
Join Date: Jul 2009
Location: Bridgewater,Ma
Posts: 1,876
I've dealt with this about 8 times last year. All different makes of Cams so that I took out of the picture. Before this I had 1 cam failure in 10 years like this.
We narrowed it down to oil quality. EPA had the oil company's cut the zinc content in a lot of oils including Mobile 1 5w-30. All our failures came from cars running lower zinc oil.Figure the extra load from the cam springs puts the stress level high enough to promote wear.

As for the fix.
Most of them just got a new cam,lifters,oil pump and clean out the oil pan, oil pump pickup. They have been fine since.
Problem I see with yours is that the car was driven a long time with the issue. Usually starts with 1 lifter lobe and works it's way down as metal gets caught in the others. It could very well have a lot more damage to the bearings now.
Safe thing would be to pull the motor and check all the bearings.Rings should be fine. While out flush out all the oil ports going through the motor.
Slowhawk is offline   Reply With Quote
Old 02-11-2014, 06:28 PM   #18
10aSSee D


 
10aSSee D's Avatar
 
Drives: Silver 2010 SS Camaro
Join Date: Jul 2009
Location: TN
Posts: 2,440
Quote:
Originally Posted by Slowhawk View Post
I've dealt with this about 8 times last year. All different makes of Cams so that I took out of the picture. Before this I had 1 cam failure in 10 years like this.
We narrowed it down to oil quality. EPA had the oil company's cut the zinc content in a lot of oils including Mobile 1 5w-30. All our failures came from cars running lower zinc oil.Figure the extra load from the cam springs puts the stress level high enough to promote wear.

As for the fix.
Most of them just got a new cam,lifters,oil pump and clean out the oil pan, oil pump pickup. They have been fine since.
Problem I see with yours is that the car was driven a long time with the issue. Usually starts with 1 lifter lobe and works it's way down as metal gets caught in the others. It could very well have a lot more damage to the bearings now.
Safe thing would be to pull the motor and check all the bearings.Rings should be fine. While out flush out all the oil ports going through the motor.
What oil do you use/recommend?
__________________
MODS:

ADM built 417, 2.9L Whipple with 3.250 pulley, ADM ported and polished LSA heads,ADM stage3 cam,ADM LSA belt drive system,ADM CAI race scoop, ADM dual fuel pumps, ID 850's, BMR full suspension, Gforce 9 inch kit with 3.5 inch driveshaft, Street Slayer twin carbon clutch, Lingenfelter oil seperator. Tuned by built by ADM Performance, 763rwhp,705rwtq
10aSSee D is offline   Reply With Quote
Old 02-11-2014, 07:34 PM   #19
dan0617
 
dan0617's Avatar
 
Drives: 2011 Inferno Orange SS Convertible
Join Date: Apr 2012
Location: Tyrone, PA
Posts: 632
Quote:
Originally Posted by 10aSSee D View Post
What oil do you use/recommend?
Mobil 1 5W30 full synthetic, and add a bottle of comp cams break in oil with every oil change.

http://www.summitracing.com/parts/cca-159/overview/

If it has high spring pressures, treat it like it is a flat tappet cam..... use assembly lube, break it in good, change oil often and give it zinc its whole life.
__________________
2011 SS IOM Vert. ECS Vortech 14 psi, Water/Meth, Wideband with Firewire to SCT, 2800 stall, LT headers, Drag radials, Drag alignment, Cradle Bushings. Details in Garage. I hack it up, Ted tunes it in.

Last edited by dan0617; 02-11-2014 at 07:57 PM.
dan0617 is offline   Reply With Quote
Old 02-11-2014, 08:17 PM   #20
Cat988h
 
Cat988h's Avatar
 
Drives: Rally yellow 2011 Camaro 1SSRS
Join Date: Apr 2012
Location: Parksville Bc
Posts: 264
I just installed the JRE 470 cam this Christmas, I'm running Amsoil Z-rod, it is a high zinc full synthetic oil I hope this stuff helps my cam along the way.
__________________
ATI Super Damper, Katech C5R Chain, Jannetty 470 Comp Cam, Comp Valve Springs, Mellings Oil Pump, Manley Push Rods, Comp Tringion Upgrade, Cold Air Inductions Intake, 1-7/8 American Racing Headers w Cats, MBRP 3 Inch Exhaust, RX Catch Can, Eaton Tru Trac, 3.91 OEM, DSS Drive And Half Shafts, LPW Diff Cover,3 Inch Noweeds, Amsoil Z-Rod, Tuned by Jannetty Racing
Cat988h is offline   Reply With Quote
Old 02-11-2014, 08:38 PM   #21
JANNETTYRACING
PRESIDENT CALIBRATOR JRE

 
JANNETTYRACING's Avatar
 
Drives: YELLOW 2013 ZL1 AUTO
Join Date: Jun 2009
Location: ON THE DYNO WATERBURY CT.
Posts: 11,245
Great stuff, we are an Amsoil Dealer if anyone needs any Z-Rod.
__________________
Technical information, Parts Sales, Professional Installation, and Custom Dyno Tuning.
Please vist our web sites for all your performance needs!
Ted Jannetty
Jannetty Racing Ent Inc.
2984 East Main St.
Waterbury Ct. 06705
203-753-7223
tedj@jannettyracing.com
www.jannettyracing.com
www.turboaddictionparts.com
Performance Parts

Last edited by JANNETTYRACING; 02-12-2014 at 09:53 AM.
JANNETTYRACING is offline   Reply With Quote
Old 02-11-2014, 09:32 PM   #22
fldrummer
"Black Ace"
 
fldrummer's Avatar
 
Drives: Supercharged 2010 SS, 2016 Golf R
Join Date: Aug 2008
Location: Ft. Lauderdale, FL
Posts: 1,284
Thanks for all the input, guys. Since this is my daily driver (and probably will be for a while) and I plan on keeping it for a long time, I I think I'm just going to bite the bullet and do a rebuild now with forged internals, rather than gamble (it would have to get done some day, one way or another anyway, I figure). 'Will probably go with 9.5:1 compression and up the boost a bit. It's also a perfect time to upgrade the clutch since it has to come off anyway.

It's a good thing my car loan and Maggie are paid off and Uncle Sam came through quickly this year, or this would be a lot more painful. 'Still hope to make it to Camaro5 Fest, but won't be racing with the rest of my drivetrain still being stock. Hopefully it will last a bit longer (was just about to invest in a 9-inch and twin-disk clutch when this mess happened, but at least part of that will have to wait now).
__________________
2010 2SS/RS M6 "Black Ace" - Delivered 6/4/2009
Mods: Forged LS3 (9.8:1 CR), Maggie TVS 2300 SC with OD rear pulley, Custom Comp cam (223/244, .610/.596, 114 LSA), Monster LT1-SC twin-disk clutch, ZL1 drivetrain conversion w/ DSS 1000-HP axles & 1-pc. driveshaft, CAI Inc. intake w/ ADM scoop, XS Power full exhaust (1 7/8" LT headers with 3" off-road pipes), VMAX CNC-ported TB, LSR adjustable sway bars, LPE rear end-links, BMR 1" drop, BMR polyurethane bushings; UMI trailing arms & toe rods. 580 rwhp/566 rwtq (Mustang Dyno, 7.5psi, maxed-out injectors). Built & tuned by Lashway Motorsports.
fldrummer is offline   Reply With Quote
Old 02-12-2014, 05:41 AM   #23
Slowhawk

 
Drives: 1999 Trans Am
Join Date: Jul 2009
Location: Bridgewater,Ma
Posts: 1,876
We mostly run mobile 1 0-w40. It has a higher zinc count and we have not lost a motor on it yet. There are many other good oils too.
Slowhawk is offline   Reply With Quote
Old 02-12-2014, 07:34 AM   #24
realcanuk
 
realcanuk's Avatar
 
Drives: 2007 Corvette C6 983 RWHP
Join Date: Dec 2011
Location: Montreal, Canada
Posts: 644
Mobile 1 5W30 is garbage. The have reduced the zinc too much to run in anything other than a stock engine. Some run it with no issues, then again all kinds of inferior parts are used also, and work out for some people. Put the odds on your side by using a good oil with more zinc in it. I use Driven (joe gibbs) LS30 but I'm sure the other higher zinc products are fine too.
__________________
2007 C6 vert, auto, F55, LT3
LME LS402 , WCCH 245 Heads, Pat G. Custom cam
YSI / 3.0 pulley, ARH 1 7/8 headers, NPP
Dewitts / dual spals, A&A dual pump fuel system.
3.42 polished gears, hardened shafts, Alky control meth, Cartech line lock, ECS axle loops, Trans brace, 6L80 built by me.
ID 1000 injectors, comp rockers, Morel lifters, BT springs, Trend 3/8 pushrods, ATI 10% OD Damper
Circle D Triple Disc stall
1009 RWHP @ 7000, 817 RWTQ @ 6000, Built & Tuned by Seth at FEDERAL PERFORMANCE
realcanuk is offline   Reply With Quote
Old 02-12-2014, 09:44 AM   #25
Mr. Nasty
Emerald Coast Camaros
 
Mr. Nasty's Avatar
 
Drives: 2010 RS/SS Rally Yellow & 68 SS
Join Date: Dec 2012
Location: Woodville,FL.
Posts: 1,713
I have been running Rotella 5W40 for 2 years after the rebuild with a avg of 10 hard passes a month at the track and 5,000 highway mile. Changed the oil this passed week cut the oil filter open and its clean.
__________________
Best @ 586/525 =10.41 @ 133
AS OF 12/13/14>633 RWHP =10.22@135
AS OF 1/31/15 @ 633 RWHP=10.16@135
AS OF 1/29/16 @ 633 RWHP=10.10@136
TOPED 700 PASSES AFTER F.I. AND STILL ON THE ORIGIANAL STOCK AXLE & DIFF
Mr. Nasty is offline   Reply With Quote
Old 02-12-2014, 09:57 AM   #26
dan0617
 
dan0617's Avatar
 
Drives: 2011 Inferno Orange SS Convertible
Join Date: Apr 2012
Location: Tyrone, PA
Posts: 632
Just add the break in oil with every change then you don't have to worry about how much zinc is in the oil of your choice.
__________________
2011 SS IOM Vert. ECS Vortech 14 psi, Water/Meth, Wideband with Firewire to SCT, 2800 stall, LT headers, Drag radials, Drag alignment, Cradle Bushings. Details in Garage. I hack it up, Ted tunes it in.
dan0617 is offline   Reply With Quote
Old 02-12-2014, 04:02 PM   #27
White92RS
Account Suspended
 
Drives: 1992 RS
Join Date: Jan 2014
Location: Florida
Posts: 35
Hope you get it resolved soon John!

If you've got the funds then get r done right...
White92RS is offline   Reply With Quote
Old 02-12-2014, 05:20 PM   #28
fldrummer
"Black Ace"
 
fldrummer's Avatar
 
Drives: Supercharged 2010 SS, 2016 Golf R
Join Date: Aug 2008
Location: Ft. Lauderdale, FL
Posts: 1,284
Quote:
Originally Posted by White92RS View Post
Hope you get it resolved soon John!

If you've got the funds then get r done right...
Thanks. It will be just like buying the blower all over again, but should be able to pay it off by the year's end (knock on wood!). Should have her back on the street within the next month and making well north of 600 rwhp.
__________________
2010 2SS/RS M6 "Black Ace" - Delivered 6/4/2009
Mods: Forged LS3 (9.8:1 CR), Maggie TVS 2300 SC with OD rear pulley, Custom Comp cam (223/244, .610/.596, 114 LSA), Monster LT1-SC twin-disk clutch, ZL1 drivetrain conversion w/ DSS 1000-HP axles & 1-pc. driveshaft, CAI Inc. intake w/ ADM scoop, XS Power full exhaust (1 7/8" LT headers with 3" off-road pipes), VMAX CNC-ported TB, LSR adjustable sway bars, LPE rear end-links, BMR 1" drop, BMR polyurethane bushings; UMI trailing arms & toe rods. 580 rwhp/566 rwtq (Mustang Dyno, 7.5psi, maxed-out injectors). Built & tuned by Lashway Motorsports.
fldrummer is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:55 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.