Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Nickey Chicago
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics

Camaro ZL1 Forum - ZL1 Specific Topics Camaro ZL1 specific topics

Reply
 
Thread Tools
Old 03-10-2014, 10:39 AM   #1
AZ-ZL1
Dry Heat My @ss
 
AZ-ZL1's Avatar
 
Drives: 2012 ZL1 SUMMIT WHITE
Join Date: Mar 2012
Location: Chandler, Arizona
Posts: 713
Puzzled but got some work to do on my ET's

Track prep was flawless. DA +600. Temps in the 60's. Heat soak not an issue with 1 hr between runs. I know I've got the power to break in the 10's, just need to figure out if it's seat time or possibly a re-tune. 1st run was "cautious" and just to get a feel. 2nd run ( my best) was in the right lane which seemed to be faster for everyone. 3rd run was when I really felt I nailed it and ended up with a disappointing 11.44. We'll try again on 3/21.

Edit/add: running MT Drag radials
Attached Images
File Type: pdf ZL1 Time Slips.pdf (114.7 KB, 141 views)
__________________
2012 #1765: Xpel Clear Bra, 15% Tint, M2W, LPE GT9 Cam, Ported Heads & Snout, Upgraded Valve Train, 90mm TB, LPE Dual Fan HX, 2.55 Upper, 9.1 Lower (18%), Id850's, KB BAP, Roto-fab CAI, AR Stainless Headers, 673 rwhp, A6, Nothin but Fun!

Last edited by AZ-ZL1; 03-10-2014 at 10:51 AM.
AZ-ZL1 is offline   Reply With Quote
Old 03-10-2014, 12:13 PM   #2
hognutz


 
hognutz's Avatar
 
Drives: 2013 ZL1
Join Date: Oct 2011
Location: tangent or
Posts: 2,575
you mph seem low for your mods. are you getting any knock retard or are you IAT2's getting out of line at all to pull timing????

are all the nannies off in the runs IE hold T/C down for 7 seconds?

you have 10 second mods no doubt about it.

with you mods list I would expect trap speed aproaching 130mph.
__________________
2013 ZL1
2013 Dart
2013 Megacab 8" lift 38"mt's
hognutz is offline   Reply With Quote
Old 03-10-2014, 01:43 PM   #3
mrvenicess

 
mrvenicess's Avatar
 
Drives: 2013 CRT ZL1 auto
Join Date: May 2010
Location: Venice Fl
Posts: 961
You should be in the 10s. I have headers, 2.55 upper, ID850s, roto fab and M/T drs and I have a best of 11.168 @ 123.32 and if the weather cools down this Thurs night am hoping for high 10s.
mrvenicess is offline   Reply With Quote
Old 03-10-2014, 03:23 PM   #4
Stephen12ZL1

 
Stephen12ZL1's Avatar
 
Drives: 2012 ZL1
Join Date: May 2012
Location: Mechanicsville VA
Posts: 2,006
get your 60' down...make sure you are launching in "S mode" with the gear selector in "M". Do not use the paddles. Make sure you weren't launching in "D". D starts in 2nd gear. Otherwise...get your tune checked as well. 1.78 is o.k. but it should be in the mid/low 1.6s on drag radials.
__________________
#917 A6. 10.67@126.2 1.53 60' ATI/Lingenfelter balancer (10" ring), stock upper pulley, 90mm TB, ID850s,Rotofab/Lingenfelter intercooler reservoir, Cooler Logic HX, Lingenfelter idler relocation bracket, NGK TR7ix, 160 t-stat, Dewitts Radiator, Texas Speed 1 7/8" headers(no cats). M&H drag radials 325/45-17 & M&H 28x4.5" bias skinnies. Tuning by Frost at Performance Autosport in Richmond, VA (804) 358-2505
Stephen12ZL1 is offline   Reply With Quote
Old 03-10-2014, 11:26 PM   #5
alssiri

 
alssiri's Avatar
 
Drives: 2012 ZL1 A6
Join Date: Aug 2009
Location: Dubai
Posts: 968
You should be in high 10's easy with your mods, i ran 10.846@129 my 60' was1.69 on M/T 20's & that was my 2nd time to the track.
Quote:
Originally Posted by hognutz View Post
you mph seem low for your mods. are you getting any knock retard or are you IAT2's getting out of line at all to pull timing????

are all the nannies off in the runs IE hold T/C down for 7 seconds?

you have 10 second mods no doubt about it.

with you mods list I would expect trap speed aproaching 130mph.
(hognutz) maybe right about the high IAT2 cause i had same issue with heat soak on my first track time when my RX SuperChiller screwed my AC Compressur.

Ahmad
__________________
2012 ZL1 A6
LG H/C G6X3,Metco 2.55 Upper,18% Lower,ARH LT Catless,CAI,VMax TB,ID850,KB BAP,MSD Wire's,NGK 8IX Plugs,Moroso CC.
RX SuperChiller,LMR HE,D3 Reservoir.
22" XO Miami wheels,ACS Z/28 Spoiler & Quarter ports,AAC LED Back Up lights,ShowStopper's Side Marker's,LightWurkz Halo's.
Sosche With KenWood,SLP pod with PLX guage.
640RWHP Mustang Dyno@NR MOTORSPORTS.
alssiri is offline   Reply With Quote
Old 03-11-2014, 10:28 AM   #6
AZ-ZL1
Dry Heat My @ss
 
AZ-ZL1's Avatar
 
Drives: 2012 ZL1 SUMMIT WHITE
Join Date: Mar 2012
Location: Chandler, Arizona
Posts: 713
Yes, nannies off and launching in S mode. Going to have tuner check my shift points and rpm. Had a couple of people mention my 330 should be faster and may be shifting to soon. With an hour between passes and ambient in the 60's, I don't believe temps were an issue.

Thanks
__________________
2012 #1765: Xpel Clear Bra, 15% Tint, M2W, LPE GT9 Cam, Ported Heads & Snout, Upgraded Valve Train, 90mm TB, LPE Dual Fan HX, 2.55 Upper, 9.1 Lower (18%), Id850's, KB BAP, Roto-fab CAI, AR Stainless Headers, 673 rwhp, A6, Nothin but Fun!
AZ-ZL1 is offline   Reply With Quote
Old 03-11-2014, 12:08 PM   #7
tnspd

 
tnspd's Avatar
 
Drives: Camaro ZL1 (BERT)
Join Date: Jul 2009
Location: N.C.
Posts: 926
You may want to see what your temp was if you were logging data. If not then be mindful of your temperature. If you set too long in line running then you just build up heat and that pulls timing.
tnspd is offline   Reply With Quote
Old 03-12-2014, 08:04 AM   #8
Drew P
 
Drew P's Avatar
 
Drives: Camaro ZL1
Join Date: May 2012
Location: Houston
Posts: 233
You have very similar setup, but with heads and headers. Should be shifting around 6500 to take full advantage of heads/cam. You may also want to have your tuner plug his laptop in and check your shift times while driving. Once i crossed the 600rwhp mark, my shift times under WOT were above 600ms. Want those between 200-300ms optimally. Tuning the autos takes some knowledge. So make sure your guy knows how.
__________________
2012 A6 Coupe 630RWHP 10.93@125
Mods: ID850 Injectors; D3PE HX, Reservoir & Atmospheric Catch-Can; LPE 2.55 Upper & 9.1 Lower Pulleys w/ ATI Damper; LPE Idler Pulley Relocation Bracket; "Green" Serp. Belt; Cat delete;ADM Exhaust Override; Magnaflow X-Pipe Muffler (in addition to stock mufflers); Cold Air Inductions CAI; 160 thermostat; LS9 Isolator; Port/polish snout and intake runners; LPE GT9 camshaft with dual springs and titanium retainers; Kenne Bell BAP, Install and Engine Tune by Serious Hp; Fab work by D3 Performance Engineering; Trans Tune by Keith; Coming Soon: Flex Fuel Conversion.
Drew P is offline   Reply With Quote
Old 03-12-2014, 08:56 AM   #9
wirebender
 
wirebender's Avatar
 
Drives: 2013 ZL1 BRM, auto sunroof
Join Date: Apr 2009
Location: Garner, NC
Posts: 570
From experience I know that my weight and the weight of the amount of gas in the tank can also be an issue as far as reducing ETs.
__________________
RF CAI & res,VMAX PTB,160*,NGK,LPE upper, lower pulleys & isolator,Kooks 2"LTs&cats,FAST 90# inj.,M2W,Afco HX,ATI bal.,Alky Control, DRL Harness & LEDs,LED Fogs
wirebender is offline   Reply With Quote
Old 03-14-2014, 07:56 PM   #10
AZ-ZL1
Dry Heat My @ss
 
AZ-ZL1's Avatar
 
Drives: 2012 ZL1 SUMMIT WHITE
Join Date: Mar 2012
Location: Chandler, Arizona
Posts: 713
Got with the Tuner today and back on the Dyno.

So much for all the statements that "belt slip is not an issue anymore."

At 6100 rpm my boost dropped from 15 to 11...oops, there goes the horsepower, trap speed and ET's. It is the correct belt and with only 2500 miles on the build....??

Now to get with Lingenfelter for solutions...new idler, smaller belt. We'll see.

At least I know.
__________________
2012 #1765: Xpel Clear Bra, 15% Tint, M2W, LPE GT9 Cam, Ported Heads & Snout, Upgraded Valve Train, 90mm TB, LPE Dual Fan HX, 2.55 Upper, 9.1 Lower (18%), Id850's, KB BAP, Roto-fab CAI, AR Stainless Headers, 673 rwhp, A6, Nothin but Fun!
AZ-ZL1 is offline   Reply With Quote
Old 03-15-2014, 03:03 PM   #11
hognutz


 
hognutz's Avatar
 
Drives: 2013 ZL1
Join Date: Oct 2011
Location: tangent or
Posts: 2,575
at least you know now.

here is a chart that has been posted in the past. I think the 9.1 ring can cause some issue. lists the belt they recomend as well.

__________________
2013 ZL1
2013 Dart
2013 Megacab 8" lift 38"mt's

Last edited by hognutz; 03-15-2014 at 05:22 PM.
hognutz is offline   Reply With Quote
Old 03-15-2014, 04:28 PM   #12
AZ-ZL1
Dry Heat My @ss
 
AZ-ZL1's Avatar
 
Drives: 2012 ZL1 SUMMIT WHITE
Join Date: Mar 2012
Location: Chandler, Arizona
Posts: 713
Thanks Hognutz...You da Man !!!

I have the 68" belt installed... and with the LPE bracket used, I need the 67".

Thanks, should be "Problem solved".

Dyno numbers should go up significantly and I should be able to pick up a 1/2 second or more and much more consistent times.
__________________
2012 #1765: Xpel Clear Bra, 15% Tint, M2W, LPE GT9 Cam, Ported Heads & Snout, Upgraded Valve Train, 90mm TB, LPE Dual Fan HX, 2.55 Upper, 9.1 Lower (18%), Id850's, KB BAP, Roto-fab CAI, AR Stainless Headers, 673 rwhp, A6, Nothin but Fun!
AZ-ZL1 is offline   Reply With Quote
Old 03-15-2014, 05:26 PM   #13
hognutz


 
hognutz's Avatar
 
Drives: 2013 ZL1
Join Date: Oct 2011
Location: tangent or
Posts: 2,575
yeah you get that slip fixed and it should pull way better on the big end. I thought originally you numbers should have been 670ish looking at that mod list but dyno numbers are so all over the place.

I have been thinking about adding that dashtronix thing to get my boost displayed up in the hud as it basically death to try to look at your boost numbers at speed in this car ha ha.
__________________
2013 ZL1
2013 Dart
2013 Megacab 8" lift 38"mt's
hognutz is offline   Reply With Quote
Old 03-17-2014, 07:35 AM   #14
Drew P
 
Drew P's Avatar
 
Drives: Camaro ZL1
Join Date: May 2012
Location: Houston
Posts: 233
Once you get your pulleys figured out, spend the money and buy a Gates "green" (commercial grade) belt. Much better grip.
__________________
2012 A6 Coupe 630RWHP 10.93@125
Mods: ID850 Injectors; D3PE HX, Reservoir & Atmospheric Catch-Can; LPE 2.55 Upper & 9.1 Lower Pulleys w/ ATI Damper; LPE Idler Pulley Relocation Bracket; "Green" Serp. Belt; Cat delete;ADM Exhaust Override; Magnaflow X-Pipe Muffler (in addition to stock mufflers); Cold Air Inductions CAI; 160 thermostat; LS9 Isolator; Port/polish snout and intake runners; LPE GT9 camshaft with dual springs and titanium retainers; Kenne Bell BAP, Install and Engine Tune by Serious Hp; Fab work by D3 Performance Engineering; Trans Tune by Keith; Coming Soon: Flex Fuel Conversion.
Drew P is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.