Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Gen5DIY
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics

Camaro ZL1 Forum - ZL1 Specific Topics Camaro ZL1 specific topics

Reply
 
Thread Tools
Old 03-17-2014, 09:16 AM   #1
joes407


 
joes407's Avatar
 
Drives: 2014 ZL1m6 red hot #569
Join Date: Dec 2009
Location: florida
Posts: 2,353
anyone seen these codes on a tuned zl1?

since I got my tune I've had an intermittent check engine light so today when I got my oil changed I had the dealer read the codes for me I had a mysterious code p0219 they said and a engine misfire code P 0300 . anybody seen these codes or have input? Havent been able to reach my tuner yet.
joes407 is offline   Reply With Quote
Old 03-17-2014, 09:24 AM   #2
Lethal Z
American Gearhead!!
 
Drives: 2013 ZL1
Join Date: Mar 2013
Location: North Shore, IL
Posts: 193
Quote:
Originally Posted by joes407 View Post
since I got my tune I've had an intermittent check engine light so today when I got my oil changed I had the dealer read the codes for me I had a mysterious code p0219 they said and a engine misfire code P 0300 . anybody seen these codes or have input? Havent been able to reach my tuner yet.
According to my code book,

P0219 = Engine Overspeed Condition

P0300 = Random/Multiple Cyclinder Misfire

I would certainly contact your tuner ASAP. GL

Last edited by Lethal Z; 03-17-2014 at 09:55 AM.
Lethal Z is offline   Reply With Quote
Old 03-17-2014, 09:33 AM   #3
joes407


 
joes407's Avatar
 
Drives: 2014 ZL1m6 red hot #569
Join Date: Dec 2009
Location: florida
Posts: 2,353
is the engine over speed code from having the rev limiter set too high
joes407 is offline   Reply With Quote
Old 03-17-2014, 09:57 AM   #4
Lethal Z
American Gearhead!!
 
Drives: 2013 ZL1
Join Date: Mar 2013
Location: North Shore, IL
Posts: 193
Quote:
Originally Posted by joes407 View Post
is the engine over speed code from having the rev limiter set too high
Yes, that could definately be one of many variables.
Lethal Z is offline   Reply With Quote
Old 03-17-2014, 10:14 AM   #5
swizlstik

 
swizlstik's Avatar
 
Drives: 2013 ZL1 Blue Ray Metallic
Join Date: Nov 2011
Location: Lexington, SC
Posts: 1,852
I hope you get it corrected soon Joe.
__________________
swizlstik is offline   Reply With Quote
Old 03-17-2014, 10:14 AM   #6
Matt @ FSP

 
Matt @ FSP's Avatar
 
Drives: 2011 Camaro SS
Join Date: Dec 2012
Location: Bradenton, FL
Posts: 2,500
P0300 is random misfire... Could be located in one of the current cylinders... Joe I forgot what plugs you told me you had ??
Matt @ FSP is offline   Reply With Quote
Old 03-17-2014, 04:41 PM   #7
Emvici
 
Drives: 2014 ZL1 White Convertible
Join Date: Aug 2013
Location: St Pete Fl
Posts: 399
who tuned the Car for you?.
Emvici is offline   Reply With Quote
Old 03-18-2014, 06:40 AM   #8
joes407


 
joes407's Avatar
 
Drives: 2014 ZL1m6 red hot #569
Join Date: Dec 2009
Location: florida
Posts: 2,353
Tuned by jeremy formato. Spoke with him yesterday, hes out of state this week but said sometimes the plugs cause misfire issues and will be checking it when he comes back next week.
joes407 is offline   Reply With Quote
Old 03-18-2014, 06:45 AM   #9
Emvici
 
Drives: 2014 ZL1 White Convertible
Join Date: Aug 2013
Location: St Pete Fl
Posts: 399
did you have your plugs changed out?. Sounds more like your a/f ratio might be off, and or timing?. I would get someone to adjust the tune before you hurt that motor.
Emvici is offline   Reply With Quote
Old 03-18-2014, 08:01 AM   #10
ZO6 Bryan
 
ZO6 Bryan's Avatar
 
Drives: 02 Z06, 95 Trans Am, 2012 ZL1
Join Date: Mar 2012
Location: Southeast
Posts: 615
Sounds like a problem with the tune. With mild mods you have you shouldn't have any problems. Didn't you post that your mileage after tuning was bad as well and blackening the rear bumper. You shouldn't have any worse mileage than before. That comes when you change something like the cam, but not just a pulley.
__________________
Bryan 2012 ZL1 9.55 pulley and Kooks headers, 2002 Z06 447 RWHP, 2006 Trailblazer SS, 1995 S/C Vortech Trans Am 570 RWHP(for sale)
ZO6 Bryan is offline   Reply With Quote
Old 03-18-2014, 08:07 AM   #11
Emvici
 
Drives: 2014 ZL1 White Convertible
Join Date: Aug 2013
Location: St Pete Fl
Posts: 399
I agree with Z06bryan, this guy gives him a bad tune, and tries to shift the blame to his plugs lol really??.
Emvici is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.