Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Grabiak Performance Center
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 05-05-2014, 08:13 PM   #1
Au201
 
Drives: Black V6 auto 2LT RS
Join Date: Oct 2012
Location: Hampton Roads, Virginia
Posts: 100
She's dead Jim! ): Threw up transmission fluid

So my car left me stranded today on the side of the road! :( I was sitting at a light and when I went to go again she wouldn't move an inch. It just revved up. 17000 miles. This sucks ): I'll let you all know how it goes at the dealer tomorrow. I can't tell what's wrong yet, although it looks like it's dripping from the transmission cooler area. It poured the majority out on the road. Had to push it to the side. Anyways sorry for the rant, I'm sure y'all can understand how upset I am. This is my baby. She just got detailed today too.


Sent from my bragging iPhone using an app that encourages it.
Au201 is offline   Reply With Quote
Old 05-05-2014, 08:21 PM   #2
mr_honez
Wifey Lover
 
mr_honez's Avatar
 
Drives: 2013 Crystal Red 2LT/RS
Join Date: Nov 2011
Location: Bastrop, Texas
Posts: 2,919
Sorry to hear that. I'm sure she'll be right again soon. What year is your car?
__________________
mr_honez is offline   Reply With Quote
Old 05-05-2014, 08:24 PM   #3
Au201
 
Drives: Black V6 auto 2LT RS
Join Date: Oct 2012
Location: Hampton Roads, Virginia
Posts: 100
Quote:
Originally Posted by mr_honez View Post
Sorry to hear that. I'm sure she'll be right again soon. What year is your car?

Sorry. She's a 2010 2LT RS. And thanks. I'm getting it towed to the dealer tomorrow. I know it'll be ok. It's just that this car is like another child to me. Lol.


Sent from my bragging iPhone using an app that encourages it.
Au201 is offline   Reply With Quote
Old 05-05-2014, 08:35 PM   #4
homewrecker
 
homewrecker's Avatar
 
Drives: 04Corvette Z06,14BMW M235i, 14LT/RS
Join Date: Feb 2014
Location: San Diego/Los Angeles
Posts: 533
Sorry to hear that. She can be fix!

Sent from my LG-LS995 using Tapatalk
homewrecker is offline   Reply With Quote
Old 05-05-2014, 08:39 PM   #5
mr_honez
Wifey Lover
 
mr_honez's Avatar
 
Drives: 2013 Crystal Red 2LT/RS
Join Date: Nov 2011
Location: Bastrop, Texas
Posts: 2,919
Quote:
Originally Posted by Au201 View Post
Sorry. She's a 2010 2LT RS. And thanks. I'm getting it towed to the dealer tomorrow. I know it'll be ok. It's just that this car is like another child to me. Lol.


Sent from my bragging iPhone using an app that encourages it.
I know the feeling, I'm that way too. And most of us on here are the same way also. She'll be back tearing up the road giving you a permagrin again before you know it. Keep us updated
__________________
mr_honez is offline   Reply With Quote
Old 05-05-2014, 08:41 PM   #6
MBS

 
MBS's Avatar
 
Drives: 2010 rs 2lt
Join Date: Aug 2012
Location: wisconsin
Posts: 1,915
hmmm just had her detailed and you get in and the trans is gone , hmmm
MBS is offline   Reply With Quote
Old 05-05-2014, 09:33 PM   #7
homewrecker
 
homewrecker's Avatar
 
Drives: 04Corvette Z06,14BMW M235i, 14LT/RS
Join Date: Feb 2014
Location: San Diego/Los Angeles
Posts: 533
Quote:
Originally Posted by mr_honez View Post
I know the feeling, I'm that way too. And most of us on here are the same way also. She'll be back tearing up the road giving you a permagrin again before you know it. Keep us updated
This

Sent from my LG-LS995 using Tapatalk
homewrecker is offline   Reply With Quote
Old 05-06-2014, 01:25 AM   #8
SS PANTHER

 
SS PANTHER's Avatar
 
Drives: 2013 SS Convertible Triple Black
Join Date: May 2013
Location: SoCal
Posts: 1,314
Did you add anything that might void the pt warranty? CAI, high flows, headers, tune, etc.
__________________
SS PANTHER is offline   Reply With Quote
Old 05-06-2014, 02:13 PM   #9
Au201
 
Drives: Black V6 auto 2LT RS
Join Date: Oct 2012
Location: Hampton Roads, Virginia
Posts: 100
Quote:
Originally Posted by SS PANTHER View Post
Did you add anything that might void the pt warranty? CAI, high flows, headers, tune, etc.

Nope. Only thing I did was exhaust. I can't see how that could possible cause fluid to pour out. Lol. Had it towed to the dealer this morning. So far so good. They've put me in a GMC Acadia. Nice vehicle. They said they'll call me when they figure out exactly what happened.


Sent from my bragging iPhone using an app that encourages it.
Au201 is offline   Reply With Quote
Old 05-09-2014, 06:43 PM   #10
Au201
 
Drives: Black V6 auto 2LT RS
Join Date: Oct 2012
Location: Hampton Roads, Virginia
Posts: 100

She's baaaaaack! All fixed up! She drives great. The invoice states they "found transmission cooler line broke at quick disconnect from rubber line to metal line. Looks as if crimp was not 100% from factory. Installed both new transmission cooler lines. Added 6.5 quarts." So as I expected, the line did slip off around the trans cooler. I'm hoping no damage was done to the transmission. The service advisor said the car would've gone into a safe mode that prevents the car actually trying to go into gear. I'm not sure if I believe it or not but so far so good! Lol. Could explain "D" blinking when it first happened. Anyways, just another reason for me to be happy about Friday! Lol! Thanks everyone for your support during this tough time. Haha!


Sent from my bragging iPhone using an app that encourages it.
Au201 is offline   Reply With Quote
Old 05-09-2014, 11:23 PM   #11
SS PANTHER

 
SS PANTHER's Avatar
 
Drives: 2013 SS Convertible Triple Black
Join Date: May 2013
Location: SoCal
Posts: 1,314
Good news and great color.
__________________
SS PANTHER is offline   Reply With Quote
Old 05-09-2014, 11:32 PM   #12
homewrecker
 
homewrecker's Avatar
 
Drives: 04Corvette Z06,14BMW M235i, 14LT/RS
Join Date: Feb 2014
Location: San Diego/Los Angeles
Posts: 533
Back to normal!

Sent from my LG-LS995 using Tapatalk
homewrecker is offline   Reply With Quote
Old 05-10-2014, 10:02 AM   #13
Au201
 
Drives: Black V6 auto 2LT RS
Join Date: Oct 2012
Location: Hampton Roads, Virginia
Posts: 100
She's dead Jim! ): Threw up transmission fluid

Yes! And thank you SS PANTHER. Salesman tried to get me to do white stripes but I wanted solid black. Lol. It is shifting a bit differently but I'm thinking that the transmission is relearning my driving still.
Now to detail the wife's car for Mother's Day. Lol.


Sent from my bragging iPhone using an app that encourages it.

Last edited by Au201; 05-10-2014 at 12:19 PM.
Au201 is offline   Reply With Quote
Old 05-10-2014, 11:38 PM   #14
mr_honez
Wifey Lover
 
mr_honez's Avatar
 
Drives: 2013 Crystal Red 2LT/RS
Join Date: Nov 2011
Location: Bastrop, Texas
Posts: 2,919
Good to see your baby's back on the road! Nice looking baby too!
__________________
mr_honez is offline   Reply With Quote
Old 05-12-2014, 06:35 PM   #15
Au201
 
Drives: Black V6 auto 2LT RS
Join Date: Oct 2012
Location: Hampton Roads, Virginia
Posts: 100
She's dead Jim! ): Threw up transmission fluid

Welp. She's going back to the dealer tomorrow! :(. Luckily under it's own power this time, at least. I noticed a small leak under the car so I looked in the engine bay and I saw drops on the transmission cooler lines. I went to my local shop where they all know me and put it on the lift. I couldn't see where exactly it was coming from. Just in the general location of the transmission cooler. I'm less mad about my poor car being messed up again, but more mad about having to deal with that service adviser again! Lol. I wonder if he'll ask "what'd ya hit?" Again...lol.


Sent from my bragging iPhone using an app that encourages it.
Au201 is offline   Reply With Quote
Old 05-12-2014, 08:09 PM   #16
SS PANTHER

 
SS PANTHER's Avatar
 
Drives: 2013 SS Convertible Triple Black
Join Date: May 2013
Location: SoCal
Posts: 1,314
Sorry to hear. What a pita. Let us know what it was this time.
__________________
SS PANTHER is offline   Reply With Quote
Old 05-14-2014, 04:52 PM   #17
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,826
Quote:
Originally Posted by Au201 View Post
Welp. She's going back to the dealer tomorrow! :(. Luckily under it's own power this time, at least. I noticed a small leak under the car so I looked in the engine bay and I saw drops on the transmission cooler lines. I went to my local shop where they all know me and put it on the lift. I couldn't see where exactly it was coming from. Just in the general location of the transmission cooler. I'm less mad about my poor car being messed up again, but more mad about having to deal with that service adviser again! Lol. I wonder if he'll ask "what'd ya hit?" Again...lol.


Sent from my bragging iPhone using an app that encourages it.
Sincere apologies to hear about the repeat leak. I can understand your displeasure but it's great that you're getting it serviced. Please keep us posted on the diagnosis. We're here if additional assistance is needed.

William R.
Chevrolet Customer Care
Chevrolet Customer Svc is offline   Reply With Quote
Old 05-14-2014, 04:59 PM   #18
Au201
 
Drives: Black V6 auto 2LT RS
Join Date: Oct 2012
Location: Hampton Roads, Virginia
Posts: 100
Thank you William. So when I took it back to the dealer, they looked at it and said it wasn't leaking. That it was "some chemical spray" they sprayed under there for whatever reason and that it was just dripping down still. They cleaned up the car (because I had also noticed they had left transmission fluid all over the underbody from the first time. They never cleaned it up. I got the owner of the dealership on that one. Lol). Anyways I haven't seen any new drops so hopefully I'm done with this debacle. I drove it today and it's driving fine. Fingers crossed. Thanks everyone!


Sent from my bragging iPhone using an app that encourages it.
Au201 is offline   Reply With Quote
Old 05-14-2014, 11:20 PM   #19
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,826
Quote:
Originally Posted by Au201 View Post
Thank you William. So when I took it back to the dealer, they looked at it and said it wasn't leaking. That it was "some chemical spray" they sprayed under there for whatever reason and that it was just dripping down still. They cleaned up the car (because I had also noticed they had left transmission fluid all over the underbody from the first time. They never cleaned it up. I got the owner of the dealership on that one. Lol). Anyways I haven't seen any new drops so hopefully I'm done with this debacle. I drove it today and it's driving fine. Fingers crossed. Thanks everyone!
You're welcome,

Glad to hear of this update! Keep us posted on this condition moving forward.

Safe travels,

William R.
Chevrolet Customer Care
Chevrolet Customer Svc is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.