Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Grabiak Performance Center
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 08-05-2009, 02:59 PM   #1
mark_p
 
Drives: 2010 2SSRS m6
Join Date: Jul 2009
Location: Memphis ntn
Posts: 200
first minor issue..

Had to have my battery replaced today. After 2 weeks it was getting weaker and weaker. Finally through a code and would not crank this morning at all. Turned out dead cell.. no big deal but the dealer seemed to be extra helpful in putting me in front of every on else and taking care of it in 15 minutes..
mark_p is offline   Reply With Quote
Old 08-05-2009, 04:41 PM   #2
Hebe4
 
Hebe4's Avatar
 
Drives: 2010 Black 2SS/RS M6
Join Date: Oct 2008
Location: BC
Posts: 115
My battery died too. VIN: 11687 Built 05/20. Just got back from the dealer and they ordered one for Friday. I told them it had one dead cell in it but they still have to verify with a load test.
My problem was my battery died at a Costco gas pump and had to be pushed off the line with a dozen cars looking on.....AWKWARD! Roadside service took an hour to arrive so I was the main attraction that morning.
Hebe4 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.