Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Detroit Speed
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 08-08-2009, 12:28 PM   #1
Kyzer
 
Drives: zzr600
Join Date: Aug 2009
Location: Virginia
Posts: 19
Automatic Transmission Problems

Do you know if there are any reports on automatic transmission problems? I've done some research but nothing too extensive and haven't come up with anything. I read in one thread where a guy can't get it out of park and into drive when he's on a hill, but also saw that it was because he didn't put the emergency brake on first before he put it in park.

So, does anyone know of any other common problems? Any downsides of getting the automatic vs manual. (other than the obvious fun factor but personally i can't stand manual, and plus I read about the sport option that increases the revs, and you can also just flash or get it tuned) but other than that, what are your thoughts??
Kyzer is offline   Reply With Quote
Old 08-08-2009, 12:31 PM   #2
Paperer
Ragin' Cajun
 
Paperer's Avatar
 
Drives: '02 Camaro SS - '10 CGM 2SS/RS
Join Date: Jul 2008
Location: Texas/Oklahoma
Posts: 1,170
I know in my 4th gen with I parked on a hill, it was difficult to get out of park I would just pull the e-brake and quickly go into neutral and roll out until I was more level. So I would say that really has nothing to do with the 2010 specifically.

Other than that, I'm not sure.
__________________
http://img.photobucket.com/albums/v202/paper2302/Siggy.jpg
Paperer is offline   Reply With Quote
Old 08-08-2009, 12:45 PM   #3
SGOS252382


 
SGOS252382's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Mar 2008
Location: S.W. Florida
Posts: 6,108
From what I've been reading, its the LS3 M6 that's having drivetrain issues.

Some of the L99's are having power issues (not making the advertised HP and running slower than they should), but the tranmissions seem to be holding up well so far.
__________________
SGOS252382 is offline   Reply With Quote
Old 08-08-2009, 01:01 PM   #4
Kyzer
 
Drives: zzr600
Join Date: Aug 2009
Location: Virginia
Posts: 19
Sorry for being such a newby, but is the LS3 M6 for the V8 and the L99 for the V6? Or vice versa?
Kyzer is offline   Reply With Quote
Old 08-08-2009, 01:13 PM   #5
SGOS252382


 
SGOS252382's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Mar 2008
Location: S.W. Florida
Posts: 6,108
Quote:
Originally Posted by Kyzer View Post
Sorry for being such a newby, but is the LS3 M6 for the V8 and the L99 for the V6? Or vice versa?
No
The automatic (6 speed auto with tapshift) Camaro SS come with the L99 engine= 400hp. The automatic SS also comes with active fuel management (runs on 4 cylinders at low rpms to save gas).
The manual ( 6 speed manual) Camaro SS comes with the LS3 engine = 426hp.

Both the SS engines (L99 and LS3) are 6.2 L


All V6's come with the same engine LLT 3.6L (making just over 300hp)
__________________
SGOS252382 is offline   Reply With Quote
Old 08-08-2009, 02:37 PM   #6
Kyzer
 
Drives: zzr600
Join Date: Aug 2009
Location: Virginia
Posts: 19
Oh...well that's lame.

Does anyone really notice the difference?

Do you know if they will fix in 2011?
Kyzer is offline   Reply With Quote
Old 08-08-2009, 03:09 PM   #7
SGOS252382


 
SGOS252382's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Mar 2008
Location: S.W. Florida
Posts: 6,108
Quote:
Originally Posted by Kyzer View Post
Oh...well that's lame.

Does anyone really notice the difference?

Do you know if they will fix in 2011?
GM is working on correcting all these issues. And also, the majority of the Camaros (L99's and LS3's) are issue free.
My L99 A6 runs great. It's been fast from day one.


Differences? Do you mean the active fuel management switching back and forth from 4 cylinders to 8? You can notice it if your trying. But its really nothing more than a slight change in exhaust tone. As soon as you get above a certain rpm (like 2000 rpms or so) it switches back over to V8.
__________________
SGOS252382 is offline   Reply With Quote
Old 08-08-2009, 03:16 PM   #8
Kyzer
 
Drives: zzr600
Join Date: Aug 2009
Location: Virginia
Posts: 19
Quote:
Originally Posted by SGOS252382 View Post
GM is working on correcting all these issues. And also, the majority of the Camaros (L99's and LS3's) are issue free.
My L99 A6 runs great. It's been fast from day one.


Differences? Do you mean the active fuel management switching back and forth from 4 cylinders to 8? You can notice it if your trying. But its really nothing more than a slight change in exhaust tone. As soon as you get above a certain rpm (like 2000 rpms or so) it switches back over to V8.
Well that's good to know

I was actually considering going for a manual for a couple minutes.
Kyzer is offline   Reply With Quote
Old 08-10-2009, 10:15 PM   #9
Metal Camaro
 
Metal Camaro's Avatar
 
Drives: The beater
Join Date: Apr 2009
Location: St. Louis, Missouri
Posts: 125
Yeah i've been considering for the lasty few weeks but it sounds like the manual is having those problems and i'd rather deal with a car not full waking up than bigger problems...and its posssible it wont have that problem. I two things that made me go back to the automatic is simple...remote start and active fuel managemen.....if it wasnt for those I would def pick the manual.
__________________
2SSRS It's coming
Metal Camaro is offline   Reply With Quote
Old 05-06-2011, 01:24 AM   #10
catalan
 
Drives: -
Join Date: Nov 2010
Location: Bahrain
Posts: 164
I have a new 2011 SS Automatic (200Km only) and i get noise/tuck in the transmission when the 1st Gear shifts to the 2nd after every ignition start and warming up the car and then hitting the road ...

But while you're on the track in stop and go situations.. transmission is okay and doesn't have a tuck noise when shifting gears ..

I still haven't addressed the issue with the dealer, but does anybody else face the same problem? Or is it a normal thing?
catalan is offline   Reply With Quote
Old 05-06-2011, 07:29 AM   #11
n116ebo
n116
 
n116ebo's Avatar
 
Drives: 2010 2SS YELLOW TRANSFORMER AUTO
Join Date: Mar 2010
Location: SAN ANGELO TX
Posts: 617
Any vehicle with auto may have problem shifting from park to drive when you are parked on some type of incline. My ford trucks do it on ocassion. Had my 2010 a6 for 14 months and had no automatic problems of any kind.
n116ebo is offline   Reply With Quote
Old 05-06-2011, 08:33 AM   #12
Shardik2SS
How U Doin?
 
Drives: #21,644
Join Date: Oct 2008
Location: Californication
Posts: 24,577
28,600 miles on my L99 and haven't had any issues thus far.
Shardik2SS is offline   Reply With Quote
Old 05-11-2011, 12:31 PM   #13
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,214
catalan, have you addressed this issue with your dealership yet? The number for your area should be (+971) 4 332 5023. If you go on the GM website you can find the Bahrainian Chevrolet website which has a contact us icon at the bottom of the page which is where I got this number from. It also has an address for you should you like to get into contact with us that way as well. I hope that helps you!

Jeff Morris, Chevrolet Customer Service
Chevrolet Customer Svc is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tracking All Currently Known US VIN and Window Stickers - Order Tracking Thread UCF w00t Camaro Price | Ordering | Tracking | Dealers Discussions 4242 02-17-2014 08:57 PM
65 Camaro's to choose from. tony_c Camaro Price | Ordering | Tracking | Dealers Discussions 25 08-29-2009 03:25 PM
Why aren't there any Aqua Blues yet? txcamarogirl 5th Gen Camaro SS LS LT General Discussions 40 08-20-2009 10:05 AM
Transmission problems anyone??? 376camaro 5th Gen Camaro SS LS LT General Discussions 3 07-14-2009 08:02 PM
Check your Order here bvonscott Camaro Price | Ordering | Tracking | Dealers Discussions 665 06-29-2009 01:00 PM


All times are GMT -5. The time now is 12:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.