Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
TireRack
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 07-11-2014, 10:43 AM   #1
shibbs

 
shibbs's Avatar
 
Drives: 2012 IOM RS/SS 6MT
Join Date: Feb 2013
Location: West Twin Cities, MN
Posts: 819
New "Engineering Information" from GM about 2nd gear grind!

Hopefully this gets something done! I've kinda learned to drive around the problem, but apparently with the recent wave of recalls GM is learning to suck it up and accept some responsibility.

My dealership called me this morning to make sure it was okay to send my information in for this.

The only problem I see is that this is for 2012-2014 only. And in big, bold letters - THIS IS NOT A RECALL.
Attached Images
 
shibbs is offline   Reply With Quote
Old 07-11-2014, 10:53 AM   #2
Fish-man
SS HWSE
 
Fish-man's Avatar
 
Drives: too many to say!
Join Date: Nov 2010
Location: S.E. Michigan
Posts: 743
Says that engineering is trying to determine the root cause. Step in the right direction.
__________________
Fish-man is offline   Reply With Quote
Old 07-11-2014, 11:27 AM   #3
shibbs

 
shibbs's Avatar
 
Drives: 2012 IOM RS/SS 6MT
Join Date: Feb 2013
Location: West Twin Cities, MN
Posts: 819
Quote:
Originally Posted by Fish-man View Post
Says that engineering is trying to determine the root cause. Step in the right direction.
I know, but this at least means they're looking into it. I'm glad I complained about it, even though I knew there wasn't a "fix" for it yet.

Hopefully something comes around for this, and hopefully they backdate it for the 2010-2011 guys/gals, too.
shibbs is offline   Reply With Quote
Old 07-11-2014, 12:15 PM   #4
TommyTheCat
TEAMLFX
 
TommyTheCat's Avatar
 
Drives: 2013 Camaro
Join Date: May 2014
Location: SoCal
Posts: 1,179
For all models, not just V8 or V6?
__________________
13 Chevy Camaro 1LS
01 BMW M5 For Sale
Need TSB information or a CARFAX for your vehicle? PM the VIN to me and I'll help you out.
TommyTheCat is online now   Reply With Quote
Old 07-11-2014, 02:04 PM   #5
sspolo
 
sspolo's Avatar
 
Drives: None at the moment :'(
Join Date: Sep 2012
Location: Vancouver, WA
Posts: 524
If there is a recall and it affects the V6 the I hope its after the keys recall or it'll be weeks before I get the car.
sspolo is offline   Reply With Quote
Old 07-17-2014, 06:24 PM   #6
Vroom_vroom
The gritos pollo!!!
 
Vroom_vroom's Avatar
 
Drives: dangerously
Join Date: Jul 2012
Location: Las Vegas
Posts: 663
Have a appointment at the dealer for our other camaro tues. Will have to see of I can get some details!!
__________________
__________
'12 1Ls Camar
o; Slp loud mouth I|maganflow x-pipe|Injen long ram intake|tinted tail lights | brembo brake upgrade|2LT polished 19's |
'10 2Lt Camaro; being beat up by the woman......
'77 T/A 6.6;,kre-d port heads|10.5 compression. forged rotating assym.|hydro. roller valve train| 850 quad-zilla.
Vroom_vroom is offline   Reply With Quote
Old 07-20-2014, 04:02 PM   #7
MiSTER
 
Drives: 2010 2SS CGM Camaro, 1988 6.6L IROC
Join Date: Mar 2010
Location: Bay Area
Posts: 153
I really don't understand why this is only for 2012-2014 cars...
MiSTER is offline   Reply With Quote
Old 07-20-2014, 06:18 PM   #8
shibbs

 
shibbs's Avatar
 
Drives: 2012 IOM RS/SS 6MT
Join Date: Feb 2013
Location: West Twin Cities, MN
Posts: 819
Quote:
Originally Posted by MiSTER View Post
I really don't understand why this is only for 2012-2014 cars...
The only ones covered by warranty is my guess.
shibbs is offline   Reply With Quote
Old 07-20-2014, 06:23 PM   #9
Camaro_Corvette
36.833283,-76.021958
 
Camaro_Corvette's Avatar
 
Drives: Team 1LE
Join Date: Mar 2008
Location: Earth
Posts: 23,118
Would be great if they would fix mine. I've never heard so much noise from a trans before.
__________________
I hate parking threads...
Camaro_Corvette is offline   Reply With Quote
Old 07-20-2014, 07:21 PM   #10
MiSTER
 
Drives: 2010 2SS CGM Camaro, 1988 6.6L IROC
Join Date: Mar 2010
Location: Bay Area
Posts: 153
Quote:
Originally Posted by shibbs View Post
The only ones covered by warranty is my guess.
Powertrain would be covered under their 5year/100K warranty, which as of right now through next year for 2010's and the year after next for 2011's, would be covered...
MiSTER is offline   Reply With Quote
Old 07-21-2014, 12:10 AM   #11
shibbs

 
shibbs's Avatar
 
Drives: 2012 IOM RS/SS 6MT
Join Date: Feb 2013
Location: West Twin Cities, MN
Posts: 819
Quote:
Originally Posted by MiSTER View Post
Powertrain would be covered under their 5year/100K warranty, which as of right now through next year for 2010's and the year after next for 2011's, would be covered...
That's a valid point!
If I hear of anything happen, I'll post the second I hear the news. Hopefully something comes of this.
shibbs is offline   Reply With Quote
Old 07-22-2014, 10:23 AM   #12
EDFHOBBIES
 
EDFHOBBIES's Avatar
 
Drives: 2010 SS BumbleBee
Join Date: Jan 2014
Location: Houston
Posts: 391
Send a message via Skype™ to EDFHOBBIES
Quote:
Originally Posted by shibbs View Post
I know, but this at least means they're looking into it. I'm glad I complained about it, even though I knew there wasn't a "fix" for it yet.

Hopefully something comes around for this, and hopefully they backdate it for the 2010-2011 guys/gals, too.
Ya i been living with a bad first and second since new.. seems better after its warm or when you give it throttle while clutch is in.. seems like synchronizers to me!
EDFHOBBIES is offline   Reply With Quote
Old 07-22-2014, 10:49 AM   #13
Camarodave66
 
Camarodave66's Avatar
 
Drives: 2014 1LS Camaro
Join Date: Jul 2014
Location: Arizona
Posts: 29
Ya, I noticed my 2014 has the rattle when pushing in the clutch and coasting in first and notchy shifting in to first and 2nd. I only have about 960 miles on it.
Camarodave66 is offline   Reply With Quote
Old 07-22-2014, 11:27 AM   #14
shank0668


 
shank0668's Avatar
 
Drives: 1998 Sahara
Join Date: Feb 2008
Location: Ohio
Posts: 8,563
Send a message via AIM to shank0668
Isn't 2nd gear on a 6 speed usually a little problematic?
shank0668 is offline   Reply With Quote
Old 07-22-2014, 01:12 PM   #15
BLTZKRG
 
Drives: 2014 Camaro SS
Join Date: Jul 2014
Location: dover pa
Posts: 212
Im at 700+ miles now...i will say its a ba*tard to get in to 1st/2nd when its cold...fine and smooth when warm but until its up to temp its quite notchy.
Wondering if a poly trans mount and an mgw shifter will help with this....as well as a fluid change to redline D4. I did have alittle throw out bearing noise yesterday morn...with clutch in car in neutral....pushed clutch in noise went away...release clutch noise again.
Seemed to go away after warm up. Wondering if master cylinder/resrvoir and braided line are the cure. Didnt do it today...about same weather conditions also.
__________________
2014 Ashen Gray Metallic 2SS/RS M6

CAGS Skip-Shift Eliminator
1LE Strut Tower Brace
GMPP Track Pack Axleback
Halltech CAI
Fuse Pull Mod
BLTZKRG is offline   Reply With Quote
Old 07-22-2014, 02:50 PM   #16
niteshtadepalli
 
Drives: 2014 Camaro 1LS
Join Date: Oct 2013
Location: kansas city
Posts: 29
I have the same problem on my v6 manual when going into first or second gears.
niteshtadepalli is offline   Reply With Quote
Old 07-22-2014, 03:03 PM   #17
BLTZKRG
 
Drives: 2014 Camaro SS
Join Date: Jul 2014
Location: dover pa
Posts: 212
I dont have a grinding....yet....but it is very hard to get into 1st/2nd gear cold.
__________________
2014 Ashen Gray Metallic 2SS/RS M6

CAGS Skip-Shift Eliminator
1LE Strut Tower Brace
GMPP Track Pack Axleback
Halltech CAI
Fuse Pull Mod
BLTZKRG is offline   Reply With Quote
Old 07-30-2014, 11:04 AM   #18
niteshtadepalli
 
Drives: 2014 Camaro 1LS
Join Date: Oct 2013
Location: kansas city
Posts: 29
Even I don't have the grinding, but very hard to get into 1st/ 2nd gear. I have taken my car to the dealership and they have inspected it and verified that the car has that problem. They have asked a third party person who has a lot of experience with performance cars to check the car and even he confirmed the existence of the problem. But they say that they don't have a fix yet and I have to live with the problem which is ridiculous. I hope GM does something to fix this.
niteshtadepalli is offline   Reply With Quote
Old 07-30-2014, 11:13 AM   #19
TheHorse13

 
TheHorse13's Avatar
 
Drives: 2011 Black SS M6
Join Date: Oct 2010
Location: Harpers Ferry, WV
Posts: 881
GM is too busy handing out 20 year old ignition keys.
TheHorse13 is offline   Reply With Quote
Old 08-12-2014, 06:10 AM   #20
OUTATIME
 
OUTATIME's Avatar
 
Drives: 2010 IOM 2SS/RS
Join Date: Oct 2008
Location: NJ
Posts: 601
Any new info on this? I would love to get this fixed before my power train warranty expires.
OUTATIME is offline   Reply With Quote
Old 08-12-2014, 04:05 PM   #21
Destructo09
 
Drives: 2010 CGM Camaro 2SS/LS3
Join Date: Oct 2013
Location: Raleigh-Durham
Posts: 504
Mine has the same issue on occasion. Unfortunately for me my drivetrain warranty is expired.

I'm just going to have it built from Tick Performance once it gets too bad.
__________________
2010 2SS
BMR 1" Springs
Elite Engineering Catch Can
Stainless Power longtubes/highflow cats
K&N Typhoon CAI
Flowmaster American Thunder catback
RPM Motorsports of Garner, NC dyno tune
421HP/420TQ
Destructo09 is offline   Reply With Quote
Old 08-14-2014, 04:00 PM   #22
PR325xi
 
Drives: 2013 2LT RS
Join Date: Mar 2013
Location: anywhere
Posts: 87
mine is just difficult to put in to 1st if the car is moving lets say 10mph or more, but I don't have problems with 2nd that I know of.
PR325xi is offline   Reply With Quote
Old 08-14-2014, 06:32 PM   #23
BLTZKRG
 
Drives: 2014 Camaro SS
Join Date: Jul 2014
Location: dover pa
Posts: 212
Mine is a bear to get into 1st when its cold...even if i wait til temp gets 150-160°....Lately 3rd gear has been having the CAGS lock out issue....doesnt matter if its 15mph or 45...happened 3x's this week so far...just for a split second that lockout happens....never get cags message on dic either....no wonder guys are blowing motors. I hope the cags eliminator solves this or else its going in. Getting alittle concerning especially since i plan to increase power output. Hoping this wont turn out to be an expensive waste of money/time. I will also add the clutch has a mind of its own and as soon as my truck is road-worthy the clutch will be getting some parts upgrades.
__________________
2014 Ashen Gray Metallic 2SS/RS M6

CAGS Skip-Shift Eliminator
1LE Strut Tower Brace
GMPP Track Pack Axleback
Halltech CAI
Fuse Pull Mod
BLTZKRG is offline   Reply With Quote
Old 08-14-2014, 07:52 PM   #24
PR325xi
 
Drives: 2013 2LT RS
Join Date: Mar 2013
Location: anywhere
Posts: 87
New "Engineering Information" from GM about 2nd gear grind!

I didnt mention, when shifting from 1st to 2nd takes more time than other gears, like it stops and then goes to second, I just don't force it
PR325xi is offline   Reply With Quote
Old 08-15-2014, 06:42 AM   #25
EmeryZ28
 
EmeryZ28's Avatar
 
Drives: 2011 Camaro 2SS/RS LS3
Join Date: Aug 2013
Location: Tampa Bay
Posts: 614
I have zero issues with my 6 speed, other than on ocassion if I do a quick 1-2nd shift, I get a little grinding, but it always goes into gear. Is that oen of the things they are talking about? sounds like a tremec issue, not GM
__________________
2011 Camaro 2SS/RS LS3
EmeryZ28 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.