Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
dave@hennessey
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons

Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons Bolt-Ons | Intakes | Exhaust

Reply
 
Thread Tools
Old 08-11-2009, 08:01 PM   #1
Scott@Bjorn3D


 
Scott@Bjorn3D's Avatar
 
Drives: Kami, 2013 2SS LS3 Luvin
Join Date: Oct 2008
Location: Eufaula, Alabama
Posts: 6,160
Send a message via MSN to Scott@Bjorn3D
The Much Awaited #230 (L99) Update.

Ok met with the GM engineers today. 2 very smart guys and they said do not publish their names so I will not. I can tell you one of them was the guy that drove Camaro at the test field that took the girl for ride and did the big spinout. If you every see that video he did the spinout at 80MPH.

Ok they said it is hot down here and the cars will suffer. With that said there car pulled 0-60's in 5.5 and 5.4 seconds. My car was pulling 5.7 to 5.9 range. Their car did have a spare tire in it and some tools. So my car was running slower. The looked at all the settings for the car and they where in line. So no codes being thrown and a dealer would say the car was fine.

With more digging in the information taken from the car the timing/spark was being pulled as if the car was running a low octane gas. When my dealer first filled it up they did fill it with 87 octane. So they told me the car would retard the spark quickly to save the engine on low octane but would take it a while to learn that it has good octane gas. 2 tanks they said. Well I have ran nothing but 93 octane and even take it to different stations trying to fix the issue I have had. So the reset the computer to know it was running high octane and are taking all the test results back to continue to look thru them.

So what is the result of my car now. It is running about .2-.3 tenths faster than their test car now. This test car ran 4.89 0-60 in Michigan last week and is the test car the Edmunds and some of the other magazines did their testing on when the published their 0-60 times.

The retardation of the spark was happening under open throttle settings mainly so there it would noticed more. Picked up Zac and took him for a ride and did not tell him anything that they did. Drove for a bit and the started stomping on it and Zac said wow the car felt allot stronger. And it does now, I actually feel the front end getting lighter like I did in the 09 vette.

Well there it is so far. And they also said do not turn off everything when doing you 0-60 or drags. Just hit the button once to turn of traction control. The said the only reason to even put it in competion mode is if you are road racing on a track and want to throw the rear end out some. The said if you turn everything off and hit some oil or water on the strip you will have no stabiltrack to try to save the car from hitting the wall.

Also they pointed out in this heat and road temps since it has been down here since May when I got the car the tires are just to soft to spin. He said if you want to spin them wait until you hit about 60 or lower and they will spin good until they warm up and start gripping.

Ok long post, sorry. Ask questions away if you wish.
__________________
2013 2SS, GM Strut Tower Brace, CAI Intake Black, VMAX TB, Elite Catch Can, Hotchkis Chassis Brace, Hurst Shifter, 3.91 1LE Complete Rear End, NPP, 1LE Track Pack,Factory Reproductions Style 41 ZL1 Fitment Wheels 10" on all 4 corners
Scott@Bjorn3D is offline   Reply With Quote
Old 08-11-2009, 08:05 PM   #2
ljustin293


 
ljustin293's Avatar
 
Drives: 2010 VR CAMARO 2SS/RS
Join Date: Aug 2008
Location: GA
Posts: 15,089
awesome news
ljustin293 is offline   Reply With Quote
Old 08-11-2009, 08:06 PM   #3
trenchdog73
 
trenchdog73's Avatar
 
Drives: 2010 2ss/rs Cyber grey camaro
Join Date: Jul 2009
Location: chicago
Posts: 93
Well thats great to hear your running like you should have been from the start... sad to see all this trouble because of a dealer mistake with the first fill up at any rate, enjoy
trenchdog73 is offline   Reply With Quote
Old 08-11-2009, 08:06 PM   #4
jpsuperman81
That's Right 478whp450tq!
 
jpsuperman81's Avatar
 
Drives: 2010 2SS/RS Rally Yellow
Join Date: Mar 2009
Location: Indian Trail, NC
Posts: 2,334
Glad its finally better!
__________________
I would like to apoligize ahead of time if any of my posts bother you, I am quite a large smartass and very expressive of my opinion!
I came here to chew bubble gum and kick ass and I'm all out of bubble gum!
Ordered Feb. 13 2009: 2SS/RS/M6/Sunroof/ Rally Yellow built 8/7 Vin# 33534, Delivered 8/26/09!
jpsuperman81 is offline   Reply With Quote
Old 08-11-2009, 08:08 PM   #5
pharmd
Master of Medicine
 
pharmd's Avatar
 
Drives: 2012 VW GTI, 2007 TBSS, 2002 Camaro
Join Date: Oct 2008
Location: Morehead, Kentucky
Posts: 781
exactly why i told my dealer not to touch it until i got there...mine got 93 since day 1.
__________________
pharmd is offline   Reply With Quote
Old 08-11-2009, 08:11 PM   #6
paulv7260
 
Drives: 2010 Camaro 2SS/RS SIM L99
Join Date: Oct 2008
Location: Virginia
Posts: 299
That's amazing. I'm really glad to hear that they did this for you and got to the root of the problem.
__________________
2SS/RS SIM, L99, Black Interior, Sunroof, Polished 20's

Ordered 11/29/2008
Delivered 06/05/2009
VIN 2G1FK1EJ2A9111158
paulv7260 is offline   Reply With Quote
Old 08-11-2009, 08:13 PM   #7
69Bird
 
69Bird's Avatar
 
Drives: 1969 Firebird, 2010 Camaro SS
Join Date: Jul 2009
Location: Spring Lake NC
Posts: 226
Good to hear..
I thought you had all ready done a reset before?
__________________
2SS RS CGM LS3, 11.97@119mph with Pirelli lined fender wells
69Bird is offline   Reply With Quote
Old 08-11-2009, 08:14 PM   #8
Scott@Bjorn3D


 
Scott@Bjorn3D's Avatar
 
Drives: Kami, 2013 2SS LS3 Luvin
Join Date: Oct 2008
Location: Eufaula, Alabama
Posts: 6,160
Send a message via MSN to Scott@Bjorn3D
Yeah I am and they are wondering if the car is having an issue learning that though. I mean I have 4000 miles now. The car should of learned after 2 tanks of gas they said.
__________________
2013 2SS, GM Strut Tower Brace, CAI Intake Black, VMAX TB, Elite Catch Can, Hotchkis Chassis Brace, Hurst Shifter, 3.91 1LE Complete Rear End, NPP, 1LE Track Pack,Factory Reproductions Style 41 ZL1 Fitment Wheels 10" on all 4 corners
Scott@Bjorn3D is offline   Reply With Quote
Old 08-11-2009, 08:16 PM   #9
Scott@Bjorn3D


 
Scott@Bjorn3D's Avatar
 
Drives: Kami, 2013 2SS LS3 Luvin
Join Date: Oct 2008
Location: Eufaula, Alabama
Posts: 6,160
Send a message via MSN to Scott@Bjorn3D
Quote:
Originally Posted by 69Bird View Post
Good to hear..
I thought you had all ready done a reset before?
Guess that did not really reset it. Battery was only pulled for 20 minutes. Maybe should of been all night. Who knows but they changed the program in the car to know it is running high octane.
__________________
2013 2SS, GM Strut Tower Brace, CAI Intake Black, VMAX TB, Elite Catch Can, Hotchkis Chassis Brace, Hurst Shifter, 3.91 1LE Complete Rear End, NPP, 1LE Track Pack,Factory Reproductions Style 41 ZL1 Fitment Wheels 10" on all 4 corners
Scott@Bjorn3D is offline   Reply With Quote
Old 08-11-2009, 08:17 PM   #10
69Bird
 
69Bird's Avatar
 
Drives: 1969 Firebird, 2010 Camaro SS
Join Date: Jul 2009
Location: Spring Lake NC
Posts: 226
Quote:
Originally Posted by Scott@Bjorn3D View Post
Yeah I am and they are wondering if the car is having an issue learning that though. I mean I have 4000 miles now. The car should of learned after 2 tanks of gas they said.
Thats kind of what I was thinking as well.
__________________
2SS RS CGM LS3, 11.97@119mph with Pirelli lined fender wells
69Bird is offline   Reply With Quote
Old 08-11-2009, 08:21 PM   #11
PQ
Booooosted.
 
PQ's Avatar
 
Drives: Blown beast.
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,916
Send a message via Yahoo to PQ
Quote:
Originally Posted by Scott@Bjorn3D View Post
So the reset the computer to know it was running high octane......
So can the dealer do this, or will we have to wait?

Can't remember what gas my dealer put in it. But why would it take so many fill ups and still be lagging? And shouldn't this have been reset by the battery reset?

Does this explain my air/fuel mixture and the extreme 'drop' on my dyno?

What did they say about the 21" wheels?
__________________
PQ is offline   Reply With Quote
Old 08-11-2009, 08:26 PM   #12
Scott@Bjorn3D


 
Scott@Bjorn3D's Avatar
 
Drives: Kami, 2013 2SS LS3 Luvin
Join Date: Oct 2008
Location: Eufaula, Alabama
Posts: 6,160
Send a message via MSN to Scott@Bjorn3D
Quote:
Originally Posted by irpq11 View Post
So can the dealer do this, or will we have to wait?

Can't remember what gas my dealer put in it. But why would it take so many fill ups and still be lagging? And shouldn't this have been reset by the battery reset?

Does this explain my air/fuel mixture and the extreme 'drop' on my dyno?

What did they say about the 21" wheels?
21 inch wheels will slow you down by about .2 tenths of a second.
__________________
2013 2SS, GM Strut Tower Brace, CAI Intake Black, VMAX TB, Elite Catch Can, Hotchkis Chassis Brace, Hurst Shifter, 3.91 1LE Complete Rear End, NPP, 1LE Track Pack,Factory Reproductions Style 41 ZL1 Fitment Wheels 10" on all 4 corners
Scott@Bjorn3D is offline   Reply With Quote
Old 08-11-2009, 08:27 PM   #13
1320junkie
Account Suspended
 
Drives: The Imperial Army
Join Date: Feb 2009
Location: The Darkside
Posts: 15,898
good stuff...i have been telling folks about just turning the traction control off for 0-60 and drag racing but folks just dont want to listen
1320junkie is offline   Reply With Quote
Old 08-11-2009, 08:31 PM   #14
tjbusa
Serious Sleeper
 
tjbusa's Avatar
 
Drives: 2010 CGM 2SS/RS M6
Join Date: Nov 2008
Location: Lexington,SC
Posts: 3,171
Well, there you have it, don't let your dealer fill your tank for delivery. Better safe than sorry, know for a factwhats in your tank. Mine was on E when I picked it up and I pumped the 1st tank and my good dealer reimbursed. Lucky me
__________________
***************************************
Drive-by

Fact of Life:

After Monday and Tuesday
even the calendar reads...
W T F
***************************************
tjbusa is offline   Reply With Quote
Old 08-11-2009, 08:32 PM   #15
PQ
Booooosted.
 
PQ's Avatar
 
Drives: Blown beast.
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,916
Send a message via Yahoo to PQ
Quote:
Originally Posted by Scott@Bjorn3D View Post
21 inch wheels will slow you down by about .2 tenths of a second.
.2 sec is what I figured. This from the guys who tested this stuff. I knew it would not be more than that.

So I guess I just wait for my dealer to call me with the fix.

Quote:
Originally Posted by 1320junkie View Post
good stuff...i have been telling folks about just turning the traction control off for 0-60 and drag racing but folks just dont want to listen


I've been getting a consistant 6.1 to 6.2 0-60, in ALL modes. Even with TC on. EVEN in 'D'. There has been no difference.
__________________
PQ is offline   Reply With Quote
Old 08-11-2009, 08:32 PM   #16
Frayles
 
Drives: 2011 CTS V and 87 GN
Join Date: Dec 2008
Location: Witch City, MA
Posts: 97
Outstanding news!
__________________
1100 04-22-2009
2000 05-15-2009
2500 05-19-2009
3000 05-21-2009
3400 06-10-2009
3800 06-18-2009
4150 06-18-2009
4200 06-19-2009
4800 06-29-2009
4B00 06-30-2009
5000 07-10-2009!!!
Frayles is offline   Reply With Quote
Old 08-11-2009, 08:37 PM   #17
Ltdodge

 
Ltdodge's Avatar
 
Drives: 2008 Z06
Join Date: Apr 2009
Location: Oviedo, Florida
Posts: 893
Quote:
Originally Posted by 1320junkie View Post
good stuff...i have been telling folks about just turning the traction control off for 0-60 and drag racing but folks just dont want to listen
then why is that on the LS3 to go to competition mode you hit the button twice to turn both of them off. In competion mode is when I can do the launch mode, which is used during drag racing not road course.....

opinions????

BTW,....great news on your car!!!!!!!
__________________
Ltdodge is offline   Reply With Quote
Old 08-11-2009, 08:39 PM   #18
hamidar05
 
Drives: 10 Camaro/69 Bronco/08 Mazda3
Join Date: Jul 2009
Location: Colorado
Posts: 305
Great post - this is what all of us need to know when taking delivery and running there after. Thanks for sharing!
hamidar05 is offline   Reply With Quote
Old 08-11-2009, 08:39 PM   #19
Scott@Bjorn3D


 
Scott@Bjorn3D's Avatar
 
Drives: Kami, 2013 2SS LS3 Luvin
Join Date: Oct 2008
Location: Eufaula, Alabama
Posts: 6,160
Send a message via MSN to Scott@Bjorn3D
The L99 does not have launch control. I do not have a LS3.
__________________
2013 2SS, GM Strut Tower Brace, CAI Intake Black, VMAX TB, Elite Catch Can, Hotchkis Chassis Brace, Hurst Shifter, 3.91 1LE Complete Rear End, NPP, 1LE Track Pack,Factory Reproductions Style 41 ZL1 Fitment Wheels 10" on all 4 corners
Scott@Bjorn3D is offline   Reply With Quote
Old 08-11-2009, 08:40 PM   #20
Slvr1SSA6
 
Slvr1SSA6's Avatar
 
Drives: 2010 1SS A6---1968 SS Camaro
Join Date: Jun 2009
Location: Indy
Posts: 102
Was it a flaw in the ecm? If you put some "bad gas" in will it go back and run like it did before and not reset itself? Sorry for all the questions but, if that is it...a tuning I will go. The TCM will get adjusted.
__________________
2010 Camaro SS A6
http://www.indycamaro.com
1968 Camaro SS 396
512 CI BBC producing 653 RWHP @ 6400 RPM
Slvr1SSA6 is offline   Reply With Quote
Old 08-11-2009, 08:42 PM   #21
faninc
 
Drives: 2010 Camaro RS in SIM
Join Date: May 2009
Location: NJ
Posts: 508
so if you have an RS running 87 octane and 900 miles on it and switch to 93 octane will it relearn and produce some faster results and more HP?

thanks
J
faninc is offline   Reply With Quote
Old 08-11-2009, 08:42 PM   #22
shroomjohn

 
shroomjohn's Avatar
 
Drives: Golden Eagle
Join Date: Jun 2008
Location: No
Posts: 1,137
Congrats man now hopefully it wont relearn to be a dumbass kkep us informed
__________________
Loving this car!
shroomjohn is offline   Reply With Quote
Old 08-11-2009, 08:43 PM   #23
1320junkie
Account Suspended
 
Drives: The Imperial Army
Join Date: Feb 2009
Location: The Darkside
Posts: 15,898
Quote:
Originally Posted by Ltdodge View Post
then why is that on the LS3 to go to competition mode you hit the button twice to turn both of them off. In competion mode is when I can do the launch mode, which is used during drag racing not road course.....

opinions????

BTW,....great news on your car!!!!!!!
you know there is a difference in the L99 and the LS3 right?
1320junkie is offline   Reply With Quote
Old 08-11-2009, 08:45 PM   #24
Scott@Bjorn3D


 
Scott@Bjorn3D's Avatar
 
Drives: Kami, 2013 2SS LS3 Luvin
Join Date: Oct 2008
Location: Eufaula, Alabama
Posts: 6,160
Send a message via MSN to Scott@Bjorn3D
They said if the car runs low octane gas it will right away reduce the timing to keep from knocking. Then they said if you start running high octane it will slow take away the timing retardation and the car will get more HP.

The big question is why did my car not learn? I have been using several different stations incase it was bad gas and car has still thought it had low octane gas. That may be something that needs to researched by GM.
__________________
2013 2SS, GM Strut Tower Brace, CAI Intake Black, VMAX TB, Elite Catch Can, Hotchkis Chassis Brace, Hurst Shifter, 3.91 1LE Complete Rear End, NPP, 1LE Track Pack,Factory Reproductions Style 41 ZL1 Fitment Wheels 10" on all 4 corners
Scott@Bjorn3D is offline   Reply With Quote
Old 08-11-2009, 08:46 PM   #25
PQ
Booooosted.
 
PQ's Avatar
 
Drives: Blown beast.
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,916
Send a message via Yahoo to PQ
Quote:
Originally Posted by Slvr1SSA6 View Post
Was it a flaw in the ecm? If you put some "bad gas" in will it go back and run like it did before and not reset itself? Sorry for all the questions but, if that is it...a tuning I will go. The TCM will get adjusted.
I'm gonna wait to see what they tell my dealer to do with mine. Scott wants me to wait till it gets cooler in 3 or 4 months. Right now I'm still over a half second slower than the car they brought with them (after the .2 adjustment for the wheels) so I'm hoping it wont take too long for the dealer to get to it.
__________________
PQ is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PDIM Software Update codeman71 Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 1185 10-06-2014 07:56 AM
SAE HP/Torque Curves for L99 & LS3 ls2gto Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 40 05-16-2011 07:43 PM
LS3 vs L99? SGOS252382 Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 34 09-18-2010 04:55 PM
Check your Order here bvonscott Camaro Price | Ordering | Tracking | Dealers Discussions 665 06-29-2009 02:00 PM
L99 engine specifications Tran Wiki 0 10-19-2008 12:40 PM


All times are GMT -5. The time now is 01:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.