Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Jason 98 TA
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 07-24-2014, 06:12 PM   #1
Vroom_vroom
The gritos pollo!!!
 
Vroom_vroom's Avatar
 
Drives: dangerously
Join Date: Jul 2012
Location: Las Vegas
Posts: 798
how common are issues with the diff.

so our 2010 lt is at the dealer with what i presume is a failing carrier bearing. (the are stumped to the point they gave us a rental until they get to the bottom of it) but i have yet to hear of issues with it on here? just wondering if there are any common issues of if i have a fluke going on.
__________________
_______
If you don't stop how can they give you a ticket?-The Big Tuna___
'12 1Ls Camar
o; Slp loud mouth I|maganflow x-pipe|Injen long ram intake|tinted tail lights | brembo brake upgrade| russell s.s. lines|2LT polished 19's |
'10 2Lt Camaro; being beat up by the woman......
'77 T/A 6.6;,kre-d port heads|10.5 compression. forged rotating assym.|hydro. roller valve train| 850 quad-zilla.
Vroom_vroom is offline   Reply With Quote
Old 07-24-2014, 06:14 PM   #2
Camero5
Hide! My wife's coming!
 
Camero5's Avatar
 
Drives: 2013 Chevrolet Camaro ZL1
Join Date: Jun 2011
Location: Las Colinas, TX
Posts: 1,150
Had similar issues in my 13 ZL1. Got entire rear end rebuilt. Had diff issues on my 12 SS too.


Sent from my iPhone using Tapatalk
__________________
2013 Camaro ZL1 Convertible CRT - 630 RWHP / 620 RWTQ - ADM Performance Built/Tuned - ZL-700 Package - LS9 CAM - Lingenfelter CNC Ported Heads - Stainless Power Headers
Camero5 is offline   Reply With Quote
Old 07-24-2014, 06:18 PM   #3
13umble13ee
 
13umble13ee's Avatar
 
Drives: 2012 1LS V6 LFX
Join Date: Jun 2014
Location: Atlanta GA
Posts: 135
I have a '12 1ls and I had a ''humming" sound at low speeds while turning. the drained the fluid and put in a synthetic to replace it and after 500 miles it went away. however my car is not a DD and after it sits for a week or so it returns until I drive it about 250 miles or so
13umble13ee is offline   Reply With Quote
Old 07-24-2014, 06:43 PM   #4
Cpanthers85
 
Drives: 2011 Camaro 2SS RS
Join Date: Jul 2011
Location: Gilbert, AZ
Posts: 453
I have solid subframe bushings and swapped the differential bushings and I noticed when I'm going slow (parking lot, particularly) it makes this awful howling noise. I put Royal purple in it, still didn't fix it, so now I'm looking at just upgrading the rear end since I voided the warranty.
__________________
2011 2SS/RS L99
2009 Cobalt SS
1979 Z28

Mods: Kooks Long Tube Headers, RotoFaB EForce CAI, American Thunder Catback Exhaust, PFADT Stage 1 Drag Kit + Front Sway Bar, GM Strut Tower Bar. ZL1 Fuel Pump. Nitto NT05R. RX Catch Can.LS9 Cam and Springs.LS3 Conversion.JRE Fuel Rail Upgrade.Edelbrock Eforce.60# Eforce Injectors.Extreme Racing Tune. 523/495

MY BUILD THREAD
Cpanthers85 is offline   Reply With Quote
Old 07-24-2014, 07:11 PM   #5
Squillo

 
Squillo's Avatar
 
Drives: 2013 Camaro 2SS/RS BRM LS3
Join Date: Jan 2013
Location: Hawaii
Posts: 998
My buddy has a '13 ZL1 and his differential is horrendous.
__________________

Performance
AirAid CAI
Apex Motorsports ported spiraled Throttle Body
Kooks 1 7/8" LT headers and 3" mid-pipes (cat delete)
Hurst shifter
Dyno Tune

Cosmetic
Camaro badge GOBO door lights
"SS" badge GOBO hood and trunk lights
Blacked out side markers with 30% tint
Blacked out tail lights with 30% tint
Afterburner tail lights
Blue / white color changing headlight and foglight HALOs
Blue LED upper and lower grille accent lights
30% tint windows
Plasma fog light bulbs
DRL harness
"BDMFER" Hawaii state issued license plates
"Bad Mother****er" custom blue lighted door sills
Blacked out bow ties
Squillo is offline   Reply With Quote
Old 07-24-2014, 10:43 PM   #6
JCunningham

 
JCunningham's Avatar
 
Drives: 2012 SIM 2SS/RS
Join Date: Jun 2013
Location: Attica, NY
Posts: 2,018
Quote:
Originally Posted by Cpanthers85 View Post
I have solid subframe bushings and swapped the differential bushings and I noticed when I'm going slow (parking lot, particularly) it makes this awful howling noise. I put Royal purple in it, still didn't fix it, so now I'm looking at just upgrading the rear end since I voided the warranty.
your warranty is probably fine. you didnt open the diff up so unless the dealer is a ahole they shouldnt have a problem with it.
__________________
2012 2SS/RS M6 SIM, Painted Carbon Flash rally stripes, Elite CC, 3.91 gears, New Era ported TB, OTR, and Dyno Tune, Heritage Grill, Night Fury cam, 25%Fluidampr, Melling 296 Oil pump, Katech CR-5 chain, Cloyes LS2 HD tensioner, PAC 1205x springs and Comp Cams trunions. ARH 1 7/8" LT headers w/cats, TWM full Shifter, BMR sways, trailing arms, toe rods, delrin cradle bushings, BK039 rear control bushings, front bushings. Solo Mach-XL exhaust
JCunningham is offline   Reply With Quote
Old 07-25-2014, 09:33 AM   #7
Denis


 
Denis's Avatar
 
Drives: 2010 SS
Join Date: May 2012
Location: Lexington Park, MD
Posts: 6,029
i havent had a single rear end issue on my 2010. its got almost 75k on it now.
__________________
Denis is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.