Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
dave@hennessey
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro Z/28 Forum - Z/28 Specific Topics


Reply
 
Thread Tools
Old 08-11-2014, 04:03 PM   #29
Natebrod
 
Natebrod's Avatar
 
Drives: 2014 2SS 1LE Summit White
Join Date: Jul 2014
Location: Yorba Linda, CA
Posts: 87
Couple shots of the red one on Sunday.
Attached Images
    
Natebrod is offline   Reply With Quote
Old 08-11-2014, 04:12 PM   #30
backtotintops

 
backtotintops's Avatar
 
Drives: 14 Z/28 0#
Join Date: May 2013
Location: NY
Posts: 766
NICE PICTS!!!

is that skylane's tow hook?
__________________
"PTM11" Search & Destroy
backtotintops is offline   Reply With Quote
Old 08-11-2014, 04:21 PM   #31
Natebrod
 
Natebrod's Avatar
 
Drives: 2014 2SS 1LE Summit White
Join Date: Jul 2014
Location: Yorba Linda, CA
Posts: 87
Quote:
Originally Posted by backtotintops View Post
NICE PICTS!!!

is that skylane's tow hook?
Not Skylanes tow hook but very similar idea.
Natebrod is offline   Reply With Quote
Old 08-11-2014, 04:37 PM   #32
zcarczar
 
Drives: 14 Z/28, 16 CTS-V
Join Date: Jun 2014
Location: So Cal
Posts: 174
It was good to finally get the car out on the track! Now to figure out the over heating issue...
Attached Images
 
zcarczar is offline   Reply With Quote
Old 08-11-2014, 06:22 PM   #33
KRich2587
 
KRich2587's Avatar
 
Drives: 2014 Summit White 1LE
Join Date: Jan 2012
Location: Temple, TX
Posts: 432
I have overheating issues too only on that track though. i Think its the tremendous heat out there combined with the fact we're WOT the whole damn time. I'm installing a oil cooler and lower tstat. I was running the whole time with my heater on full blast seemed to help a bit
KRich2587 is offline   Reply With Quote
Old 08-11-2014, 06:24 PM   #34
KRich2587
 
KRich2587's Avatar
 
Drives: 2014 Summit White 1LE
Join Date: Jan 2012
Location: Temple, TX
Posts: 432
no vids sorry... I ran in may with the same setup so i got another .6 seconds better. I feel if i was in the black group my first session i may have done even better since it was cooler. But there was so much damn traffic. It's pretty cool that i can play cat and mouse with Z06's lol

Last edited by KRich2587; 09-22-2014 at 02:23 PM.
KRich2587 is offline   Reply With Quote
Old 08-12-2014, 09:39 AM   #35
backtotintops

 
backtotintops's Avatar
 
Drives: 14 Z/28 0#
Join Date: May 2013
Location: NY
Posts: 766
there is a gopro in the white one..where are the videos?...and that looks like a skylane hook.
__________________
"PTM11" Search & Destroy
backtotintops is offline   Reply With Quote
Old 08-12-2014, 10:09 AM   #36
zcarczar
 
Drives: 14 Z/28, 16 CTS-V
Join Date: Jun 2014
Location: So Cal
Posts: 174
I'm working on go pro video, couldn't get the editing app to export the video. And yes it is skylanes hook.
zcarczar is offline   Reply With Quote
Old 08-12-2014, 10:14 AM   #37
McRat

 
McRat's Avatar
 
Drives: 2010 ZR1 "Satan"
Join Date: Nov 2013
Location: Norco, CA
Posts: 1,183
Question:

Did anyone run a no-AC car? Did it have the same temp issues? The engineers didn't want AC on the car.
__________________
2002 Z06 "Blue Meanie" 11.36 ET
2003 Z06 in progress
2009 CTS-V "Spooky" 12.36 ET, bone stock at 1600 mi. Rainy day in Sacramento. Sadness.
2010 ZR1 "Satan" no times yet.
2013 Volt SCCA Solo2 #771 HS3.
And a bunch of Duramaxes.
McRat is offline   Reply With Quote
Old 08-12-2014, 03:36 PM   #38
zcarczar
 
Drives: 14 Z/28, 16 CTS-V
Join Date: Jun 2014
Location: So Cal
Posts: 174
Quote:
Originally Posted by McRat View Post
Question:

Did anyone run a no-AC car? Did it have the same temp issues? The engineers didn't want AC on the car.
I don't think there are many non-AC cars in So Cal, but even with having the AC and not running it while racing I don't see the condenser as creating a huge air flow restriction causing the over heating issue.

What I do see as a problem is the lack of radiator size for a track like the roval, you are constantly on the throttle and with the high ambient temps is a recipe for disaster, I haven't taken a look yet to see how much bigger we could go but I have a feeling I'll be upgrading that part of the car once I go with some top end mods.

I know one thing I do not like is the pusher fan in place of the dual puller fans then non-z28 models have. I know this is due to the placement of the dry sump tank, but we could probably swap out the dry sump tank for something smaller thats aftermarket and go back to a dual puller fan setup.
zcarczar is offline   Reply With Quote
Old 08-12-2014, 05:50 PM   #39
Natebrod
 
Natebrod's Avatar
 
Drives: 2014 2SS 1LE Summit White
Join Date: Jul 2014
Location: Yorba Linda, CA
Posts: 87
I know of a z/28 no AC car in orange county
Natebrod is offline   Reply With Quote
Old 08-12-2014, 06:20 PM   #40
IrishCoffee
 
Drives: 2011 M3, 2014 SS 1LE
Join Date: Jun 2014
Location: San Diego
Posts: 45
I ran my 1LE out there on Sunday too. I met a bunch of guys from the forum. Less than 1000 miles on the car and over 100 of them are track miles. Ha ha!

My oil ran hot all day (~300) and my Carbotechs (XP12 and XP10) finally gave up on the 5th session and I blew right through turn 3. I was hammering them all day, was pushing it, and it was hot so I can't say I'm too surprised. However, it was quite a puckering moment! Lucky there was no one in front of me.

I ran a few 1:56.xx laps, but had a passenger most of the time. By the time I had the car to myself it was way too hot and the brakes were angry with me. I was diving way too deep and was getting a little sideways.

Can't wait to get out there on a cool day to see what's what with this machine. Coming from an E92 M3 I have to say I am very impressed. Beat my best lap time at AAA on the second session out and it was 93+ degrees. Best bang for the buck track machine IMO.

I'll have videos to post very soon. I put a cam on the bumper and the exhaust sounds awesome!

Thanks to Kirk for the alignment help and to cornerspeed as well for answering many of my track questions prior to buying this car.
IrishCoffee is offline   Reply With Quote
Old 08-13-2014, 12:07 AM   #41
IrishCoffee
 
Drives: 2011 M3, 2014 SS 1LE
Join Date: Jun 2014
Location: San Diego
Posts: 45
Here's a quick vid of KRich2587 and me on track. We ran into some traffic and a Z06 that just wouldn't give in and give a point by. However, later that day I had my revenge on that car. I should have some more vids as well. My buddy brought a bunch of gopros. Still waiting on that footage.



IrishCoffee is offline   Reply With Quote
Old 08-13-2014, 12:26 AM   #42
backtotintops

 
backtotintops's Avatar
 
Drives: 14 Z/28 0#
Join Date: May 2013
Location: NY
Posts: 766
nice drivin! the vette had nothing on you guys...he was driving with his mirrors.

I feel bad for anybody that has to right seat in a vert though.
__________________
"PTM11" Search & Destroy
backtotintops is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:36 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.