Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Hines Performance (HPE)
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 08-13-2009, 07:47 PM   #1
Evokatana
 
Evokatana's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Aug 2009
Location: Dauphin, PA
Posts: 31
Camaro won't start unless door is open

Wow. I've finally out smarted the car. This is three times now the car would not start. Morning and evening leaving work. Each time I got the car to start by opening the driver's door. Once it starts it says 2 keys programmed. Wants me to open drivers window. close drivers window. Open passenger window and close passenger window. By the way after the car starts the 4 way flashers also come on. Sometimes it starts but the onstar doesn't work and the engine is not at full power....hense shut off and repeat and by the way open the drivers door and then waah laa she runs.

I am waiting for my stripes and off road exhaust to get here so the dealer can do their thing and fix the starter problem.
Evokatana is offline   Reply With Quote
Old 08-13-2009, 07:48 PM   #2
Camaro_Corvette
36.833283,-76.021958
 
Camaro_Corvette's Avatar
 
Drives: Team 1LE
Join Date: Mar 2008
Location: Earth
Posts: 22,988
Wow that's messed up!
__________________
Camaro_Corvette is offline   Reply With Quote
Old 08-13-2009, 07:51 PM   #3
ljustin293


 
ljustin293's Avatar
 
Drives: 2010 VR CAMARO 2SS/RS
Join Date: Aug 2008
Location: GA
Posts: 15,089
dang
ljustin293 is offline   Reply With Quote
Old 08-13-2009, 08:12 PM   #4
patriotpa
Account Suspended
 
Drives: 02 Silverado, 09 Vue, 10 1SS
Join Date: Aug 2008
Location: Tired of apologizing when we should be kickin' butt!
Posts: 1,967
Sounds like a very confused computer! Pull your ECM fuse for 30 mins and then try again.
patriotpa is offline   Reply With Quote
Old 08-13-2009, 08:14 PM   #5
ljustin293


 
ljustin293's Avatar
 
Drives: 2010 VR CAMARO 2SS/RS
Join Date: Aug 2008
Location: GA
Posts: 15,089
that is a really weird case
ljustin293 is offline   Reply With Quote
Old 08-13-2009, 08:16 PM   #6
Camaro_Corvette
36.833283,-76.021958
 
Camaro_Corvette's Avatar
 
Drives: Team 1LE
Join Date: Mar 2008
Location: Earth
Posts: 22,988
Welcome to camaro5 by the way
__________________
Camaro_Corvette is offline   Reply With Quote
Old 08-13-2009, 08:17 PM   #7
ljustin293


 
ljustin293's Avatar
 
Drives: 2010 VR CAMARO 2SS/RS
Join Date: Aug 2008
Location: GA
Posts: 15,089
Quote:
Originally Posted by camaro_corvette View Post
Welcome to camaro5 by the way
didn't notice it was a first post

welcome
ljustin293 is offline   Reply With Quote
Old 08-13-2009, 08:31 PM   #8
Evokatana
 
Evokatana's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Aug 2009
Location: Dauphin, PA
Posts: 31
Hey, thanks for the support. Will keep you posted on results. As long as I continue to figure out how she works that's what counts. This is my 6th Camaro and this one is sooo much like my old 67 RS ...just love it... p.s. I'm a girl.
Evokatana is offline   Reply With Quote
Old 08-13-2009, 09:01 PM   #9
rudack
Rudack
 
rudack's Avatar
 
Drives: ABM 2SS/RS
Join Date: May 2009
Location: Coconut Creek, FL
Posts: 749
Send a message via AIM to rudack Send a message via MSN to rudack
That’s pretty crazy. Careful not to open the passenger side door it might engage the ejection system.
__________________
ABM 2SS/RS #33390
rudack is offline   Reply With Quote
Old 08-13-2009, 10:07 PM   #10
Hicompression
Rumbly Bumble Bee
 
Hicompression's Avatar
 
Drives: 2010 2SS Camaro
Join Date: Aug 2009
Location: DFW
Posts: 1,473
Quote:
Originally Posted by Evokatana View Post
Each time I got the car to start by opening the driver's door. Once it starts it says 2 keys programmed. Wants me to open drivers window. close drivers window. Open passenger window and close passenger window.....hense shut off and repeat and by the way open the drivers door and then waah laa she runs.
....and you do the Hokey Pokey..and you turn yourself around...and that's what it's all about!
__________________
2010 RALLY YELLOW 2SS 6M
-OBX Longtubes FTW!
Hicompression is offline   Reply With Quote
Old 08-13-2009, 10:21 PM   #11
firestone_ss
 
firestone_ss's Avatar
 
Drives: 2010 camaro ss
Join Date: May 2009
Location: Tacoma WA
Posts: 743
thats a theft system issue one time it wont start i wouldnt wait
firestone_ss is offline   Reply With Quote
Old 08-14-2009, 01:28 AM   #12
WySS
 
WySS's Avatar
 
Drives: 2010 Camaro 2SS RS M6 CGM A9125214
Join Date: Jun 2009
Location: So Cal
Posts: 155
Sounds like its the BCM (Body Control Module) not the ECM to me. Take it to the dealer, sounds like its faulty. I suppose you could try pulling the fuse for the BCM for a bit but i doubt it will help.
WySS is offline   Reply With Quote
Old 08-14-2009, 10:38 AM   #13
rez14usn
 
rez14usn's Avatar
 
Drives: '13 Black 1SS/RS/1LE/M6
Join Date: Aug 2009
Location: Albuquerque, NM
Posts: 107
Sounds like it is "coaching" you to help her TRANSFORM.....
rez14usn is offline   Reply With Quote
Old 08-25-2009, 05:39 PM   #14
Evokatana
 
Evokatana's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Aug 2009
Location: Dauphin, PA
Posts: 31
I got the car back on Friday and started having same problem on Monday with computer errors. Took me 4 times this morning before everything electrically worked without any errors showing up on the dash. I now have a loaner from the dealer and they are going to try and find out again what the problem is.
Evokatana is offline   Reply With Quote
Old 08-25-2009, 05:42 PM   #15
silverfox
 
silverfox's Avatar
 
Drives: 2010 camaro ss
Join Date: Jun 2009
Location: portsmouth,va.
Posts: 502
It may be the power cable thing rubbing against the block that was a bullitin about?
silverfox is offline   Reply With Quote
Old 08-25-2009, 06:20 PM   #16
Rookie13
Hooked on AutoX
 
Rookie13's Avatar
 
Drives: 1SS/RS
Join Date: Jul 2009
Location: NE Kansas
Posts: 400
Send a message via Yahoo to Rookie13
Quote:
Originally Posted by silverfox View Post
It may be the power cable thing rubbing against the block that was a bullitin about?
HUH? Link please?
__________________
_________________________


Camaro5 Fest 2010 Panogram Photo of the Host Hotel
Rookie13 is offline   Reply With Quote
Old 08-26-2009, 11:30 PM   #17
RLHMARINES
1st Civ. Div.
 
RLHMARINES's Avatar
 
Drives: 2013 ZL1 Black, aka "Big SexZ"
Join Date: Dec 2007
Location: Savannah, Ga
Posts: 1,096
I had the same problem with a rental camaro that I took to the fbod gathering outside of atlanta back in may. The problem started after I stopped to refuel the tank. I had Scott "fbodfather" check it out with some help from some other forum members. The car would give me the 2 key alarm and run as if it was down a cylinder or misfiring. I turned around and drove back to return it to savannah. At times it would not crank and when it did it was as if the battery was weak and we did check the cable connection on the battery.
RLHMARINES is offline   Reply With Quote
Old 08-27-2009, 01:12 AM   #18
Hebe4
 
Hebe4's Avatar
 
Drives: 2010 Black 2SS/RS M6
Join Date: Oct 2008
Location: BC
Posts: 115
Quote:
Originally Posted by RLHMARINES View Post
I had the same problem with a rental camaro that I took to the fbod gathering outside of atlanta back in may. The problem started after I stopped to refuel the tank. I had Scott "fbodfather" check it out with some help from some other forum members. The car would give me the 2 key alarm and run as if it was down a cylinder or misfiring. I turned around and drove back to return it to savannah. At times it would not crank and when it did it was as if the battery was weak and we did check the cable connection on the battery.
All the symptons I had when my battery died. The DIC would prompt to reprogram windows and reprogram 2 keys then it goes into power save mode.
By this time the car will not start and the voltmeter is less than 10 volts. Solution: Battery warranty replacement.
Hebe4 is offline   Reply With Quote
Old 08-27-2009, 01:19 AM   #19
Paperer
Ragin' Cajun
 
Paperer's Avatar
 
Drives: '02 Camaro SS - '10 CGM 2SS/RS
Join Date: Jul 2008
Location: Texas/Oklahoma
Posts: 1,170
I don't mean to sound mean, but that's pretty funny man. I hope it's not too big of a burden though!
__________________
http://img.photobucket.com/albums/v202/paper2302/Siggy.jpg
Paperer is offline   Reply With Quote
Old 08-29-2009, 03:05 PM   #20
Evokatana
 
Evokatana's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Aug 2009
Location: Dauphin, PA
Posts: 31
Quote:
Originally Posted by Evokatana View Post
Wow. I've finally out smarted the car. This is three times now the car would not start. Morning and evening leaving work. Each time I got the car to start by opening the driver's door. Once it starts it says 2 keys programmed. Wants me to open drivers window. close drivers window. Open passenger window and close passenger window. By the way after the car starts the 4 way flashers also come on. Sometimes it starts but the onstar doesn't work and the engine is not at full power....hense shut off and repeat and by the way open the drivers door and then waah laa she runs.

I am waiting for my stripes and off road exhaust to get here so the dealer can do their thing and fix the starter problem.
After 2 weeks of the dealer checking and replacing parts. They determined there was a bad cell in the battery. Lots of hassle and 2 rental cars later.... They put in the new battery and it works great no errors and she starts right up.
Evokatana is offline   Reply With Quote
Old 08-29-2009, 03:07 PM   #21
Evokatana
 
Evokatana's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Aug 2009
Location: Dauphin, PA
Posts: 31
Quote:
Originally Posted by Evokatana View Post
Wow. I've finally out smarted the car. This is three times now the car would not start. Morning and evening leaving work. Each time I got the car to start by opening the driver's door. Once it starts it says 2 keys programmed. Wants me to open drivers window. close drivers window. Open passenger window and close passenger window. By the way after the car starts the 4 way flashers also come on. Sometimes it starts but the onstar doesn't work and the engine is not at full power....hense shut off and repeat and by the way open the drivers door and then waah laa she runs.

I am waiting for my stripes and off road exhaust to get here so the dealer can do their thing and fix the starter problem.
See below. Problem resolved. NEW BATTERY
Evokatana is offline   Reply With Quote
Old 06-30-2010, 12:36 PM   #22
shroomjohn

 
shroomjohn's Avatar
 
Drives: Golden Eagle
Join Date: Jun 2008
Location: No
Posts: 1,137
you have a gremlin my friend
__________________
Loving this car!
shroomjohn is offline   Reply With Quote
Old 07-01-2010, 07:50 PM   #23
HeavyD

 
HeavyD's Avatar
 
Drives: 1SSRS RY L99
Join Date: Aug 2009
Location: Ontario
Posts: 1,330
I would have guessed that main positive cable connection along the drivers door jam area. New battery is cool too. They are made pretty cheap these days.
HeavyD is offline   Reply With Quote
 
Reply

Tags
camaro won't start

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Songs About Camaros (for your driving pleasure) Emjay 5th Gen Camaro SS LS LT General Discussions 71 12-28-2013 07:56 AM
Official Camaro Convertible CONCEPT Press Release Tran Camaro Convertible Forum 12 11-18-2009 07:05 PM
Ambient lighting (ABL) - the FINAL update = LIMITED TO DOOR PANELS CamaroScotty 5th Gen Camaro SS LS LT General Discussions 338 04-15-2009 05:33 PM
Detroit News panel wants GM to build Camaro concept Tran 5th Gen Camaro SS LS LT General Discussions 12 03-15-2009 04:38 PM
Camaro Chat 9:30-10:00 jdpickering 5th Gen Camaro SS LS LT General Discussions 25 07-22-2008 02:11 PM


All times are GMT -5. The time now is 03:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.