Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vararam
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons

Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons Bolt-Ons | Intakes | Exhaust

Reply
 
Thread Tools
Old 08-15-2009, 06:32 PM   #1
rpepka

 
rpepka's Avatar
 
Drives: 2013 ZL1 # 2195
Join Date: Jun 2009
Location: Bradenton, FL
Posts: 965
rpepka Camaro Trans Am Father Son re-match

With 336 miles on the car we had our re-match, we both felt that the new L99 was faster then his car, but not quite as fast as the 2005 GTO. The results are in. The Camaro pulled the Trans Am out of the hole and finished 1.5 car lenghts ahead of the Pontiac. No to bad for 336 miles!
rpepka is offline   Reply With Quote
Old 08-15-2009, 06:36 PM   #2
JTinFL
 
JTinFL's Avatar
 
Drives: Fast ones
Join Date: Jul 2009
Location: Florida
Posts: 310
Very nice!!
JTinFL is offline   Reply With Quote
Old 08-15-2009, 06:53 PM   #3
CamaroSpike23
Mr. Nitpicky
 
CamaroSpike23's Avatar
 
Drives: anything I can get my hands on
Join Date: Sep 2006
Location: anywhere and everywhere
Posts: 22,861
Send a message via Yahoo to CamaroSpike23
sweet
__________________
Never race anything you can't afford to light on fire and push off a cliff
Quote:
Originally Posted by BowtieGuy View Post
Nobody makes CamaroSpike happy. You just disgust him a little less than other people.

Quote:
Originally Posted by Bulldogwinters View Post
Read that link that Spike posted, it'll tell you everything you need to know.
Quote:
Originally Posted by WheelmanSS View Post
Post count is truly an accurate measure of how cool someone is on the Internet.
Quote:
Originally Posted by Greg Norris View Post
I piss excellence
and fart awesomeness
Quote:
Originally Posted by BowtieGuy View Post
Nobody makes CamaroSpike happy. You just disgust him a little less than other people.
"You can think I'm wrong, but that's no reason to quit thinking.”
Quote:
Originally Posted by Overflow View Post
But not all people were born awesome like you, Spike.
CamaroSpike23 is offline   Reply With Quote
Old 08-15-2009, 07:05 PM   #4
rpepka

 
rpepka's Avatar
 
Drives: 2013 ZL1 # 2195
Join Date: Jun 2009
Location: Bradenton, FL
Posts: 965
My son has been to the track several times and his runs consistant 13.40et so we think the Camaro is running 13.20 to 13.30.
rpepka is offline   Reply With Quote
Old 08-15-2009, 07:07 PM   #5
ljustin293


 
ljustin293's Avatar
 
Drives: 2010 VR CAMARO 2SS/RS
Join Date: Aug 2008
Location: GA
Posts: 15,089
noice
ljustin293 is offline   Reply With Quote
Old 08-15-2009, 08:02 PM   #6
azburk
 
azburk's Avatar
 
Drives: 2013 SW ZL1 #7243
Join Date: May 2009
Location: AZ
Posts: 171
Bad tune from the early L99??????
azburk is offline   Reply With Quote
Old 08-15-2009, 08:35 PM   #7
carfansince73

 
carfansince73's Avatar
 
Drives: Carefully
Join Date: Mar 2008
Location: Florida
Posts: 1,024
That's about as black and white as you get in knowing there was a problem with your first Camaro. :(
__________________
2010 1SS RS, LS3, SIM/Black, painted rally stripes, AAC sidemarkers, Sunroof, B.A. sound sys; 20x9.5 & 20x11 SV1-C5's; Hotchkis Track Pack; Corsa catback; Kooks 1 7/8"; ADM Street; TVS2300 - 548rwhp/512rwtq
1100- 2/18/09; 3800- 6/15/09 VIN#18308; Delivered 6/29/09!!!!! I wonder if the state would allow this vanity plate---> KISSMYSS
carfansince73 is offline   Reply With Quote
Old 08-15-2009, 09:08 PM   #8
rpepka

 
rpepka's Avatar
 
Drives: 2013 ZL1 # 2195
Join Date: Jun 2009
Location: Bradenton, FL
Posts: 965
I am sure that the tune was part of the problem, it shifted very poorly and very early. I just got tired of fighting with GM to fix it, and they questioned my integrity when they said that there was no problem with it, so i found it easier to sell it since I already had another on order. I was able to keep the 21 inch wheels from the first, gained the RS package on the one I ordered but lost the sunroof which I did not want anyway. I still feel GM needs to do something about the first one, but I will not hold my breath. I am happy with the new one, it drives totally different then the first.
rpepka is offline   Reply With Quote
Old 08-15-2009, 09:35 PM   #9
redjewel
 
Drives: 2010 Camaro 2SS RJT
Join Date: Apr 2009
Location: Spring, TX
Posts: 257
That's awesome. Now when will GM give all of us the same experience. I might have to do the same as you and get a new one. The wife hasn't seen white yet but she always has had a white camaro and was her first choice that I vetoed. We'll see. I just wish GM would give us what the later vins are getting just like they did with Scott and #230.
__________________
2SS RJT A6 Sunroof Polished Wheels. Delivered 5-22-09 by Classic Chevrolet Sugarland
redjewel is offline   Reply With Quote
Old 08-16-2009, 08:10 AM   #10
SGOS252382


 
SGOS252382's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Mar 2008
Location: S.W. Florida
Posts: 6,280
Quote:
Originally Posted by azburk View Post
Bad tune from the early L99??????

A while back I tried to make a connecting between build dates (vin #'s) and poor performing L99s.
I didn't see any relationship. There were large gaps in time/vin #'s between many of these "poor performing" L99s.

And some of the fastest track times we've seen are from some of the early build L99s. But its pretty obvious that there's a "bad tune" floating around that is affecting some of the L99s. All these cars need is a tune to correct the issue.

And my guess is there's also some "factory freaks" running around that are noticeably faster than the rest.
__________________
SGOS252382 is offline   Reply With Quote
Old 08-16-2009, 11:04 AM   #11
rpepka

 
rpepka's Avatar
 
Drives: 2013 ZL1 # 2195
Join Date: Jun 2009
Location: Bradenton, FL
Posts: 965
I dont think the problem is as complicated as made out to be. I belive there is at least 25% of the L99 produced that are not performing as promised and 90% of the problem is a weak tune.
rpepka is offline   Reply With Quote
Old 08-16-2009, 11:56 AM   #12
jhmurphy
 
jhmurphy's Avatar
 
Drives: Grey Beast
Join Date: Jul 2009
Location: Florida
Posts: 592
VIN# connections

Quote:
Originally Posted by SGOS252382 View Post
A while back I tried to make a connecting between build dates (vin #'s) and poor performing L99s.
I didn't see any relationship. There were large gaps in time/vin #'s between many of these "poor performing" L99s.

And some of the fastest track times we've seen are from some of the early build L99s. But its pretty obvious that there's a "bad tune" floating around that is affecting some of the L99s. All these cars need is a tune to correct the issue.

And my guess is there's also some "factory freaks" running around that are noticeably faster than the rest.

Just a quick note Camaro1 has made some discoveries in the vin# connection issue. Not sure what GM is doing but different but very interesting.

http://www.camaro5.com/forums/showth...t=36923&page=5
jhmurphy is offline   Reply With Quote
Old 08-16-2009, 12:38 PM   #13
SGOS252382


 
SGOS252382's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Mar 2008
Location: S.W. Florida
Posts: 6,280
Quote:
Originally Posted by jhmurphy View Post
Just a quick note Camaro1 has made some discoveries in the vin# connection issue. Not sure what GM is doing but different but very interesting.

http://www.camaro5.com/forums/showth...t=36923&page=5
Interesting read,
But the majority of the L99's below vin# 30,000 are running good and fast. My vin # is in the 8000 range and my car was runnng 5.2 sec 0-60mph
(90 degreee S.W. Florida) with only 300 miles on it. The problem (whatever it is or was) didn't affect the majority of the L99s.

But GM may have caught something that needed to be addressed. I'm sure this won't be the last time they make adjustments.

When one car runs 5.2 sec 0-60mph and another car runs 7.2 sec 0-60mph, you know there's an issue of some kind.
__________________
SGOS252382 is offline   Reply With Quote
Old 08-16-2009, 08:07 PM   #14
chevyboy221
 
chevyboy221's Avatar
 
Drives: 2011 black w/IOM stripes
Join Date: Aug 2009
Location: Sarasota FL
Posts: 63
so with the maggie your really gonna beat him bad
chevyboy221 is offline   Reply With Quote
Old 08-16-2009, 08:43 PM   #15
04ssSilverado
 
04ssSilverado's Avatar
 
Drives: above `12 zl1 #780
Join Date: May 2009
Location: holly-springs,nc
Posts: 197
i've been holding back for awhile on this; because i thought it was kind'a far fetched;but here goes:what if gm had a deal like they had with the man. trans;exept it was only every so often that they put a softer tune in to improve mpg.imean the 1-4 shift deal on man. trans. just in case someone did'nt know. i don't mean to start a conspiracy;but the gov. and gm both have done way more underhanded s#@$%!!
04ssSilverado is offline   Reply With Quote
Old 08-16-2009, 09:27 PM   #16
rpepka

 
rpepka's Avatar
 
Drives: 2013 ZL1 # 2195
Join Date: Jun 2009
Location: Bradenton, FL
Posts: 965
Quote:
Originally Posted by chevyboy221 View Post
so with the maggie your really gonna beat him bad
Oh YEA. I had to make sure, just in case I got another L99 with a case of the SLOWS.
rpepka is offline   Reply With Quote
Old 08-16-2009, 09:36 PM   #17
rpepka

 
rpepka's Avatar
 
Drives: 2013 ZL1 # 2195
Join Date: Jun 2009
Location: Bradenton, FL
Posts: 965
Quote:
Originally Posted by 04ssSilverado View Post
i've been holding back for awhile on this; because i thought it was kind'a far fetched;but here goes:what if gm had a deal like they had with the man. trans;exept it was only every so often that they put a softer tune in to improve mpg.imean the 1-4 shift deal on man. trans. just in case someone did'nt know. i don't mean to start a conspiracy;but the gov. and gm both have done way more underhanded s#@$%!!
Yes there is something defiantly wrong, no legitimate answers on Scotts car, Randy's car is still running like a DOG (along with several others) and I was totally lied to when I took mine in. Something funny going on for sure. All the L99’s need major tune for sure.

My 2nd one is running good, but now quite as fast as my 2005 GTO but good enough for me. As far as looks, dam it is soooooooo hot. I think is the very best looking car I have ever owed!
.
rpepka is offline   Reply With Quote
Old 08-17-2009, 01:54 PM   #18
PQ
1st State Chevy supporter
 
PQ's Avatar
 
Drives: Hybrid SS Camaro
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,880
Send a message via Yahoo to PQ
Quote:
Originally Posted by SGOS252382 View Post
Interesting read,
But the majority of the L99's below vin# 30,000 are running good and fast. My vin # is in the 8000 range and my car was runnng 5.2 sec 0-60mph
(90 degreee S.W. Florida) with only 300 miles on it. The problem (whatever it is or was) didn't affect the majority of the L99s.

But GM may have caught something that needed to be addressed. I'm sure this won't be the last time they make adjustments.

When one car runs 5.2 sec 0-60mph and another car runs 7.2 sec 0-60mph, you know there's an issue of some kind.
To be fair, only about 5% of my times personaly were over 7 seconds. And none for about a month. I'm pretty well locked in between 6.1 and 6.2 with an occasional 6 flat. Still slow though.
__________________
PQ is offline   Reply With Quote
Old 08-17-2009, 02:21 PM   #19
TXISKING
 
Drives: '13 ZL1 725 rwhp / 700 ft lb tq
Join Date: Jul 2009
Location: Andrews, Texas
Posts: 151
How are you guys checking the 0-60 times. With what type of tool? I really need to check my L99. I have 300 miles on her now.
__________________
'13 Black Manual trans , Heads, Cam, Injectors, Ported Snout, Vmax throttle body, RotoFab, Headers, No Cats, 9.55 lower pulley, D3PE heat exchanger, - 725 rwhp/700 tq
TXISKING is offline   Reply With Quote
Old 08-17-2009, 02:45 PM   #20
Gentry78
HOOK'EM
 
Gentry78's Avatar
 
Drives: 97 c1500/92 olds
Join Date: Oct 2008
Location: Texas
Posts: 5,283
sweet man
Gentry78 is offline   Reply With Quote
Old 08-17-2009, 02:57 PM   #21
PQ
1st State Chevy supporter
 
PQ's Avatar
 
Drives: Hybrid SS Camaro
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,880
Send a message via Yahoo to PQ
Quote:
Originally Posted by TXISKING View Post
How are you guys checking the 0-60 times. With what type of tool? I really need to check my L99. I have 300 miles on her now.
If you want to be really accurate without going to the track. Do it like I do.

1 Mississippi, 2 Mississippi, 3 Mississippi........................

Or, video tape it and clock it later. iPhone or G-Tech, stop watch not as acurate as a vid. but kinda close. After about 200 or so times doing it you should at least have it within a couple tenths or closer.

Tracking it won't give you a 0-60 so just do the best you can.
__________________
PQ is offline   Reply With Quote
Old 08-17-2009, 10:52 PM   #22
ADM PERFORMANCE

 
Drives: 2013 ZL1 #138
Join Date: Oct 2008
Location: DfW - Texas
Posts: 3,847
Quote:
Originally Posted by irpq11 View Post
If you want to be really accurate without going to the track. Do it like I do.

1 Mississippi, 2 Mississippi, 3 Mississippi........................

Or, video tape it and clock it later. iPhone or G-Tech, stop watch not as acurate as a vid. but kinda close. After about 200 or so times doing it you should at least have it within a couple tenths or closer.

Tracking it won't give you a 0-60 so just do the best you can.

So when are you scheduled to come to dallas?

I need a stock l-99 to test ...Actually need 2.

Call me

Andy
ADM PERFORMANCE is offline   Reply With Quote
Old 08-18-2009, 05:25 AM   #23
rpepka

 
rpepka's Avatar
 
Drives: 2013 ZL1 # 2195
Join Date: Jun 2009
Location: Bradenton, FL
Posts: 965
Quote:
Originally Posted by irpq11 View Post
If you want to be really accurate without going to the track. Do it like I do.

1 Mississippi, 2 Mississippi, 3 Mississippi........................

Or, video tape it and clock it later. iPhone or G-Tech, stop watch not as acurate as a vid. but kinda close. After about 200 or so times doing it you should at least have it within a couple tenths or closer.

Tracking it won't give you a 0-60 so just do the best you can.
Ya know I could tell right away that my first one was a dog by the way it responded, I was confirmed with a quick race with my son, then with a stop watch. Find yourself a Mustang and if you dont see them in your rear view mirror you have a L99 with a case of the SLOW's. The second I drove L99 number 2 I knew it was much quicker.
rpepka is offline   Reply With Quote
Old 08-18-2009, 05:51 AM   #24
Scott@Bjorn3D


 
Scott@Bjorn3D's Avatar
 
Drives: Kami, 2013 2SS LS3 Luvin
Join Date: Oct 2008
Location: Eufaula, Alabama
Posts: 6,092
Send a message via MSN to Scott@Bjorn3D
Quote:
Originally Posted by ADM PERFORMANCE View Post
So when are you scheduled to come to dallas?

I need a stock l-99 to test ...Actually need 2.

Call me

Andy
I would take 3 or 4 day weekend and come to Dallas and let you do test with you CAI if you could give me a good deal on for letting you test it on my car.

Just checked, around 11-12 hour drive each way. Maybe Randy and I should bring our cars to you and you can compare them.
__________________
2013 2SS, GM Strut Tower Brace, CAI Intake Black, VMAX TB, Elite Catch Can, Hotchkis Chassis Brace, Hurst Shifter, 3.91 1LE Complete Rear End, NPP, 1LE Track Pack,Factory Reproductions Style 41 ZL1 Fitment Wheels 10" on all 4 corners
Scott@Bjorn3D is offline   Reply With Quote
Old 08-18-2009, 11:56 AM   #25
PQ
1st State Chevy supporter
 
PQ's Avatar
 
Drives: Hybrid SS Camaro
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,880
Send a message via Yahoo to PQ
Quote:
Originally Posted by ADM PERFORMANCE View Post
So when are you scheduled to come to dallas?

I need a stock l-99 to test ...Actually need 2.

Call me

Andy
Quote:
Originally Posted by Scott@Bjorn3D View Post
I would take 3 or 4 day weekend and come to Dallas and let you do test with you CAI if you could give me a good deal on for letting you test it on my car.

Just checked, around 11-12 hour drive each way. Maybe Randy and I should bring our cars to you and you can compare them.
Name:  RoadTrip.jpg
Views: 168
Size:  70.2 KB
__________________
PQ is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Songs About Camaros (for your driving pleasure) Emjay 5th Gen Camaro SS LS LT General Discussions 71 12-28-2013 07:56 AM
An interesting Camaro (and GM) story! I just bought my 2010 Camaro! Camarodriver Camaro Price | Ordering | Tracking | Dealers Discussions 12 11-28-2010 03:52 PM
Think about this and the Z28 5th gen 13F20 Camaro ZL1 Forum - ZL1 Specific Topics 41 09-04-2010 12:59 AM
Official Camaro Convertible CONCEPT Press Release Tran Camaro Convertible Forum 12 11-18-2009 07:05 PM
Answeres to questions I have stumbled on dieseldave24v 5th Gen Camaro SS LS LT General Discussions 13 02-23-2009 06:56 PM


All times are GMT -5. The time now is 02:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.