Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
B&M
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 08-15-2009, 09:22 PM   #1
Moth
 
Drives: 2010 Black 2LT/RS camaro
Join Date: Jun 2009
Location: Brooklyn, NY
Posts: 142
BIG PROBLEM!!!!

So everytime I press unlock or lock the alarm goes off until I start my car . There's no way around it ! Can somrone please elp !! Or tell me how Yo restart it !! I'm bugging out !!!!
__________________
Moth is offline   Reply With Quote
Old 08-15-2009, 09:24 PM   #2
Ject
aka Patrick
 
Ject's Avatar
 
Drives: '10 Camaro 2SS '04 Silverado
Join Date: Jan 2009
Location: Derby Kansas
Posts: 3,096
Send a message via Yahoo to Ject
Take it to dealer... ? That would be my first step.
__________________
Current Modifications: Your average Bolt-ons & Suspension Upgrades
GForce Engineering: 9" Rear End, Strange Pro Iron Case w/Moser Nodular 3.70:1 Detroit locker, 3.5" Solid Drive Shaft
Ject is offline   Reply With Quote
Old 08-15-2009, 09:25 PM   #3
JTinFL
 
JTinFL's Avatar
 
Drives: Fast ones
Join Date: Jul 2009
Location: Florida
Posts: 310
I would definitely call the dealer as soon as they open to try to figure it out.
JTinFL is offline   Reply With Quote
Old 08-15-2009, 09:36 PM   #4
Moth
 
Drives: 2010 Black 2LT/RS camaro
Join Date: Jun 2009
Location: Brooklyn, NY
Posts: 142
My dealer is in Maryland I'm in nj . Any other options ??
__________________
Moth is offline   Reply With Quote
Old 08-15-2009, 09:47 PM   #5
thebighar
 
Drives: 2010 1LT CGM RS/CC
Join Date: Jun 2009
Location: abington, pa
Posts: 559
call any gm service center, its under warranty.
thebighar is offline   Reply With Quote
Old 08-15-2009, 09:48 PM   #6
CruznSS

 
CruznSS's Avatar
 
Drives: 2SS/RS Camaro ABM - Silver Ralleys
Join Date: Jul 2009
Location: Gloucester VA
Posts: 1,771
Could try disconnecting battery and then reconnecting. Should reboot computer. If not, take to closest chevy dealership. It's warrenty work, which ever dealership works on it, chevy pays dealer to fix the problem.
CruznSS is offline   Reply With Quote
Old 08-15-2009, 11:18 PM   #7
Parker
 
Parker's Avatar
 
Drives: 2010 Camaro SS/RS
Join Date: Jan 2009
Location: SoCal
Posts: 247
The remote probably needs to be reprogrammed. Not sure how to do it on the new stuff so can't help you there, might involve the new computer program thingy I have yet to try. A helpful hint bring all the key/remotes with you because all remotes must be reprogrammed at the same time.
Parker is offline   Reply With Quote
Old 08-15-2009, 11:21 PM   #8
gtwss
Time To Hammer Down
 
gtwss's Avatar
 
Drives: 2010 Camaro SS, 02 Monte Carlo SS
Join Date: May 2009
Location: Michigan
Posts: 5,525
Quote:
Originally Posted by CruznSS View Post
Could try disconnecting battery and then reconnecting. Should reboot computer. If not, take to closest chevy dealership. It's warrenty work, which ever dealership works on it, chevy pays dealer to fix the problem.
That's what I would do.
__________________

2SS, CGM, M6, Polished Wheels
6000 8/13/09
gtwss is offline   Reply With Quote
Old 08-16-2009, 01:13 AM   #9
BigMatt
2010 Camaro 2 SS/RS M6
 
BigMatt's Avatar
 
Drives: 2010 Camaro SS/RS
Join Date: May 2009
Location: Landenberg, Pa
Posts: 1,075
Send a message via AIM to BigMatt
try using your other remote and see if it still does it.
BigMatt is offline   Reply With Quote
Old 08-16-2009, 09:35 AM   #10
Moth
 
Drives: 2010 Black 2LT/RS camaro
Join Date: Jun 2009
Location: Brooklyn, NY
Posts: 142
Did this happen to anybody else??
__________________
Moth is offline   Reply With Quote
Old 08-16-2009, 10:51 AM   #11
2SSRS@Gen5diy
Salt & Pepper 2014 Z/28

 
2SSRS@Gen5diy's Avatar
 
Drives: 2010 2SS IOM ,2014 Z/28, 66 Nova
Join Date: Oct 2008
Location: By the lake in AZ
Posts: 11,603
Onstar.
__________________
2SSRS@Gen5diy is offline   Reply With Quote
Old 08-16-2009, 11:35 AM   #12
SSOOCH
Camaro SL,UTs
 
SSOOCH's Avatar
 
Drives: 2010 Camaro SS/RS #16429
Join Date: Sep 2006
Location: South Jordan, UT
Posts: 7,429
Take it to any Chevrolet dealership and have them check it out.
__________________
SSOOCH is offline   Reply With Quote
Old 08-16-2009, 11:39 AM   #13
56chevywagon
 
Drives: 10 Camaro SS - 03 Silverado SS
Join Date: Oct 2008
Location: Phoenix
Posts: 75
Quote:
Originally Posted by CruznSS View Post
Could try disconnecting battery and then reconnecting. Should reboot computer. If not, take to closest chevy dealership. It's warrenty work, which ever dealership works on it, chevy pays dealer to fix the problem.

Disconnect the negative battery cable for about 15-20 minutes. This should reset the computer and hopefully correct your problem.
__________________

2003 Silverado SS - Mods: Polished Radix S/C 3.10 pulley, Jerry's Transmissions Inc (Sprayed99) Built Tranny, Yank TT3000 Stall Converter, MSD Super Conductor 8.5 Wires, Airaid box w/ K&N Cone Filter, Flex-A-Lite 282 Elec. Fans, Flowmaster 50 Series Mufflers, Helwig Rear Anti Sway Bar, and a Shopman SS Bowtie.
2010 Camaro RS/SS- VIN 9852 - 2SS, RS Package, Inferno Orange w/ Cyber Gray Stripes, Inferno Orange Interior Accents, Body Color Engine Covers, Sunroof
56chevywagon is offline   Reply With Quote
Old 08-16-2009, 12:46 PM   #14
Moth
 
Drives: 2010 Black 2LT/RS camaro
Join Date: Jun 2009
Location: Brooklyn, NY
Posts: 142
Quote:
Originally Posted by 56chevywagon View Post
Disconnect the negative battery cable for about 15-20 minutes. This should reset the computer and hopefully correct your problem.
Where is that ? It won't even start .
__________________
Moth is offline   Reply With Quote
Old 08-16-2009, 12:49 PM   #15
ahart04
most bang for your buck
 
ahart04's Avatar
 
Drives: 2010 2SS/RS CGM/BLK RALLYS
Join Date: Jun 2009
Location: Austin
Posts: 653
Quote:
Originally Posted by SSOOCH View Post
Take it to any Chevrolet dealership and have them check it out.
Do this!

You aren't REQUIRED to take it to the Dealer you bought it from. ANY dealer! The one right down the road honors your warranty.
__________________
2G1FT1EW8A9142133 Delivered to me 09/22/09!
ahart04 is offline   Reply With Quote
Old 08-16-2009, 12:50 PM   #16
fastball
White 'n Nerdy
 
Drives: 2010 Camaro
Join Date: Aug 2006
Location: Cleveland, Ohio
Posts: 1,650
Quote:
Originally Posted by Moth View Post
Where is that ? It won't even start .
Battery is in the trunk, under the trunk mat. Take off the black cable and let it sit for 20 minutes. Then reconnect it.

If that does not fix it, take it to ANY Chevy dealer, doesn't matter who since it's all warranty work.

At the very minimum you can call OnStar and they can give you a diagnostic as well.
__________________
fastball is offline   Reply With Quote
Old 08-16-2009, 01:43 PM   #17
Moth
 
Drives: 2010 Black 2LT/RS camaro
Join Date: Jun 2009
Location: Brooklyn, NY
Posts: 142
Quote:
Originally Posted by fastball View Post
Battery is in the trunk, under the trunk mat. Take off the black cable and let it sit for 20 minutes. Then reconnect it.

If that does not fix it, take it to ANY Chevy dealer, doesn't matter who since it's all warranty work.

At the very minimum you can call OnStar and they can give you a diagnostic as well.
and the ac and radio should still turn on even if the cavble is out right ? Just wantto male sure I got the right cable . ..
And if the car won't start . Is it the same cable ?
__________________
Moth is offline   Reply With Quote
Old 08-16-2009, 02:02 PM   #18
Parker
 
Parker's Avatar
 
Drives: 2010 Camaro SS/RS
Join Date: Jan 2009
Location: SoCal
Posts: 247
they are telling you to disconnect the negative battery cable in the trunk and drain all the capacitors out over a period of time. You will nave no power to anything and the car will lose its current settings to go back at factory settings. May or may not work, safest to take to the nearest dealer as they should find the solution.
Parker is offline   Reply With Quote
Old 08-16-2009, 02:15 PM   #19
rickerda
 
rickerda's Avatar
 
Drives: 2010 Camaro 2LT RS
Join Date: May 2009
Location: Chester VA
Posts: 513
DO NOT DISCONNECT THE BATTERY!

Take it to the nearest Chevy Dealership. Do both keys do this?

If your not 100% sure of what you are doing then you should not mess with the battery cables.
rickerda is offline   Reply With Quote
Old 08-16-2009, 02:28 PM   #20
JeffreyRyansGirl
 
Drives: 2LT RS in Summit White
Join Date: Aug 2009
Location: Moore, OK
Posts: 42
My car does that if I hit the manual lock button on the door when I get out.
__________________
3300: 8/24/09 order scheduled for production (took over an order that someone let go)
3400: 8/24/09 order broadcast
3800: 8/26/09 2G1FC1EV0A9140349
4000: 8/27/09 available to ship
4200: 8/28/09 shipped via CSX rail ETTX802846
4300: intermediate delivery
4800: bayed
5000: delivered to dealership
6000: delivered to customer
JeffreyRyansGirl is offline   Reply With Quote
Old 08-16-2009, 06:56 PM   #21
fastball
White 'n Nerdy
 
Drives: 2010 Camaro
Join Date: Aug 2006
Location: Cleveland, Ohio
Posts: 1,650
Quote:
Originally Posted by Moth View Post
and the ac and radio should still turn on even if the cavble is out right ? Just wantto male sure I got the right cable . ..
And if the car won't start . Is it the same cable ?
Okay, don't do anything...... if you don't know what I'm talking about, don't touch a thing, just take it directly to a dealer.
__________________
fastball is offline   Reply With Quote
Old 08-21-2009, 03:54 PM   #22
bamacarfool
 
Drives: 2010 Camaro SSII
Join Date: Jul 2009
Location: Florida
Posts: 17
Call a priest..................
bamacarfool is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
COLLEGE FOOTBALL THREAD...R U ready for Some football? hb-rocks The Sports Lounge 150 10-16-2010 11:05 PM
Is GM making a BIG mistake, closing the WRONG DEALERS? Xmicro_SS Camaro Price | Ordering | Tracking | Dealers Discussions 6 08-06-2009 09:50 AM
Next big date? SSOOCH 5th Gen Camaro SS LS LT General Discussions 7 01-04-2009 10:04 PM
Problem with my v6 TonytheTiger 4th Generation Camaros 12 08-22-2008 02:34 PM


All times are GMT -5. The time now is 05:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.