Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Hines Performance (HPE)
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons

Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons Bolt-Ons | Intakes | Exhaust

Reply
 
Thread Tools
Old 08-23-2009, 04:50 PM   #1
PQ
1st State Chevy supporter
 
PQ's Avatar
 
Drives: Hybrid SS Camaro
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,850
Send a message via Yahoo to PQ
Thumbs up irpq11 has permagrin...updated with vids.....

Ok, Scott called me this morning and threatened me telling me to remove the #5 and #20 fuses to reset the computer. He claims I never take his advice so I decide to humor him and go through the motions in this meaningless and fruitless exercise that will be a waste of my time.









I did 5 quarter mile runs, the slowest being 13.86 and the fastest being 13.42

0-60 mph slowest was 5.66 and the fastest 5.19

Now I didn'te do the video but used my iPhone and at least one thing is accurate is that it has been consistant against it's self. Over the past 100+ runs I was getting a constant of between 6.1 and 6.2 in the 0-60 mph times and 14.5 and 14.8 in the quarter mile.

My tires were hard to keep from spinning and I have a new problem. That new problem is how to get a good launvh without spinning the tires.

The only oddity is that nothing seems to be reset on the instument panel. Oil life, windows, etc.

So, I want you 'slow' guys to remove the #5 and #20 fuses to reset whatever it is that it resets. I'm not telling you to do this but do it at your own risk. Not that it's dangerous as far as damage but because I don't know, I'm not an expert.

Soooooooo there you have it. I'm going back out later to do some more. I thought that maybe my phone was malfunctioning but the wheel spin was a dead giveaway.

I hope it stays this way. Let us know what you guys find if you do this.


OK, UPDATED WITH VIDS.
The first one is one of the better ones I did a while back.
The second two were today.




iPhone showed 5.24 0-60 mph, and 13.37 quarter mile. (second vid cut for timing)
(movie maker has 5.31)



iPhone showed 5.41 0-60 mph and 13.56 quarter mile. (second vid cut for timing)
(movie maker has 5.34)
__________________

Last edited by PQ; 08-30-2009 at 06:21 PM.
PQ is offline   Reply With Quote
Old 08-23-2009, 04:52 PM   #2
DDustiNN

 
DDustiNN's Avatar
 
Drives: 2010 Camaro SS/RS
Join Date: Feb 2009
Location: MI
Posts: 1,845
Send a message via Skype™ to DDustiNN
Nice! I'll have to remember this, just in case
__________________
DDustiNN is offline   Reply With Quote
Old 08-23-2009, 04:53 PM   #3
PQ
1st State Chevy supporter
 
PQ's Avatar
 
Drives: Hybrid SS Camaro
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,850
Send a message via Yahoo to PQ
Quote:
Originally Posted by DDustiNN View Post
Nice! I'll have to remember this, just in case
:( When you get your next one?
__________________
PQ is offline   Reply With Quote
Old 08-23-2009, 05:01 PM   #4
redjewel
 
Drives: 2010 Camaro 2SS RJT
Join Date: Apr 2009
Location: Spring, TX
Posts: 257
Awesome! How long did you let it sit without fuses. Scott said 30-60 minutes. What did you do? Fuses pulled at 5 pm ish.
__________________
2SS RJT A6 Sunroof Polished Wheels. Delivered 5-22-09 by Classic Chevrolet Sugarland
redjewel is offline   Reply With Quote
Old 08-23-2009, 05:01 PM   #5
Camaro_Corvette
36.833283,-76.021958
 
Camaro_Corvette's Avatar
 
Drives: Team 1LE
Join Date: Mar 2008
Location: Earth
Posts: 22,971
Great to hear! A burnout is always welcome!
__________________
Camaro_Corvette is offline   Reply With Quote
Old 08-23-2009, 05:03 PM   #6
Hanzo
 
Hanzo's Avatar
 
Drives: '10 Black 1SS/RS LS3
Join Date: Jun 2009
Location: The Mountains of IL
Posts: 161
Irpq, is that profile pic an update with your happy face. I'm glad your car is up to par now. Saw you were to the end of your rope in a thread yesterday. Now you can get some good sleep at night!
Hanzo is offline   Reply With Quote
Old 08-23-2009, 05:09 PM   #7
jhmurphy
 
jhmurphy's Avatar
 
Drives: Grey Beast
Join Date: Jul 2009
Location: Florida
Posts: 592
Congrat on getting your car running.
jhmurphy is offline   Reply With Quote
Old 08-23-2009, 05:27 PM   #8
patriotpa
Account Suspended
 
Drives: 02 Silverado, 09 Vue, 10 1SS
Join Date: Aug 2008
Location: Tired of apologizing when we should be kickin' butt!
Posts: 1,967
Looks like it wasn't GM after all, just cheapassed dealers putting in the wrong fuel.
patriotpa is offline   Reply With Quote
Old 08-23-2009, 05:29 PM   #9
Scott@Bjorn3D


 
Scott@Bjorn3D's Avatar
 
Drives: Kami, 2013 2SS LS3 Luvin
Join Date: Oct 2008
Location: Eufaula, Alabama
Posts: 6,066
Send a message via MSN to Scott@Bjorn3D
Well still an issue with ECM. It is not learning when it has good fuel. So there should be a update coming that would fix this.

I do not want to have to pull fuses to make my car happy.
__________________
2013 2SS, GM Strut Tower Brace, CAI Intake Black, VMAX TB, Elite Catch Can, Hotchkis Chassis Brace, Hurst Shifter, 3.91 1LE Complete Rear End, NPP, 1LE Track Pack,Factory Reproductions Style 41 ZL1 Fitment Wheels 10" on all 4 corners
Scott@Bjorn3D is offline   Reply With Quote
Old 08-23-2009, 05:32 PM   #10
redjewel
 
Drives: 2010 Camaro 2SS RJT
Join Date: Apr 2009
Location: Spring, TX
Posts: 257
Quote:
Originally Posted by Scott@Bjorn3D View Post
Well still an issue with ECM. It is not learning when it has good fuel. So there should be a update coming that would fix this.

I do not want to have to pull fuses to make my car happy.
Scott do you believe that all they did is what they told you? With Randy's car running good now that may be the case. There are a few of us who still believe they changed the programming or tune. Just curious of your thoughts.
__________________
2SS RJT A6 Sunroof Polished Wheels. Delivered 5-22-09 by Classic Chevrolet Sugarland
redjewel is offline   Reply With Quote
Old 08-23-2009, 05:37 PM   #11
PQ
1st State Chevy supporter
 
PQ's Avatar
 
Drives: Hybrid SS Camaro
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,850
Send a message via Yahoo to PQ
Quote:
Originally Posted by redjewel View Post
Awesome! How long did you let it sit without fuses. Scott said 30-60 minutes. What did you do? Fuses pulled at 5 pm ish.
I let mine sit for about 3 hours. Just wanted to make sure.

Quote:
Originally Posted by camaro_corvette View Post
Great to hear! A burnout is always welcome!


Quote:
Originally Posted by Hanzo View Post
Irpq, is that profile pic an update with your happy face. I'm glad your car is up to par now. Saw you were to the end of your rope in a thread yesterday. Now you can get some good sleep at night!
Scott told me I look angry so I wanted to look angrier.

Quote:
Originally Posted by jhmurphy View Post
Congrat on getting your car running.
Dude. Try the fuse removal. I'm telling you it worked. I'm posting vids now so you guys can see.
__________________
PQ is offline   Reply With Quote
Old 08-23-2009, 05:38 PM   #12
PQ
1st State Chevy supporter
 
PQ's Avatar
 
Drives: Hybrid SS Camaro
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,850
Send a message via Yahoo to PQ
Quote:
Originally Posted by patriotpa View Post
Looks like it wasn't GM after all, just cheapassed dealers putting in the wrong fuel.
My dealer never put a drop of fuel in it. They gave me a voucher to go across the street and fill up.
__________________
PQ is offline   Reply With Quote
Old 08-23-2009, 05:43 PM   #13
AntiVnm
 
AntiVnm's Avatar
 
Drives: '10 IBM Camaro
Join Date: Jul 2009
Location: Akron Ohio
Posts: 149
gratz on your car...that is such good news for you and will surely end the headaches you have had. now im dying to know if bonnie will still beat you
__________________
Dynateck 1 7/8 headers, CAI intake, Nitto DR, 3:73 Richmond gears, Vigilante 2800 stall converter, tune

AntiVnm is offline   Reply With Quote
Old 08-23-2009, 05:56 PM   #14
Ulises_ss
 
Drives: BMW 335i
Join Date: Aug 2009
Location: Cali
Posts: 11
How did you do it ? Disconnect the battery and then remove fuses or vice versa?
Ulises_ss is offline   Reply With Quote
Old 08-23-2009, 05:56 PM   #15
vdevine
 
vdevine's Avatar
 
Drives: 2010 Black SS
Join Date: Jun 2009
Location: Virginia
Posts: 606
irpq....you changed your avatar...looks like you can't squeeze one out?

Congrats though!
__________________
Vince
SS2 Black with CGM Stripes
3800 Born: 25 May VIN#12136
6000 Mine 26 June 2009
SLP Loudmouth II, NOWEEDS, BMR 1.4/1.0 Lowering Springs, Cold Air Inductions Intake, Tune, Eagle Eyes w HID, SLP "SS" Grille Insert, Pistol Grip Shifter, Hawk PC Pads, RGB Scanner, Tint, Headlight Armor, Clear Bra, 22's.
vdevine is offline   Reply With Quote
Old 08-23-2009, 05:57 PM   #16
redjewel
 
Drives: 2010 Camaro 2SS RJT
Join Date: Apr 2009
Location: Spring, TX
Posts: 257
Ok been about an hour and I need to run and get some 4x6 printer paper so will post up when I get back. I said in other thread it was starting to rain. Well lucky me the afternoon shower dropped a few sprinkles and went on its way. More thunder than rain.
__________________
2SS RJT A6 Sunroof Polished Wheels. Delivered 5-22-09 by Classic Chevrolet Sugarland
redjewel is offline   Reply With Quote
Old 08-23-2009, 06:03 PM   #17
CWI
Helping Build America
 
CWI's Avatar
 
Drives: 2010 2SS/RS,LS3 2013 Duramax 3500HD
Join Date: Aug 2008
Location: Nationwide
Posts: 3,736
Cool, congrats. Are the new numbers close to what was posted by GM and mags?
__________________
Life's journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways, totally worn out, shouting "Holy shit, what a ride!"
CWI is offline   Reply With Quote
Old 08-23-2009, 06:14 PM   #18
swansor
 
swansor's Avatar
 
Drives: 2010 2SS ABM
Join Date: Jul 2009
Location: Boca Raton, Fl
Posts: 375
Send a message via ICQ to swansor Send a message via Yahoo to swansor
Congrats pq. Glad to hear you found a fix. Today was the first time I tried to spin the tires and couldnt. Ill have to give this a try myself.
swansor is offline   Reply With Quote
Old 08-23-2009, 06:15 PM   #19
PQ
1st State Chevy supporter
 
PQ's Avatar
 
Drives: Hybrid SS Camaro
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,850
Send a message via Yahoo to PQ
OK guys, updated the OP with vids.
__________________
PQ is offline   Reply With Quote
Old 08-23-2009, 06:17 PM   #20
MuscleCarz
 
Drives: 5.4 3v
Join Date: May 2009
Location: The Lake
Posts: 194
Now drive it like you stole it so the ECU doesn't think gradma is in the drivers seat.

MuscleCarz is offline   Reply With Quote
Old 08-23-2009, 06:19 PM   #21
PQ
1st State Chevy supporter
 
PQ's Avatar
 
Drives: Hybrid SS Camaro
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,850
Send a message via Yahoo to PQ
Quote:
Originally Posted by AntiVnm View Post
gratz on your car...that is such good news for you and will surely end the headaches you have had. now im dying to know if bonnie will still beat you


Quote:
Originally Posted by vdevine View Post
irpq....you changed your avatar...looks like you can't squeeze one out?

Congrats though!
Tried to look angry.

Quote:
Originally Posted by redjewel View Post
Ok been about an hour and I need to run and get some 4x6 printer paper so will post up when I get back. I said in other thread it was starting to rain. Well lucky me the afternoon shower dropped a few sprinkles and went on its way. More thunder than rain.


Quote:
Originally Posted by CWIweldace View Post
Cool, congrats. Are the new numbers close to what was posted by GM and mags?
The quarter mile is. And in the haeat and humidity too. Hmmmmmmmmmmmm

The 0-60 mph is still about half second slow but I chalk it up to the summer.


Quote:
Originally Posted by swansor View Post
Congrats pq. Glad to hear you found a fix. Today was the first time I tried to spin the tires and couldnt. Ill have to give this a try myself.
DO IT.

Quote:
Originally Posted by Ulises_ss View Post
How did you do it ? Disconnect the battery and then remove fuses or vice versa?
Fuses only. No battery.
__________________
PQ is offline   Reply With Quote
Old 08-23-2009, 06:34 PM   #22
FenwickHockey65
General Motors Aficionado
 
FenwickHockey65's Avatar
 
Drives: 2003 GMC Envoy SLE/2007 Ford F-150
Join Date: Aug 2008
Location: Florida
Posts: 31,687
Send a message via AIM to FenwickHockey65
Good to hear buddy.
__________________
FenwickHockey65's GM Thread!

2003 GMC Envoy SLE - Airaid Cold Air Intake, Gibson Performance Catback Exhaust
2007 Ford F-150 (State-issued)
FenwickHockey65 is offline   Reply With Quote
Old 08-23-2009, 06:45 PM   #23
mlee
H-Town Camaro Club
 
mlee's Avatar
 
Drives: Number Twenty-Three
Join Date: Oct 2008
Location: Conroe, TX
Posts: 24,226
Awesome PQ!!!!... since I run 93 octaine all the time I wonder if this would help me too. Given that my dealer probably put 91 in the tank... Don't guess it would hurt anything to try...
__________________
.
mlee is offline   Reply With Quote
Old 08-23-2009, 06:48 PM   #24
PQ
1st State Chevy supporter
 
PQ's Avatar
 
Drives: Hybrid SS Camaro
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,850
Send a message via Yahoo to PQ
Quote:
Originally Posted by mlee View Post
Awesome PQ!!!!... since I run 93 octaine all the time I wonder if this would help me too. Given that my dealer probably put 91 in the tank... Don't guess it would hurt anything to try...
Hell, I might make this a weekly thing. lol
__________________
PQ is offline   Reply With Quote
Old 08-23-2009, 06:52 PM   #25
Ulises_ss
 
Drives: BMW 335i
Join Date: Aug 2009
Location: Cali
Posts: 11
Do you do it with the car on or off? You should update the first post with the exact steps you did .
Ulises_ss is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help irpq11 stop SMOKING!!!!! GTAHVIT Off-topic Discussions 331 07-16-2010 06:24 PM
irpq11, L99 Dyno results. PQ Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 483 01-11-2010 01:56 PM
This 0-60 video is for irpq11 and other L99 guys... Indpowr Camaro Photos | Spyshots | Video | Media Gallery 15 08-02-2009 03:23 PM
irpq11 needs help. Car here this week. Question. PQ Camaro Price | Ordering | Tracking | Dealers Discussions 78 05-30-2009 08:24 PM
PERMAGRIN!!! Test Drive and Write-Up! VenomZ302 5th Gen Camaro SS LS LT General Discussions 17 04-21-2009 02:01 PM


All times are GMT -5. The time now is 03:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.