Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vitesse Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6)

V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) Driveshafts | Differentials | Gears | Rearends | Clutch | Shifters

Reply
 
Thread Tools
Old 08-29-2009, 10:08 AM   #1
2LT/RS
 
2LT/RS's Avatar
 
Drives: CGM 2LT/RS
Join Date: Mar 2009
Location: Ontario
Posts: 63
help please, V6 auto stuck in P

Had this happen about three weeks ago, started the car, couldn't put it into drive. Turned it off and back on and was fine. Didn't happen again for three weeks until last night and this morning.

Right now it's frozen and am heading into get it looked at but was wondering if anyone else has had the same problem with it jamming.
__________________
2LT/RS is offline   Reply With Quote
Old 08-29-2009, 10:14 AM   #2
JewelZ
Just Lovin' My Camaro!
 
JewelZ's Avatar
 
Drives: CGM 2LT/RS/AUTO
Join Date: Apr 2009
Location: san antonio, tx
Posts: 1,325
The key has to be in the ignition bro! lolz, jk jk...

You most likely are throwing the shift into park before the car has stopped moving completely. Next time just make sure you push a little harder when into P and make sure the car has stopped moving completely when parking. Most people park fast and hard when pulling into their driveways/garages and start to shift into P before they realize the car has stopped moving. You should see the shift start to align again and no more issues.
__________________
CGM( GRAY 2 tone interior ) 2LT/RS/AUTO

NJHKKM $29,965.00 1EH37 1100 03/28/2009 AFF, B34, DCP, FE9, GBV, LLT, MX0, SGC, UQA, WRS, 2LT

50 YEARS FROM NOW, DON'T YOU WANNA BE ABLE TO LOOK BACK AND SAY YOU HAD THE GUTS TO GET INTO THE CAR!?!?

ORDER STATUS : 6000 as of 08.18.2009. VIN# 33,985!!! His name is 'GOLIATH'!!!

GOT MY CAR!!!! AND I LOVE IT!!!!
JewelZ is offline   Reply With Quote
Old 08-29-2009, 10:21 AM   #3
CamaroSpike23
Mr. Nitpicky
 
CamaroSpike23's Avatar
 
Drives: anything I can get my hands on
Join Date: Sep 2006
Location: anywhere and everywhere
Posts: 22,861
Send a message via Yahoo to CamaroSpike23
do you park on an incline? some 4th gens ran into this problem which can be caused the same way Jewelz discribed as well, but parking on an incline, the parking pawl that locks the trans would bind when the car rolled back that inch or so on a hill and would be a PITA to get loose, and would usually have a loud pop when it unlatched
__________________
Never race anything you can't afford to light on fire and push off a cliff
Quote:
Originally Posted by BowtieGuy View Post
Nobody makes CamaroSpike happy. You just disgust him a little less than other people.

Quote:
Originally Posted by Bulldogwinters View Post
Read that link that Spike posted, it'll tell you everything you need to know.
Quote:
Originally Posted by WheelmanSS View Post
Post count is truly an accurate measure of how cool someone is on the Internet.
Quote:
Originally Posted by Greg Norris View Post
I piss excellence
and fart awesomeness
Quote:
Originally Posted by BowtieGuy View Post
Nobody makes CamaroSpike happy. You just disgust him a little less than other people.
"You can think I'm wrong, but that's no reason to quit thinking.”
Quote:
Originally Posted by Overflow View Post
But not all people were born awesome like you, Spike.
CamaroSpike23 is offline   Reply With Quote
Old 08-29-2009, 10:35 AM   #4
2LT/RS
 
2LT/RS's Avatar
 
Drives: CGM 2LT/RS
Join Date: Mar 2009
Location: Ontario
Posts: 63
No perfectly flat, no didn't park it while moving, no it still doesn't want to budge. I have heard of the same problem occuring and it was some kind of computer problem. Guy at the shop thinks it might be a solenoid? Love to have him look at it if it ever unseizes.
__________________
2LT/RS is offline   Reply With Quote
Old 08-29-2009, 02:10 PM   #5
2LT/RS
 
2LT/RS's Avatar
 
Drives: CGM 2LT/RS
Join Date: Mar 2009
Location: Ontario
Posts: 63
Shop has it till Monday, computer showed a repair code but they can't make sense of it. Have to wait now until they can call GM.
__________________
2LT/RS is offline   Reply With Quote
Old 09-01-2009, 03:05 PM   #6
2LT/RS
 
2LT/RS's Avatar
 
Drives: CGM 2LT/RS
Join Date: Mar 2009
Location: Ontario
Posts: 63
Just in case anyone runs into the same problem, it's a body control module that needs to be replaced. Car is out of commision for two weeks while the new replacement part gets ordered.
__________________
2LT/RS is offline   Reply With Quote
Old 09-01-2009, 03:15 PM   #7
shawn18
OWTATIME
 
shawn18's Avatar
 
Drives: CaRaMo
Join Date: May 2009
Location: North Carolina
Posts: 2,765
That sux but thanks for posting this. I hope this doesnt happen to our car but if it does i will know where to look first, Good luck hope its fixed soon
__________________
shawn18 is offline   Reply With Quote
Old 09-01-2009, 03:29 PM   #8
joelster
 
Drives: '94 Z28+ '14 1LE
Join Date: Jun 2009
Location: Tonawanda, NY
Posts: 652
BS to this. This used to happen to my Grand Prix every now and then. There is a small release button under the steering wheel. You need to push it with a slim pen. Maybe someone could check a Camaro real quick to see if there is a release button under the wheel or at the bottom of the column. It MAY be in the owners manual as well.
joelster is offline   Reply With Quote
Old 09-01-2009, 03:40 PM   #9
Croatcamaro2010
 
Croatcamaro2010's Avatar
 
Drives: '10 Camaro RS 1LT
Join Date: Jul 2009
Location: Saint Louis
Posts: 322
thank God i got a manual
Croatcamaro2010 is offline   Reply With Quote
Old 09-01-2009, 03:45 PM   #10
Michael_Js
SoCal C5 Family Member
 
Michael_Js's Avatar
 
Drives: 2010 Camaro SS/RS - Black w/IOM; 6M
Join Date: Jul 2009
Location: San Diego, CA, USA
Posts: 5,317
Send a message via AIM to Michael_Js Send a message via MSN to Michael_Js
Dat Suxs!!! Hope she's all better when you get her back :(
__________________
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~~
2010 Black 2SS/RS; 6M; IOM, GFX, sunroof; ADM Race CAI; Zoomers CB; Viper Alarm; Pdaft F&R sways, Adj Endlinks, Rtrailing arms, Camber kit, strut brace, Front Trailing Arm Bushing; SLP Skip-Shift Elim; Tinted lights/windows; Hurst Short-throw; LoJack; Door & Dash ABL Mods; Subthump; JBA Shorty headers; AACStyle LEDs; Stillen DS rotors, Hawk Ceramic pads; Havoc Blk Chrome wheels: 20x9s; Lingenfelter Blk Al Pedals; RevXtreme Catch Can; Goodridge SS lines; Ported TB; RK Sport hood; Hotchkis chassis brace; KW V3 coilovers;
Michael_Js is offline   Reply With Quote
Old 09-01-2009, 04:31 PM   #11
2LT/RS
 
2LT/RS's Avatar
 
Drives: CGM 2LT/RS
Join Date: Mar 2009
Location: Ontario
Posts: 63
Yeah I hope it's just isolated to my car and not a common problem. At least some good came of this. While I was in the dealership I bought my new winter ride, a 09 silverado. Got to love the pricing they have on those clearouts.
__________________
2LT/RS is offline   Reply With Quote
Old 09-01-2009, 07:49 PM   #12
joelster
 
Drives: '94 Z28+ '14 1LE
Join Date: Jun 2009
Location: Tonawanda, NY
Posts: 652
Quote:
Originally Posted by 2LT/RS View Post
Yeah I hope it's just isolated to my car and not a common problem. At least some good came of this. While I was in the dealership I bought my new winter ride, a 09 silverado. Got to love the pricing they have on those clearouts.
Go look in your manual and see if there is a bypass for the locking mechanism. There usually is somewhere on the column.
joelster is offline   Reply With Quote
Old 09-11-2009, 06:53 PM   #13
2LT/RS
 
2LT/RS's Avatar
 
Drives: CGM 2LT/RS
Join Date: Mar 2009
Location: Ontario
Posts: 63
Just to follow up.

Replaced the body control module. Took 2 weeks. As a bonus though my odometer is back to 0.
__________________
2LT/RS is offline   Reply With Quote
Old 09-16-2009, 12:51 PM   #14
IROCanSS
Account Suspended
 
Drives: 89 IROC 350
Join Date: Mar 2009
Location: Back roads, southern Ohio
Posts: 12,518
thats not good!
IROCanSS is offline   Reply With Quote
Old 09-16-2009, 12:57 PM   #15
rodimus prime
Account Suspended
 
Drives: Cargo van.
Join Date: Jul 2009
Location: Metal Metal Land
Posts: 1,248
Sure it is. The only recorded mileage is on the original title, which Im guess was below 100. So its free miles for him as long as he doesnt sell it below those miles.
rodimus prime is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GM offers sneak peek of Detroit auto show display KILLER74Z28 General Automotive + Other Cars Discussion 7 12-02-2013 05:01 PM
2006 TRAVERSE CITY AUTO CONFERENCE KILLER74Z28 Off-topic Discussions 2 09-18-2010 09:45 AM
V6 Camaro Owners! 2010 V6 Zex Nitrous System now available! Kris@BMCPerformance Forced Induction 3 01-23-2010 02:41 PM


All times are GMT -5. The time now is 09:07 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.